Frage

aktiver Subwoofer mit was am besten


Abzeichen +2

Hallo zusammen! Habe mal wieder eine Frage. 

Ich nutze im Wohnbereich insgesamt 4 SONOS Boxen, 1x One in der Küche, 1x One und One SL (Stereopaar) im Esszimmer und eine Play 1 im Wohnzimmer (ein großer Raum). 

Jetzt würde ich gerne einen aktiven Sub, welchen ich bereits habe in das System integrieren. Der Sonos Sub ist mir dafür definitv zu teuer und mein aktiver Sub dürfte eh stärker als der sein :D 

Jetzt meine Frage. Kann ich diesen mit dem Connect AMP einbinden und dann einfach z. B. dem Raum Esszimmer hinzufügen? Oder läuft er dann als eigener Raum, und ich gruppiere ihn dann einfach in die Gruppe ein?

Oder lieber den normalen Connect verwenden? 

Ich will dann an die Connect oder Connect AMP auch noch einen Plattenspieler anschließen. Da der Plattenspieler einen Phono-Eingang benötigt (also Vorverstärker) brauch ich bei den beiden Connect auch einen Phono-Vorverstärker, oder? Der ist bei den Connects auch nicht an Board, oder? 

 

Danke schon mal für eure Hilfe. 


Dieser Beitrag ist geschlossen für weitere Beiträge

62 Antworten

Abzeichen +2

Ah okay danke. 


Ja, in der neuen steht das nicht. Da habe ich nämlich auch nachgelesen ob da was steht, was dann ist. 
 

aber Nr. 1 mit „blinkt orange und weiß“ wenn es sich verbindet kann ich auch nicht bestätigen soweit ich aufgepasst habe. Ich glaube dass es beim verbinden nur weiß blinkt bis es verbunden ist und dann durchgehend weiß leuchtet. aber zu 100 Prozent kann ich das nicht sagen. Mein nur dass es so war 

Die neue Bedienungsanleitung ist nicht mehr so detailliert, also habe ich eine alte ausgegraben (S.4)

https://descargas.futurasmus-knxgroup.org/DOC/DE/Sonos/16328/BoostGuide_DE.pdf

 

Verbindungstaste: Drücken Sie die runde Verbindungstaste an der Seite des Geräts, um den BOOST mit Ihrem Sonos-System zu verbinden.

BOOST-Statusanzeige:

• LED blinkt weiß, wenn das Gerät eingeschaltet wird; blinkt orange und weiß, wenn das Gerät mit Ihrem Sonos-System verbunden wird.

• LED leuchtet konstant weiß, wenn das System eingeschaltet ist und an das SonosSystem angeschlossen wurde (Normalbetrieb).

• LED blinkt orange, wenn eine Fehlerbedingung erkannt wird.

 

In deinem Fall wird es Nr. 3 sein, eine Fehlermeldung, da der Boost schon eingerichtet ist.

Abzeichen +2

Was passiert wenn man auf den Verbindungsknopf im bereits verbundenen und laufendem Betrieb bei der Boost drückt? 
Die LED hat dann gleich angefangen orange zu blinken. Hab die Boost dann gleich vom Strom genommen und wieder angesteckt. 

Sie wird mir auch wieder ganz normal in der App angezeigt. 
Was bewirkt das drücken? Also warum blinkt sie dann orange? Will sie sich dann neu verbinden? 

Benutzerebene 6
Abzeichen +3

Offline steht bei mir nicht dabei. Es steht aber auch bei den anderen Produkten nichts von online oder aktiv 🤷🏼‍♂️
aber solange sich das nicht auf die Updates auswirkt, wenn es nicht in meinem System in der App aufgelistet ist, ist ja eigentlich alles gut. 

 

Wenn die Geräte aktiv verbunden sind, eine IP-Adresse beziehen und mit den Sonos-Servern kommunizieren, wäre das eine andere Geschichte.

Abzeichen +2

Offline steht bei mir nicht dabei. Es steht aber auch bei den anderen Produkten nichts von online oder aktiv 🤷🏼‍♂️
aber solange sich das nicht auf die Updates auswirkt, wenn es nicht in meinem System in der App aufgelistet ist, ist ja eigentlich alles gut. 

@Itchy300, die bleibt leider drin. Ist praktisch wie eine Inventarliste, die schlampig gepflegt wird. In meinem Account sind noch 5 Komponenten verzeichnet, die ich nicht mehr habe. Aber die werden als “Offline” angezeigt, werden sich also nicht auf Mai auswirken. Was will man mehr?^^

Abzeichen +2

Perfekt. Danke. 
kann ich die Bridge aus der Liste trotzdem irgendwie löschen? Will meine Produkte aktuell halten. 
Oder aktualisiert sich die Liste irgendwann. 

Benutzerebene 6
Abzeichen +3

Hallo, ich nochmal. 

 

Habe heute, wie geraten, meinen neuen Boost in Betrieb genommen. Die alte Bridge habe ich auf Werkseinstellungen zurück gesetzt. Normalerweise sollte diese doch dann auch aus meinem System raus sein, oder? 

Also in der App ist sie nicht mehr zu sehen, aber unter Sonos.de auf meinem Profil wird sie unter “System” noch angezeigt und auch als altes veraltetes Produkt markiert. 

Bekomme ich dann trotzdem die Updates ab Mai, oder kann ich die noch irgendwo raus löschen? Oder dauert das ein bis zwei Tage, bis sie daraus auch verschwindet? Die Boost wird mir schon angezeigt, komischerweise. 


Danke schon mal. 

Gruß 
Manu

 

Hallo Manu,

 

Geräte die keine aktive Verbindung haben und nur in deinem Account gelistet sind, haben keinen Einfluss darauf, was im Mai passieren wird.

Du brauchst dir also keine Sorgen zu machen.

 

Gruß,

Daniel

Abzeichen +2

Hallo, ich nochmal. 

 

Habe heute, wie geraten, meinen neuen Boost in Betrieb genommen. Die alte Bridge habe ich auf Werkseinstellungen zurück gesetzt. Normalerweise sollte diese doch dann auch aus meinem System raus sein, oder? 

Also in der App ist sie nicht mehr zu sehen, aber unter Sonos.de auf meinem Profil wird sie unter “System” noch angezeigt und auch als altes veraltetes Produkt markiert. 

Bekomme ich dann trotzdem die Updates ab Mai, oder kann ich die noch irgendwo raus löschen? Oder dauert das ein bis zwei Tage, bis sie daraus auch verschwindet? Die Boost wird mir schon angezeigt, komischerweise. 


Danke schon mal. 

Gruß 
Manu

Benutzerebene 6
Abzeichen +3

Danke. 
den Nachlass bekomme ich auch im nachhinein noch oder? Würde es dann erst mal so laufen lassen und später austauschen. 

 

Die Bridge ist offiziell nicht Tradeup-berechtigt. Besitzer einer Bridge bekamen letztes Jahr per E-Mail ein Tauschangebot, das wohl am 31.12. abgelaufen ist. Der obige Tipp kommt von @Daniel K.

https://de.community.sonos.com/rund-um-sonos-223390/ist-die-bridge-gar-nicht-fuer-das-trade-up-qualifizert-6748762#post16081134

 

Ja, das ist noch aktuell. :relaxed:

Abzeichen +2

Jetzt hab ich noch eine technische Frage: 

Möchte ja die Connect an meine Teufel-Anlage dran hängen. 

So, kurze Erklärung. An der Teufel Theater 5.1 hängt ein Yamaha Receiver dran. Über diesen Receiver ist alles angeschloßen, wie Playstation und Fernseher etc. 

Die Connect sollte jetzt dann nur die beiden Standboxen und den Subwoofer bespielen. Dass ich für den Sub einen Chinch-Switch benötige, ist mir klar. Aber was mach ich mit den Standlautsprechern? 

Die Kabel für die Boxen sind in der Wand verlegt und werden dann über eine Schalterdose an der Wand angeklemmt. Beim Receiver hinten dran sind ebenfalls die ganzen Schalterdosen für die ganzen Boxen, sodass ich vom Receiver nur kurze Boxenkabel zu den Dosen benötige. 

 

So, jetzt zur Frage: Wie würdet ihr die Connect an die Boxen anschließen? Das Boxenkabel von der Connect einfach zusätzlich an die Schalterdose hinterm Receiver in die entsprechende Dose anklemmen, mit der Gefahr hin, dass die Box ab und an doppelt beschalt wird (Fernseher und SONOS), oder würdet ihr da auch einen Switch zwischen klemmen? 

Gibts sowas überhaupt als ganz einfache Ausführung und nicht gleich ein Mischpult von einem DJ oder ist das etwas komplizierter… 

 

 

Bin schon kurz davor einfach nur zwei windige Sateliiten mit 30 Watt dran zu hängen und wenn die kaputt gehen, die jeweils auszutauschen. Hab ja fünf stück davon…. ;)

 

Abzeichen +2

Achso, das weiß ich noch nicht. Hab noch keine Rückantwort. 
War ja auch bloß ein Spaß. Ich warte jetzt mal was Sonos schreibt 🙂

Benutzerebene 7
Abzeichen +3

Hab den Support angeschrieben 😊

kann jemand ne Bridge gebrauchen. Würd ich günstig abgeben 🤣🤣🤣

Ich dachte, man muss die einschicken, wenn man nen Boost günstiger bekommt!? 
Aber wahrscheinlich lohnen sich die Versandkosten nicht einmal. :-)

 

Abzeichen +2

Hab den Support angeschrieben 😊

kann jemand ne Bridge gebrauchen. Würd ich günstig abgeben 🤣🤣🤣

Benutzerebene 7
Abzeichen +3

Okay, ich hab’s verstanden 😂

;-)))

Abzeichen +2

Okay, ich hab’s verstanden 😂

Benutzerebene 7
Abzeichen +3

@Itchy300 

Schmeiss die alte Bridge bloss raus… die verhindert sonst ab Mai, dass alle anderen modernen Produkte Updates bekommen, falls sie mit denen in einem System läuft. 

Abzeichen +2

Achso, okay danke. Dann schau ich mal ob ich sie mir gleich hole oder halt dann regulär irgendwann mal hol. 
 

danke auf jedenfall für den Tipp 😊

Danke. 
den Nachlass bekomme ich auch im nachhinein noch oder? Würde es dann erst mal so laufen lassen und später austauschen. 

 

Die Bridge ist offiziell nicht Tradeup-berechtigt. Besitzer einer Bridge bekamen letztes Jahr per E-Mail ein Tauschangebot, das wohl am 31.12. abgelaufen ist. Der obige Tipp kommt von @Daniel K.

https://de.community.sonos.com/rund-um-sonos-223390/ist-die-bridge-gar-nicht-fuer-das-trade-up-qualifizert-6748762#post16081134

Abzeichen +2

Danke. 
den Nachlass bekomme ich auch im nachhinein noch oder? Würde es dann erst mal so laufen lassen und später austauschen. 

@Itchy300, richtig, es ist alles im grünen Bereich. :thumbsup_tone1:

 

Die Bridge würde ich durch einen Boost oder z.B. einen ONE SL ersetzen, denn sie ist ein “Legacy”-Produkt, was sich im Mai auswirken wird. Schreibe dem Support eine E-Mail und gib darin die Seriennummer der Bridge an, dann bekommst du auch durch sie 30% Preisnachlass.

Abzeichen +2

Also, der Thread von dir ist eh von mir damals. 😄 Da hattest du mir zum ONE als „Boost“ geraten. Also zum testen ob es dann besser ist. 
seitdem ist der ONE verkabelt und baut das Netz auf, und läuft seitdem einwandfrei. Und da mich das Kabel am ONE nicht stört ist es so geblieben. 😁
die Bridge habe ich jetzt in den Gang als Brücke eben gestellt. 
 

bezüglich Sonos net: unter „Netzwerke“ steht nur verwendet (siehe Bild) also kein wlan Netz zum auswählen. Und unter „Netzwerk“ selber steht unten bei „SonosNet Kanal“ Kanal 1


Dann unter „über mein System“ steht auch überall WM:0 

Das sollte somit alles passen. Also nach meinem Verständnis ist das Netz somit richtig aufgebaut, oder? Die ONE verkabelt und der Rest über wlan mit der ONE im Sonos net verbunden. Richtig?

 

@Itchy300, lies dir bei Gelegenheit noch einmal diesen Thread durch. Das SonosNet wird initiiert, wenn eine Komponente dauerhaft mit dem Router verkabelt wird, mit anderen Worten, dein System befindet sich im SonosNet, der mit dem Router verkabelte ONE dient als Netzwerkbrücke. Wenn du dem System demnach die Zugangsdaten des WLAN-Routers mitgeteilt haben solltest, mache das bitte wieder rückgängig.

Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht; dann befindet sich das System im SonosNet.

Abzeichen +2

Nene, ich hätte ihn schon unter Produkt hinzufügen mit eingebunden. 

aber halt ohne Netzwerkkabel, wenn er per wlan auch funktioniert. Am Netzwerkkabel hängt bei mir nur eine Sonos ONE, die dann das Netz für alle bereit stellt bzw welches dann von den restlichen Boxen und einer Bridge weitergeleitet und überbrückt wird. 
 

oder dachtest du, dass ich alle per LANkabel angeschlossen habe. Das ist definitiv nicht der Fall. 
 

danke für den link. Jetzt weiß ich dass meine Bridge veraltet ist. Wenn ich aber recht überlege, hat das absolut keine auswirkungen. Korrigiert mich wenn ich falsch denke, aber die Bridge ist eine reine Brücke zwischen EG und OG. Sie ist im wlan (also auch nicht über Kabel angebunden) und soll für die ONE im Bad das Netz stärken. Macht sie auch brav gegen allem, was ich zuvor so gelesen habe 😄

so, wenn die jetzt keine Updates mehr bekommt, dann kann’s mir ja egal sein, weil ich die Bridge ja nie in die Gruppe einfüge. Also lass ich diese einfach ohne Updates weiterlaufen um das Netz weiterhin für die ONE im Bad aufrecht zu erhalten. 
oder hab ich da einen Denkfehler? 

@Itchy300, wenn ich mich recht entsinne, betreibst du dein System im SonosNet. Also brauchst du den Connect:AMP nur in der Sonosapp unter ‘Einstellungen → System → Produkt hinzufügen’ einrichten, den Rest übernimmt das System. Bitte einen großen Bogen um die Wireless-Einrichtung machen, denn ein System im SonosNet/WLAN-Mischbetrieb bedeutet nur Ärger.

 

Wo steht das eigentlich, welche Komponente modern oder veraltet ist? Finde ich das in der App? 

 

https://www.sonos.com/myaccount/