Frage

Was mache ich falsch?

  • 16 November 2019
  • 5 Antworten
  • 268 Ansichten

Abzeichen

Hallo Wissende!

Ich gebe zu, dass ich nicht wirklich tief in der Materie stecke und meinen Master auch nicht in SONOS habe. Ich habe mit die Playbar und zwei Sonos Play 3 gekauft in der naiven Hoffnung, dann erst mal Ruhe zu haben - das meinte ich allerdings nicht wörtlich sondern bezogen auf den Kauf von anderem Männerspielzeug für die Ohren.

Nun ist es es gewesen, mein Weibchen hat ein iPhone mit der Sonos App und kann obwohl im gleichen WLan nicht auf die Boxen zugreifen, also Lösung wurde angeboten, aus dem WLan raus und wieder rein und dann sollte man die Verbinden Taste auf der nächst gelegenen Box drücken - naiv wie ich bin, bin ich natürlich auch in diese Falle getappt und drückte diese Taste [Mute+Lauter].

Der Erfolg liess nicht lange auf sich warten, die Box ist nun nicht mehr in der Config verfügbar und gibt keinen Muxx mehr von sich. Hurra! Ein voller Erfolg!

Soll das ein Witz sein??? Macht sich da einer lustig auf Kosten der Kunden?
Wenn ich nun versuche die Box wieder in die Config zu bekommen wird sich selbstredend nicht mehr gefunden und man soll am besten alle Stromleitungen und Netzleitungen bis zum Hauptstrohmverteiler entfernen und wieder dranklabustern… echt jetzt, hat man denn nix besseres anzubieten als diese Microsoft Lösung???

Vielleicht hat ja einer von Euch eine Idee:
-Was da falsch gelaufen ist und warum mein Weibchen im gleichen WLan keinen zugriff mehr auf die Boxen hat und

-Wie man die Kacke ohne gleich die halbe Hütte auseinandernehmen zu müssen wieder ans laufen bekommt? Das kann ja wohl nicht deren Ernst sein, dass ich hier das halbe Haus auseinandernehmen muss deswegen.

Was war das doch früher alles schlecht, da hat man seine Boxen mit einem Kabel verbunden und dann haben die gespielt und gespielt und gepielt….

Danke für eure Ideen.
 


5 Antworten

Benutzerebene 4
Abzeichen +3

Eh die Abrissbirne zum Einsatz kommt,  würde ich erstmal versuchen, alle Boxen vom Strom zu nehmen (ohne die Wände aufzuhauen:sweat_smile: ) und dann den Router neu starten. Wenn der dann wieder online ist, alle Boxen, eine nach der anderen, wieder zu starten. 

Betreibst Du Sonos über das eigene WLAN oder über Sonos-Net?

Was das Apple-Problem betrifft, kann ich als Android-Hardcore-Verfechter und absoluter Apple Verächter leider nicht weiterhelfen. Wenn ich es nicht besser wüsste, würde ich inkompatibel tippen :smiley: .

Was Du natürlich mal checken solltest, ob die IOS Version des Handys noch mit Sonos arbeitet. Ältere Betriebssysteme gehen im Zweifel nicht mehr. 

 

Gruß

Bernhard

Abzeichen

Hallo Bernhard,

vielen Dank für Deine Antwort/Vorschlag.
Ich betreibe die SONOS Boxen über mein WLan.

Auch ich mag Apple in Bezug auf Bevormundung durch den Hersteller nicht wirklich, aber das Weibchen hat nun mal ein AppleX Händieh und will natürlich auch Musik machen dürfen. Soll se ja auch.

Ich habe den Rat befolgt und hab mal alles Stromlos gemacht, das Ergebnis ist… überraschend.

In meinem Besitz bedinden sich folgende Produkte von SONOS:

1. 1 x SONOS Playbar
2. 2 x SONOS Play 3
3. 1 x SONOS SUB

Ich hatte so die Idee, dass man das alles miteinander in Betrieb nehmen könnte, so als Surround System im Wohnzimmer.

Anfänglich ging das auch und alles spiele miteinander, aber eben, nun bekomme ich eben mehr oder weniger frei erfundene Effekte - mal geht der SUB nicht, mal nur die Playbar und der rechte der Play3…

Und kann das echt so gewollt sein, dass man permanent hinter seinen Geräten umherbasteln muss um die vom Strom zu trennen etc… kenne das eigentlich nur von Micro$oft Produkten….

 

@Xanthariel, kann sich das iPhone nun mit dem Sonossystem verbinden? Wenn nicht, bitte folgende FAQ durchgehen.

iPhone/iPad Controller stellt keine Verbindung her

 

Wenn ich es recht verstehe, kommt es außerdem zu Aussetzern.

  • Steht der Funkkanal des Routers auf Autokanal? Wenn ja, bitte einen festen Kanal zuweisen, indem du die Kanäle 1,6,11 durchtestest
  • Nenne bitte das Modell des Routers
  • Wie sieht es mit potenziellen Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Überwachungskameras oder Hausautomation aus?
  • Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen. Dieses Video bietet ebenfalls hilfreiche Tipps

Hättest du die Möglichkeit, die Playbar dauerhaft mit dem Router zu verkabeln? Wenn ja, bitte anschließend das WLAN-Kennwort wie folgt zurücksetzen: Sonos Controller-App für iOS oder Android: Einstellungen --> System --> Netzwerk --> WLAN-Setup --> Fortfahren/Weiter. Klicke im nächsten Bildschirm auf Zurücksetzen. Manchmal verdeckt die Handy-Tastatur die Zurücksetzen-Schaltfläche. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht; dann befindet sich das System im SonosNet.

 

Setze bitte auch eine Diagnose ab und antworte hier mit der Bestätigungsnummer, dann kümmert sich ein Techniker darum. Eine Diagnose senden (Klick mich!)

Abzeichen

Hallo Grata. A.

Soundbar ist per LAN-Kabel verbunden.

Alle Lautsprecher sind gefunden worden:
Über mein System zeigt zumindest alle an.

Nr. ist 294600463

 

Gruss
Xanthariel
 

 

Benutzerebene 6
Abzeichen +3

Hallo Grata. A.

Soundbar ist per LAN-Kabel verbunden.

Alle Lautsprecher sind gefunden worden:
Über mein System zeigt zumindest alle an.

Nr. ist 294600463

 

Gruss
Xanthariel
 

 

Kannst du jetzt noch einmal die Wireless-Einrichtung durchführen?

Antworten