Umstieg auf Sonos - Großes Haus - Mix aus Sonos Play und Connect(Amp?) - Erfahrungen?


Abzeichen +1
Hallo zusammen,

Mich hat das Sonos Fieber gepackt und ich plane gerade den Umstieg auf dieses tolle System.

Am spannendsten ist für mich dabei das Wohnzimmer (6x10m), übergehend L-förmig in Küche/Esszimmer (6x9m).
Hier steht momentan noch eine NAD C370 mit zwei Auadral Aurum 7 und in der Küche zwei kleine Auadrals am B-Ausgang des NAD.
Am Nad hängt ein Connect, aber das ewige Umschalten am Vollverstärker nervt. Sonst hängt da nur noch ein CD Player dran.
Zwei Play 5 sind in der Post. Die dürfen im Wohnzimmer gegen die Aurum antreten. Gefallen die nicht besser, kommen sie in die Küche. Dann teste ich einen Amp anstelle des C370. Schafft der die Boxen nicht plane ich ggf. eine Endstufe (C275BEE) am Connect.

So viel zum Projektstand. Über Ideen und Erfahrungen würde ich mich sehr freuen. Weitere Berichte von mir folgen die nächsten Tage.

Viele Grüße,
Björn

Dieser Beitrag ist geschlossen für weitere Beiträge

30 Antworten

Abzeichen +1
Wir wohnen in einem Fachwerkhaus mit Lehmputz innen ;-))

Wie dem auch sei, ich habe nun mal umgestellt (danke für die Links, Bassmann!). Sieht relativ gelb aus in der Übersicht. Dummerweise ist mein Lan auch in einer Ecke des Netzwerkes (eine Play 1) - den Boot habe ich recht zentral ohne Lan in die Mitte gelegt. Ideal sieht das nicht aus.
Das Haus hat halt 2,5 Etagen und knapp 300qm mit sehr hohen Räumen und die Player sind halt in den jeweiligen extremen Ecken angesiedelt, in der Mitte steht keine Sonos Komponente. (na gut, jetzt halt der Boost ohne Lan-Anschluss, aber der verbindet sich als Tertiary Node...)

Zwei Überlegungen:
1. kann ich den Boost zum Root machen, obwohl er nicht am Lan hängt? (und bringt das was?)
2. Kann ich den Root mit einem DLan versorgen und alles anderen Player wireless übers SonosNet? (bringt das was?)

Ich habe verstanden, das Dlan generell nicht gut sein soll, aber als Einstiegspunkt für das Boost Netzwerk sollte es doch egal sein, wie die Songs Komponente versorgt wird...
Benutzerebene 7
Abzeichen +3
Hi,
1. nein
2. wenn du sicher stellen kannst, dass dann alle nur im Sonos Net sind, dann sollte es gehen.

Mach dir doch mal Gedanken über vernünftige Repeater die du im AP Mode betreiben kannst.
Mit 5 GHz Uplink, damit du keine LAN Kabel brauchst. Kann dein Router 5 GHz?
Gruß
Armin
Sieht relativ gelb aus in der Übersicht. ... wenn Du schon davon sprichst, dann poste doch mal die Matrix.
- ist ja nichts geheimnisvolles drin.
Wenn nur die linke Spalte bunt, und die Matrix selbst relativ grün ist, dann liegen die Ursachen wo anders.

Bzgl. des Vorschlags von Armin ... und falls Du tatsächlich darüber nachdenkst, dann schau Dich mal hier um.
https://www.ubnt.com/products/#unifi
- die UAP-AC-PRO oder auch UAP‑AC‑HD kann ich nur emfehlen
- ggf. in Ergänzung mit ein paar UAP‑AC‑M (das ist der kleine UAP‑AC‑Mesh)
Abzeichen +1
Bevor ich weiterschreibe erst einmal: herzlichen Dank für den Support - ihr seid echt klasse!!

Hier mal ein Screenshot der Matrix:



Was mich irritiert: Wohnzimmer und Küche (die beiden Amps) stehen direkt nebeneinander nur 4m Luftlinie von der LAN-Play im Büro. Komisch, dass die Orange sind.

Neue Router/APs wollte ich nicht unbedingt anschaffen. Ich habe eine FritzBox 7490, einen 1750e im AP Modus und „leider“ noch einen 1750e als Wlan-Brücke (im AVM-Mesh-Dingens).
Anders bekomme ich die Hütte leider nicht ausgeleuchtet.

Im WLAN könnte ich übrigens keine 3 Player zusammenschalten - im SonosNetz geht das jetzt. Fein :-)
Ob es im WLAN wohl auch geht, wenn ich die WLAN-Brücke rausschmeisse? Hmmm....

Fazit: es läuft. Stabilität behalte ich im Auge und ein paar Optimierungsspielereien stehen noch an.
Die Farben der Matrix hatte ich hier mal beschrieben.
https://de.community.sonos.com/installation-und-nutzung-223378/frage-zur-farbe-der-network-matrix-6739481/index1.html#post16000420

Das die beiden AMPs orange sind kommt ggf. genau aus der Situation, dass sie zusammen stehen und jede für sich sich dabei gestört fühlt.
- damit sinkt der NF und der OFDM
Das würde ich zunächst mal nicht überbewerten.

Unschön ist eigentlich, dass Deine BOOST a) nicht direkt vom LAN-Büro versorgt wird, sondern sich an den AMP-Küche hängt - und das mit nur ausreichenden Verbindungswerten 😞 - und b) die Strecke zu Bad und HWR auch nur ausreichend ist.

Bekommst Du die BOOST irgendwie zu Bad und HWR besser platziert und kannst Du ihr ggf. einen LAN-Anschluß verpassen ?

bzgl. der beiden AMPs:
verbinde die Beiden testweise einfach mal mit einem LAN-Kabel :)
Danach könntest Du für den AMP-Wohnzimmer testweise mit 'http://IP:1400/wifictrl?wifi=off' dessen WLAN-Interface einfach mal deaktivieren und Dir dann die Matrix anschauen.
- ggf. sind dann die Störungen dort schon beseitigt !?

Wenn Du dennoch widererwartend irgendwelche Probleme hast, dann musst Du hier mal eine Diagnose einstellen und die Mod's müssen tiefer rein schauen.

Insgesamt sehe ich aber hier noch keine großen Bedenken.
- meine Matrix ist in Spalte 1 viel bunter.
- wichtig sind vielmehr die Verbindungsknoten ab Spalte 2. - also die Matrix-Inhalte.
Wenn Du in dieser Konfiguration keine Aussetzer und auf den Interfaces keine "PhyErr" hast, dann würde ich das erstmal so betreiben.
- optimieren kann man immer, manchmal ist es aber halt nur Makelatur und sieht dann 'morgen' ganz anders aus.

Ob es im WLAN wohl auch geht, wenn ich die WLAN-Brücke rausschmeisse? Definitiv!
Du brauchst den auch nur auf den AP-Mode umkonfigurieren.
Dann läuft es auch mit SONOS über Dein WLAN.
- ich würd SONOS aber immer im Boost-Mode betreiben !