Frage

TV WiFi Problem


Abzeichen
Hallo,

ich habe mir heute eine Sonos Playbase gekauft und sehr viele Probleme gehabt. Da mein Router nur 5 GHz WLAN sendet, musste ich die Playbase mit dem Kabel an den Router anschließen.

Der Fernseher hat nun eine Verbindung zu der Playbase. Der Sound funktioniert auch und die Fernbedienung geht nach einer Stunde rumtesten nun auch.

Allerdings stört die Playbase wohl, dass mein LG TV ins WLAN geht. Ich bekomme einfach keine Verbindung mehr. Ich muss den TV ebenfalls über Kabel verbinden. Ist das Problem bekannt und kann ich irgendwie doch den TV über WLAN anschließen?

Dieser Beitrag ist geschlossen für weitere Beiträge

16 Antworten

Allerdings stört die Playbase wohl, dass mein LG TV ins WLAN geht. Ich bekomme einfach keine Verbindung mehr. Ich muss den TV ebenfalls über Kabel verbinden. Ist das Problem bekannt und kann ich irgendwie doch den TV über WLAN anschließen?

Inwiefern keine Verbindung mehr, was funktioniert dann nicht mehr? Tonausgabe über TV oder Musikausgabe, wenn der TV ausgeschaltet ist?

Kann man beim Router den 5 GHz-Kanal ändern?
Benutzerebene 7
Abzeichen +3
@Knyy
Hallo...
Eigentlich hat das 5 Ghz Wlan deines Routers (über das sich der TV ja verbinden will) nichts mit der Playbase zu tun, da diese ja per Lankabel angeschlossen ist. Dadurch wird dein Sonossystem jedoch in den sogenannten Boost Mode versetzt und die Playbar erzeugt ein eigenes Wlan für Sonos im 2,4 Ghz Bereich. Darüber würde sie mit weiteren Sonosgeräten kommunizieren, sofern welche vorhanden wären.
Es kann aber sein, dass dieses Wlan Netz (SonosNet) dein 5 Ghz Wlan des Routers stört. Du könntest versuchen...
  • a) einen anderen 5Ghz Kanal zu wählen
  • b) in der Sonos App in den Einstellungen den Kanal für das Sonos Wlan zu ändern (da ist 1,6 oder 11 möglich)
  • oder c) ...wenn du außer der Playbase KEIN weiteres Sonosgerät nutzt, das Wlan Modul der Playbase in den Raumeinstellungen zu deaktivieren. Sobald aber mind. ein weiteres Sonosgerät ins System dazukommt, sollte das Modul unbedingt wieder aktiviert werden.
Gruß,
Ralf
  • b) in der Sonos App in den Einstellungen den Kanal für das Sonos Wlan zu ändern (da ist 1,6 oder 11 möglich)


Damit es nicht zu Verwirrung kommt: die Einstellung nennt sich SonosNet-Kanal. Es gibt kein offizielles Dokument, in dem von 'Sonos-WLAN' die Rede ist.

iOS oder Android: „Mehr“ --> „Erweiterte Einstellungen“ --> „SonosNet-Kanal“
Benutzerebene 7
Abzeichen +3
PS:
Und nur zum Verständnis... damit sicher ist, dass wir vom Gleichen reden.

Auf Sonosseite funktioniert alles, richtig?

Das Problem ist, dass dein TV keine Verbindung mehr per Wlan bekommt, ja!?

Und TV und Router mal komplett vom Strom nehmen u. neu starten, hast du sicher schon versucht. Wlan Verbindung am TV neu einrichten wäre ebenfalls einen Versuch wert.
Benutzerebene 3
Abzeichen +3
@Knyy
Irgendwie sieht dein Problem nach einem Adresskonflikt aus. Hast du im Router schon mal den DHCP und die im Netzwerk vergebenen IP-Adressen überprüft?

Gruß
Mike
Abzeichen
Vielen Dank für die vielen Ratschläge. Ich werde morgen versuchen einiges auszuprobieren und mich dann nochmal melden!


Allerdings stört die Playbase wohl, dass mein LG TV ins WLAN geht. Ich bekomme einfach keine Verbindung mehr. Ich muss den TV ebenfalls über Kabel verbinden. Ist das Problem bekannt und kann ich irgendwie doch den TV über WLAN anschließen?Inwiefern keine Verbindung mehr, was funktioniert dann nicht mehr? Tonausgabe über TV oder Musikausgabe, wenn der TV ausgeschaltet ist?

Kann man beim Router den 5 GHz-Kanal ändern?

Der TV erkennt das WLAN, ich gebe mein Passwort ein, aber er sagt Verbindung fehlgeschlagen. Wenn ich Sonos ausstecke geht es wieder.

Ich kann den Kanal ändern, habe ihn aber manuell auf 40 gestellt in 5 GHz, über WiFi Analyzer sehe ich da keine großen Störsignale. Kann man irgendwo nachschauen, wie das WLAN Netz der Playbase heißt? Ich finde das nicht, weder im 2.4ghz noch 5 GHz Bereich.
Der TV erkennt das WLAN, ich gebe mein Passwort ein, aber er sagt Verbindung fehlgeschlagen. Wenn ich Sonos ausstecke geht es wieder.

Ich kann den Kanal ändern, habe ihn aber manuell auf 40 gestellt in 5 GHz, über WiFi Analyzer sehe ich da keine großen Störsignale. Kann man irgendwo nachschauen, wie das WLAN Netz der Playbase heißt? Ich finde das nicht, weder im 2.4ghz noch 5 GHz Bereich.


Also kann der TV keine Verbindung zum Router aufbauen.

SSID und Passwort des SonosNets sind unsichtbar. Ändere bitte wie folgt den iOS oder Android: „Mehr“ --> „Erweiterte Einstellungen“ --> „SonosNet-Kanal“, vielleicht bringt es etwas.

Kurze Hintergrundinfo, soweit relevant: Die Playbase arbeitet ebenfalls über 5 GHz, jedenfalls wenn ein Surroundverbund vorhanden ist. Eigenen Beobachtungen zufolge (habe selbst eine Playbase) habe ich jedoch den Eindruck, dass sie auch solo das 5 GHz-Band nutzt, zumindest zeitweise (gilt nur für den TV-Betrieb). Es würde auch Dein Problem erklären, ist aber nur Spekulation, ich bin selbst nur eine Kundin.

Entweder setzt Du eine Diagnose ab und postest hier die Bestätigungsnummer, dann kümmert sich ein Techniker morgen darum oder Du telefonierst gleich mit dem Support. Gib in dem Fall dem Mitarbeiter die Bestätigungsnummer durch.


Wie man eine Diagnose erstellt


Deutschland: 0800-9444 999
Österreich: 0800-901 023
Schweiz: 0800-566 782

Montag bis Freitag von 10 bis 18 Uhr erreichbar.
Benutzerebene 7
Abzeichen +3
@Knyy
Deine Verkabelung ist etwas allgemein beschrieben...
WIE genau hast du die Playbase verkabelt?

  • Also Toslink-Kabel für den Ton geht vom TV zur Playbase... soweit klar.
  • Und das Lankabel? Ist das von der Playbase direkt und ohne Umweg an einem der Lan-Ports am Router angeschlossen? So sollte es jedenfalls sein.
  • Mir kam nämlich grad der Verdacht, du könntest evtl. überflüssigerweise auch den TV mit einem Lankabel an der Playbase angeschlossen haben... DAS würde dein Problem erklären, da der TV dann eine Lan-Verbindung statt Wlan-Verbindung hätte und falsch konfiguriert wäre. 😉
Die Playbase hat im Gegensatz zur Playbar nur einen Ethernetport.
Abzeichen
Die Playbase hat im Gegensatz zur Playbar nur einen Ethernetport.
Genau. Aktuell sind jeweils die Playbase und der TV mit Kabel mit dem Router verbunden.

Beim SonosNet Kanal bietet er mir nur die Kanäle 1, 6 und 11 an. 6 ist ausgewählt. Werde später versuchen einen anderen zu wählen oder ggf. erstmal auszuschalten.
Benutzerebene 7
Abzeichen +3

Die Playbase hat im Gegensatz zur Playbar nur einen Ethernetport.Genau. Aktuell sind jeweils die Playbase und der TV mit Kabel mit dem Router verbunden.

Sorry, stimmt... hatte die Bar vor Augen. 🙈

Beim SonosNet Kanal bietet er mir nur die Kanäle 1, 6 und 11 an. 6 ist ausgewählt. Werde später versuchen einen anderen zu wählen oder ggf. erstmal auszuschalten.

Genau... wie ich oben schrieb, geht SonosNet nur auf den drei Kanälen.
Ich meine, dass man für den 5Ghz Kana am Routerl einen Kanal über 50 wählen sollte, um bzgl. Störungen durch andere Netze auf der sicheren Seite zu sein.
Ansonsten halt die drei SonosNet Kanäle durchtesten bzw. Wlan an der Base testweise deaktivieren, um einzugrenzen, ob das SonosNet überhaupt der Störenfried ist.
Viel Erfolg!

Die Playbase hat im Gegensatz zur Playbar nur einen Ethernetport.Genau. Aktuell sind jeweils die Playbase und der TV mit Kabel mit dem Router verbunden.

Beim SonosNet Kanal bietet er mir nur die Kanäle 1, 6 und 11 an. 6 ist ausgewählt. Werde später versuchen einen anderen zu wählen oder ggf. erstmal auszuschalten.


Das Deaktivieren des WLAN-Moduls hat seine Tücken, u.a. vergisst man später gern darauf. Setze erstmal eine Diagnose ab und warte ab, was ein Techniker sagt.
Abzeichen
Kurzes Update:
Bevor ich bei Sonos anrufen wollte, habe ich lieber nochmal alles mögliche selbst versucht. Diverse Kanäle verändert, Router resettet und auch versucht mit abgeschalteter Sonos mit dem TV ins WLAN zu kommen.
Hier hatte ich nun eine Überraschung erlebt. Selbst das ging nicht mehr. Gestern kurz nachdem es mit Sonos nicht mehr ging, hatte ich es schonmal versucht und da ging es.

Ich habe mich dann mit dem LG Kunden-Support unterhalten (der Live Chat ist erstaunlich gut) und deren erste Frage war, ob ich Kunde bei Unitymedia mit der Connect Box sei (das bin ich).
Er teilte mir mit, dass Unitymedia wohl in den letzten Tagen (ich habe es dann wohl gestern erlebt) Umstellungen auf der Connect Box durchgeführt haben. Ich solle 5 GHz deaktivieren oder der 2.4 und 5 GHz eigene SSIDs geben.

Das habe hat also doch nichts mit Sonos zu tun. Ich entschuldige mich und danke Ihnen allen für die großartige Unterstützung.
Abzeichen
Doppelter Post.
Gern geschehen. Mit der ConnectBox gibt es im Zusammenspiel mit der HorizonBox auch bei Sonos Probleme. Ich weiß nicht, ob die hier zum Tragen kommen, aber es dürfte allgemein hilfreich sein, die HorizonBox (sofern vorhanden), in den Client-Modus zu versetzen.

https://support.upc.ch/app/faq/a_id/5966/horizon-hd-recorder-router-oder-client-modus

Wenn diese Option bei der Horizonbox nicht vorhanden ist, den Unitymedia-Support bitten, den DHCP-Dienst abzuschalten.
Abzeichen
Gern geschehen. Mit der ConnectBox gibt es im Zusammenspiel mit der HorizonBox auch bei Sonos Probleme. Ich weiß nicht, ob die hier zum Tragen kommen, aber es dürfte allgemein hilfreich sein, die HorizonBox (sofern vorhanden), in den Client-Modus zu versetzen.

https://support.upc.ch/app/faq/a_id/5966/horizon-hd-recorder-router-oder-client-modus
Wenn diese Option bei der Horizonbox nicht vorhanden ist, den Unitymedia-Support bitten, den DHCP-Dienst abzuschalten.

Ich habe keine Horizon Box, aber vielen Dank!