Beantwortet

Sonos bridge installieren


Abzeichen +1
Hallo ich hab ne bridge gekauft und will sie mit den vorhandenen play3 und 5 verbinden, aber ich krig das nicht hin. Mag ne blöde frage sein aber wie errichte ich das sonos net?
icon

Beste Antwort von Perpugilliam 6 May 2019, 22:15

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

11 Antworten

Frage vorab: Sind Play:3 & 5 schon eingerichtet? Was hast Du denn gemacht, Bridge/Boost mit dem Router verkabelt und versucht einzurichten?
Abzeichen +1
3 und 5 sind schon lange eingerichtet. Ich hab die bridge mit dem router verbunden und eingerichtet aber sie sollte jetzt normal als wlan netzwerk zu fonden sein odr? Ich finde die bridge aber nicht bzw weiss ich nicht wie ich die speakerit ihr koppeln kann
3 und 5 sind schon lange eingerichtet. Ich hab die bridge mit dem router verbunden und eingerichtet aber sie sollte jetzt normal als wlan netzwerk zu fonden sein odr? Ich finde die bridge aber nicht bzw weiss ich nicht wie ich die speakerit ihr koppeln kann
Nein. Die Bridge bleibt dauerhaft mit dem Router verbunden und spannt ein vom heimischen WLAN unabhängiges Funknetz auf, der Play:3 und der Play:5 verbinden sich automatisch mit der Bridge, das übernimmt das System. Starte die beiden Player bitte einmal neu.

Das WLAN-Kennwort wird nicht mehr gebraucht, es muss in der Sonos-App wie folgt zurückgesetzt werden, um einen Mischbetrieb zu vermeiden.

Sonos Controller-App für iOS oder Android: „Einstellungen“ --> „Erweiterte Einstellungen“ --> „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.


Die Bridge ist in der Sonos-App nur unter "Über mein Sonos-System" zu sehen, weil sie ein reines Netzwerkgerät ist und keine Lautsprecherfunktion hat. Poste bitte einen Screenshot von 'Einstellungen --> Über mein Sonos-System' auf dem sämtliche Komponenten zu sehen sind.
Abzeichen +1
Ok danke dir. Hab das wlan zurückgesetzt und die speaker funktionieren trotzdem. Ich denke es hat geklappt dass sie jetzt nur über die bridge laufen. Danke für den rat
Benutzerebene 7
Abzeichen +3
Ok danke dir. Hab das wlan zurückgesetzt und die speaker funktionieren trotzdem. Ich denke es hat geklappt dass sie jetzt nur über die bridge laufen. Danke für den rat
Du kannst es noch kontrollieren, indem du in den Einstellungen an dem von Peri genannten Ort „über mein Sonos System“ nachschaust. Dort sollte bei jedem Player WM0 stehen. Das bedeutet, dass das Gerät im SonosNet ist. WM1 wäre das Standard Wlan des Routers.
Gruß,
Ralf
Benutzerebene 6
Abzeichen +3
Ok danke dir. Hab das wlan zurückgesetzt und die speaker funktionieren trotzdem. Ich denke es hat geklappt dass sie jetzt nur über die bridge laufen. Danke für den rat
Du kannst es noch kontrollieren, indem du in den Einstellungen an dem von Peri genannten Ort „über mein Sonos System“ nachschaust. Dort sollte bei jedem Player WM0 stehen. Das bedeutet, dass das Gerät im SonosNet ist. WM1 wäre das Standard Wlan des Routers.
Gruß,
Ralf


Guter Punkt. 🙂
Abzeichen +1
Ok danke dir. Hab das wlan zurückgesetzt und die speaker funktionieren trotzdem. Ich denke es hat geklappt dass sie jetzt nur über die bridge laufen. Danke für den rat
Du kannst es noch kontrollieren, indem du in den Einstellungen an dem von Peri genannten Ort „über mein Sonos System“ nachschaust. Dort sollte bei jedem Player WM0 stehen. Das bedeutet, dass das Gerät im SonosNet ist. WM1 wäre das Standard Wlan des Routers.
Gruß,
Ralf


Habs kontrolliert steht bei allen wm0 danke für den tip ??
Abzeichen +1
Ich habe irrtümlich meinen eigenen beitrag als bbesten beitrag markiert. Wäre super wenn das ein moderator rückgängig machen könnte. Danke ?
Benutzerebene 6
Abzeichen +3
Ich habe irrtümlich meinen eigenen beitrag als bbesten beitrag markiert. Wäre super wenn das ein moderator rückgängig machen könnte. Danke ?

Habe es angepasst. 🙂
Abzeichen +1
[quote=Perpugilliam]3 und 5 sind schon lange eingerichtet. Ich hab die bridge mit dem router verbunden und eingerichtet aber sie sollte jetzt normal als wlan netzwerk zu fonden sein odr? Ich finde die bridge aber nicht bzw weiss ich nicht wie ich die speakerit ihr koppeln kann
Nein. Die Bridge bleibt dauerhaft mit dem Router verbunden und spannt ein vom heimischen WLAN unabhängiges Funknetz auf, der Play:3 und der Play:5 verbinden sich automatisch mit der Bridge, das übernimmt das System. Starte die beiden Player bitte einmal neu.

Das WLAN-Kennwort wird nicht mehr gebraucht, es muss in der Sonos-App wie folgt zurückgesetzt werden, um einen Mischbetrieb zu vermeiden.

Sonos Controller-App für iOS oder Android: „Einstellungen“ --> „Erweiterte Einstellungen“ --> „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.


Die Bridge ist in der Sonos-App nur unter "Über mein Sonos-System" zu sehen, weil sie ein reines Netzwerkgerät ist und keine Lautsprecherfunktion hat. Poste bitte einen Screenshot von 'Einstellungen --> Über mein Sonos-System' auf dem sämtliche Komponenten zu sehen sind.[/

Ich finde aber seit sie ordnungsgemäss eingerichtet ist eine sonos1 in meinen wlan netzwerken wenn ich mit dem handy suche. Allerdings ist das netzwerk mit pw gesichert und ich weiss nicht ob es meine bridge ist
Ich finde aber seit sie ordnungsgemäss eingerichtet ist eine sonos1 in meinen wlan netzwerken wenn ich mit dem handy suche. Allerdings ist das netzwerk mit pw gesichert und ich weiss nicht ob es meine bridge ist
Was ist eine Sonos 1? Kannst Du einen Screenshot posten? Hast Du ein Android-Gerät?

Der Router sieht nur die per LAN verbundene Bridge, da die restlichen Komponenten mit der Bridge sowie untereinander über ihre WLAN-Module kommunizieren.