Beantwortet

Kompatibel mit Devolo dLAN?


Abzeichen
Ich überlege, mir Eine Sonos Anlage anzuschaffen. Für mein allgemeines WLAN nutze ich dLAN 500 von Devolo. Kann mir jemand sagen, ob das mit einer Sonos Anlage kompatibel ist?
icon

Beste Antwort von Perpugilliam 24 April 2019, 18:39

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

12 Antworten

Ich überlege, mir Eine Sonos Anlage anzuschaffen. Für mein allgemeines WLAN nutze ich dLAN 500 von Devolo. Kann mir jemand sagen, ob das mit einer Sonos Anlage kompatibel ist?
Nein, ist es nicht. Sonos verträgt sich nicht mit PowerLAN-Adaptern.


Man kann Sonos in einem proprietären MeshNet betreiben, indem man eine Komponente dauerhaft mit dem Router verkabelt, dann stören die Devolos nicht.
Abzeichen
Ich überlege, mir Eine Sonos Anlage anzuschaffen. Für mein allgemeines WLAN nutze ich dLAN 500 von Devolo. Kann mir jemand sagen, ob das mit einer Sonos Anlage kompatibel ist?
Nein, ist es nicht. Sonos verträgt sich nicht mit PowerLAN-Adaptern.


Man kann Sonos in einem proprietären MeshNet betreiben, indem man eine Komponente dauerhaft mit dem Router verkabelt, dann stören die Devolos nicht.


Vielen Dank! Habe von MeshNet noch nie etwas gehört. Kann man das auch als normaler User einrichten oder braucht man dazu Detailkenntnisse zur Konfiguration?
Habe von MeshNet noch nie etwas gehört. Kann man das auch als normaler User einrichten oder braucht man dazu Detailkenntnisse zur Konfiguration?Guckst Du hier ,,, Kabelgebundene Einrichtung.
>> https://support.sonos.com/s/article/3235?language=de
Benutzerebene 3
Abzeichen +3
Sehr komisch das es einfach nicht klappen soll ..... bei mir läuft das seit Jahren einwandfrei ... Develo Dlan und die WLan Funktion der Lautsprecher abgeschaltet.
Sehr komisch das es einfach nicht klappen soll ..... bei mir läuft das seit Jahren einwandfrei ... Develo Dlan und die WLan Funktion der Lautsprecher abgeschaltet.Und damit arbeitet SONOS ja im Boost-Mode, was ja Peri's Aussage das es dann funktioniert stützt.
Benutzerebene 3
Abzeichen +3
Ne .... da ich die WLAN Module der Lautsprecher abgeschaltet habe. Es läuft nur über das Kabel bzw. dlan zum vom Router.
Vielen Dank! Habe von MeshNet noch nie etwas gehört. Kann man das auch als normaler User einrichten oder braucht man dazu Detailkenntnisse zur Konfiguration?
Die erste Komponente, die eingerichtet wird vorher mit dem Router verkabeln, den Rest übernimmt das System, man wird durch die Einrichtung geleitet.
Sehr komisch das es einfach nicht klappen soll ..... bei mir läuft das seit Jahren einwandfrei ... Develo Dlan und die WLan Funktion der Lautsprecher abgeschaltet.
Kann man machen, aber die Erfahrungen in diesem Forum haben mich gelehrt, das man von Experimenten lieber die Finger lassen sollte, gilt insbesondere, wenn man mit dem System noch nicht vertraut ist.
Sehr komisch das es einfach nicht klappen soll ..... bei mir läuft das seit Jahren einwandfrei ... Develo Dlan und die WLan Funktion der Lautsprecher abgeschaltet.Und damit arbeitet SONOS ja im Boost-Mode, was ja Peri's Aussage das es dann funktioniert stützt.Ne .... da ich die WLAN Module der Lautsprecher abgeschaltet habe. Es läuft nur über das Kabel bzw. dlan zum vom Router.Irrtum !
Das Abschalten der WLAN Module der Lautsprecher hat überhaupt nichts mit dem jeweiligen Modus (Boost- oder Standard-Mode) zu tun in dem SONOS betrieben wird.
- sobald die, bzw. nur ein einziges SONOS-Gerät mit dem LAN verbunden ist wird der Boost-Mode initiiert !!!
- den Boost-Mode zeichnet u.a. aus, dass SONOS STP aktiviert.
- da ist es vollkommen egal ob die WLAN-Interfaces On oder Off sind.
- das läuft dann auch über die LAN-Verbindungen.
- und genau DAS IST BEI DIR DER FALL.
... und deshalb arbeit Dein System im Boost-Mode !
Benutzerebene 3
Abzeichen +3
Danke für die Belehrung .... wusste ich noch nicht.
Philipp1510 hat ja auch gefragt ob es über Dlan geht .... und bei mir geht es.
Danke für die Belehrung .... wusste ich noch nicht.
Philipp1510 hat ja auch gefragt ob es über Dlan geht .... und bei mir geht es.
Ja, weil Du bei Dir nur die PL-Strecke von Devolo nutzt, und da ist Devolo vollkommen transparent und leitet alle Netzwerk-Pakete durch.
Problematisch würde es erst werden, wenn man die WLAN-Strecke von Devolo mit SONOS im Standard-Mode nutzen wollte.
- da arbeitet Devolo dann genau so wie jeder andere Repeater auch und dropped MC- und BC-Pakete, was dann zu den bekannten Problemen führt.
Benutzerebene 7
Abzeichen +3
https://www.youtube.com/watch?v=R6md--HVbtY
Hier ein Statement eines Sonos Mitarbeiters zu dem Thema...
Fazit:
kann klappen, kann aber auch schiefgehen... Sonos rät von Dlan ab, da mehr potentielle Storquellen und keine Diagnose- bzw. Supportmöglichkeiten.
Grüße,
Ralf