5.1 Souround funktioniert nicht mehr


Abzeichen
  • Neuling
  • 8 Antworten
Seit einigen Tagen funktioniert die Funktion bei 5.1 TV Sendungen nicht mehr. Keine Reaktion über die Funktion Raumeinstellungen. Musikdienste lassen sich hingegen steuern.

18 Antworten

Benutzerebene 6
Abzeichen +3
Hi Piro,
kannst du mal kurz erläutern welche Funktion nicht geht?
Hast du Ton?
Hast du Ton, wenn du den TV auf Stereo umstellst?
Wenn das so ist, dann im Sammelthreat eine Diagnosenummer posten.
Diagnose erstellen siehe meine Signatur.
Sammelthreat https://de.community.sonos.com/installation-und-nutzung-223378/sonos-update-am-22-august-6739692
Gruß
Armin
Abzeichen
Ton liegt bei 5.1 TV Übertragung nur auf der Playbar an. Kein Ton auf den Souroundboxen und dem Subwofer. Lassen sich auch über die APP nicht ansteuern. Gleiches Problem bei PCM. Das ganze ging noch vor einigen Tagen. Gruß Lothar
Benutzerebene 6
Abzeichen +3
Hi Lothar,
als ersten Schritt würde ich mal die Rears und den SUB neu starten.
Wenn das nichts bringt, muss man herausfinden, warum das 5GHz Netz des Surround Systems gestört ist.
Gibt es neue Geräte? DECT Telefon? Neuer Router?
Starte auch den Router mal neu.
Wenn das alles nix bringt, dann erstelle bitte eine Diagnose und poste die Bestätigungsnummer hier.
Gruß
Armin
Abzeichen
Hallo Armin,

alle Maßnahmen waren leider nicht erfolgreich. Hier die Bestätigungsnummer 7884003
Benutzerebene 6
Abzeichen +3
Ok,
dann sind die Mods jetzt dran.
Gruß
Armin
Benutzerebene 2
Abzeichen +2
Piro schrieb:

Hallo Armin,

alle Maßnahmen waren leider nicht erfolgreich. Hier die Bestätigungsnummer 7884003



Hi Lothar,

Du solltest nun ein Update finden, was das Problem beheben wird.

Gruß,
Daniel
Abzeichen
Hallo Daniel,

jetzt funktioniert wieder alles. Vielen Dank.

Gruß Lothar
Abzeichen
Hallo,

nach dem aktuellen update lassen sich leider die Rears wieder nicht ansteuern

Gruß Lothar
Benutzerebene 6
Abzeichen +3
Hi Lothar,
Erstelle bitte nochmal eine Diagnose und poste die Bestätigungsnummer hier.
Gruß
Armin
Abzeichen
Hallo Armin,

hier die Nummer: 7943023

Gruß Lothar
Benutzerebene 3
Abzeichen +3
Hallo Piro, was genau klappt denn nicht? In der Diagnose sehe ich, dass ein DD 2.0 Signal anlag. Je nach Sendung/Film kann es sein, dass die Rears stumm bleiben. Wie verhält es sich, wenn du Musik abspielst? Kannst du dann Ton aus den Rears hören?
Abzeichen
Musik lässt sich über die Rear abspielen. 5.1 Sendungen nicht. Vor dem update war dies möglich. Hab jetzt einen Sender mit 5.1 Signal gewählt. Hier die Diagnosenummer: 7945210
Benutzerebene 6
Abzeichen +3
Hi,
was sagt die App unter EinstellungenÜber mein SonosSystem hinter Audioeingang bei der PLAYBASE/BAR bei einer 5.1 Sendung?
Gruß
Armin
Abzeichen
Hi,
dort steht 5.1

Gruß
Lothar
Benutzerebene 6
Abzeichen +3
Gut,
das hilft bei der Fehlersuche.
Dann warten wir, was Christopher sagt.
Gruß
Armin
Benutzerebene 2
Abzeichen +2
Piro schrieb:

Hi,
dort steht 5.1

Gruß
Lothar



Hi Lothar,

Wir würden uns auch gerne eine Diagnose ansehen, wenn du PCM eingestellt hast.
Starte bitte den SUB und die Rücklautsprecher einmal neu.

Bitte teile uns noch mit ob das Problem bei jeder Quelle (TV, Blueray, Netflix, etc.) auftritt-
Das Modell von deinem TV bräuchten wir ebenfalls.

Gruß,
Daniel
Abzeichen
Hi Daniel,

das Problem betrifft nicht jede Quelle. Bei Amazon Instant funktionieren die Rücklautsprecher ebenso bei Musikstreams. TV 5.1 Sendungen leider nicht. Ich habe einen Panasonic 50AX800. Diagnose PCM 7959466.

Gruß
Lothar
Benutzerebene 3
Abzeichen +3
Hallo Piro, bitte kontaktiere uns einmal telefonisch. Wir können leider in der Diagnose nichts erkennen und müssen uns das Problem genauer anschauen. Es gibt bereits ein Ticket mit der Referenznummer 171016-001253. Bitte gib dem Kollegen diese Nummer durch. Unsere Öffnungszeiten sowie die Telefonnummer findest du unter http://www.sonos.com/contact/contact-options.

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)