Beantwortet

Problem mit Play:5 Vinyl-Set


Abzeichen

Hallo,

ich habe mir das Vinyl-Set bestehend aus Play:5 und Pro-Ject Essential III Phono zugelegt. Das Zusammenbauen, Installieren und Einrichten war wirklich sehr intuitiv und schnell umgesetzt. Das Streaming über die App funktioniert einwandfrei und der Sound ist der Wahnsinn. Allerdings scheine ich beim Anschließen des Plattenspielers einen Fehler gemacht zu haben. Nur bei maximaler Lautstärke bekomme ich einen halbwegs annehmbaren Klang. Das kann es doch nicht sein, oder? Und ja, der Schalter des Vorverstärkers ist auf Line-Out eingestellt.

Hat jemand eine Idee, woran es sonst noch liegen könnte?

Vielen Dank und besten Gruß

Bene

icon

Beste Antwort von BeneHe 9 November 2019, 14:20

Moin Ralf,

vielen Dank für den Tipp. Das hat es wirklich ausgemacht. Die Einstellung lag bei 2. Auf 6 ist der Klang schon wesentlich lauter. 

Ein schönes Wochenende und beste Grüße

 

Bene

Original anzeigen

3 Antworten

Benutzerebene 6
Abzeichen +3

@BeneHe 

Hallo Bene,

Welchen Wert (1 bis 10) hast du denn als Empfindlichkeit für den Analogeingang des Play5 eingestellt?

Ich vermute, dass der ca. bei 4 bis 6 liegen sollte. Je höher, umso empfindlicher, also im Ergebnis lauter. 
Gruß,

Ralf

Abzeichen

Moin Ralf,

vielen Dank für den Tipp. Das hat es wirklich ausgemacht. Die Einstellung lag bei 2. Auf 6 ist der Klang schon wesentlich lauter. 

Ein schönes Wochenende und beste Grüße

 

Bene

Benutzerebene 6
Abzeichen +3

@BeneHe 

Hey, prima…

Viel Spaß dann mit dem neuen System. 
Gruß,

Ralf

Antworten