Zugriff Musikdienst NAS / Play1 funktioniert, ONE-SL nur, wenn über Play1 zugeschaltet


Abzeichen

Hallo Sonos-Team,

Hallo Community,

 

da es mir seit mittlerweile mehreren Wochen nicht gelingt, in einen Chat-Austausch trotz Wartezeit von mehreren Stunden (!) zu treten, hatte ich zuerst eine Email an Sonos geschrieben - aber das ist jetzt auch abgeschaltet worden.

Ich nutze mehrere Play1 und One SL Player, letztere teilweise einzeln genutzt, teilweise zusammen mit der Arc. Alle in einem WLan über die Boost verbunden. Alles in einer Wohnung mit 130qm.

Es ist problemlos möglich, von den Play1 Spielern, aber auch von den OneSL Playern, die mit der Sonos Arc eine Einheit bilden, auf meine Synology NAS (918+; DSM6, aber auch DSM7) zuzugreifen und von dort Musik bzw. Hörspiele abzuspielen. In der NAS sind alle relevanten Protokolle (auch die sicherheitskritischen - was wirklich ein Unding ist, dass Sonos hier nichts bewegt, sich zu modernisieren) freigeschaltet.

Es funktioniert seit ca. 2 Monaten indes  nicht, auf die NAS nur von den OneSL Playern zuzugreifen. Dann erscheint nachfolgende Fehlermeldung.

Kurios: Wenn ich zuerst auf die NAS von den Play1 Spielern aus zugreife und dann den Raum mit den OneSL hinzuverbinde, gibt es keine Probleme.

Und ja, ich habe die zwei OneSL Player mehrfach reseted und komplett neu eingebunden.

 

Einer von mehreren Diagnose Codes siehe unten.

 

 

Nils S vor 1 Monat

Kurios: Wenn ich zuerst auf die NAS von den Play1 Spielern aus zugreife und dann den Raum mit den OneSL hinzuverbinde, gibt es keine Probleme.

Und ja, ich habe die zwei OneSL Player mehrfach reseted und komplett neu eingebunden.

 

Ich hatte bislang immer mit dem Chat den ersten Kontakt hergestellt. Aber wie eingangs gesagt, habe ich nun seit zig Wochen den Chat gestartet und warte teilweise eine Stunde vergeblich, dass die Chatanfrage angenommen wird. Und das bei mittlerweile unzähligen Versuchen über wie gesagt zig Wochen. Und das ist m.E. so nicht ok. Wenn aufgrund irgendwelcher Bugs oder hoher Nachfrage o.ä. solche Bottlenecks entstehen, dann muss sich Sonos eben dazu durchringen, ein paar Leute mehr an den Support zu hängen…

 

Hey @Johannesmaximilian,

schade, dass es nicht geklappt hat mit dem Chat. Wir möchten nicht, dass du so lange wartest und Stunden langes Warten sollte auch nicht so auftreten.

Hier muss leider etwas technisch schief laufen.

 

Letztes Wochenende hatten wir eine durchschnittliche Wartezeit von 0-5 Minuten im deutschen Chat@Superschlumpf ist meines Wissens sofort durchgekommen.

Welchen Browser verwendest du? Funktioniert es mit einem anderen?

 

Wenn es weiterhin mit dem Chat nicht klappen sollte, bitte melde dich in so einem Fall am besten einmal telefonisch. Auch dort solltest du aktuell keine Wartezeiten für den deutschen Support haben.

 

Zum Problem:

Aktuell ist es leider so, dass Dateien aus der Musikbibliothek mit Sonderzeichen nicht direkt auf One SL abgespielt werden können.

 

Workarounds:

  • Wiedergabe auf einen anderen Player starten und OneSL danach dazu gruppieren.
  • Umbenennen der Dateien/Ordner. Das ist eine Möglichkeit, aber wir wissen, dass dies für viele nicht ideal ist.
  • Indizierung/Aktualisierung der Musikbibliothek über einen anderen Player starten (z.B. anderen Raum als OneSL wählen, Controller neu starten und Index aktualisieren)

 

Wir untersuchen das Problem, haben aber keinen Zeitrahmen, den wir mitteilen können.

 

Liebe Grüße

Nils

Original anzeigen

10 Antworten

Benutzerebene 4
Abzeichen +3

Kurios: Wenn ich zuerst auf die NAS von den Play1 Spielern aus zugreife und dann den Raum mit den OneSL hinzuverbinde, gibt es keine Probleme.

Und ja, ich habe die zwei OneSL Player mehrfach reseted und komplett neu eingebunden.

 

Ich hatte bislang immer mit dem Chat den ersten Kontakt hergestellt. Aber wie eingangs gesagt, habe ich nun seit zig Wochen den Chat gestartet und warte teilweise eine Stunde vergeblich, dass die Chatanfrage angenommen wird. Und das bei mittlerweile unzähligen Versuchen über wie gesagt zig Wochen. Und das ist m.E. so nicht ok. Wenn aufgrund irgendwelcher Bugs oder hoher Nachfrage o.ä. solche Bottlenecks entstehen, dann muss sich Sonos eben dazu durchringen, ein paar Leute mehr an den Support zu hängen…

 

Hey @Johannesmaximilian,

schade, dass es nicht geklappt hat mit dem Chat. Wir möchten nicht, dass du so lange wartest und Stunden langes Warten sollte auch nicht so auftreten.

Hier muss leider etwas technisch schief laufen.

 

Letztes Wochenende hatten wir eine durchschnittliche Wartezeit von 0-5 Minuten im deutschen Chat@Superschlumpf ist meines Wissens sofort durchgekommen.

Welchen Browser verwendest du? Funktioniert es mit einem anderen?

 

Wenn es weiterhin mit dem Chat nicht klappen sollte, bitte melde dich in so einem Fall am besten einmal telefonisch. Auch dort solltest du aktuell keine Wartezeiten für den deutschen Support haben.

 

Zum Problem:

Aktuell ist es leider so, dass Dateien aus der Musikbibliothek mit Sonderzeichen nicht direkt auf One SL abgespielt werden können.

 

Workarounds:

  • Wiedergabe auf einen anderen Player starten und OneSL danach dazu gruppieren.
  • Umbenennen der Dateien/Ordner. Das ist eine Möglichkeit, aber wir wissen, dass dies für viele nicht ideal ist.
  • Indizierung/Aktualisierung der Musikbibliothek über einen anderen Player starten (z.B. anderen Raum als OneSL wählen, Controller neu starten und Index aktualisieren)

 

Wir untersuchen das Problem, haben aber keinen Zeitrahmen, den wir mitteilen können.

 

Liebe Grüße

Nils

Benutzerebene 7
Abzeichen +3

@Johannesmaximilian 

Hallo…

Vorweg: Es wird ziemlich sicher nicht an deinem System liegen. 
Es gibt aktuell nach einem Update, durch das der OneSL u. a. nur noch in S2 Systemen hinzugefügt werden kann, leider Probleme beim Zugriff auf eine Sonos Musikbibliothek/ ein NAS vom OneSL aus. Bisher traten aber wohl nur Probleme i. V. mit der Nutzung von Sonderzeichen auf. 
Sonos kennt das Problem und arbeitet daran. Ich vermute, dein Problem hat ebenfalls damit zu tun. 
Wenn du den OneSL später zu einem Play1 gruppierst, dann erfolgt der Zugriff auf die MuBi ja vom Play1. Deswegen funktioniert es dann. 
 

Mit einer Diagnosenummer kannst du dich nur noch telefonisch oder per Chat beim Support melden. 
Beim Chat mal nen anderen Browser probiert?

Grüße,

Ralf

hallo @Johannesmaximilian , liegen Deine Tracks zufällig auf dem NAS im Pfad “…/Hörspiele/…” oder “…/Hörbücher/...” (o.ä. mit Umlauten) ?

Wenn ja, dann benennen den Pfad einfach um in “…/Hoerspiele/...” bzw. “…/Hoerbuecher/… (o.ä. ohne Umlaute) und indiziere die MB erneut. - vorhandene Playlisten müssen natürlich dann auch inhaltlich entsprechend angepasst werden.

Benutzerebene 7
Abzeichen +3

@Johannesmaximilian 

Versuch doch ggf. mal den Tipp aus diesem Thread…

 

Abzeichen

Danke allen hier für die Lösungsvorschläge.

Die Tracks liegen eigentlich alle in dem Hauptordner MUSIC auf der NAS. Aber dann kommen natürlich eine Vielzahl von Alben=Ordnern und natürlich auch Unmengen an Audio.Files mit Umlauten etc. Das kann ich nie und nimmer alles ändern. Da wäre es dann wirklich einfacher, alle Sonos-Produkte (Arc, Play1, Ones, Boost und was hier noch so rumsteht) zu verscherbeln und auf Samsung umzusteigen o.ä.

 

Ich war bislang immer ein Fan von Sonos und habe Sonos auch bei der letzten Diskussion hier zum Thema Samsung-Kompatibilität vehement verteidigt. Vor 4-5 Monaten hat der Support von Sonos aber auch noch funktioniert. Da wurden eine Lösung gesucht und auch bilateral angeboten. Aber jetzt komme ich an keinen Helpdesk mehr heran, es meldet sich auch hier niemand mehr von Sonos… Merkwürdig!

 

Ich hoffe jetzt also auf ein Update, das Du, lieber Superschlumpf, hier erwähnt hattest. Aber ewig kann ich es mir nicht mehr ansehen…

 

Vielleicht kommt ja Sonos selbst hier nochmal aus dem Quark.

Benutzerebene 7
Abzeichen +3

@Johannesmaximilian 

Guten Morgen und Danke für deinen Beitrag und deine Geduld. 
Der Sonos Support funktioniert natürlich auch weiterhin, allerdings haben sich die Kontaktmöglichkeiten etwas geändert. Per Email wird kein Initialsupport mehr geleistet. Nur im Einzelfall bei offenen Fällen. Der gängige Weg ist nun per Telefon oder Chat.

https://support.sonos.com/s/contact?language=de

Hier in der Community wird dir natürlich auch geholfen, aber Diagnosen werden hier nicht mehr ausgewertet. Dafür bitte auch die o. a. Kontaktwege nutzen. 
 

Bzgl. des eigentlichen Problems hier kann ich leider nur weiter um Geduld bitten und inzwischen auf den Workarround per Gruppierung verweisen. Wie lange so ein Bugfix dauert, hängt immer von mehreren Faktoren ab. Einerseits spielt die technische Herausforderung natürlich die Hauptrolle, aber hinzu kommen z. B. Prioritäten und Entwicklungskapazitäten. 
Da dieser Bug z. B. primär nur den deutschsprachigen Raum betreffen dürfte, rutschen andere Probleme, die weltweite Auswirkung haben imo evtl. eher nach oben auf der Prioliste. 
Fakt ist und bleibt aber, dass das Thema ernst genommen und bearbeitet wird. 

Abzeichen

Lieber Superschlumpf,

 

danke für die Aufmunterung…

Ich hatte bislang immer mit dem Chat den ersten Kontakt hergestellt. Aber wie eingangs gesagt, habe ich nun seit zig Wochen den Chat gestartet und warte teilweise eine Stunde vergeblich, dass die Chatanfrage angenommen wird. Und das bei mittlerweile unzähligen Versuchen über wie gesagt zig Wochen. Und das ist m.E. so nicht ok. Wenn aufgrund irgendwelcher Bugs oder hoher Nachfrage o.ä. solche Bottlenecks entstehen, dann muss sich Sonos eben dazu durchringen, ein paar Leute mehr an den Support zu hängen…

 

Schönen Sonntag!

J

Benutzerebene 7
Abzeichen +3

@Johannesmaximilian 

Das darf natürlich nicht sein, dass der Chat nicht erreichbar ist. Ich habe es selber aber problemlos getestet und auch von anderen Usern diesbezüglich keine Probleme gehört. 
Es kann u. U. am verwendeten Browser liegen. 
Hast du es mal über andere Endgeräte und/oder Browser versucht?

Eine Firewall Software kann den Chat u. U. auch blockieren. 

Benutzerebene 1
Abzeichen +1

 

 

 

 

Workarounds:

  • Wiedergabe auf einen anderen Player starten und OneSL danach dazu gruppieren.
  • Umbenennen der Dateien/Ordner. Das ist eine Möglichkeit, aber wir wissen, dass dies für viele nicht ideal ist.
  • Indizierung/Aktualisierung der Musikbibliothek über einen anderen Player starten (z.B. anderen Raum als OneSL wählen, Controller neu starten und Index aktualisieren)

 

Die Umbenennung ist tatsächlich keine Lösung. Das Starten der Wiedergabe auf einem anderen Lautsprecher,. der dann blockiert ist, obwohl m,an da nichts hören will, ist auch keine. Die Indizierung ohne dass der OneSL angeschlossen ist, bringt gar nichts. Das stimmt einfach nicht. Wie wäre es, wenn es mal jemand ausprobiert, bevor immer wieder so ein Ratschlag gegeben wird? Und wie wäre es, wen. das Problem mal untersucht und behoben würde? Und wenn es nicht behoben werden wird, wie wäre es, wenn den Käufern des Geräts ein Umtauschangebot gemacht würde? Oder hält man es bei Sonos für normal, dass man Geräte, die ja nicht eben für wenig Geld verkauft werden, einfach funktionsuntauglich gemacht werden und dann auch unbenutzbar bleiben?

Abzeichen

Hallo Community,

jetzt hatte ich das Thema urlaubsbedingt mal ruhen lassen - in der Hoffnung auch, dass das gelöst wird. Ist aber immer noch nicht gelöst. Nur über die Gruppierung mit der Play1 kann ich Sachen von der NAS abspielen…

 

Dann muss ich also doch nochmal versuchen, den Support zu erreichen…

J

Antworten