Beantwortet

ZP90 Updtae fehlgeschlagen, Connect lässt sich nicht mehr integrieren

  • 4 August 2019
  • 1 Antwort
  • 60 Ansichten

Benutzerebene 1
Abzeichen
Hallo Support-Team,

mein altes SONOS-System (2 x ZP90, Bridge, CR200) lief bislang problemlos.
Diesmal hatte ich das Update nicht über die Appp (Apple), sondern über den alten CR200 angestoßen. Es wurde nicht vollendet, die Batterie des Controllers lief leer - der ist natürlich wieder geladen worden.

Problem ist 1 ZP90, der per LAN angebunden war. Alles bisher gelesene funktioniert nicht:
  • Router vom Strom nehmen,
  • Bridge vom Strom nehmen
  • ZP90 vom Strom nehmen
Ich habe die ZP90 getauscht, der andere hatte sein Update bekommen und konnte genutzt werden, Anschlüsse sind also korrekt.
Ein Zurücksetzen des besagten ZP90 auf "rotes Licht", hat auch keine Änderung gebacht. Er konnte in der App nicht erkannt werden, ein erneutes vom Strom nehmen bewirkt nur ein dauerhaftes Blinken des weißen Lichts.
Diagnose ann ich nicht senden, da der Controller in der Hardware-Aufstellung nicht mehr enthalten ist.

Bin etwas total ratlos...., habt Ihr noch eine Idee?

Viele Grüße
Jörn
icon

Beste Antwort von Greta A. 4 August 2019, 14:40

Man kann über den CR200 tatsächlich noch ein Firmwareupdate anstoßen?

Verkable den besagten ZP90 mit dem Router und versuche ihn noch einmal auf Werkseinstellung zurückzusetzen.

Netzstecker ziehen, danach die Wiedergabe-/Pause-Taste gedrückt halten und zugleich den Stecker wieder einstöpseln --> Wiedergabe-/Pause-Taste weiterhin gedrückt halten, bis das Gerät zuerst orange, danach grün blinkt. Kann u. U. bis zu einer Minute dauern, muss man Geduld haben.


Schlägt es wieder fehl, bitte mit dem Support telefonieren.

https://www.sonos.com/de-de/contact/contact-options%23
Original anzeigen

1 Antwort

Man kann über den CR200 tatsächlich noch ein Firmwareupdate anstoßen?

Verkable den besagten ZP90 mit dem Router und versuche ihn noch einmal auf Werkseinstellung zurückzusetzen.

Netzstecker ziehen, danach die Wiedergabe-/Pause-Taste gedrückt halten und zugleich den Stecker wieder einstöpseln --> Wiedergabe-/Pause-Taste weiterhin gedrückt halten, bis das Gerät zuerst orange, danach grün blinkt. Kann u. U. bis zu einer Minute dauern, muss man Geduld haben.


Schlägt es wieder fehl, bitte mit dem Support telefonieren.

https://www.sonos.com/de-de/contact/contact-options%23

Antworten