Beantwortet

ZP 90 - Tonunterbrechungen


Abzeichen
Hallo zusammen! Ich besitze einige Play 1 und eine AMP welche einwandfrei funktionieren auch in Gruppen. Meine ZP 90 aber, startet schon etwas verschoben und unterbricht den Ton in unregelmässigen Abständen. Die ZP 90 an einem anderen Receiver auch versucht, dasselbe Problem. WLAN kann nicht das Problem sein (habe es auch mit Boost versucht). Kann ein technisches Problem am (im) ZP 90 vorliegen? Danke für die Rückmeldungen 🙂 !
icon

Beste Antwort von Peter_13 21 June 2018, 01:21

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

59 Antworten

Benutzerebene 6
Abzeichen +3
Hallo Peri, Vielen Dank für Dein Feedback. Das werde ich heute Abend machen. Dank und Gruss!

Hi,

ich warte dann mal auf die Bestätigungsnuimmer.
Kannst du mir sagen, ob das Problem bei allen Quellen (TuneIn, lokale Musik, Musikdienst, Line-In) auftritt?

Gruß,
Daniel
Abzeichen
[...] Grundsätzlich denkst Du aber, dass die CONNECT (Wohnzimmer) nicht defekt ist?
Die Diagnosen würden einen Defekt aufzeigen, wenn dem so wäre. Grundsätzlich ist es so, dass man in dem Fall ein stark vergünstigtes Tauschgerät angeboten bekommt.


Okay, danke für Deine Rückmeldung. Wohin müsste ich mich da wenden?

Danke und Gruss!
Dali
Könntest Du den Fehler bitte nachstellen und innerhalb von 15 Min. eine Diagnose absetzen und hier die Bestätigungsnummer posten, damit ein Techniker sich das anschauen kann?


Gruß,
Peri
Abzeichen
Hallo Peri, Vielen Dank für Dein Feedback. Das werde ich heute Abend machen. Dank und Gruss!
Abzeichen
Hallo Daniel. Alles klar mache ich heute Abend und JA, bei allen Quellen, somit doch eher ein Geräte-Issue. Danke und Gruss!
Abzeichen
Hallo zusammen. Die Diagnose-INFO-Nummer lautet: 498573070
Abzeichen
Hallo zusammen. Ich hoffe Ihr könnt was mit dem Diagnosefile anfangen. DANKE und Gruss!
Benutzerebene 6
Abzeichen +3
Hallo zusammen. Ich hoffe Ihr könnt was mit dem Diagnosefile anfangen. DANKE und Gruss!

Hi,

in der Diagnose ist 03 Terrasse via LAN angeschlossen und der Rest verbindet sich bei dir über das Wlan.
Normalerweise sollte sich das Sonos-Wlan aufbauen.
Schließe den ZP90 bitte mal direkt am LAN an und gib unterschiedliche Quellen wieder.
Teile uns das Ergebnis dann mit und erstelle noch eine Diagnose.

Gruß,
Daniel
Abzeichen
Ich habe am Wochenende den BOOST deaktiviert bzw.entfernt. Das Problem war aber auch vorher schon ob mit BOOST oder alle direkt am LAN. Aber ich versuchs heute Abend nochmal und stelle das File wieder hoch. Danke und Gruss, Dali
Ich habe am Wochenende den BOOST deaktiviert bzw.entfernt. Das Problem war aber auch vorher schon ob mit BOOST oder alle direkt am LAN. Aber ich versuchs heute Abend nochmal und stelle das File wieder hoch. Danke und Gruss, Dali
Wenn der Boost oder eine Sonos-Komponente mit dem Router verkabelt ist, sollte die Wireless-Einrichtung rückgängig gemacht werden, um einen Mischbetrieb zu verhindern:


Sonos Controller-App für iOS oder Android: Tippe im Sonos-Musikmenü auf „Einstellungen“ > „Erweiterte Einstellungen“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.
Sonos Controller-App für Mac: Klicke auf „Sonos“ > „Einstellungen“ > „Erweitert“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.
Sonos Controller-App für PC: Klicke auf „Verwalten“ > „Einstellungen“ > „Erweitert“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.


Warte danach bitte mindestens fünf Minuten.


Gruß,
Peri
Abzeichen
So...das neue Diagnosefile sollte hochgeladen sein...mit einigen Unterbrüchen egal ob NAS oder Spotify oder sonst was. Nummer lautet: 506579067, VIELEN DANK!
Benutzerebene 6
Abzeichen +3
So...das neue Diagnosefile sollte hochgeladen sein...mit einigen Unterbrüchen egal ob NAS oder Spotify oder sonst was. Nummer lautet: 506579067, VIELEN DANK!

Hi,

diue letzte Diagnose zeigte, dass die Geräte wieder alle ium Wlan hingen.
Schließe den ZP90 bitte direkt an's LAN an und teste unterschiedliche Quellen.
Es wird sich hier eher um ein Netzwerkproblem als um einen Defekt handeln.

Gruß,
Daniel
Abzeichen
So...das neue Diagnosefile sollte hochgeladen sein...mit einigen Unterbrüchen egal ob NAS oder Spotify oder sonst was. Nummer lautet: 506579067, VIELEN DANK!

Hi,

diue letzte Diagnose zeigte, dass die Geräte wieder alle ium Wlan hingen.
Schließe den ZP90 bitte direkt an's LAN an und teste unterschiedliche Quellen.
Es wird sich hier eher um ein Netzwerkproblem als um einen Defekt handeln.

Gruß,
Daniel


Okay, Ich wollte zuerst die WLAN-Verbindung sicherstellen (hier hat es geruckelt...aber nur bei diesem ZP90) damit ich heute Abend den 90er direkt ans LAN hängen kann. Ich stelle das FIle heute Abend wieder hoch, VIELEN DANK!
Okay, Ich wollte zuerst die WLAN-Verbindung sicherstellen (hier hat es geruckelt...aber nur bei diesem ZP90) damit ich heute Abend den 90er direkt ans LAN hängen kann. Ich stelle das FIle heute Abend wieder hoch, VIELEN DANK!

Bitte die WLAN-Daten im Sonos Controller entfernen, nachdem der Connect mit dem Router verkabelt wurde!

https://de.community.sonos.com/installation-und-nutzung-223378/zp-90-tonunterbrechungen-6743382/index1.html#post16031646
Abzeichen
Ich habe am Wochenende den BOOST deaktiviert bzw.entfernt. Das Problem war aber auch vorher schon ob mit BOOST oder alle direkt am LAN. Aber ich versuchs heute Abend nochmal und stelle das File wieder hoch. Danke und Gruss, Dali
Wenn der Boost oder eine Sonos-Komponente mit dem Router verkabelt ist, sollte die Wireless-Einrichtung rückgängig gemacht werden, um einen Mischbetrieb zu verhindern:


Sonos Controller-App für iOS oder Android: Tippe im Sonos-Musikmenü auf „Einstellungen“ > „Erweiterte Einstellungen“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.
Sonos Controller-App für Mac: Klicke auf „Sonos“ > „Einstellungen“ > „Erweitert“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.
Sonos Controller-App für PC: Klicke auf „Verwalten“ > „Einstellungen“ > „Erweitert“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.


Warte danach bitte mindestens fünf Minuten.


Gruß,
Peri


Ich kann nicht zurücksetzen...die Applikation will die Wireless-Verbindung jedesmal neu einrichten. Zurücksetzen ist nicht möglich. Danke und Gruss!
Ich kann nicht zurücksetzen...die Applikation will die Wireless-Verbindung jedesmal neu einrichten. Zurücksetzen ist nicht möglich. Danke und Gruss!
Sobald der Connect per LAN verbunden ist, warte ein paar Minuten und poste dann einen Screenshot von "Über mein Sonos-System".
Abzeichen
Ich kann nicht zurücksetzen...die Applikation will die Wireless-Verbindung jedesmal neu einrichten. Zurücksetzen ist nicht möglich. Danke und Gruss!
Sobald der Connect per LAN verbunden ist, warte ein paar Minuten und poste dann einen Screenshot von "Über mein Sonos-System".


Verknüpfter ZP: 192.168.1.39
---------------------------------
CONNECT: 01_Wohnzimmer
Seriennummer: 00-0E-58-23-29-D8:6
Version: 8.6 (Build 43353160)
Hardwareversion: 1.1.16.4-2
Serien-ID: S100
IP-Adresse: 192.168.1.106
WM: 0
r8: 16.0-7
---------------------------------
PLAY:1: 02_Küche (L)
Seriennummer: 94-9F-3E-10-50-2A:D
Version: 8.6 (Build 43353160)
Hardwareversion: 1.20.1.6-2
Serien-ID: A200
IP-Adresse: 192.168.1.46
WM: 0
---------------------------------
PLAY:1: 02_Küche (R)
Seriennummer: B8-E9-37-BD-C3-D8:9
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.34
WM: 0
OTP:
---------------------------------
CONNECT:AMP: 03 Terrasse
Seriennummer: 00-0E-58-30-19-B4:1
Version: 8.6 (Build 43353160)
Hardwareversion: 1.16.3.1-2
Serien-ID: P100
IP-Adresse: 192.168.1.103
WM: 1
OTP: 1.1.1(1-16-3-0.9)
---------------------------------
PLAY:1: 04_Bad (L)
Seriennummer: 00-0E-58-C3-AD-D0:1
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.107
WM: 0
OTP:
---------------------------------
PLAY:1: 04_Bad (R)
Seriennummer: 00-0E-58-C3-AC-0A:6
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.31
WM: 0
OTP:
---------------------------------
PLAY:1: 05_Werkstatt
Seriennummer: B8-E9-37-8E-82-4C:C
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.39
WM: 0
OTP:
---------------------------------
PLAY:1: 06_Schnidbar
Seriennummer: B8-E9-37-87-DE-90:C
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.32
WM: 0
OTP:
---------------------------------
PLAY:1: 08_Tiana
Seriennummer: 94-9F-3E-00-A1-A2:B
Version: 8.6 (Build 43353160)
Hardwareversion: 1.20.1.6-2
Serien-ID: A200
IP-Adresse: 192.168.1.42
WM: 0
Abzeichen
DIAGNOSEINFO-FILE:
1164683764
Der CONNECT:AMP: 03 Terrasse verbindet sich nach wie vor über WLAN. Versuche bitte Folgendes:


Setze PLAY:1: 05_Werkstatt wie folgt auf Werkseinstellung zurück und binde ihn danach wieder ins System ein (keinesfalls mehr WLAN-Kennwort eingeben!). Anschließend CONNECT:AMP: 03 Terrasse neu starten:

Netzstecker ziehen, danach die Wiedergabe-/Pause-Taste gedrückt halten und zugleich den Stecker wieder einstöpseln --> Wiedergabe-/Pause-Taste gedrückt weiterhin gedrückt halten, bis das Gerät zuerst orange, danach grün blinkt. Kann u. U. bis zu einer Minute dauern, muss man Geduld haben.
Abzeichen
Der CONNECT:AMP: 03 Terrasse verbindet sich nach wie vor über WLAN. Versuche bitte Folgendes:


Setze PLAY:1: 05_Werkstatt wie folgt auf Werkseinstellung zurück und binde ihn danach wieder ins System ein (keinesfalls mehr WLAN-Kennwort eingeben!). Anschließend CONNECT:AMP: 03 Terrasse neu starten:

Netzstecker ziehen, danach die Wiedergabe-/Pause-Taste gedrückt halten und zugleich den Stecker wieder einstöpseln --> Wiedergabe-/Pause-Taste gedrückt weiterhin gedrückt halten, bis das Gerät zuerst orange, danach grün blinkt. Kann u. U. bis zu einer Minute dauern, muss man Geduld haben.


alles gemacht...aber immer noch unterbrüche:

Verknüpfter ZP: 192.168.1.103
---------------------------------
CONNECT: 01_Wohnzimmer
Seriennummer: 00-0E-58-23-29-D8:6
Version: 8.6 (Build 43353160)
Hardwareversion: 1.1.16.4-2
Serien-ID: S100
IP-Adresse: 192.168.1.106
WM: 0
r8: 16.0-7
---------------------------------
PLAY:1: 02_Küche (L)
Seriennummer: 94-9F-3E-10-50-2A:D
Version: 8.6 (Build 43353160)
Hardwareversion: 1.20.1.6-2
Serien-ID: A200
IP-Adresse: 192.168.1.46
WM: 0
---------------------------------
PLAY:1: 02_Küche (R)
Seriennummer: B8-E9-37-BD-C3-D8:9
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.34
WM: 0
OTP:
---------------------------------
CONNECT:AMP: 03 Terrasse
Seriennummer: 00-0E-58-30-19-B4:1
Version: 8.6 (Build 43353160)
Hardwareversion: 1.16.3.1-2
Serien-ID: P100
IP-Adresse: 192.168.1.103
WM: 1
OTP: 1.1.1(1-16-3-0.9)
---------------------------------
PLAY:1: 04_Bad (L)
Seriennummer: 00-0E-58-C3-AD-D0:1
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.107
WM: 0
OTP:
---------------------------------
PLAY:1: 04_Bad (R)
Seriennummer: 00-0E-58-C3-AC-0A:6
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.31
WM: 0
OTP:
---------------------------------
PLAY:1: 06_Schnidbar
Seriennummer: B8-E9-37-87-DE-90:C
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.32
WM: 0
OTP:
---------------------------------
PLAY:1: 07_Werkstatt
Seriennummer: B8-E9-37-8E-82-4C:C
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.39
WM: 0
OTP:
---------------------------------
PLAY:1: 08_Tiana
Seriennummer: 94-9F-3E-00-A1-A2:B
Version: 8.6 (Build 43353160)
Hardwareversion: 1.20.1.6-2
Serien-ID: A200
IP-Adresse: 192.168.1.42
WM: 0
Abzeichen
neues DIAGNOSE-File: 610900866
Dann bitte auch CONNECT:AMP: 03 Terrasse auf Werkseinstellung zurücksetzen.
Abzeichen
Verknüpfter ZP: 192.168.1.31
---------------------------------
PLAY:1: 02_Küche (L)
Seriennummer: 94-9F-3E-10-50-2A:D
Version: 8.6 (Build 43353160)
Hardwareversion: 1.20.1.6-2
Serien-ID: A200
IP-Adresse: 192.168.1.46
WM: 1
---------------------------------
PLAY:1: 02_Küche (R)
Seriennummer: B8-E9-37-BD-C3-D8:9
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.34
WM: 1
OTP:
---------------------------------
CONNECT:AMP: 03 Terrasse
Seriennummer: 00-0E-58-30-19-B4:1
Version: 8.6 (Build 43353160)
Hardwareversion: 1.16.3.1-2
Serien-ID: P100
IP-Adresse: 192.168.1.103
WM: 0
OTP: 1.1.1(1-16-3-0.9)
---------------------------------
PLAY:1: 04_Bad (L)
Seriennummer: 00-0E-58-C3-AD-D0:1
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.107
WM: 1
OTP:
---------------------------------
PLAY:1: 04_Bad (R)
Seriennummer: 00-0E-58-C3-AC-0A:6
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.31
WM: 1
OTP:
---------------------------------
PLAY:1: 06_Schnidbar
Seriennummer: B8-E9-37-87-DE-90:C
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.32
WM: 1
OTP:
---------------------------------
PLAY:1: 07_Werkstatt
Seriennummer: B8-E9-37-8E-82-4C:C
Version: 8.6 (Build 43353160)
Hardwareversion: 1.8.3.7-2
Serien-ID: A101
IP-Adresse: 192.168.1.39
WM: 1
OTP:
---------------------------------
PLAY:1: 08_Tiana
Seriennummer: 94-9F-3E-00-A1-A2:B
Version: 8.6 (Build 43353160)
Hardwareversion: 1.20.1.6-2
Serien-ID: A200
IP-Adresse: 192.168.1.42
WM: 1
---------------------------------
CONNECT: Wohnzimmer
Seriennummer: 00-0E-58-23-29-D8:6
Version: 8.6 (Build 43353160)
Hardwareversion: 1.1.16.4-2
Serien-ID: S100
IP-Adresse: 192.168.1.106
WM: 0
r8: 16.0-7
Abzeichen
Diagnosefile: 575209888
UND...ich hatte keine Unterbrüche die letzten 3-5 Minuten!!!
Abzeichen
zu früh gefreut...wieder ein Dauerunterbruch... 😞.... ich wollte Wohnzmmer, Kueche und Terrase verbinden...da fiel Wohnzimmer komplett aus.... ich schick das File gleich hoch