Beantwortet

Wiedergabeprobleme mit Sonos Play:1


Benutzerebene 1
Abzeichen +1

Hallo zusammen,

 

nachdem ich meine 3 PlayOne auf S2 upgedatet habe, war mein Boost (da nicht S2 kompatibel) überflüssig. Nun laufen die Geräte über das “routereigene” Wlan. Leider sind dadurch sporadische Wiedergabeprobleme entstanden wie z.b. “Netzwerkverbindung zu langsam...” etc.

 

Mein Wlan ist über eine Fritte 7590 als Mesh am laufen. Hier habe ich bemerkt, dass jeweils ein Speaker des Steropaars sich mit unterschiedlichen APs verbunden hat. Der separate dritte Speaker hängt an einem weiteren AP wo keine Probleme bislang bemerkbar sind.

Ich hoffe Ihr blickt durch. Hört sich bestimmt verwirrend an.

 

Für den Sonos Support hier mal die Bestätigungsnummer 1708660657

 

Vielen Dank und Grüße

icon

Beste Antwort von Greta A. 19 Dezember 2020, 21:11

@Adrian.DE, um eine Diagnose ausgewertet zu bekommen, muss man sich an den Support wenden.

https://www.sonos.com/de-de/support

 

Du meinst die Bridge, der Boost (das Nachfolgemodell) ist S2-fähig. Was sind denn das für APs?

Original anzeigen

10 Antworten

@Adrian.DE, um eine Diagnose ausgewertet zu bekommen, muss man sich an den Support wenden.

https://www.sonos.com/de-de/support

 

Du meinst die Bridge, der Boost (das Nachfolgemodell) ist S2-fähig. Was sind denn das für APs?

Benutzerebene 1
Abzeichen +1

Hallo,

 

dann meinte ich natürlich die Bridge ;-) Bei den APs handelt es sich um die 1750E

Mein Konfig sieht so aus:

Wohnbereich EG: 2x Play1 im Sterobetrieb. Hier hat sich einer mit dem AP im EG connected, der andere mit der Fritzbox im Keller.

Bad OG: 1x Play1. Dieser hat sich mit dem AP im OG verbunden. Alle APs sind per Kabel mit dem Netzwerk verbunden und meshen miteinander.

Ist bei der Fritzbox das WLAN deaktiviert? Sollte man, wenn es APs gibt. Sonst bitte Fritzbox sowie alle APs auf denselben Kanal (1, 6 oder 11) setzen und die drei Play:1 neu starten. Beim Stereopaar den linken Player zuerst neu starten.

 

Steht für Fritzbox und Repeater FritzOS v7.21 oder 7.22 bereit?

Benutzerebene 1
Abzeichen +1

Hallo,

 

das WLAN der Fritte ist an um den Keller damit abzudecken. Softwarestände sind überall aktuell.

Ich teste mal deine Vorschläge.

Benutzerebene 3
Abzeichen +3

Hallo,

 

das WLAN der Fritte ist an um den Keller damit abzudecken. Softwarestände sind überall aktuell.

Ich teste mal deine Vorschläge.

@Adrian.DE 

Wie läuft es aktuell bei dir? Konntest das Problem beheben? Du kannst testweise deine APs vom Strom nehmen. Wie läuft es danach?

 

Beste Grüße

Nils

Benutzerebene 1
Abzeichen +1

Hallo Nils,

 

sorry für die späte Antwort.

Kurzzeitig konnte ich den Fehler beheben. Sporadisch habe ich immer wieder mal komplette Ausfälle, wie auch heute.

Die iOS Sonos App reagiert sehr träge und findet teilweise das System nicht bzw. trennt sich.

Das geht langsam auf die Nerven. Hast du mir einen Tipp?

 

VG

Adrian

Benutzerebene 3
Abzeichen +3

nachdem ich meine 3 PlayOne auf S2 upgedatet habe, war mein Boost (da nicht S2 kompatibel) überflüssig. Nun laufen die Geräte über das “routereigene” Wlan. Leider sind dadurch sporadische Wiedergabeprobleme entstanden wie z.b. “Netzwerkverbindung zu langsam...” etc.
[...]

Das geht langsam auf die Nerven. Hast du mir einen Tipp?

@Adrian.DE 

Hey, schade das sollte nicht nerven.

Wenn es vorher mit Bridge besser lief, dann sollte es mit Nachfolgermodell-Boost noch besser laufen. Wir bieten das Gerät Bridge-Besitzern 30% günstiger an. Alternativ kann man auch einen Sonos-Lautsprecher direkt mit dem Router verkabeln.

 

Grundsätzlich hat AVM ja auch deren Repeater auf Sonos optimiert. Gehe bitte trotzdem noch mal sicher, dass alle Geräte auf 7.21 oder höher laufen. https://avm.de/service/downloads/online-update/

Gab es keine Verbesserungen? Wie läuft es, wenn du die Repeater testweise vom Strom nimmst?

 

Liebe Grüße

Nils

Benutzerebene 1
Abzeichen +1

Hallo Nils,

 

danke für den Tipp. Ich hab mir den Boost nun bestellt. Schau mer mal ob es dann besser läuft.

Ich habe im EG 2 Play1 im Stereobetrieb sowie einen Play1 im OG. Wo sollte ich den Boost am besten aufstellen?

 

VG

Adrian

Benutzerebene 3
Abzeichen +3

@Adrian.DE Erster Anhaltspunkt für Boost wäre dort, wo die Bridge stand.

Da Boost das SonosNet organisieren wird, sollte Boost optimal zu den anderen Geräten aufgestellt werden.

Grundsätzlich sollte das Gerät frei stehen, bzw. mindestens 30cm Abstand zu anderen Funkgeräten (Router, Babyphones, DECT-Telefone, etc.) haben. Anleitung hier: Bewege Sonos von anderen Geräten weg, die WLAN-Interferenzen verursachen

Benutzerebene 1
Abzeichen +1

Ok, danke Dir.

Antworten