Frage

Wie müssen importierte Playlists aussehen?


Benutzerebene 2
Abzeichen +1
  • Aufsteigendes Talent
  • 237 Antworten

Liebes Forum, habe mich durch die Playlistfragen gelesen und finde keine entscheidende Antwort.

Ich erstelle seit langer Zeit meine Playlisten nach abschließender Bearbeitung mit dem Programm Mp3tag. Nach dem aktualisieren der Bibliothek kann ich die Playlisten in Sonos auswählen und auch abspielen. Es gibt keinerlei Probleme -mit beispielsweise- deutschen Umlauten.

Nun habe ich zunächst einmal 2 Fragen:

  1. Sollten die Dateinamen möglichst wenige Zeichen haben, damit Kapazitäten bezüglich der Anzahl der Titel nicht unnötig verbraucht werden? Hat das Einfluß?
  2. Wenn ich die Playlisten in den Wecker einfüge -und das ist das eigentliche Ziel der Erstellung der Playlisten- habe ich häufig das Sonos-Wecksignal anstatt der Musik als Ergebnis. “Zu Fuß” eingefügt, findet Sonos die alle gewünschten Dateien und spielt sie ab. Als Wecker abgespeichert nicht, woran kann das liegen?

Als Lösungsmöglichkeit habe ich auch das Neustarten aller Komponenten versucht, bringt aber nichts außer viel Gymnastik, weil einige Komponenten “fest” verbaut unsichtbar oder auf Schränken und oben an Decken montiert sind. Sonos sollte nach der Indizierung ja die Dateien finden. Sonos-Playlisten funktionieren, importierte Playlisten meistens nicht!

Im Prinzip könnte ich die einzelnen Ordner abspielen, ja. Aber es geht ja um die automatische Nutzung des Sonos-Systems: zu bestimmten Uhrzeiten läuft neben manueller Bedienung die Musik in einzelnen Zimmern über den “Wecker”. Das ist das Ziel und auch wahrscheinlich das Alleinstellungsmerkmal von Sonos. Es macht nur wenig Sinn, wenn importierte Playlisten nicht grundsätzlich (sondern nur manchmal) funktionieren. Radieosender und Sonos-Playlisten funktionieren! Letztere sind leider limitiert.


Dieser Beitrag ist geschlossen für weitere Beiträge

49 Antworten

Benutzerebene 2
Abzeichen +1

Erste Erkenntnis: obwohl die Play:1 im Bad eine bessere Empfangssituation zeigt, hatten wir heute ein Sonos-Wecksignal!:confounded:

Die Programmierung ist schon sehr lange am Start, soll heißen: 2 Playlisten, die bisher seit 3 Jahren laufen, liefen nicht wie gewohnt hintereinander ab. Es sind 2 Playlisten mit vielen klassischen Stücken, die nacheinander ablaufen sollen und das bisher auch immer taten. Playlist 1 läuft (die FP ist also “in Schwung”, die Verbindung muss nicht noch erst aufgebaut werden) Playlist 2 läuft nicht, statt dessen Sonos-Wecksignal!

Einstellung der Anlage noch einmal:

  1. Sonos-Net auf Kanal 11, Router mit seinem 2,4-GHz-Band läuft auf Kanal 6. Es sollte von daher keine Probleme geben.
  2. Der Boost steht im Wohnzimmer neben dem Router.
  3. Der Router ist so optimal aufgestellt, dass er mit seinem WLAN an den notwendigen Stellen WLAN in ausreichendem Maße zur Verfügung stellt. Da ich 6 mobile Telefone von AVM nutze, ist dieser Ort ebenfalls notwendig. Es gibt im Obergeschoß noch eine alte 7490-Fritte als Repeater für WLAN und DECT. Im Keller noch einen DECT-Repeater und einen WLAN-Repeater für den Garten (Rasenroboter).
  4. Hue funkt hier noch über das WLAN, aber zur Zeit nur im Wohnzimmer.

Vor 3 Monaten wurde einmal der angeblich defekte Router durch 1und1 gewechselt. Im Nachhinein stellte sich heraus, dass dies unnötig war, der Internetfehler war außerhalb des Hauses (wie immer zu 99,9%, Danke an den Service!). In meiner Anlage habe ich dann wieder einmal viel Arbeit gehabt, bis wieder alles so lief, wie es am alten Gerät war.

Die jetzige Matrix zeigt sich so:

Bridge1 steht in der Küche (sollte da aber so nicht stehen und grün war es vorher auch). Bridge2 steht oben im Flur, bringt aber das Bad nichts. Wohnzimmer steht im Regel unterhalb des Boost (1,5m) und ist von Elektrogeräten umgeben.

Standorte kann ich keine mehr ändern, die Bridges bringen es wohl nicht so. Die Umstellung auf Kanal 11 hat eine deutliche Verbesserung gebracht.

Alles ist soweit es geht optimiert, das Problem ist weiterhin da. Wo ist der “der Hund begraben”?

Hi @horsti ,

Kanal 11 ist nach o.a. Bild zunächst mal optimal.

IMHO ist Dein Problem der Standort Deiner BOOST.

Wie Du der Matrix entnehmen kannst ist diese (die BOOST) nicht in der Lage auch nur zu irgendeinem PLAYer eine mehr als befriedigende Verbindung herzustellen. -  keiner der In- und Outbound-Werte liegt über 40.

Auch die Verbindungen zu den BRIDGEs sind nicht gut genug, so dass die PLAYer eher die direkte Verbindung zur BOOST, anstelle den Weg über die jeweilige BRIDGE (als Repeater) nutzen.

Du sagst die BOOST “steht im Wohnzimmer neben dem Router”. - das “neben” ist vermutlich das Problem.

Nimm doch mal ein etwas längeres LAN-Kabel und stell die BOOST testweise frei und mitten in den Raum, und schau Dir danach die Matrix an.

 

Und warum ist das Wohnzimmer in der Matrix nicht vollständig angezeigt ?!

Was ist das für ein Gerät und wie ist das angeschlossen / wo ist das aufgestellt.

  • ist das ein Surround-Master mit ggf. deaktiviertem WLAN oder ist der per Schalt-Steckdose ausgeschaltet ?!?

 

Was sind das noch für 2 Geräte welche in den Spalten ganz rechts in der Matrix als “undefined” angezeigt werden.

  • schaltest Du evtl. weitere Geräte in der Nacht über irgend welche Schalt-Steckdosen automatisiert vom 230VAC-Netz ?!?

 

» bei solchen Analysen / Beratungen sollten immer ALLE Geräte in Betrieb sein, oder Du musst bei bewusstem Fehlen vor dem Screenshot der Matrix ALLE Geräte einmal durchstarten damit solche “Leichen” nicht auftauchen. - oder eine Erklärung dazu liefern, sonst ergibt sich kein vollständiges Bild.

Benutzerebene 2
Abzeichen +1

Hi @Peter_13 

Ja, natürlich hast Du Recht. Die Macht der Gewohnheit, es ist so selbstverständlich, dass man vergisst, die Peropherie zu beschreiben: 2 Connects (!) werden per schaltbarer Steckdose geschaltet. Beispielsweise “Garage”. Diese Connect wird mit einem Verstärker zusammen im Sommer für Terrasse 2 benötigt, liegt also jetzt still!

Standort ist genau auf der anderen Seite der Wand (in der Garage), wo die Boost (im Wohnzimmer) steht. Durch eine Wand getrennt ca. 1m entfernt!

Habe jetzt einmal die Boost 2m vom Router aufgestellt. Der Boost stand 30cm vom TV und 20cm neben dem Router, daneben gleich die Hue-Geschichte. Jetzt 2m in den Raum hinein auf einem Fuhocker, aber 1m tiefer. Wenn es sich bessert, habe ich ein Problem…

Jetzt gehe ich einmal mit der Boost in gleicher Höhe nach Rechts vom TV (auf dem Hocker zum Testen OK, auf Dauer … Danach gehen mir die Ideen aus.

Benutzerebene 2
Abzeichen +1

Boost rechts neben dem TV bringt also nichts:

 

Ja, Du solltest Dir tatsächlich auf Dauer einen anderen Standort für den BOOST überlegen. - zumindest sieht vorletzte Matrix schon vielversprechender aus.
Beobachte das mal ruhig etwas längere Zeit und starte ggf. mal das Bad durch. - könnte nämlich sein dass der sich dann mit der BRIDGE_2 verbindet wenn Du diese noch etwas näher zum BOOST rückst.

Auf welchen Kanal ist eigentlich Deine Hue-Bridge eingestellt ?!
Versuch es dort mal mit Kanal 25 bzw. besser 26. Letzterer ist nämlich der einzige welcher im 2,4GHz keine Interferenzen zum WLAN bis Kanal 11 erzeugt.

Benutzerebene 2
Abzeichen +1

Jetzt erst mal links 3m in den Raum, aber auf dem Boden!

Werde jetzt mal die Bridge “verstellen” und das “Bad” neu starten!

(Brauche erst mal einen 5fachstecker!)

Benutzerebene 2
Abzeichen +1

Was habe ich gemACHT.

  1. Hue läuft auf Kanal 25.
  2. Bridge 1 1m tiefer und weg von Kabel/Telefon/Lampe → steht jetzt auf dem Boden - Luftlinie bis zur Play:1 (Bad) ca. 3m, Luftlinie durch Boden zur Boost ca. 5m.
  3. Play;1 (Bad) neu gestartet.
  4. Noch steht die Boost recht blödsinnig auf dem Boden, weg von Boxen/Router/Hue/Metall.

Matrix jetzt:

Kopfschmerzen macht mir die Connect “Wohnzimmer”. Luftlinie 3m gerade von Vorn Boost-Connect. Ich stelle diese mal aus dem Regal heraus, denn darüber im Fach steht ein CD-Player/Verstärker, rechts daneben ein Verstärker, links daneben ein HDMI-Switch, TV-Receiver, Bluray-Player.

Du kannst den besten Standort selbst herausfinden indem Du die Matrix einfach auf dem PC / NB / Tablett nach einer Positionsveränderung immer wieder refrechest.

Wichtig ist das die primären Verbindungen in der Matrix (also die farblich hinterlegten Kreuzungspunkte) ihr Optimum erhalten. - und natürlich die zu den BRIDGEs
Abgelegene PLAYer, welche sich dann über die BRIDGEs verbinden sollen müssen natürlich zu diesen die besten Werte ergeben.

Da musst Du also selber testen und brauchst nicht jeden Zwischenstand hier posten.

… aber wie gesagt, das beste Ergebnis wirst Du allerdings vermutlich mit einer weiteren LAN-Verbindung zu einzelnen PLAYern oder der (den) BRIDGE(s) hinbekommen.

Benutzerebene 2
Abzeichen +1

Kurios. Gerade hatte ich nach einem Neustart des Routers keinerlei Verbindung mehr. Repeater blinken etc.: das gesamte WLAN war im Router ausgeschaltet. Typisch: brauche einen Adapter vom Tablet zum Router, dann war die Maus leer.

Nun denn! Läuft wieder. Was meinst Du mit LAN-Verbindung? Was soll ich per Kabel verbinden?

[...] Was meinst Du mit LAN-Verbindung? Was soll ich per Kabel verbinden?

Naja, entweder nutzt Du die Bridge (oder jeden anderen PLAYer der in LAN-Reichweite ist) als LAN»WLAN-Brücke, so wie sie eigentlich vorgesehen ist, oder Du versuchst es mal ganz unkonventionell und setzt sie als WLAN»LAN-Brücke für PLAYer ein, welche in nicht ausreichender Verbindung zur BOOST liegen. 

Benutzerebene 2
Abzeichen +1

Wenn ich das richtig verstehe:

ich verbinde beispielsweise einen Player, der keine gute Position hat, zusätzlich per Kabel mit einer Bridge. Dadurch addieren sich die Antennen-Empfangs-Möglichkeiten - rate ich mal.

Oder ich verbinde meinen Boost zusätzlich mit einer Bridge, um das gleiche zu erreichen?!

[...]

ich verbinde beispielsweise einen Player, der keine gute Position hat, zusätzlich per Kabel mit einer Bridge. Dadurch addieren sich die Antennen-Empfangs-Möglichkeiten - rate ich mal.

Naja, die Antennen-Empfangs-Möglichkeiten addieren sich zwar nicht, aber, wenn die Bridge in einem guten Empfangsbereich zum BOOST steht (und das kannst Du ja in der Matrix beurteilen), dann leitet sie die Daten per LAN an den angeschlossenen PLAYer weiter (sie bridged / brückt die Verbindung also), welcher für sich ja so keinen guten WLAN-Empfang hat. 
Wenn Du dann ganz “brutal” bist, dann deaktivierst Du bei diesem PLAYer dann auch noch das WLAN-Interface.

Eigentlich sollte die BRIDGE ja für so einen PLAYer als Repeater arbeiten, das klappt aber nicht immer und hängt von den Funkstrecken ab welche zu überbrücken sind.

Oder ich verbinde meinen Boost zusätzlich mit einer Bridge, um das gleiche zu erreichen?!

Kannst Du machen, aber sinnvoller ist es dann die BRIDGE direkt mit dem Router bzw dem Switch zu verbinden, an dem der BOOST auch hängt.
SONOS verbaut in seinen Geräten nämlich keine Switches, sondern lediglich Hup’s, und die können bekanntlich nicht switchen sondern verteilen alle Signale recht dumm an jeden Port und somit an jedes daran angeschlossene Gerät. 
Wenn es ein SONOS-Gerät ist, dann ist das weniger kritisch (oder sogar unkritisch). Ist das aber ggf. ein PC oder ein TV oder Receiver dann kann das zu üblen Nebenwirkungen führen.

Benutzerebene 2
Abzeichen +1

Wie gesagt: meine Möglichkeiten sind ausgeschöpft. An einer Stelle steht nun ein Router und der ist schon aus dem Hausanschlußraum ins Wohnzimmer verlegt. Nur so konnte ich ein brauchbares WLAN und auch die DECT-Telefone im Haus zur Anwendung bringen. In dieser Router-Umgebung gibt es auch andere Geräte wie TV, Stereoanlagen und große Standboxen. Moniereisen ist im Beton. In dieser Umgebung arbeitet der Router in einem für mich brauchbaren Zustand, soll heißen: alle Funktionen funktionieren.

Im Ganzen funktioniert also mein WLAN Störungsfrei. Das Problem ist ein Sonos-Problem. In der gleichen Umgebung, wo der Router gut funtioniert, tun sich bei Sonos Probleme auf. Durch das Umsetzen habe ich zwar eine Verbesserung erreicht, aber mein Urproblem ist unverändert:

Nehmen wir ein Beispiel:

Heute Morgen hatte ich bei einer importierten Playlist das übliche Problem: Wecksignal. Direkt versucht: zu Fuß die importierte Playlist abgespielt - es funktioniert. Dann habe ich versucht, ein anderes Wecksignal zu programmieren. Ergebnis: ich sehe keinen einzigen der programmierten Wecker! Irgendwie habe ich die Eindruck, dass die Wecker-Einstellungen nicht weitergegeben wurden. Wo befinden sich die Einstellungen denn? Auf jedem Player und/oder auf dem Boost?

Wenn es grundsätzlich ein Standort-Problem gibt, dann kann ich das so rigoros wie nötig nicht ändern. Sollte es noch eine andere Fehlerquelle geben, finde ich sie nicht. Ich denke, ich bin ein Fall für den Service!

Dann setz doch endlich mal eine Diagnose ab und poste die ID hier, damit der Support mal eine Basis zur Beurteilung / Beteiligung hat. - Daniel (oder auch ein anderer Supporter) liest hier bestimmt mit.

Du hast heute morgen ja auch die Zeit für den man. Start Deiner PL gehabt. - da werden die 10 Sec. für die Diagnose und den ID-Post ja wohl auch gewesen sein !?

Benutzerebene 2
Abzeichen +1

Scheint ja untergegangen zu sein: hatte eine Diagnose abgesetzt  und man hatte mir mitgeteilt, dass ich die Knäle trennen sollte. Danach ist nichts mehr passiert: denn das war nicht die Ursache!

Überschrift war:

Versuchen Sie es später noch einmal! (?),

danach hat Greta ihr besstes gegeben, aber Daniel hat sich nicht mehr gemeldet!

@horsti, wie schon im anderen Thread gesagt, nimm direkt die Alben als Weckmusik. Playlisten von einzelnen Alben anzulegen ist wie mit der Kirche ums Kreuz gehen. Probiers aus und wenn es dann immer noch nicht klappt, sehen wir weiter.

Benutzerebene 6
Abzeichen +3

Scheint ja untergegangen zu sein: hatte eine Diagnose abgesetzt  und man hatte mir mitgeteilt, dass ich die Knäle trennen sollte. Danach ist nichts mehr passiert: denn das war nicht die Ursache!

Überschrift war:

Versuchen Sie es später noch einmal! (?),

danach hat Greta ihr besstes gegeben, aber Daniel hat sich nicht mehr gemeldet!

 

Hallo Horsti,

 

kannst du uns mal anrufen, damit wir uns die Zeit nehmen können, um das mit dir zu analysieren?

 

Gruß,

Daniel

Benutzerebene 2
Abzeichen +1

@Greta A.  Greta, Danke für Deinen versuch, aber erkläre mir (ich weiß es wirklich nicht), wie ich in den Wecker einen oder mehrere Ordner einfügen kann und auch wie ich dann hinterlege, dass der/die Ordner mixed abspiele. Bisher war ich nur in der Erkenntnis, Playlists als Wecksignal hinterlegen zu können.

@Daniel K 

Gerne, welche Nummer? Gerade habe ich angerufen und bin weiterverbunden worden. Plötzlich war dann das Gespräch weg.

 

@horsti, so viel ich mich aus dem anderen Thread erinnere, hast du pro Album eine Playliste erstellt und nicht verschiedene Alben in eine Playliste gepackt. Als Weckmusik kann man nur eine Liste oder ein Album hinterlegen.

 

Die Telefonnummer(n) haben sich geändert.

 

Deutschland: 0800 627 9990

Österreich: 0800 88 08 58

Schweiz: 0800 45 46 46

 

Montag bis Freitag von 10 bis 18 Uhr erreichbar.

Benutzerebene 2
Abzeichen +1

@Greta A. Gerade mit dem Service gesprochen. Ich muss nochmals Diagnosen erstellen und zwar 2 verschiedene.

Es gibt 2 Möglichkeiten eine Playlist zu erstellen. 1. pro Ordner - über alles was in dem Ordner liegt. 2. über mehrere Ordner hinweg in der anderen Ebene - dann enthält die Playlist mehrere Ordner und den (kleinen) Pfad zum Ordner. Im Fall 2 ist dann die Playlist umso länger, funktioniert so aber.

Der Service hatte schon einmal nach meiner Schilderung vermutet, dass es der Cloud-Dienst ist (unsere Playlists (Sonos wie auch importiert) liegen in der Cloud und jedes Sonos-Gerät holt sich die Liste von dort, auch der Wecker)!

Wir werden nach dem Ausschlußverfahren versuchen herauszuarbeiten, was Einfluß hat. Vieles konnte ich ja auch mit @Peter_13 klären, mein Verständnis ist zumindest gewachsen. Die vorsichtige Prognose (Cloud) könnte aber auch eine anderen Fehler offenbaren.

Ja, die Raumeinstellungen und alles, was unter “Mein Sonos” aufgeführt ist, wird mit der Sonos Cloud synchronisiert, darum ist das Sonoskonto ja obligatorisch geworden.

Benutzerebene 2
Abzeichen +1

Meine Erkenntnis ist eher, dass Informationen der importierten Listen zum richtigen Zeitpunkt aus der Cloud geladen werden müssen. Greife ich nicht auf die Liste Speicherort Festplatte zu, könnte es eine Verzögerung beim Zugriff der Sonos-Software auf die Cloud geben.

Meine Einstellungen sind korrekt und auf meine ausdrückliche Nachfrage hin, teilte mir der Sonos-Service mit, dass ich nur eine Playliste im Wecker hinterlegen kann, keine Ordner!

Ja, die Raumeinstellungen und alles, was unter “Mein Sonos” aufgeführt ist, wird mit der Sonos Cloud synchronisiert, darum ist das Sonoskonto ja obligatorisch geworden.

Ähmmmm, das find ich ja interessant … man(n) lernt ja immer noch dazu.

Seit wann (mit welcher Version) wurde das denn eingeführt ?
Kann ich die Daten die SONOS da von mir speichert / synchronisiert auch irgendwie / irgendwo einsehen ?! 

Benutzerebene 2
Abzeichen +1

Mir erklärte jemand vom Service, dass die Playlists in der Cloud abgespeichert werden und der Wecker ruft dort Infos ab. Geht das nicht schnell genug, hört man halt den Sonos-Wecker.

Letzteres finde ich seltsam, denn man müsste ja damit rechnen, dass es “Störungen” gibt und dann könnte man dies ja bei der Programmierung berücksichtigen. Der programmierte Wecker sollte unbedingt abgespielt werden. Wer allerdings das Sonos-Wecksignal wünscht, wählt dies aus und das ist eben unkritisch. Unlogisch erscheint es, dem Sonos-Wecksignal Priorität vor Playlists zu geben.

Aber auch die Info oben kann ja auch falsch sein ...