Frage

Wie müssen importierte Playlists aussehen?


Benutzerebene 2
Abzeichen +1
  • Aufsteigendes Talent
  • 237 Antworten

Liebes Forum, habe mich durch die Playlistfragen gelesen und finde keine entscheidende Antwort.

Ich erstelle seit langer Zeit meine Playlisten nach abschließender Bearbeitung mit dem Programm Mp3tag. Nach dem aktualisieren der Bibliothek kann ich die Playlisten in Sonos auswählen und auch abspielen. Es gibt keinerlei Probleme -mit beispielsweise- deutschen Umlauten.

Nun habe ich zunächst einmal 2 Fragen:

  1. Sollten die Dateinamen möglichst wenige Zeichen haben, damit Kapazitäten bezüglich der Anzahl der Titel nicht unnötig verbraucht werden? Hat das Einfluß?
  2. Wenn ich die Playlisten in den Wecker einfüge -und das ist das eigentliche Ziel der Erstellung der Playlisten- habe ich häufig das Sonos-Wecksignal anstatt der Musik als Ergebnis. “Zu Fuß” eingefügt, findet Sonos die alle gewünschten Dateien und spielt sie ab. Als Wecker abgespeichert nicht, woran kann das liegen?

Als Lösungsmöglichkeit habe ich auch das Neustarten aller Komponenten versucht, bringt aber nichts außer viel Gymnastik, weil einige Komponenten “fest” verbaut unsichtbar oder auf Schränken und oben an Decken montiert sind. Sonos sollte nach der Indizierung ja die Dateien finden. Sonos-Playlisten funktionieren, importierte Playlisten meistens nicht!

Im Prinzip könnte ich die einzelnen Ordner abspielen, ja. Aber es geht ja um die automatische Nutzung des Sonos-Systems: zu bestimmten Uhrzeiten läuft neben manueller Bedienung die Musik in einzelnen Zimmern über den “Wecker”. Das ist das Ziel und auch wahrscheinlich das Alleinstellungsmerkmal von Sonos. Es macht nur wenig Sinn, wenn importierte Playlisten nicht grundsätzlich (sondern nur manchmal) funktionieren. Radieosender und Sonos-Playlisten funktionieren! Letztere sind leider limitiert.


Dieser Beitrag ist geschlossen für weitere Beiträge

49 Antworten

hallo @horsti , 

das SONOS-eigene Weckersignal kommt immer dann, wenn SONOS die (z.Bsp. in Deiner PL) hinterlegten Daten nicht auf Anhieb finden kann und somit auf einen internen TimeOut läuft.

Der Grund dafür kann vielschichtig sein.

Möglich wäre, dass Dein NAS (oder wo auch immer Deine Musik-Daten liegen) in einen Sleep-Modus geht oder die Platten im NAS sich schlafen legen. Will der Wecker dann über die importierte PL auf die darin hinterlegten originäre Datei-Quelle zugreifen könnte es zu lange dauern bis das NAS wieder aufwacht, woraufhin der Wecker als Fallback halt das eigene Wecksignal verwendet.

Probiere doch mal folgendes Szenario.

  • erstelle einen Wecker mit Deiner PL bspw. mit 06:29 Uhr und einer Lautstärke von 2 oder gar 0%. 
  • zusätzlich erstellst Du einen zweiten Wecker mit der selben PL eine Min. später, also  mit 06:30 Uhr und der gewünschten, normalen Lautstärke (z. Bsp. 16%).

Der erste Wecker sorgt dafür das das NAS geweckt wird, spielt aber dann den SONOS-Weckton aus o.g. Gründen. - allerdings aufgrund der eingestellten LS unhörbar leise.

Der zweite Wecker sollte dann aber auf das bereits aufgewachte NAS zugreifen können und Deine PL sauber abspielen.

Benutzerebene 2
Abzeichen +1

@Peter_13, wenn es daran liegt (denkbar) werde ich das testen! Melde mich danach ...

Benutzerebene 2
Abzeichen +1

@Peter_13 . Noch mal eine Nacht drüber geschlafen, da der Test “leider” funktionierte. Im ersten Moment konnte ich Deinem Vorschlag folgen, nach dem Test ist mir aber klar, dass es doch nicht schlüssig ist. Zuerst naheliegend sieht es nämlich so aus:

  1. Eine Sonos-Playlist mit einer bestimmten Zusammenstellung von diversen Ordner/FLAC-Files funktioniert von besagter Festplatte einwandfrei. Somit scheint es kein “Anfahrproblem”/Trägheit zu geben.
  2. Das Problem taucht -nicht immer- bei importierten Playlisten auf. Hier sind die Playlisten gefunden und können “zu Fuß” → m3u per Drag and Drop abgespielt werden. Wähle ich die gleiche m3u im Wecker aus, erhalte ich ein Weckersignal. Wenn “zu Fuß” die m3u funtioniert, im Wecker aber nicht, muss es einen anderen Grund geben wie ein Problem mit der m3u.

Es gibt 2 Fehlermeldungen: 1.) Importierte Playlisten können nicht gespeichert werden , ich solle später noch einmal versuchen (einige gehen, kein Zusammenhang mit Umlauten!). Und 2) ist eigentlich keine Fehlermeldung, sondern das Speichern der Liste in einem Wecker als Musikquelle funzt nicht.

Aber wenn die Festplatte nicht zu langsam ist, könnte auch das WLAN zu langsam sein! Das würde heißen, dass dem “Abspielbefehl” wie bei einem zu langsamen Festplattenzugriff nicht Folge geleistet werden kann. Kann es sein, dass das WLAN “einschläft”? Eingestellt ist es so nicht (AVM bietet so eine Funktion an).

Im Wohnzimmer am Router steht ein Boost (LAN), in der oberen Etage ein per WLAN mit dem Router verbundener Repeater (FritzBox 7490). Kann ich den Boost unterstützen? Problem wäre, dass ich hier keine LAN-Verbindung zum Router hinbekomme - wäre auch nur WLAN. LAN-Verbindung unmöglich. Bisher habe ich mich darauf verlassen, dass das Sonos-WLAN es selbst hinbekommt.

Benutzerebene 2
Abzeichen +1

Kleiner Test: ich füge eine m3u einer Liste hinzu, Sonos liest die Liste und findet dann die Datei zum abspielen nicht. Lege ich die gleiche m3u neu an, funktioniert sie.
Eine Frage:

Die Sonos-Playlisten sind von den Zeichen her limitiert. Gibt es für importierte Playlisten ebenfalls eine Limitierung?

[...]

Aber wenn die Festplatte nicht zu langsam ist, könnte auch das WLAN zu langsam sein! Das würde heißen, dass dem “Abspielbefehl” wie bei einem zu langsamen Festplattenzugriff nicht Folge geleistet werden kann. Kann es sein, dass das WLAN “einschläft”? Eingestellt ist es so nicht (AVM bietet so eine Funktion an).

 

Wenn das eine Rolle spielen würde, dann müsstest Du dem SONOS-System Deine SSID/PW Deiner Fritte bekannt gegeben haben und hättest eine nicht zulässige Mischkonfiguration, da Du ja SONOS im SONOS-Net (BOOST am LAN) betreibst.- also eigentlich irrelevant.

@ hängt die besagte HDD eigentlich an der Fritte?- also NAS-Funktion der Fritte ?!

Da hat die Fritte nämlich auch ein Power-Down für die HDD die man ein- und ausschalten kann.

Ich würde da eh möglichst einen Flash-Speicher (also USB-Stick oder eine billige, externe USB-SSD) nutzen. - die brauchen keine Stromsparfunktion und sind immer sofort erreichbar.

 

Im Wohnzimmer am Router steht ein Boost (LAN), in der oberen Etage ein per WLAN mit dem Router verbundener Repeater (FritzBox 7490). Kann ich den Boost unterstützen? Problem wäre, dass ich hier keine LAN-Verbindung zum Router hinbekomme - wäre auch nur WLAN. LAN-Verbindung unmöglich. Bisher habe ich mich darauf verlassen, dass das Sonos-WLAN es selbst hinbekommt.

Nur mit einem weiteren LAN-Anschluss eines PLAYers in der oberen Etage oder durch umstellen der BOOST an einen Platz der beide Etagen optimal erreicht. - einsehen kannst Du das Ergebnis dann in der Network-Matrix.

 

Kleiner Test: ich füge eine m3u einer Liste hinzu, Sonos liest die Liste und findet dann die Datei zum abspielen nicht. Lege ich die gleiche m3u neu an, funktioniert sie.
Eine Frage:

Die Sonos-Playlisten sind von den Zeichen her limitiert. Gibt es für importierte Playlisten ebenfalls eine Limitierung?

Kann ich nicht sagen. - muss der Support beantworten.

Btw. würde ich an Deiner Stelle mal eine Diagnose absetzen wenn der Wecker mal wieder nicht die PL, sondern den Weckton gespielt hat. - die Ursache sollte der Support dann in der Auswertung sehen können.

Benutzerebene 2
Abzeichen +1

Eine 3,5-Zoll hängt an der Fritte, allerdings schon immer. Stattdessen eine SSD ist natürlich eine Alternative, die ich überdenken werde. Eine Verlängerung/ein repeaten geht leider nicht, nur per WLAN! Wie kann ich das erreichen?

Hier die aktuelle Matrix:

Das sieht nicht berauschend aus, aber sollte gehen. Ich dachte eher, dass die Sonos-Komponenten reichen alles weiter. Die baulichen Voraussetzungen sollten gehen, denn die Bibliothek (Bücherzimmer sind direkt über der Küche. Am schlechtesten ist das Bad, aber im Nebenzimmer ist die Bibliothek.

Ach ja: bin bei 905 GB auf der Festplatte, Tendenz steigend!

[...]. Ich dachte eher, dass die Sonos-Komponenten reichen alles weiter. Die baulichen Voraussetzungen sollten gehen, denn die Bibliothek (Bücherzimmer sind direkt über der Küche. Am schlechtesten ist das Bad, aber im Nebenzimmer ist die Bibliothek.

das machen die auch wenn die Verbindung gut genug ist. Überall dort wo “STP state: forwarding” in der Matrix steht, dort gibt es eine Verbindung, auch wenn das Feld grau ist. - die farblich hinterlegten Kreuzungen sind die primären / aktiven und billigsten / besten Verbindungen, die Anderen BackUp’s.

Benutzerebene 2
Abzeichen +1

Was könnte ich tun, um die Situation zu verbessern? Grün -denke ich- ist das Optimum, wenn ja, verstehe ich nicht, warumm “Küche L” Grün ist, “Küche R” jedoch 2m weiter Orange ist. L sollte doch eigentlich R ausreichend versorgen!

Bibliothek L+R stehen übrigens in dem Zimmer darüber und sind leider nur Gelb…

Übrigens: der mit dem Weckersignal ist die Orange Play5 im Badezimmer. Der Sonos-Wecker springt nach einer Nacht bei einer bestimmten Playlist an und kann sie offensichtlich nicht abspielen. Wähle ich sie nachträglich aus, wird sie abgespielt. Entweder ist also die Festplatte Schuld oder das Netz.

Übrigens: der mit dem Weckersignal ist die Orange Play5 im Badezimmer. Der Sonos-Wecker springt nach einer Nacht bei einer bestimmten Playlist an und kann sie offensichtlich nicht abspielen. Wähle ich sie nachträglich aus, wird sie abgespielt. Entweder ist also die Festplatte Schuld oder das Netz.

 

Ich würde sagen das liegt eher am Netz und am P5 selbst.

Die P5 ist eine G1-Version. - sieht man am “OFDM Weak level”. Eine G2 hätte einen ANI.

Dass die erste Spalte orange ist liegt einerseits am rel. schlechten Noise Floor (also dem Signal-Rausch-Abstand) und andererseits am schlechten Weak level von 3.

Heist:

  • einerseits steht der PLAYer vermutlich recht ungünstig so dass die Antennen einfach nicht optimal empfangen können und irgendwie abgeschirmt werden,
  • andererseits zeugt ein Weak level mit 3 von einem hohen Maß an Interferenzen und Störungen aus anderen Funknetzen

Das kannst Du vermutlich nur verbessern wenn Du den Standort änderst, einen anderen PLAYer (mit neuerer Technik) dort mal probierst, oder es gleich mit einem LAN-Anschluss im Bad versuchst.

Schaust Du in die Matrix selbst, dann kannst Du sehen dass der In- und Outbound bei allen möglichen Verbindungen die zum Bad reichen lediglich bei der Hälfte (um die 35 dB) vom max. Möglichen (das wären um die 68 dB) liegen. Das ist für einen FLAC- oder unkomprimierten Stream mit seiner rel. hohen Bitrate mehr als grenzwertig.

… wie man die Matrix interpretiert steht übrigens hier.

… um es zu verstehen muss man allerdings wissen wie STP funktioniert !

Die Matrix ist also ein sehr mächtiges Werkzeug. - man muss sie nur richtig lesen können.

 

Was ich Dir allerdings auch nicht beantworten kann, dass ist der Umstand, dass es mit dem Wecker hakt und beim man. Start der PL funzt !?

Das könnte wie bereits erwähnt IMO nur der Support aus einer Diagnose ermitteln.

… ggf. summieren sich da dann die grenzwertigen Verbindungswerte mit der zeitlichen Komponente für den Plattenanlauf / der Datenbereitstellung durch das NAS. - keine Ahnung. Caching und tcp-Session-Aufbau könnten da dann auch noch eine Rolle spielen !?

Benutzerebene 2
Abzeichen +1

Vielen Dank für die ausführliche Diagnose.

Möglichkeit 1:
Eine aktuelle Play5 werde ich mir nicht kaufen, denn die Politik von Sonos ist für mich nicht tragbar. Mein System wird den Tot sterben, sobald Sonos Updates bringt, die die “Altgeräte” zum Plastikschrott werden lassen. Anders ausgedrückt: zunächst werde ich noch Radiosender und Festplatten nutzen können, bis dann irgendeine Software eine der beiden Einsatzmöglichkeiten streicht.
Mit der Abkündigung der Altgeräte heißt das, dass die mittelfristige Ablösung durch andere Lösungen in der Überlegung ist (allerdings sind die ebenfalls nicht unstrittig).

Möglichkeit 2: Wie ist die Empfangseinheit der Play 1? Wie ist die Technik dort (habe noch eine ungenutzt im Schrank). Ich werde es testen.

Möglichkeit 3: Mein Problem ist, dass ich dort im Bad

a) nur an dieser Stelle zunächst Platz habe, wo ich die Box hinstellen kann (auf der anderen Seite wäre noch weiter vom Router weg). Immer aus Sicht des WLANs

b) ich aufwendig LAN-Kabel planen muss

Aber dann wie folgt:

Router steht im Wohnzimmer, weil ich die Hausanschlußbuchse dorthin verlegt habe. Nur so konnte ich die AVM-Telefone zum laufen bringen und das WLAN für PCs in brauchbare Position für Beides bringen. Hiermit funktioniert alles dann auch zu meiner Zufriedenheit, denn ich habe sowohl im Arbeitsräumen des Kellers, im Erdgeschoß wie aber auch im Obergeschoß WLAN.
Alle Leerrohre, die ich vor 30 Jahren vom Keller in den Speicher gelegt habe, sind über die Zeit verbraucht. Bleibt die Hinterlüftung des Kamins - so käme ich dann vom Keller auf den Speicher. Dort zur Decke des Bades und da dann in das Zimmer. Da steht dann aber meine bessere Hälfte, die keine sichtbaren Kabel möchte. Ich müsste dann direkt unter der Decke Strom reakisieren und dann das LAN-Kabel an die Box bringen.

Möglichkeit 4: vom Keller ins Bad durch den Wäscheabwurfschacht (früher baute man so etwas Halbes). Das wäre für mich Variante 1, wenn es denn per LAN-Kabel sein muss. Dieser käme in der Ecke aus dem Schacht, wo die Play5 steht.

Gibt es keine Repeatermöglichkeit? Muss ich Sonos-Net nutzen?

Benutzerebene 2
Abzeichen +1

Eine weitere Möglichkeit: Leitung auf den Speicher und dort einen zweiten Boost arbeiten lassen?

[...]
Mit der Abkündigung der Altgeräte heißt das, dass die mittelfristige Ablösung durch andere Lösungen in der Überlegung ist (allerdings sind die ebenfalls nicht unstrittig).

wieso das denn eigentlich ?!

Ich hab mein System seit weit über einem Jahr bereits auf v8.4 eingefrohren und fahre sehr gut damit.

  • sogar die 2 x CR100 sind immer noch absolut einwandfrei im Einsatz.
  • ich kauf halt nichts Neues mehr.
  • und wenn doch noch was brauche, dann mach ich das vor dem Supportende meiner Altgeräte
  • wohl oder über fallen dann die CR100 hinten runter
  • den ganzen Sch… mit Alexa und G-Assi brauch ich alles nicht. Ich will einfach nur Musik und das in allen Räumen … den Rest macht die Haussteuerung / -automatisierung.

 

Möglichkeit 2: Wie ist die Empfangseinheit der Play 1? Wie ist die Technik dort (habe noch eine ungenutzt im Schrank). Ich werde es testen.

ja, teste es.

Würde mich interessieren wie dort dann die Werte aussehen.

 

Möglichkeit 3: Mein Problem ist, dass ich dort im Bad

a) nur an dieser Stelle zunächst Platz habe, wo ich die Box hinstellen kann (auf der anderen Seite wäre noch weiter vom Router weg). Immer aus Sicht des WLANs

was hat denn der Router damit zu tun ???

Du betreibst eine BOOST und die am LAN !?!

Also nutzt Du das SONOS-Net (sprich SONOS-WLAN) und hier ist entscheidend die (Funk-)Verbindung vom Bad bis zur BOOST !!!

 

[...]

Gibt es keine Repeatermöglichkeit? Muss ich Sonos-Net nutzen?

s.o. - Du nutzt doch bereits das SONOS-Net !

Benutzerebene 2
Abzeichen +1

Da gerät einiges durcheinander. Unverständlich ausgedrückt? Kurz: ich mache das so wie Du-es läuft solange wie es läuft. Neue Produkte kaufe ich nicht. Will ich zusätzliche Geräte: andere Marke. Fällt Sonos sukzessive weg, andere Marke.

Von wo soll ich das LAN holen? LAN verbindet welche Geräte miteinander? Bad/Play5 per LAN an ???

Falsch verstanden: ich nutze Sonos-Net aber ist das die beste Möglichkeit, also muss ich das Sonos-Net nutzen? Repeater kann ich im Haus verteilen, Kabel nicht!

Ich nutze einen Boost, ja. Der scheint nicht bis zum Bad zu reichen. Kann ich einen 2ten Boost einbinden und wie schließe ich den an?

Ich nutze einen Boost, ja. Der scheint nicht bis zum Bad zu reichen. Kann ich einen 2ten Boost einbinden und wie schließe ich den an?

ja, kannst Du.

Entweder stellst Du den einfach zwischen Bad und 1. BOOST und steckst den nur in die Steckdose, dann arbeitet der im SONOS-NET(WLAN) als Repeater. - das kannst Du aber auch mit z.Bsp. jeder P1 (oder anderen PLAYer) testen. 

Oder Du klemmst den dann auch per LAN an wie den 1. BOOST. Wenn er nah genug am Bad steht sollte sich die P5 dann mit diesem (2.) BOOST verbinden.

Benutzerebene 2
Abzeichen +1

Hallo Peter, da ich zunächst einmal nichts Neues kaufe, kann ich einen meiner Bridges irgenwo ins Sonos-WLAN hängen?

Wenn es dann geht, ist ja alles in Ordnung!

Übrigens kurios: heute Morgen stehe ich im Bad und lasse irgendeine Playlist laufe (soll heißen: Festplatte läuft also und muss nicht mehr “anlaufen”). Der Wecker mit besagter importierter Playlist startet und … Wecksignal! Ich direkt dieselbe Playlist “zu Fuß” gestartet: läuft! Ich kann das nicht verstehen, wo liegt der Fehler!?

[...] Der Wecker mit besagter importierter Playlist startet und … Wecksignal! Ich direkt dieselbe Playlist “zu Fuß” gestartet: läuft! Ich kann das nicht verstehen, wo liegt der Fehler!?

Wie bereits gesagt kann ich Dir das nicht beantworten, sondern nur der Support.

Wärst Du pfiffig gewesen hättest Du gleich im Anschluss (spätestens nach 15 Min.)  nach auftreten des Problems eine Diagnose abgesetzt und die ID hier gepostet. - dann hätte der Support eine Basis zur Analyse …

… so musst Du auf den nächst Vorfall warten und dann ...

Benutzerebene 2
Abzeichen +1

Nun, nach dem Aufstehen um 05:15 Uhr bin ich nicht pfiffig, sondern noch müde. Den Vorfall brauche ich nicht zu erwarten, den kann ich provozieren - wärest Du pffig gewesen, hättest Du das lesen können!:wink:

… und warum machst Du es dann nicht ?!

Benutzerebene 2
Abzeichen +1

Selten so früh am Morgen!

Benutzerebene 2
Abzeichen +1

Hallo Peter, natürlich werde ich mich beim Service melden. Aber ehe ich dort nerve, möchte ich eigene Fehler ausschließen.
So, habe jetzt etwas Zeit freigemacht und alle meine Sonos-Komponenten angeschloßen. Die für den Sommer eingemotteten Play:1 (Garten1+2) sind einzeln an gerade freien Steckdosen eingesteckt und upgedatet worden. Meine Mobile Play:1 ist ebenfalls upgedatet und einfach einmal im Treppenhaus eingesteckt (etwas näher an die Bad-Box).

Um nun meine Konnektivität zu verbessern, habe ich meine alten 2 Bridges herausgekramt und die erste davon auf Werkseinstellung zurückgesetzt (jetzt möchte ich sie praktisch zur Verstärkung an bestimmten Stellen zusätzlich in Betrieb nehmen). Seinerzeit hatte ich davon geträumt, dass der Boost mir 2 Bridges einspart und die Konnektivität beibehält oder verbessert.
Schon bei der Anmeldung der ersten Bridge am System ergibt sich ein Problem. Ich lande in einer Sackgasse, weil die App nach dem Workaround nicht bis zum dem Punkt gelangt, wo das Produkt als registriert angezeigt wird. Die App “orgelt” lange und meldet dann, dass der Vorgang fehlgeschlagen ist. Zur Info: das Gerät ist wie von der App gewünscht per Kabel am Router angeschloßen und von diesem ca. 1m entfernt (an der Entfernung liegt es nicht).

Ich persönlich habe den Eindruck, dass das Gerät angemeldet ist, weil dauerhaft die weiße LED leuchtet. Vielleicht bekommt das die App nicht mit? Oder es liegt ein Problem vor.

Habe nun 3 Versuche gemacht.

Die jetzige Matrix sieht so aus:

(Mittlerweile habe ich auch noch eine weitere Fehlermeldung sporadisch hinzubekommen: Netzwerkgeschwindigkeit sei zu niedrig (wenn ich bestimmte Produkte zusammenschließe, um die gleiche Musik zu hören).)

Ich werde jetzt die erste Bridge einmal näher zum Bad stellen, mal sehen, ob sich was ergibt. Danach lerne ich die 2te Bridge an.

Benutzerebene 2
Abzeichen +1

Den ersten Unterschied erkenne ich beim Boost, vormals war er “Root Bridge” - jetzt ist er “Secondary Note”. Uuups keine “Root Bridge” mehr?

Habe nun auch die 2te Bridge angemeldet. Gleiches Problem mit der App, die meldet Vorgang wiederholen. LED an der 2ten Bridge dauerhaft weiß.

Aktuelle Matrix:

 

Benutzerebene 2
Abzeichen +1

 

Neuestart aller Produkte beginnend mit Boost.

(Boost ist nun wieder Root Bridge)Matrix 1 (Boost+Küche1+2):

Matrix 2 (Boost+Bridge1+Küche1+2):

Matrix 3 (Boost+Bridge1+Küche+Bad):

Matrix 4(Boost+Bridge1+2+Küche+Bad):

Irgendwie habe ich den Eindruck, dass nachdem die Bridges hinzugekommen sind, die Zahlen zu Inbound/Outbound) verschlechtert haben.

Benutzerebene 2
Abzeichen +1

Zum Schluß bin ich einmal von Kanal 1 auf Kanal 11 gegangen:

 

Sind die Bridges beide per LAN angeschlossen oder willst Du die als SONOS-Repeater einsetzen ?!

  • warum die allerdings in der Matrix nicht auftauchen … keine Ahnung.

 

Mit Kanal 11 sehen die PLAYer weitaus besser aus … viel weniger Interferenzen durch andere Funk-Quellen.

Wie sieht es denn mit Kanal 6 aus ???

Wird Bad und Küche (R) da dann ggf auch noch besser ?

Btw., die Verbindungswerte zwischen den PLAYern (also die In- und Outbound-Werte in der Matrix) werden sich durch einen Kanalwechsel nicht ändern. - da hat lediglich der Standort dann einen Einfluss.

 

Auf welchem Kanal steht eigentlich Dein Router / priv. WLAN? - wenn es irgendwo stand hab ich es nicht gefunden.

Da solltest Du natürlich parallel bei einem Kanalwechsel mit drauf achten.

Benutzerebene 2
Abzeichen +1

Habe derweil ein paar Fehler bereinigt. Habe nun die Bridges sichtbar, aber dort, wo sie stehen gibt es nur orange Farbe. Sie sollen repeaten, daher WLAN.
Der Router steht im Wohnzimmer, im Zimmer darüber Schlafzimmer. Auf der Etage ist auch die Küche (Lüftlinie ca. 7m, 2 Wände).
Router hat Kanal 6. Bad ahbe ich ausgetauscht gegen eine Play:1, ist nun grün!

Leider kann ich den Router nicht verstellen (optimiert für LAN/WLAN und DECT). Nur noch die Bridges kann ich verstellen.