wie binde ich meine Festplatte an der Fritzbox 3270 in SONOS ein?


Benutzerebene 1
Abzeichen
Hallo Forum,

ich bin momentan etwas am Verzweifeln.....

Mein SONOS an der Fritzbox3270 läft, wenn ich Daten von der Computerfestplatte wiedergeben will, prima.

Jetzt habe ich eine Festplatte direkt an Fritz angeschlossen und will mit SONOS drauf zugreifen.
Leider klappte das nicht.

Mit dem Desktop Controller versuche ich die Musikbibliothek einzurichten, klicke auf "neue Freigabe", "freigegebene Netzwerkordner", "Pfad und durchsuchen".
Hier wird mir auch der Ordner auf der Festplatte an der Fritzbox angezeigt.
Wenn ich diese anwähle, bekomme ich die Fehlermeldung "KEINE FREIGABE vorhanden"....

Leider habe ich keine Idee wo ich noch was freigeben muss. Mit der Fritzsoftware habe ich die Festplatte ohne Passwort eingebunden.

Hat jemand einen Tipp für mich??

Dabke.

Dieser Beitrag ist geschlossen für weitere Beiträge

27 Antworten

Benutzerebene 1
Abzeichen +2
in der aktuellen Computer Bild ist ein Bericht " Holen sie alles aus der Fritzbox & Speedport " da ist auch beschrieben wie ich eventuell eine USB Festplatte an den Router anschließen kann... aber ab Punkt 4 geht es bei mir nicht weiter ??? da ist mein System irgend wie anders ?

Ist natürlich auch nicht für meine Fritzbox 2170 beschrieben...aber es müsste ja so ähnlich gehen ?

Gruß Christian
Benutzerebene 1
Abzeichen +2
Hallo,
nach 1 Monat des Überlegens ;)

hab ich noch mal ein bisschen rum gespielt...dabei auf der AVM Seite gewesen und unter Service ein paar interessante Hilfestellungen gefunden !
Unter anderem wie man eine Festplatte unter USB an die Fritzbox klemmt...hat auch diesmal funktioniert...aber meine Festplatte doch zu 99% nicht Fat32 gewesen...nur der Index wurde gelesen...der Rest ist NTFS ...und da meine Fritzbox 2170 nur Fat32 verarbeiten kann,konnte es also insgesamt nicht funzen.

Werde einen neuen Versuch starten..entweder die jetzige ändern oder eine neue besorgen..

Es geht vorwärts :D

Die Festplatte war in zwei Partionen aufgeteilt...die 1 Partion mit 6,32 GB war Fat32 und die 2 war der Rest mit ca 235 GB NTFS...ich hab aber auch ein Glück gehabt


gefühlte 5 Stunden Arbeit...Ergebniss...nix !

Es klapp immer noch nicht