Beantwortet

Wecker weckt nicht mit Radio sondern nur mit Sonos-Wecker


Abzeichen
Hallo,
hab schon alles hier im Forum durchsucht aber nichts gefunden. Wahrscheinlich hab ich nur eine falsche Einstellung.???
Ich habe meinen Wecker auf 6 Uhr morgens mit Wecken über Eins Live eingestellt. Aber jeden morgen werde ich nur über den Sonos - Wecker geweckt.
Kann mir einer etwas dazu schreiben?

Über eine Antwort würde ich mich freuen, denn der Sonos-Wecker nervt 🙂
icon

Beste Antwort von Greta A. 13 November 2020, 12:16

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

52 Antworten

Benutzerebene 6
Abzeichen +3
Hallo,

bitte sende uns eine Diagnose nachdem das beschriebene Problem aufgetreten ist.

Gerne schauen wir uns das einmal an.

Grüße,
Moritz
Hej,

gibt es hierzu schon etwas Neues? Ich habe leider das gleiche Problem. Auch die 6.0 Beta ändert daran nichts :(

Auffällig ist auch, dass beim ersten mal, wenn ich eine Playliste oder Radio starten möchte, ich einen Fehler (Fehler 1002) bekomme und erst beim zweiten Mal das ganze funktioniert. Gleiches gilt auch fürs browsen durch die Playlisten.

Viele Grüße
Alex
Benutzerebene 3
Abzeichen +3
Hallo Alex,

sende uns doch bitte auch eine Diagnose, da es sich um einen Individuellen "Fehler" handelt, und wir uns dies per Fall anschauen müssen.
Hallo Daniel,

vielen Dank für die Info. Ich habe bereits ein Ticket eingestellt und bin auch mit Herrn Jansen von euch in Kontakt.

Viele Grüße
Alex
Hallo,

ich habe das gleiche Problem, dass der Wecker nur mit dem Sonos-Wecksignal weckt, obwohl ein Radiosender eingestellt ist.

Wenn ich den eingestellten Wecker lösche und neu anlege, dann funktioniert es meist ein bis x mal wieder, aber irgendwann kommt wieder nur das Sonos-Wecksignal.

Gibt's demzufolge hier zu dem Thema Neuigkeiten?

Danke vorab, Marko.
Benutzerebene 7
Abzeichen +3
Hallo Marko,
deine Internetverbindung wird wahrscheinlich ab und zu getrennt.
Immer wenn das passiert, wird nicht das Radio genommen, sondern das interne Wecksignal, weil die Internetverbindung weg war.
Quasi zur Sicherheit, damit auch wirklich geweckt wirst.
Benutzerebene 7
Abzeichen +3
Am besten mal eine Diagnose machen, dann kann man eventuell sehen wo es hängt.
Diagnose nummer hier posten. (Siehe Signatur)
Hallo zusammen,

hab das gleiche Problem.
Hab soeben die Diagnose Info gesendet. ID ist: 6119464

Etwas zum Werdegang des Problems und evtl. zum Reproduzieren:

SCHRITTE ZUM NACHSTELLEN
- Wecker mit Deezer Playlist als Alarmsignal hinzugefügt
- Deezer gekündigt
- Deezer Account aus den Settings entfernt

AKTUELLES VERHALTEN
- Es wird immer das Sonos Alarmsignal abgespielt, egal welche andere Playlist (jetzt z.B. Spotify) ich auswähle

Schon mal Danke für die Hilfe!

David
Benutzerebene 6
Abzeichen +3
Hallo David,

einige Fragen zu deinem Problem vorab, tritt das Problem auch mit Deezer auf oder nur Spotify und kannst du das Problem jederzeit reproduzieren, sprich wenn du ein Alarm innerhalb der nächsten 10 Minuten einstellst, funktioniert es dann?

Bei 9 Komponenten bitte ebenso erwähnen auf welchem Gerät der Alarm eingestellt wurde und erneut eine Diagnose senden.

Danke,
Moritz
Benutzerebene 6
Abzeichen +3
Oder Radio wenn Deezer entfernt wurde.
Abzeichen
Ich habe das gleiche Problem. Radio über Tunein Radio weckt nicht, sondern nur der Sonos-Wecker klingelt. Diagnose gerade geschickt:6251713.

Ich bitte um Hilfe.

Vielen Dank.
lexmark11111
Benutzerebene 6
Abzeichen +3
Hallo,

bitte hier einklinken:
https://de.community.sonos.com/installation-und-nutzung-223378/wecker-gibt-nur-weckton-statt-radio-wieder-6732059

Danke,
Moritz
Abzeichen
Hallo, ich habe nun ein ähnliches Problem. Das Radio geht kurz an und dann fängt der Wecker an zu klingeln.
Die Diagnosenummer lautet: 7546651

Habt ihr eine Idee?

Besten Dank

Thomas
Benutzerebene 7
Abzeichen +3
Hi Thomas,
kam das öfter vor oder nur einmal?
Wahrscheinlich war der Stream kurz unterbrochen und damit du auf jeden Fall geweckt wirst, hat er dann auf das interne Wecksignal umgeschaltet.
Gruß
Armin
Abzeichen
Hallo Armin, das kommt leider dauerhaft vor. Also nichts einmaliges. VG
Thomas
Benutzerebene 7
Abzeichen +3
Hast du die betroffene PLAY mal neu gestartet?
Am besten startest du mal das ganze System neu.
Sonos Komponenten und Router stromlos machen.
Dann Router starten, danach Sonos Komponenten am LAN (falls vorhanden) und danach die restlichen Komponenten.
Wichtig, immer warten, bis jede Komponente komplett gebootet hat.
Sollten dann immernoch die Radioprogramme beim Wecken abbrechen, gerne nochmal eine Diagnose schicken.
Gruß
Armin
Abzeichen
Hallo, es wurden alle schon neu gestartet. Keine Änderung. Eine Änderung gibt es nur, wenn ich die Firmware der Firewall Zyxel Zywall USG60 auf 4.2 starte und nicht die Partition mit der aktuellen Firmware 4.25. Ich befürchte nun, dass die Firewall dicht macht. Da ich in der Firewall jedoch keine kritischen Meldungen sehen kann, müsste ich wissen, wie die Sonos beim wecken die Daten aus dem Netz bekommt. Starte ich den Sender manuell, gibt es keine Probleme. Also wird beim Wecker ja offenbar ein anderer Verbindungsaufbau gestartet, der als Sicherheitskritisch angesehen wird und daher der Stream abgebrochen wird.
Kann mir dazu jemand etwas sagen?


Thomas
Benutzerebene 7
Abzeichen +3
Hi,
hier kannst du sehen, welche Ports du brauchst:
https://sonos-de.custhelp.com/app/answers/detail/a_id/415/kw/firewall%20windows/related/1

Wird der Stream gescannt beim Streamen? Kannst du das mal abschalten?
Gruß
Armin
Abzeichen
Ich werde mal schauen. Eigentlich ist es jedoch deaktiviert. Merkwürdig ist, dass es mit der alten Firmware geht und mit der neuen nicht.
Noch merkwürdiger ist, da ein händisch gestarteter Stream ohne Probleme läuft, egal welche Firmware.
Wenn ich es aber recht überlege baut ja die Box bei der Weckfunktion die Verbindung auf. Oder?
Beim starten des Stream kommt der Impuls jedoch von einem PC, Iphone o.ä.
Ich werde mal nachsehen, ob die Art des Endgerätes eine Rolle spielt.
Vielleicht liegt hier das Problem.

Thomas
Benutzerebene 7
Abzeichen +3
Ich würde sagen, richtiger Ansatz.
Über Feedback freuen wir uns natürlich.
Ein Mod wird auch noch hier rein schauen und was dazu sagen.
Gruß
Armin
Benutzerebene 6
Abzeichen +3
Ich werde mal schauen. Eigentlich ist es jedoch deaktiviert. Merkwürdig ist, dass es mit der alten Firmware geht und mit der neuen nicht.
Noch merkwürdiger ist, da ein händisch gestarteter Stream ohne Probleme läuft, egal welche Firmware.
Wenn ich es aber recht überlege baut ja die Box bei der Weckfunktion die Verbindung auf. Oder?
Beim starten des Stream kommt der Impuls jedoch von einem PC, Iphone o.ä.
Ich werde mal nachsehen, ob die Art des Endgerätes eine Rolle spielt.
Vielleicht liegt hier das Problem.

Thomas


Hi Thomas,

Wie lautet dein Feedback zu diesen Schritten?

- Radiosendern aus der Favoriten ersetzen aus der Suche (Favoriten überschreiben, outdated streaming URLs)
- Andere Radiostationen testen, allgemeines TuneIn Problem oder ein bestimmter Sender?
- Radiosender manuell dem System hinzufügen.

Das Endgerät sollte nicht so releavant sein, da du den Wecker damit nur einstellst. Den Rest übernehmen die Lautsprecher selbst.

Bin gespannt auf deine Antwort.

Gruß,
Daniel
Abzeichen
Hallo Daniel,

ich habe die Sender neu gesucht und in die Favoriten gespeichert. Keine Änderung.
Ich bin Tunein mit einer anderen App umgangen. Keine Änderung.
Ich habe den Radiosender manuell hinzugefügt. Keine Änderung.

So langsam bin ich mit meinem Latein am Ende.
Der Sender um den es geht ist 105.5 Spreeradio. Bei diesem Sender funktioniert die Weckfunktion mit der aktuellen Firwallfirmware nicht.
Versuche ich Bayern1 läuft es bei aktueller Firmware.
Ich frage mich nur, ob es so etwas an dem Radiosender liegen kann. Dieser wird automatisch aufgerufen. Dafür ist er auch geschaffen.
Nach meinem Verständnis macht es auch keinen Sinn, dass eine FW den Traffic erst zulässt um in dann zu blocken. Wohlgemerkt bei gleichen Adresse. Ich glaube auch nicht dran, dass der Radioserver versucht auf das System zuzugreifen und dadurch geblockt wird.
Ich finde das Fehlerbild alles andere als logisch.
Die These mit dem Endgerät ist wohl auch falsch. Drücke ich den Wiedergabeknopf an der Box, wird die Verbindung aufgebaut und bleibt bestehen.
These 1) Die Sonos Box fragt nach dem "Weckerverbindungsaufbau" irgendwas / irgendwo an, weshalb der anfänglich gestartete Stream unterbrochen wird. Glaube ich aber nicht, da die FW nichts dergleichen protokolliert hat.
These 2) Der Fehler liegt in der Firmware der FW. Macht aber auch keinen Sinn, da eine Richtlinie missachtet werden muss, damit sie tätig wird. Dergleichen ist aber nichts protokolliert.
These 3) Es liegt am Radiostream.
Das halte ich auch für unwahrscheinlich, da der gleiche Stream funktioniert, wenn ich ihn händisch aufrufe.
LATEIN ENDE 😃
Hallo Thomas,

hast Du mal bei Zyxel nachgefragt, ob die aktuelle Firmware unbeabsichtigt aus irgendeinem Grund Radio-Streams sperrt, indem bspw. (bestimmte) DNS-Server blockiert werden? Nach 'WannaCry' nicht ganz auszuschließen.


Gruß,
Peri
Abzeichen
Hallo Peri,
ich werde dort mal anfragen. Allerdings müsste dann der Server dauerhaft geblockt sein. Der Stream wird aber bei manueller Anwahl zugelassen. Das spricht klar gegen die Blockierung durch die FW

LG
Thomas
In den FAQ von Spreeradio steht u. a. Folgendes:


Probleme beim Verbindungsaufbau / Probleme beim Zugriff auf den Webstream

Büro: Klären Sie mit Ihrem Netzwerk-Administrator, ob die URL des Webradios durch die Firewall geblockt wird.

Zu Hause: Verwenden Sie eine Firewall, Antivirus-Programme oder ähnliche Kontrollmechanismen? Falls ja, versuchen Sie diese auszuschalten und starten Sie das Webradio erneut. Wenn Sie den Webstream nun empfangen können, lag der Fehler in diesen Einstellungen.