Beantwortet

Wechsel von WLAN zu SONOS NET (via Bridge/Boost)


Abzeichen +1
Hallo,

nach unserem Umzug haben wir die Player erst mal schnell via WLAN mit unserem Router verbunden um . Erst später haben wir die BRIDGE hinzugefügt (Router & Sonos System). Nun verbinden sich die Player allerdings weiterhin direkt mit dem WLAN. Da es immer mal zu Störungen kommt, möchten wir nun (wie vor unserem Umzug) wieder auf das SONOS NET via BRIDGE zurückkommen. In den Einstellungen haben wir nur die Option zum Kanalwechsel gefunden, nicht aber die für den Wechsel "WLAN/SONOS NET" bzw. WLAN/BRIDGE - Zugriff, o.ä.

Wie erreichen wir, dass die Player sich -statt über WLAN- mit der BRIDGE und somit über SONOS NET verbinden?

Danke im Voraus.

Viele Grüße,

Karenissima
icon

Beste Antwort von Perpugilliam 19 August 2017, 11:22

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

17 Antworten

Hallo Karenissima,

habt ihr nach dem Anschluss der Bridge die Wireless-Einrichtung wie folgt rückgängig gemacht?


Sobald dein System erfolgreich in der BOOST-Einrichtung konfiguriert ist, empfiehlt es sich, das WLAN-Kennwort anhand der folgenden Schritte aus dem Sonos-System zu entfernen:

Sonos Controller-App für iOS oder Android: Tippe im Sonos-Musikmenü auf „Einstellungen“ > „Erweiterte Einstellungen“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.
Sonos Controller-App für Mac: Klicke auf „Sonos“ > „Einstellungen“ > „Erweitert“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.
Sonos Controller-App für PC: Klicke auf „Verwalten“ > „Einstellungen“ > „Erweitert“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.


Danach bitte mindestens fünf Minuten warten, damit sich das SonosNet aufbauen kann.


Gruß,
Peri
Durch das "erst mal schnell via WLAN mit unserem Router verbinden" habt Ihr vermutlich (und ggf. auch noch unter einer anderen SSID) ein 2. SONOS-Environment erzeugt und diese beiden Systeme kennen sich jetzt nicht mehr.
Lasst einfach die BRIDGE am LAN, macht für die übrigen PLAYer (die, die Ihr temporär per WLAN betrieben habt) einen Werks-Reset, und fügt sie danach wie bei der ersten Inbetriebnahme NEU dem bestehenden Environment der BRIDGE hinzu.
- dann ist alles wieder wie vorher.

Im Anschluss macht Ihr genau die von Peri zitierte Kontrolle, nämlich das entfernen des Standard-Mode's, damit sich auch wirklich keiner der PLAYer mit Eurem priv. WLAN verbinden kann und nur das SONOS-Net nutzt.
Peter, es ist in solchen Fällen besser, erst mal abzuwarten, ob schon genannte Maßnahmen fruchten, die Leute melden sich schon, wenn es nicht klappt. Andernfalls läuft man Gefahr, die Leute zu verwirren.
Hi Peri, ... alles wird gut :)
- genau deshalb ja meine Schilderung, damit sie nämlich direkt wieder ins ursprüngliche Environment zurück fallen.
Abzeichen +1
Bereits das Rückgängigmachen der Wireless—Anbindung, d.h. das Löschen des WLAN -Kennworts hat geholfen. Nun laufen alle Player wunschgemäß wieder über das Sonos Net.

Danke für Eure schnelle Unterstützung.
Hallo Karenissima,

danke für die Rückmeldung. Dann bleibt mir nur noch ein fröhliches Weiterfröhnen von John Miles' Devise zu wünschen, denn da haben wir etwas gemeinsam. :D


Gruß,
Peri
Netzwerkkabel in einen Play:X, WLAN-Kennwort raus und schon funktioniert alles. Noch kurz die Räume neu gruppieren und fertig. Die Boxen selbst müssen nicht neu angemeldet werden.
Abzeichen

Hallo,

ich möchte ebenfalls auf die Bridge zurück umsteigen. Wo finde ich die oben beschriebene Funktion zur Zurücksetzung des WLAN in der Sonos1 App?

vielen Dank!

Benutzerebene 6
Abzeichen +3

Hallo,

ich möchte ebenfalls auf die Bridge zurück umsteigen. Wo finde ich die oben beschriebene Funktion zur Zurücksetzung des WLAN in der Sonos1 App?

vielen Dank!

 Hallo @G3rry,

das sollte in beiden Apps identisch sein.

Hier ist eine Anleitung.

 

Gruß,

Daniel

Abzeichen

Danke für die Antwort. 
ich bin am verzweifeln, habe es jetzt geschafft die Bridge in Betrieb zu nehmen und auf mich registriert. Weiße Lampe leuchtet. 
jetzt werden jedoch die beiden Play 1 und der sub nicht mehr gefunden. Diese waren vorher mal über wlan eingebunden. 
was mach ich nur falsch.?.?

 

p.s. Eine Play 1 ist gerade sogar über lan mit der Bridge verbunden. Wird dennoch nicht in der App gefunden. 

@G3rry, verstehe ich das richtig, du möchtest auf S1 zurück? Fangen wir am Anfang an.

 

Hast du beide Apps, S1 & S2, installiert? Wenn ja, rufe bitte bei beiden Apps 'Einstellungen --> System --> Über mein Sonos-System' auf und poste einen Screenshot, auf dem alle Komponenten zu sehen sind.

Ist nur die S1 oder die S2 installiert, bitte davon einen Screenshot bereitstellen.

Abzeichen

hallo,

Ich habe kein S2. Meine Geräte sind nur S1 fähig. Was ich möchte ist, meine Play 1 und Sub von meinem WLAN in die Bridge um ziehen. Ich habe immer wieder Probleme, wenn ich die Geräte direkt im WLAN habe. Daher möchte ich auf eine Bridge wechseln, die dann autark sind. 
 

Die Bridge ist aktiv, aber wenn ich die play1 und sub anschließe (Strom), werden diese nicht gefunden. Irgendwie wollen diese wohl immer noch ins WLAN, obwohl ich sie bereits durch drücken und anschließen zurückgesetzt habe. 
min System wird nur die Bridge erkannt. Anbei der Screenshot.

 

Abzeichen

Es ist dann auch nicht möglich Geräte hinzuzufügen, da nichts gefunden wird obwohl sie angeschlossen sind. 

Abzeichen

Jetzt bin ich bereit für ein Komplettreset. 

Ich habe die Bridge wieder abgesteckt und versucht die beiden Play 1 und Sud ins normale WLan zu integrieren - funktioniert auch nicht mehr. D.h. nur eine Play1 wird gefunden. Die andere und der Sub nicht. 

Wie bekomme ich das System wieder in Gang?? Wie kann ich alle Boxen auf Werkszustand zurücksetzen? Ziel ist natürlich über die Bridge, da ich dem normalen WLAN aus dem Weg gehen möchte. 

@G3rry, du hast versehentlich ein 2. System kreiert. Play:1 und Sub sind S2-fähig und dürften sich auf S2 befinden.

 

Wenn du Play:1 sowie Sub auf Werkseinstellungen zurücksetzt und über die S1-App unter ‘Einstellungen → System → Produkt hinzufügen’ neu einrichtest, sind dann alle Produkte (inkl. Bridge) in der Sonosapp sichtbar? Sollte die S2-App installiert sein, deinstalliere sie vorher.

 

(Die Bridge ist hoffnungslos veraltet, ich würde empfehlen, bei Gelegenheit auf das Nachfolgemodell Boost umzusteigen)

Abzeichen

Hallo Greta,

Danke für deine Antwort.

Noch mal kurz zur Erläuterung: 

Ich bin bisher davon ausgegangen, dass meine Play1 und Sub nur S1-App fähig sind (auch nicht Airplay fähig). Daher hatte ich auch beim kürzlichen Wechsel auf die beiden neuen Apps, die S1 Apps runtergeladen. Das hat auch soweit funktioniert. Da ich aber seit dem ich den Sub habe (seit Mai 2020) immer wieder Probleme mit dem Ton habe. D.h. der Sub ist oft nicht aktiv, obwohl er ins System ganz normal eingebunden ist. Geholfen hat da immer nur ein Neustart des Routers und abstecken der Play1 und Sub - was ziemlich lästig ist. 

Daher möchte ich jetzt mit Hilfe einer Bridge (Router steht im Flur, daher kann ich am Router nicht direkt eine Box anschließen) ein eigenes Sonos Net aufbauen. Damit erhoffe ich mir weniger Verbindungsprobleme, als wenn die beiden Play1 und der Bub im normalen WLAN hängen.

 

Ich habe gestern Abend nach langem Probieren es wieder geschafft alle drei Geräte in mein normales WLAN zu integrieren. Also der Ausgangszustand den ich schon mal hatte.  Die Bridge ist momentan ausgesteckt, müsste aber betriebsbereit sein. 

 

Wie schaffe ich es von diesem Punkt die beiden Play1 und den Sub in die Bridge zu integrieren?

Hier bin ich ja letztes Mal (siehe meine Antwort oben) gescheitert.

Das die Bridge veraltet ist mag sein, sie reicht mir aber für das extra Sonos Net vollkommen aus und hat ja auch schon mal früher einwandfrei funktioniert.

 

Vielen Dank und Grüße

 

 

@G3rry, der obige Screenshot zeigt nur die Bridge an. Wir müssen der Reihe nach vorgehen.

 

Lade die S2-App aus dem jeweiligen Store und versuche sie mit einem ‘Vorhandenen System’ zu verbinden. Dann bräuchte ich einen Screenshot von “System → Über mein System”.