Warum verliert mein Sonos-System immer wieder die Räume?



Ersten Beitrag anzeigen
Dieser Beitrag ist geschlossen für weitere Beiträge

128 Antworten

Abzeichen +2
Hallo,

auch bei mir verschwinden hin und wieder die Räume. Aktuell sind nur 3 Speaker erreichbar via iOS Controller App (oder AirPlay).

Ausgangslage:
- 6 x Sonos One
- 1 Sonos One via LAN direkt an Router
- Alle Speaker sind in der Network Matrix Grün, Gelb (ganz selten Orange)
- Alle Speaker haben mal WM:0 angezeigt

Manuelles hinzufügen klappt dann immer ... bis zum nächsten „vergessen“. Blöd halt immer die Leiter rauszuholen um den Knopf hinten zu drücken.

Diagnose: 1948585627



————-

Nachtrag:
Anscheinend hat sich das Problem jetzt nach einiger Zeit von selber gelöst. Neue Diagnose-Nummer 181870168 zum Vergleichen. Leider tritt das Problem relativ häufig auf.
Hallo,

auch bei mir verschwinden hin und wieder die Räume. Aktuell sind nur 3 Speaker erreichbar via iOS Controller App (oder AirPlay).

Ausgangslage:
- 6 x Sonos One
- 1 Sonos One via LAN direkt an Router
- Alle Speaker sind in der Network Matrix Grün, Gelb (ganz selten Orange)
- Alle Speaker haben mal WM:0 angezeigt


Was heißt "Alle Speaker haben mal WM:0 angezeigt", ist das nicht mehr so? Habt ihr Sonos das WLAN-Kennwort eures Routers bekanntgegeben? Wenn ja, bitte wie folgt rückgängig machen und im Anschluss einen Screenshot von 'Einstellungen --> Über mein Sonos-System', auf dem sämtliche Komponenten zu sehen sind, posten.

Sonos Controller-App für iOS oder Android: „Einstellungen“ --> „Erweiterte Einstellungen“ --> „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.


Gruß,
Peri
Abzeichen +2
Hallo,

auch bei mir verschwinden hin und wieder die Räume. Aktuell sind nur 3 Speaker erreichbar via iOS Controller App (oder AirPlay).

Ausgangslage:
- 6 x Sonos One
- 1 Sonos One via LAN direkt an Router
- Alle Speaker sind in der Network Matrix Grün, Gelb (ganz selten Orange)
- Alle Speaker haben mal WM:0 angezeigt


Was heißt "Alle Speaker haben mal WM:0 angezeigt", ist das nicht mehr so? Habt ihr Sonos das WLAN-Kennwort eures Routers bekanntgegeben? Wenn ja, bitte wie folgt rückgängig machen und im Anschluss einen Screenshot von 'Einstellungen --> Über mein Sonos-System', auf dem sämtliche Komponenten zu sehen sind, posten.

Sonos Controller-App für iOS oder Android: „Einstellungen“ --> „Erweiterte Einstellungen“ --> „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.


Gruß,
Peri


- WM:0
Damit war gemeint, dass bevor nur noch 3 von 6 Speaker angezeigt wurde, alle beim letzten Check bereits WM:0 angezeigt haben. Jetzt wo wieder 6 von 6 erkannt werden, steht auch wieder überall WM:0

- Wireless
Da ist nichts zum Zurücksetzen sondern nur zum neu einrichten. (S.Angang)

Grundsätzlich funktioniert es. Nur hin und wieder verliert mein setup Räume. Entweder ich muss lange warten oder ich gehe manuell an jeden Speaker. Daher auch die zwei Diagnose Berichte zum Vergleich. Vl findet der Support etwas ?
Grundsätzlich funktioniert es. Nur hin und wieder verliert mein setup Räume. Entweder ich muss lange warten oder ich gehe manuell an jeden Speaker. Daher auch die zwei Diagnose Berichte zum Vergleich. Vl findet der Support etwas ?
Ich wollte mich bloß vergewissern und wenn neben jedem Player WM:0 steht, passt insofern alles. Wahrscheinlich muss der Funkkanal angepasst werden.

Ist der WLAN-Kanal des Routers eventuell auf "Automatisch" gestellt? Router-WLAN und SonosNet sollen auf verschiedenen Frequenzen funken. Das SonosNet unterstützt die Funkkanäle (bitte durchlesen) 1, 6, 11. Ist es also z.B. auf 6 eingestellt, sollte dem Router Kanal 1 fest zugewiesen werden. Da muss man die Möglichkeiten durchtesten.
Benutzerebene 6
Abzeichen +3
Hallo,

auch bei mir verschwinden hin und wieder die Räume. Aktuell sind nur 3 Speaker erreichbar via iOS Controller App (oder AirPlay).

Ausgangslage:
- 6 x Sonos One
- 1 Sonos One via LAN direkt an Router
- Alle Speaker sind in der Network Matrix Grün, Gelb (ganz selten Orange)
- Alle Speaker haben mal WM:0 angezeigt

Manuelles hinzufügen klappt dann immer ... bis zum nächsten „vergessen“. Blöd halt immer die Leiter rauszuholen um den Knopf hinten zu drücken.

Diagnose: 1948585627



————-

Nachtrag:
Anscheinend hat sich das Problem jetzt nach einiger Zeit von selber gelöst. Neue Diagnose-Nummer 181870168 zum Vergleichen. Leider tritt das Problem relativ häufig auf.


Hi,

wir haben hier extremes Multicast-Flooding.
Woran ist der Raum Wohnzimmer angeschlossen?
Zufällig an einem Switch?
Wenn ja, was ist noch daran angeschlossen?

Gruß,
Daniel
Abzeichen +2
Wohnzimmer Speaker läuft an passiv Switch der wiederum via Kabel an fritzbox angeschlossen ist.
Wohnzimmer Speaker läuft an passiv Switch der wiederum via Kabel an fritzbox angeschlossen ist.
Und was ist noch daran angeschlossen, Receiver etc.? Wenn ja, steck den mal aus und beobachte, ob es dadurch besser wird. Wenn ja, hilft vermutlich ein anderer Switch, so wie dieser hier, der bestimmte Eigenschaften mitbringt.
Abzeichen +2
Grundsätzlich funktioniert es. Nur hin und wieder verliert mein setup Räume. Entweder ich muss lange warten oder ich gehe manuell an jeden Speaker. Daher auch die zwei Diagnose Berichte zum Vergleich. Vl findet der Support etwas ?
Ich wollte mich bloß vergewissern und wenn neben jedem Player WM:0 steht, passt insofern alles. Wahrscheinlich muss der Funkkanal angepasst werden.

Ist der WLAN-Kanal des Routers eventuell auf "Automatisch" gestellt? Router-WLAN und SonosNet sollen auf verschiedenen Frequenzen funken. Das SonosNet unterstützt die Funkkanäle (bitte durchlesen) 1, 6, 11. Ist es also z.B. auf 6 eingestellt, sollte dem Router Kanal 1 fest zugewiesen werden. Da muss man die Möglichkeiten durchtesten.


Hatte ich schon getestet - bedingt durch andere Netze (auch wenn mein WLAN Kanal fix ist) funktioniert nur Kanal 11 für das SonosNetz für alle speaker. Macht aber auch bisher keinen Unterschied gefüllt ob Autokanal beim Router oder fix auf Kanal 1
Abzeichen +2
Wohnzimmer Speaker läuft an passiv Switch der wiederum via Kabel an fritzbox angeschlossen ist.
Und was ist noch daran angeschlossen, Receiver etc.? Wenn ja, steck den mal aus und beobachte, ob es dadurch besser wird.


- Entertain Receiver
- PS4
- AVR

Teste ich mal wenn wieder Räume verschwinden bzw ob ein Zusammenhang beim einschalten vom TV Receiver auffällt.
Abzeichen +2
Als Switch hängt übrigens dieser hier dran:

https://www.netgear.de/business/products/switches/unmanaged/GS108.aspx#tab-technischespezifikationen

Netgear GS108GE
Hatte ich schon getestet - bedingt durch andere Netze (auch wenn mein WLAN Kanal fix ist) funktioniert nur Kanal 11 für das SonosNetz für alle speaker. Macht aber auch bisher keinen Unterschied gefüllt ob Autokanal beim Router oder fix auf Kanal 1
Doch da ist ein Unterschied, denn wenn der WLAN-Kanal gerade in dem Moment wechselt, da die Sonos-App versucht sich mit dem System zu verbinden, finden sich App und Player nicht.
Abzeichen +2
Hatte ich schon getestet - bedingt durch andere Netze (auch wenn mein WLAN Kanal fix ist) funktioniert nur Kanal 11 für das SonosNetz für alle speaker. Macht aber auch bisher keinen Unterschied gefüllt ob Autokanal beim Router oder fix auf Kanal 1
Doch da ist ein Unterschied, denn wenn der WLAN-Kanal gerade in dem Moment wechselt, da die Sonos-App versucht sich mit dem System zu verbinden, finden sich App und Player nicht.


War darauf bezogen dass die Probleme in beiden Szenarien auftauchen.
Als Switch hängt übrigens dieser hier dran:

https://www.netgear.de/business/products/switches/unmanaged/GS108.aspx#tab-technischespezifikationen

Netgear GS108GE

Ich kenne mich da zu wenig aus, doch laut Datenblatt unterstützt der Switch kein IGMP-Snooping, das im Normalfall dafür sorgt, dass es zu keiner Überflutung mit Multicastpaketen kommt.
...
- Entertain Receiver
...
Als Switch hängt übrigens dieser hier dran:
https://www.netgear.de/business/products/switches/unmanaged/GS108.aspx#tab-technischespezifikationen
Netgear GS108GE
Und das ist Dein Problem !
- der MR in Verbindung an dem GS108.
- die Multicasts vom Entertain fluten Dein ganzes Netzwerk.
>> https://www.hobmaier.net/2013/04/telekom-entertain-und-igmpv3-switch.html
>> https://www.computerbase.de/forum/threads/wozu-multicast-igmpv3-switch.1503152/
>> https://en.wikipedia.org/wiki/IGMP_snooping

Häng mal den Entertain direkt an die Fritte und lass alles andere über den Netgear laufen.
Benutzerebene 6
Abzeichen +3
...
- Entertain Receiver
...
Als Switch hängt übrigens dieser hier dran:
https://www.netgear.de/business/products/switches/unmanaged/GS108.aspx#tab-technischespezifikationen
Netgear GS108GE
Und das ist Dein Problem !
- der MR in Verbindung an dem GS108.
- die Multicasts vom Entertain fluten Dein ganzes Netzwerk.
>> https://www.hobmaier.net/2013/04/telekom-entertain-und-igmpv3-switch.html
>> https://www.computerbase.de/forum/threads/wozu-multicast-igmpv3-switch.1503152/
>> https://en.wikipedia.org/wiki/IGMP_snooping

Häng mal den Entertain direkt an die Fritte und lass alles andere über den Netgear laufen.


Genau. 🙂
Abzeichen +2
...
- Entertain Receiver
...
Als Switch hängt übrigens dieser hier dran:
https://www.netgear.de/business/products/switches/unmanaged/GS108.aspx#tab-technischespezifikationen
Netgear GS108GE
Und das ist Dein Problem !
- der MR in Verbindung an dem GS108.
- die Multicasts vom Entertain fluten Dein ganzes Netzwerk.
>> https://www.hobmaier.net/2013/04/telekom-entertain-und-igmpv3-switch.html
>> https://www.computerbase.de/forum/threads/wozu-multicast-igmpv3-switch.1503152/
>> https://en.wikipedia.org/wiki/IGMP_snooping

Häng mal den Entertain direkt an die Fritte und lass alles andere über den Netgear laufen.


Hmm. Leider sind 20m dazwischen. Also MR direkt dran geht nicht. Muss ich wohl mittelfristig doch mal neuen Switch kaufen.

Deinen ersten Link kann ich leider nicht öffnen.
Abzeichen +2
Gemäß der Problematik müsste dieser Switch ja vollkommen ausreichenden sein oder?

TP-Link TL-SG108 V3 8-Port Gigabit Netzwerk Switch (bis 2000 MBit/s, geschirmte RJ-45 Ports, Metallgehäuse, optimiert Datenverkehr, IGMP-Snooping, unmanaged, lüfterlos) blau metallic
Benutzerebene 6
Abzeichen +3
Gemäß der Problematik müsste dieser Switch ja vollkommen ausreichenden sein oder?

TP-Link TL-SG108 V3 8-Port Gigabit Netzwerk Switch (bis 2000 MBit/s, geschirmte RJ-45 Ports, Metallgehäuse, optimiert Datenverkehr, IGMP-Snooping, unmanaged, lüfterlos) blau metallic


Sollte passen.
Gemäß der Problematik müsste dieser Switch ja vollkommen ausreichenden sein oder?

TP-Link TL-SG108 V3 8-Port Gigabit Netzwerk Switch (bis 2000 MBit/s, geschirmte RJ-45 Ports, Metallgehäuse, optimiert Datenverkehr, IGMP-Snooping, unmanaged, lüfterlos) blau metallic

Ja, ist der, den ich oben genannt habe. Bei mir erfüllt er jedenfalls seinen Zweck.
Abzeichen +2
Gerade nochmal Unentschieden auf den hier:

Zyxel 8-Port Gigabit Web Managed Switch [GS1200-8]

Werde berichten ob sich was verbessert hat.
Gerade nochmal Unentschieden auf den hier:

Zyxel 8-Port Gigabit Web Managed Switch [GS1200-8]

Werde berichten ob sich was verbessert hat.

Vom Preis unterscheiden sich die beiden nicht, ist aber Deine Sache, wenn Du den falschen Switch kaufst.
Benutzerebene 6
Abzeichen +3
Gerade nochmal Unentschieden auf den hier:

Zyxel 8-Port Gigabit Web Managed Switch [GS1200-8]

Werde berichten ob sich was verbessert hat.

Vom Preis unterscheiden sich die beiden nicht, ist aber Deine Sache, wenn Du den falschen Switch kaufst.


Ein bisschen mehr Optimismus, bitte. 😉
Abzeichen +2
Haha ?

der Zyxel ist nen Managed Switch für nen ähnlichen Preis (und der neuere). Specs sind sonst vergleichbar. Etwas interessanter.
Haha ?

der Zyxel ist nen Managed Switch für nen ähnlichen Preis (und der neuere). Specs sind sonst vergleichbar. Etwas interessanter.

Mea culpa, das „Managed“ hatte ich überlesen. Bin mir aber nicht sicher, ob ein konfigurierbarer Switch nicht auch das Spanning Tree Protocol (STP) unterstützen muss. Bin jetzt nicht daheim, um mir die Spezifikationen des Zyxel nochmals anzusehen.
Abzeichen +2
Haha ?

der Zyxel ist nen Managed Switch für nen ähnlichen Preis (und der neuere). Specs sind sonst vergleichbar. Etwas interessanter.

Mea culpa, das „Managed“ hatte ich überlesen. Bin mir aber nicht sicher, ob ein konfigurierbarer Switch nicht auch das Spanning Tree Protocol (STP) unterstützen muss. Bin jetzt nicht daheim, um mir die Spezifikationen des Zyxel nochmals anzusehen.



STP müsste 802.1d sein ? Wenn ja dann merke ich es morgen. Der GS1200-8 unterstützt es nicht (namentlich).

ftp://ftp2.zyxel.com/GS1200-8/datasheet/GS1200-8_2.pdf