Beantwortet

Verbindungsprobleme + Verlust der Wiedergabequelle (Radio) + Weckerfunktion



Ersten Beitrag anzeigen
Dieser Beitrag ist geschlossen für weitere Beiträge

57 Antworten

Ich kann das jeweils nur 1 mal testen in der Früh. Ich kann mich da nicht stundenland amüsieren. Eh schon frustrierend genug dass ich das für so einen simplen Einsatz machen muss.... Ich verlange nichts komplexes. Bloss einen Internetradiostream zu einer gewissen Zeit auf 3 Geräten einzeln.
Ist doch kein Hexenwerk...

Kann ich nachvollziehen ... und solche "vermeintlichen Fehler" frustrieren zunächst einmal.
Dennoch, versetz Dich einmal in die Lage eines Entwicklers / Supporters.
  • Du kannst hier nur helfen das anderen ggf. auch geholfen wird.
  • und ohne Deine Hilfe kann Dir auch SONOS da nicht helfen.
  • also, wenn Dir an Deinem Wunsch-Szenario etwas liegt, dann Zähne zusammenbeißen und sich diese Zeit nochmal nehmen.
  • wir sind hier ja bereits sehr strukturiert unterwegs und ganz kurz vor der Zielgeraden.
  • wenn es ein Problem und Fehler in SONOS ist, dann kann den eh nur SONOS lösen.
  • wir sollten aber aufzeigen wo, und in welcher Situation der genau auftritt.
  • und dazu bedarf es einfach dieser Daten / Diagnosen.
... das muss ja nicht um 10:00 / 11:00 vormittags sein. Das kannst Du ja auch heute nachmittag / abend nochmal nachstellen.
... liegt in Deinem eigenen Interesse.
also "let's go" 🙂
Abzeichen +1
Totales Verständnis!
Geht leider nur nicht immer ad hoc und mit 30-60 Minuten Wartezeit kommt man schlecht schnell voran.

Zudem liefen die 3 SONOS ONE ja gestern um 18:45 tadellos und da war auch den ganzen Tag über keiner aktiv. Das war sozusagen "schon" so ein Szenario (App starten >> selbe Weckereinstellungen in SONOS nur mit einer geänderten Zeit) und es ging. Eine Diagnose gestern um 18:45 wäre ja fehlerfrei gewesen nehm ich an.

Die Diagnoseauswertung von heut früh wäre jetzt noch interessant.

Ich kann mir auch nicht vorstellen dass die Fritz Geräte jetzt so schlecht sind. Ich muss nämlich betonen dass es auch zuvor mit nur der Fritzbox und 1 Fritz Repeater auch schon zu diesem Fehlerbild kam. Den zweiten Repeater hab ich mir erst nachträglich angeschafft und dann auf AP umgestellt (ohne Fritzbox WLAN) um mein WLAN Setup zu verbessern.

Direkt am WLAN der Fritzbox gab es halt auch schon Aussetzer bei der Alarmfunktion.

Ich denke dass AVM ja dennoch auch viel testet und nicht gerade amateurhaft ihre Produkte auf den Markt bringen will. Die entwickeln ja firmware-technisch auch jede Menge und dauerhaft. Die kennen auch sicher die Anwendung von Internetradios, TV streams, etc und nicht nur 0815 Wlan-surfing.
Zudem liefen die 3 SONOS ONE ja gestern um 18:45 tadellos und da war auch den ganzen Tag über keiner aktiv. Das war sozusagen "schon" so ein Szenario und es ging.
... da hast Du aber leider vergessen eine Diagnose zu schicken :(

Die Diagnoseauswertung wäre jetzt noch interessant.

da warten wir mal bis heute nachmittag auf @Daniel K
  • er hat ja bereits bestätigt dass er "heimlich" mit liest 🙂
[...] Bloss einen Internetradiostream zu einer gewissen Zeit auf 3 Geräten einzeln. Ist doch kein Hexenwerk...

Du solltest Dir bewusst sein, dass Du ein Multiroomsystem gekauft hast, da ist so manches Hexerei. Wie schon oben erwähnt, sind es in dem Falle drei Streams, dazu kommt noch Dein Netzwerkaufbau. Probiers das nächste Mal mit der Gruppierung, ist zweckmäßiger, wenn man in allen Zimmern die gleiche Musik hört.
Benutzerebene 6
Abzeichen +3
Totales Verständnis!
Geht leider nur nicht immer ad hoc und mit 30-60 Minuten Wartezeit kommt man schlecht schnell voran.

Zudem liefen die 3 SONOS ONE ja gestern um 18:45 tadellos und da war auch den ganzen Tag über keiner aktiv. Das war sozusagen "schon" so ein Szenario (App starten >> selbe Weckereinstellungen in SONOS nur mit einer geänderten Zeit) und es ging. Eine Diagnose gestern um 18:45 wäre ja fehlerfrei gewesen nehm ich an.

Die Diagnoseauswertung von heut früh wäre jetzt noch interessant.

Ich kann mir auch nicht vorstellen dass die Fritz Geräte jetzt so schlecht sind. Ich muss nämlich betonen dass es auch zuvor mit nur der Fritzbox und 1 Fritz Repeater auch schon zu diesem Fehlerbild kam. Den zweiten Repeater hab ich mir erst nachträglich angeschafft und dann auf AP umgestellt (ohne Fritzbox WLAN) um mein WLAN Setup zu verbessern.

Direkt am WLAN der Fritzbox gab es halt auch schon Aussetzer bei der Alarmfunktion.

Ich denke dass AVM ja dennoch auch viel testet und nicht gerade amateurhaft ihre Produkte auf den Markt bringen will. Die entwickeln ja firmware-technisch auch jede Menge und dauerhaft. Die kennen auch sicher die Anwendung von Internetradios, TV streams, etc und nicht nur 0815 Wlan-surfing.



Hallo,

wir sammeln gerade solche Fälle, um zu prüfen, ob ein Trend besteht.
Eröffne bitte ein Support-Ticket, indem du auf diesen Link klickst.
Packe da die Diagnosenummer rein, das Router-Modell und den Namen deines Internetanbieters.
So haben wir das direkt im System.

Das dürfen die anderen User ebenfalls tun, aber bitte packt alle Daten rein und nicht nur 50%.

Gruß,
Daniel
Ich kann mir auch nicht vorstellen dass die Fritz Geräte jetzt so schlecht sind. Ich muss nämlich betonen dass es auch zuvor mit nur der Fritzbox und 1 Fritz Repeater auch schon zu diesem Fehlerbild kam. Den zweiten Repeater hab ich mir erst nachträglich angeschafft und dann auf AP umgestellt (ohne Fritzbox WLAN) um mein WLAN Setup zu verbessern.

Direkt am WLAN der Fritzbox gab es halt auch schon Aussetzer bei der Alarmfunktion.

Ich denke dass AVM ja dennoch auch viel testet und nicht gerade amateurhaft ihre Produkte auf den Markt bringen will. Die entwickeln ja firmware-technisch auch jede Menge und dauerhaft. Die kennen auch sicher die Anwendung von Internetradios, TV streams, etc und nicht nur 0815 Wlan-surfing.

wenn Du anfänglich (also mit einem Fritz 1750E, und den im Repeater-Modus) auch bereits Probleme hattest, dann ist das eindeutig und verständlich, und dem Repeater-Mode zuzuschlagen.
  • SONOS im Standard-Mode (also über das heimische WLAN) und mit Repeatern funktioniert halt aus den bekannten Gründen nicht !
  • ... auch wenn es immer wieder aus unerklärlichen Gründen (warum auch immer !? ) versucht wird.
Jetzt bist Du mit den Fritz 1750E aber im AP-Mode.
Und das ist gut so !
... und das sollte auch so bleiben :)

Das AVM, und auch die ganzen anderen Repeater- und WLAN-Mesh-Systemanbieter, und auch SONOS, diese Details und Zusammenhänge der vorhandenen Systemeinschränkungen in gewissen Fällen nicht offen kommunizieren kann man nur vermuten.
  • böse Zungen könnten behaupten, dass sie dadurch Umsatzeinbußen befürchten.
  • ich behaupte, sie sind einfach zu feige die Grenzen der Systeme offen zu legen.
  • andererseits sind die meisten Systeme für einen DAU und als Plug 'n Play ausgelegt ...
  • ... und die Wenigsten (bis auf ein paar "Cracks") kapieren das, was wir hier bereits machen bzw. diskutieren.
Allerdings und gerade aus o. g. Gründen finde ich es wichtig, solche Fälle wie Deinen hier, bis zur eigentlichen Ursachenidentifizierung zu treiben, genau damit SONOS und AVM ggf. nachbessern können.
  • ansonsten bleibt nämlich nur dauerhaft die Anwendung von Workarounds und damit die Umgehung der Systemschwächen 😞
Abzeichen +1
@Peter_13

Bin absolut deiner Meinung. Ich könnte halt auf 1 Fritz 1750E AP runterschrauben aber dann ist die Reichweite nicht weit genug um die ganze Wohnung abzudecken. Am Liebsten hätte ich nur die Fritzbox 7490 aber der Spiegelschrank stört zu sehr.

Ich weiss noch nicht mal ob ein UniFi UAP-AC-LR dies besser hinbekäme (Signalmässig + Spiegelschrank)

@Daniel K

Ok, grade das Ticket aufgemacht.

Ich bin allerdings aus dem Ausland, weiss nicht ob das mit dem Internetanbieter viel bringt. Ich hab ja auch UPNP enabled und alle ports offen (keine Linux Firwall oder sonstiges IP Filtering / Ip Tables, etc etc - ich nutze lediglich die Fritzbox für den Zugang).
Mein Anbieter filtert auch nichts weg.