Beantwortet

Verbindungsprobleme + Verlust der Wiedergabequelle (Radio) + Weckerfunktion


Abzeichen +1
Hallo an alle,

Ich find die SONOS Produkte klasse aber ich habe an sich zwei bis drei Probleme (so kommts mir vor) welche mir jeglichen Spass rauben. Ich benutze meine 3 SONOS ONE zum Radiohören (inkl. Weckerfunktion) in 3 verschiedenen Räumen. Die Probleme (weil sehr ähnlich) scheinen bereits öfter diskutiert worden zu sein ohne wirkliche Lösungsvorschläge und daher bin auch ich recht unzufrieden , weil:

1) Verbindungsprobleme

Mein Setup besteht aus einer Fritzbox 7490 (ohne Wlan Funktion) sowie 2 Fritz 1750E WLAN Repeater welche im Bridge Modus laufen. Das heisst die Fritzbox funkt nicht , sondern beide Repeater beziehen die Internetverbindung über LAN Kabel und stellen dann jeweils einen Accesspoint dar (mit gleicher SSID, damit man nahtlos durch die Wohnung laufen kann ohne die Verbindung zu verlieren)

ich benutze keine Zeiteinstellung in der Fritzbox oder in den Repeatern - das WLAN sollte also 24/7 verfügbar sein.

Dies funktioniert auch tadellos mit meinem PC, iphone, ipad...etc. aber letztendlich haben die drei SONOS ONE irgendwie Probleme damit. Wenn man zwar den Radiosender über das Handy startet, läuft er auch, es liegt also nicht daran, dass TuneIn nicht liefern würde aber ab und zu brauch ich sporadisch 2-3 Versuche über die obige Play-Taste am SONOS ONE damit das Radio startet.

Ich verstehe nicht recht was zu diesen Verbindungsproblemen führen kann. Eine Strompanne ist es jedenfalls nicht. Dazu wird das Wlan nachts gar nicht abgeschaltet.

Ein SONOS NET ist auch keine Möglichkeit - weder ist ein passender LAN Anschluss in der Nähe, noch will ich wirklich darauf ausweichen müssen. Die WLAN Anbindung ist ja gegeben und ist 24/7 aktiv....

  • Haben die SONOS ONE vielleicht eine Schlaffunktion oder Standbyfunktion und verlieren hierbei die Verbindung?
Hier kommt Problem 2 ins Spiel:

2) Verlust der Wiedergabequelle

Ich glaube nämlich dass die Verbindungsprobleme dazu führen dass die Wiedergabequelle vergessen wird.

Wenn ich zB den eingestellten TuneIn-Sender über die Play-Taste oben auf dem SONOS ONE starten will, brauche ich ab und zu ja 2-3 Versuche (nicht immer), bis der Sender spielt oder die Taste blinkt sogar orange und dann sehe ich in der App dass die Wiedergabequelle (Radio) gänzlich fehlt / vergessen wurde.

  • Wieso kann ein SONOS ONE nicht die letzte Wiedergabequelle festhalten, auch bei WLAN Disconnect und/oder Stromverlust? Das muss doch Firmware-seitig möglich sein - das können doch auch zig-andere Internetradios auf dem Markt.
Dies alles kommt vermehrt nach längerem Nichtbenutzen vor.....und führt wohl zu Problem 3:

3) Weckerfunktion

ich habe vor kurzem meinen analogen Radiowecker auf dem Nachttisch durch einen neuen Sonos ONE ersetzt. Ich nutze hierzu aber alle drei Sonos ONE als Radiowecker, also die Wecker Funktion in Kombination mit einem TuneIn Radiosender (Im Schlafzimmer, Küche, Bad damit überall gleich Radio läuft).

Das Wecken mit dem Radiosender funktioniert allerdings nur an einem / maximal zwei von 7 Tagen, an den anderen Tagen kommt nur das Standard-Wecksignal - und das nervt!

Entweder fallen alle drei aus, oder nur einer dudelt los. Manchmal auch zwei von drei. Ganz selten alle drei wie vorgesehn.

Grade bei der Weckerfunktion erwarte ich mehr als nur dieses Standard-Wecksignal...

  • Ich denke dass auch hier der Verlust der Wiedergabequelle eine Rolle spielt.Aber wie soll ich die Verbindung ausrecht erhalten. Das muss der SONOS ONE doch von sich aus.

Können mir vielleicht irgendwelche Profis hier nen Tipp geben an was es liegen kann und welche Einstellungen ich probieren könnte damit die Dinger endlich einwandfrei laufen?

Danke im voraus.
icon

Beste Antwort von Daniel K 14 June 2019, 12:19

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

57 Antworten

Können mir vielleicht irgendwelche Profis hier nen Tipp geben an was es liegen kann und welche Einstellungen ich probieren könnte damit die Dinger endlich einwandfrei laufen?

Danke im voraus.


Es sind die Repeater, die verschlucken Datenpakete, die für den Betrieb von Sonos essenziell sind. Das Vernünftigste wäre, einen der ONE dauerhaft mit der Fritzbox zu verkabeln und ins sog. SonosNet zu wechseln, sonst bleibt Dir nur, das WLAN der Fritzbox wieder zu aktivieren, damit sich die ONEs darüber verbinden können.


Gehe bitte wie folgt vor:

1) Sämtliche Repeater ausschalten
2) einen ONE dauerhaft mit der Fritzbox verkabeln
3) Anschließend das WLAN-Kennwort wie folgt zurücksetzen:

Sonos Controller-App für iOS oder Android: „Einstellungen“ --> „Erweiterte Einstellungen“ --> „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.
Abzeichen +1
@Perpugilliam
Ich hab doch geschrieben dass das SONOS NET keine Möglichkeit darstellt. Ich habe keinen passenden Anschluss in der Nähe der Lautsprecher und will dies auch nicht unbedingt nutzen müssen.

Bei mir sind alle auf WM:1 , was natuerlich fuer die WLAN Anbindung steht.

Wieso kann das nicht anders gelöst werden? zB mit einem "silent ping" oder ähnlichem welches vom SONOS ONE alle paar Minuten ausgeht um die WLAN Verbindung aufrecht zu halten.

...sonst bleibt Dir nur, das WLAN der Fritzbox wieder zu aktivieren, damit sich die ONEs darüber verbinden können.


Wieso? Das WLAN ist doch AKTIV.... mein iphone findet es jeden Morgen sofort.


=> Irgendwie ist die SONOS Firmware meines Erachtens nach einfach nicht ausgeprägt genug.
Wie hast Du die 2 Fritz 1750E konfiguriert ?
  • dass sie auf der selben SSID/PW laufen ist I.O.
Hast Du sie auf unterschiedliche Kanäle (mit fester Kanaleinstellung) konfiguriert ?
  • wenn Du 40 MHz Bandbreite nutzt darfst Du lediglich Kanal 1 und 11 verwenden.
Hast Du als WLAN-Modus 802.11g/n aktiviert ?
  • SONOS benötigt 802.11g
Ist in der Konfiguration der Fritz 1750E die Weiterleitung von Broad- und Multicast über den LAN-Uplink aktiviert ?

Wenn die letzte Wiedergabe-Quelle im jeweiligen Player nicht mehr vorhanden ist, dann ist das in aller Regel ein Zeichen dafür, dass die Netzwerkverbindung des Players für längere Zeit unterbrochen war, bzw. der Player durchgestartet (also stromlos) wurde.
Ich hab doch geschrieben dass das SONOS NET keine Möglichkeit darstellt. Ich habe keinen passenden Anschluss in der Nähe der Lautsprecher und will dies auch nicht unbedingt nutzen müssen.

Bei mir sind alle auf WM:1 , was natuerlich fuer die WLAN Anbindung steht.

Wieso kann das nicht anders gelöst werden? zB mit einem "silent ping" oder ähnlichem welches vom SONOS ONE alle paar Minuten ausgeht um die WLAN Verbindung aufrecht zu halten.




...sonst bleibt Dir nur, das WLAN der Fritzbox wieder zu aktivieren, damit sich die ONEs darüber verbinden können.
Wieso? Das WLAN ist doch AKTIV.... mein iphone findet es jeden Morgen sofort.


=> Irgendwie ist die SONOS Firmware meines Erachtens nach einfach nicht ausgeprägt genug.


Sonos wurde 2002 gegründet - die Firmware ist ausgereift. Wie ich schon schrieb, verschlucken die Repeater aus Leistungsgründen (Multicast)Pakete.


Die Player halten Direkverbindung zur Wiedergabequelle, werden Strom oder/und WLAN aus irgendeinem Grund gekappt ist die Verbindung futsch. Automatisch wieder aufbauen ist nicht drin, Computer haben kein menschliches Gehirn, um sich an die letzte Wiedergabequelle zu erinnern und auf die interne Festplatte werden derartige Infos nicht geschrieben.


Die Funktionsweise von Multiroom ist ein Stück komplexer als die eines iPhones oder irgendeines internetfähigen Einzelgeräts, das sich nicht mit sich selbst gruppieren kann und auch nicht mit sich selbst synchron spielen muss.
Abzeichen +1
@Peter_13
Stromlos wurde definitiv nichts.
Bei mir ist alles 802.11ac/bg/n - die können ja alle Standards zusammen.

Wo finde ich Broad- und Multicasteinstellungen in der Fritzbox/Fritz Repeater Oberfläche ; sowas hab ich dort niergends gesehn?!

Das mit den Kanälen müsste ich nachschaun.... ich denke der sitzt auf 6 (aber auf automatisch eingestellt)
Es sind die Repeater, die verschlucken Datenpakete, die für den Betrieb von Sonos essenziell sind.
H1GhPwR nutzt den AP-Modus der Fritz 1750E !!!
Damit dürfen (dürften) die üblichen Probleme eines Repeaters NICHT zum tragen kommen !
Stromlos wurde definitiv nichts.
Bei mir ist alles 802.11ac/bg/n - die können ja alle Standards zusammen.

für das 2,4G-WLAN ist nur .11g/n notwendig
im 5G-WLAN dann .11n/ac
b braucht kein Mensch mehr.

Wo finde ich Broad- und Multicasteinstellungen in der Fritzbox/Fritz Repeater Oberfläche ; sowas hab ich dort niergends gesehn?!

kann ich Dir nicht sagen. - musst Du mal selbst schauen / googlen

Das mit den Kanälen müsste ich nachschaun.... ich denke der sitzt auf 6 (aber auf automatisch eingestellt)

mach das mal und stell den einen auf 1 und den anderen auf 11 fest ein.
Stromlos wurde definitiv nichts.
Bei mir ist alles 802.11ac/bg/n - die können ja alle Standards zusammen.

Wo finde ich Broad- und Multicasteinstellungen in der Fritzbox/Fritz Repeater Oberfläche ; sowas hab ich dort niergends gesehn?!
Das mit den Kanälen müsste ich nachschaun.... ich denke der sitzt auf 6 (aber auf automatisch eingestellt)


Ich würde Sonos nie über WLAN betreiben wollen. Wenn Du es anders nicht hinbekommst, kaufe Dir einen Ethernetswitch, der IGMP-Snooping unterstützt und verkable einen der ONE damit.
Abzeichen +1
@Perpugilliam
Du verstehst einfach nicht dass ich keine LAN Dose in der Umgebung der jeweiligen SONOS ONE habe oder? Was mach ich mit einem Switch wenn ich diesen ebensowenig ins LAN hängen kann.

Beim Nachttisch ist keine LAN Dose
Im Badezimmer auch nicht
In der Küche auch nicht dort wo der SONOS ONE steht

@Peter_13
Danke! Also 1 fuer 2,4Ghz und 11 fuer 5Ghz?

Ich mach das gleich heut abend mal.
@PerpugilliamDu verstehst einfach nicht dass ich keine LAN Dose in der Umgebung der jeweiligen SONOS ONE habe oder? Was mach ich mit einem Switch wenn ich diesen ebensowenig ins LAN hängen kann.

Beim Nachttisch ist keine LAN Dose
Im Badezimmer auch nicht
In der Küche auch nicht dort wo der SONOS ONE steht


Wie denn auch, ich stehe nicht in Deiner Wohnung. Aber jetzt weiß ich es, dank der Zusatzinfo.
Wenn es eine feste Kanalwahl nicht tut, weiß ich nicht, wie Du das lösen willst. Ein Boost bliebe noch.
Abzeichen +1
@Perpugilliam
Ich habe es doch X mal geschrieben 🙂 Du hast wohl bloss nicht alles genau gelesen. Ist aber auch egal - es ändert nichts an meinen Möglichkeiten. Leider....

Wie stark wäre denn ein SONOS NET ausgehend von 1 SONOS ONE ? Wohl auch nicht viel besser als mein jetziges Setup wenn ich schon 2 APs brauche wegen der Wände und co....

Boost wäre wohl ein Versuch wert, aber auch das will ich mir nicht unbedingt anschaffen wollen.

Ich teste es erstmal mit der festen Kanalwahl.... danke.
Das SonosNet ist ein proprietäres MeshNet, wenn Du den Boost im Sonos Shop kaufst, hast Du ein 100tägiges Rückgaberecht. Oder Du aktivierst das WLAN der Fritzbox wieder, vielleicht reicht das ja.
Abzeichen +1
@Perpugilliam
Ne Ne, das WLAN der Fritzbox ist auch keine Lösung 🙂 Diese befindet sich innerhalb eines Spiegelschrankes. Da blockt das Spiegelglas schon das meiste Signal wenn der Spiegelschrank geschlossen ist. Vorher hatte ich nämlich die Fritzbox (mit geöffnetem Spiegelschrank) und den 2 Fritz Repeatern als richtige Repeater im Einsatz.

Da gefällt mir die jetzige Variante mit 2 APs only per LAN Bridge ohne Fritzbox WLAN besser. Alleine schon weil der Throughput viel grösser ist.

Hilft mir bis dato bei den SONOS Playern lediglich nicht.

Wird der Boost am LAN angeschlossen und bildet dann ein eigenes SONOS NET mit WM:0 ?
@Peter_13
Danke! Also 1 fuer 2,4Ghz und 11 fuer 5Ghz?

NEIN !
Du betreibst die beiden Fritz 1750E doch lt. Deinen eigenen Aussagen im AP-Modus (AccessPoint-Modus).
  • AVM nennt das m. W. auch Client-Mode bzw. Bridge-Mode
  • also als LAN-2-WLAN-Brücke.
  • halt echter AP
In diese Konfiguration legt man die die Kanäle der sich gegenseitig "sehenden" APs auf unterschiedliche Frequenzen (also Kanäle), damit sie sich nicht durch Interferenzen gegenseitig beeinflussen.
Man kann sie auch auf ein und den selben Kanal legen, womit sie sich auch nicht beeinflussen, aber sich die Netto-ÜbertragungsBandbreite reduziert, weil sich die Geräte die verfügbare AirTime teilen müssen.
. und das Ganze gilt jeweils fürs 2,4er als auch fürs 5G-WLAN-Band.

Du stellst im 2,4er WLAN also den einen AP auf Kanal 1, und für den anderen AP (also Deinen Fritz 1750E) wählst Du dann im 2,4G-WLAN den Kanal 11.
Das Gleiche machst Du ggf. auch im 5G-WLAN bei beiden Fritz 1750E.
  • da sind es dann aber z. Bsp. Kanal 40 und Kanal 52 (o. a.)
  • da ist es aber weitaus unwahrscheinlicher, dass sich die beiden APs funktechnisch gegenseitig sehen können.
Als Hintergrund zu diesem Thema ... >> http://www.elektronik-kompendium.de/sites/net/1712061.htm
Für Sonos sollten die APs alle auf demselben Kanal funken.


While the access points need to not only be broadcasting the same name and password, they also need to be broadcasting on the same wireless channel. This can normally be changed in your network settings.

Sonos works by using "Direct Routing". Imagine all of your access points along with Sonos are hand radios. In order for a conversation between Sonos devices to occur, everything needs to be on the same channel in order to be received by everyone on the network.
Abzeichen +1
@Peter_13
Ach so! Ok Danke!
Und das geht? Verrückt 🙂

Ich benutze 2 Fritz 1750E als APs. Einer hängt im Wohnzimmer und einer auf der anderen Seite der Wohnung im Büro. Das Bad ist genau zwischen Wohnzimmer und Büro. Die Wände sind aber so dick dass halt leider das Signal nicht freigängig überall hinkommt falls ich nur 1 AP benutzen würde.

Das ist richtig: Bridge-Mode, also als LAN-2-WLAN-Brücke

Mit den Kanälen kenn ich mich nicht aus. Ich muss mir das in der Fritz Benutzeroberfläche heut abend mal anschaun.

Also der eine AP bekommt dann im 2,4er WLAN Kanal 1 und im 5er WLAN Kanal 40 zugewiesen. Der andere AP dann 11 und 52.

Das sollte dann ausreichen damit die APs sich nicht untereinander in die Quere kommen und die SONOS Player egal welche Kanäle nutzen können?
Abzeichen +1
Kleine Anmerkung:

Ich werde in einem Jahr sowieso umziehn (Haus), von daher bin ich jetzt schon am überlegen auf UniFi UAP-AC-Pro oder UniFi UAP-AC-LR umzusteigen. Ich hoffe dass die mehr Leistung sowie besseres Mesh / WiFi Management mitbringen.

Ich könnte ggf mal so ein UniFi UAP-AC in der Wohnung testen, bloss sieht das unschön aus mit dem POE injektor an der Wand.
@Perpugilliam

Wird der Boost am LAN angeschlossen und bildet dann ein eigenes SONOS NET mit WM:0 ?


Ja. Der Boost wurde für Fälle konzipiert, wo aus räumlichen oder ästhetischen Gründen kein Player mit dem Router verkabelt werden kann.
Ich werde in einem Jahr sowieso umziehn (Haus), von daher bin ich jetzt schon am überlegen auf UniFi UAP-AC-Pro oder UniFi UAP-AC-LR umzusteigen. Ich hoffe dass die mehr Leistung sowie besseres Mesh / WiFi Management mitbringen.
... gute Wahl !
  • hab selbst auch 3 mal UAP-AC-Pro und einen UAP-AC-M (letzteren mit wireless Uplink) im Einsatz

Ich könnte ggf mal so ein UniFi UAP-AC in der Wohnung testen, bloss sieht das unschön aus mit dem POE injektor an der Wand.

Den POE-Injektor setzt Du einfach in den Schrank wo die Fritte steht und verbindest beide mit einem kurzen Patch-Kabel.
Von dort dann halt ganz normales LAN-Kabel bis zum UAP
... und ich halte (nahezu) jede Wette das ein UAP-AC-Pro irgendwo in der Mitte zwischen Büro und WZ ausreichen wird.
  • es sei denn Du hast Streckmetall im / unterm Putz was wie ein Faradayscher Käfig wirkt.
Möglich wären natürlich auch 2 wired UAP-AC-M anstelle Deiner Fritz 1750E.
  • die UAP lassen sich auf jeden Fall viel differenzierter Konfigurieren.
  • erfordert aber auch weit mehr Kenntnis als AVM-Geräte ...
  • also kein Plug&Play
PS: allerdings muss ich Peri beipflichten ... was SONOS betr. gibt es nichts besseres als das eigene SONOS-Net.
  • ggf. probierst Du es ja mal mit einer BOOST !?
Abzeichen +1
@Peter_13

Moin! Also das ganze mit dem Kanal festlegen hat erstmal nichts gebracht - leider.

2 von 3 SONOS ONE haben ausgesetzt und mir das Standard-Weckzeichen vorgespielt.

Als ich dann aber einfach mit dem Finger auf "Play" gedrückt habe kam aber sofort das Radio. Kann doch einfach nicht sein dass diese dämliche Weckfunktion nicht richtig funktioniert.

In meinen beiden Fritz 1750E Repeatern ist die Option "WLAN-Übertragung für Live TV optimieren" aktiviert - ich hab gestern noch gelesen dass dies sich positive auf das Broad- und Multicast ausüben soll... mehr kann man eh nicht einstellen.

Liegt es vielleicht am TuneIn Playback?
Vielleicht kommt der Stream nicht schnell genug und das SONOS ONE denkt "Oh - missing playback - switch to default chime".

Ich finde so etwas inakzeptabel. Da muss man doch softwaremässig nachbessern können dass so ein "link" oder "standby stream", oder wie man das sonst nennen soll, aufrechterhalten wird.
Setze die beiden APs auf denselben WLAN-Kanal, das ist für Sonos essenziell (siehe oben, der Beitrag stammt von einem Sonos-Mitarbeiter). Ist das eigentlich ein Fritz-Mesh, was Du da betreibst?
2 von 3 SONOS ONE haben ausgesetzt und mir das Standard-Weckzeichen vorgespielt.

Als ich dann aber einfach mit dem Finger auf "Play" gedrückt habe kam aber sofort das Radio. Kann doch einfach nicht sein dass diese dämliche Weckfunktion nicht richtig funktioniert.

bei mir ist heute morgen auch der "Radiowecker" (Bremen Eins" via Radioplayer) ausgefallen.
  • ob der interne Weckton kam kann ich nicht sagen. Habs verschlafen ...
  • nach dem Druck auf die Play-Taste spielt seit 2 H die üblich Gruppe aber einwandfrei
  • kann schon mal vorkommen.
Das mit den Repeatern in ganz normaler AP-Konfiguration muss funktionieren.
Entgegen der Aussagen von Peri (und dem zitierten SONOS-MA) bin ich auch der Meinung, dass es in der Konfiguration auf unterschiedlichen Kanälen funktionieren muss, da dies ein üblicher WIFI-Standard beim Einsatz von mehreren APs ohne speziellen und eigentlich nur in Enterprice-Netzen vorhandenen WLAN-Controller ist.
Broad- und Multicasts werden in solch einer Konfiguration ganz ungehindert im ganzen Netz (somit also auch über die LAN-Uplinks von und zu den beiden APs und damit in die WLAN-Zellen) verteilt.

Provoziere bitte bei Dir mal das Fehlerbild (APs auf unterschiedlichen Kanälen) und setz dann dazu eine Diagnose ab.
Danach legst Du im 2,4er WLAN die APs mal auf ein und den selben Kanal (also z. Bsp. Kanal 11), provozierst das selbe Fehlerbild / bzw. startest das selbe Nutzungs-Szenario nochmal und setzt eine weitere Diagnose ab.
  • beide IDs der Diagnose mit einer Kurzbeschreibung dann hier posten.
  • da muss mal ein SONOS-SupportMa drauf schauen !
Evtl. ist das aber dann auch ein Fall für den AVM-Support !?
Es ist nämlich auch denkbar, dass der Fritz 1750E trotz reiner AP-Konfiguration nicht voll transparent arbeitet und doch noch gewisse Netzwerkpakete wegfiltert ?!
  • das kann dann aber nur AVM beurteilen.
Abzeichen +1
@Perpugilliam
Ja werds mal so versuchen.

Fritz-Mesh ja und nein. Der eine Repeater ist irgendwie als Mesh Komponente gekennzeichnet. Der andere Repeater nicht. Als unabhängige APs sollte dies doch auch ganz egal sein weil die APs keine Konfigurationen von der Fritzbox übernehmen.

@Peter_13
Ok, mach ich heut abend mal und morgen früh dann eine Diagnose

PS: Alle Fritz Komponenten haben natuerlich auch die neueste Firmware
PPS: Bin ich blind, welcher SONOS-MA ? Ich seh nur Antworten von euch zwei
PPS: Bin ich blind, welcher SONOS-MA ? Ich seh nur Antworten von euch zwei
manchmal halten Die sich bedeckt ... und lassen die Anderen sich erst mal austoben 😉
Du kannst aber sicher sein dass Die mitlesen ...😎
... und wenn Du die Diagnose absetzt kommt 100%ig auch ein Feedback 🤗
@Perpugilliam
Ja werds mal so versuchen.

Fritz-Mesh ja und nein. Der eine Repeater ist irgendwie als Mesh Komponente gekennzeichnet. Der andere Repeater nicht. Als unabhängige APs sollte dies doch auch ganz egal sein weil die APs keine Konfigurationen von der Fritzbox übernehmen.

@Peter_13
Ok, mach ich heut abend mal und morgen früh dann eine Diagnose

PS: Alle Fritz Komponenten haben natuerlich auch die neueste FirmwarePPS: Bin ich blind, welcher SONOS-MA ? Ich seh nur Antworten von euch zwei


Einfach auf den Link im Link tippen. 😉 Versuchs mal mit demselben Kanal bei beiden APs. Mehr als dass es nichts bringt, kann nicht passieren.