Beantwortet

Verbindungsabbrüche und unbenennen von Räumen


Abzeichen

Moin moin,

ich hab nun schon vieles Ausprobiert aber ohne Erfolg.

Wir sind vor 8 Wochen ins neue Haus gezogen. Zuvor hatten wir bereits Dolby System im Wohnzimmer und 5 One im Haus verteilt. Im neuen Haus haben wir nun noch welche dazu gekauft und in jedem Raum eine One.

WLAN läuft über Telekom Speedport und als Mesh System über zwei entsprechende Verstärker. Die Einstellungen dort hab ich schon soweit eingestellt das eine fest IP für alle Sonos besteht und hab die Kanäle entsprechend einiger Tipps hier angepasst.

Zum Einzug hab ich jeden Lautsprecher resetet und neu Installiert.

Im Schlafzimmer hab ich das Phänomen, dass sich der Lautsprecher trotz mehrmaligen reseten immer wieder unbenennt in den Raum wo er vorher stand.

Nun zu meinen Problemen.

  1. Oft verlieren einzelne Lautsprecher das WLAN Signal und man findet sie nicht mehr in der App.
  2. Wenn ich im Kinderzimmer bin und dort Musik starte läuft sie, wenn ich dann runter gehe ins Wohnzimmer kann ich plötzliche keine Musik mehr im Kinderzimmer ändern. Problem 1001 zeigt oft an oder keine Verbindung.
  3. Alexa steuert auf allen alten Lautsprechern die Musik nicht mehr obwohl ich Alexa auf allen Lautsprechern neu hinzugefügt hab. Funktionierte vorher einwandfrei.

Könnt ihr mir bei der Problemfindung helfen?

Danke und viele Grüße

Tim

icon

Beste Antwort von Greta A. 27 März 2020, 10:42

Im Schlafzimmer hab ich das Phänomen, dass sich der Lautsprecher trotz mehrmaligen reseten immer wieder unbenennt in den Raum wo er vorher stand.

 

Bitte folgende FAQ durchlesen. Sonos Raumnamen verändern sich von alleine

 

 

Nun zu meinen Problemen.

  1. Oft verlieren einzelne Lautsprecher das WLAN Signal und man findet sie nicht mehr in der App.
  2. Wenn ich im Kinderzimmer bin und dort Musik starte läuft sie, wenn ich dann runter gehe ins Wohnzimmer kann ich plötzliche keine Musik mehr im Kinderzimmer ändern. Problem 1001 zeigt oft an oder keine Verbindung.
  3. Alexa steuert auf allen alten Lautsprechern die Musik nicht mehr obwohl ich Alexa auf allen Lautsprechern neu hinzugefügt hab. Funktionierte vorher einwandfrei.

 

Alle Verstärker ausstecken, 10 Min. warten und danach die Wiedergabe starten. Wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.


Wenn das hilft, hast du folgende Optionen:

Wenn die Repeater einen eigenen Mac-Filter haben, dann kann man dort die Mac-Adressen der Sonos-Player eintragen, sodass sich diese nicht mehr damit verbinden oder du änderst die SSID der Repeater. Ansonsten musst du immer darauf achten, dass sich kein Player mit dem/den Repeatern verbindet. Also, wenn ein Update ansteht, vorher die Repeater ausschalten, das gleiche gilt auch, wenn ein Update für den Router ansteht oder dieser aus einem anderen Grund neu gestartet werden muss.


Oder: EINEN Player dauerhaft mit dem Router verkabeln, wie folgt vorgehen, dadurch wechselt das System in die Betriebsart SonosNet:

1) Alle Repeater ausschalten
2) Einen Player (vorzugsweise die Playbar ; bei einem Stereopaar den linken ; Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.



Für Fälle, wo kein Player mit dem Router verkabelt werden kann, wurde der Boost konzipiert.

https://www.sonos.com/de-de/shop/boost.html


Bei Fragen oder wenn Hürden auftauchen, einfach nachhaken.

 

Edit: Auch der Speedport ist ein Problemkind. Wenn möglich gegen eine Fritzbox eintauschen.

Original anzeigen

2 Antworten

Im Schlafzimmer hab ich das Phänomen, dass sich der Lautsprecher trotz mehrmaligen reseten immer wieder unbenennt in den Raum wo er vorher stand.

 

Bitte folgende FAQ durchlesen. Sonos Raumnamen verändern sich von alleine

 

 

Nun zu meinen Problemen.

  1. Oft verlieren einzelne Lautsprecher das WLAN Signal und man findet sie nicht mehr in der App.
  2. Wenn ich im Kinderzimmer bin und dort Musik starte läuft sie, wenn ich dann runter gehe ins Wohnzimmer kann ich plötzliche keine Musik mehr im Kinderzimmer ändern. Problem 1001 zeigt oft an oder keine Verbindung.
  3. Alexa steuert auf allen alten Lautsprechern die Musik nicht mehr obwohl ich Alexa auf allen Lautsprechern neu hinzugefügt hab. Funktionierte vorher einwandfrei.

 

Alle Verstärker ausstecken, 10 Min. warten und danach die Wiedergabe starten. Wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.


Wenn das hilft, hast du folgende Optionen:

Wenn die Repeater einen eigenen Mac-Filter haben, dann kann man dort die Mac-Adressen der Sonos-Player eintragen, sodass sich diese nicht mehr damit verbinden oder du änderst die SSID der Repeater. Ansonsten musst du immer darauf achten, dass sich kein Player mit dem/den Repeatern verbindet. Also, wenn ein Update ansteht, vorher die Repeater ausschalten, das gleiche gilt auch, wenn ein Update für den Router ansteht oder dieser aus einem anderen Grund neu gestartet werden muss.


Oder: EINEN Player dauerhaft mit dem Router verkabeln, wie folgt vorgehen, dadurch wechselt das System in die Betriebsart SonosNet:

1) Alle Repeater ausschalten
2) Einen Player (vorzugsweise die Playbar ; bei einem Stereopaar den linken ; Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.



Für Fälle, wo kein Player mit dem Router verkabelt werden kann, wurde der Boost konzipiert.

https://www.sonos.com/de-de/shop/boost.html


Bei Fragen oder wenn Hürden auftauchen, einfach nachhaken.

 

Edit: Auch der Speedport ist ein Problemkind. Wenn möglich gegen eine Fritzbox eintauschen.

Benutzerebene 6
Abzeichen +3

Im Schlafzimmer hab ich das Phänomen, dass sich der Lautsprecher trotz mehrmaligen reseten immer wieder unbenennt in den Raum wo er vorher stand.

 

Bitte folgende FAQ durchlesen. Sonos Raumnamen verändern sich von alleine

 

 

Nun zu meinen Problemen.

  1. Oft verlieren einzelne Lautsprecher das WLAN Signal und man findet sie nicht mehr in der App.
  2. Wenn ich im Kinderzimmer bin und dort Musik starte läuft sie, wenn ich dann runter gehe ins Wohnzimmer kann ich plötzliche keine Musik mehr im Kinderzimmer ändern. Problem 1001 zeigt oft an oder keine Verbindung.
  3. Alexa steuert auf allen alten Lautsprechern die Musik nicht mehr obwohl ich Alexa auf allen Lautsprechern neu hinzugefügt hab. Funktionierte vorher einwandfrei.

 

Alle Verstärker ausstecken, 10 Min. warten und danach die Wiedergabe starten. Wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.


Wenn das hilft, hast du folgende Optionen:

Wenn die Repeater einen eigenen Mac-Filter haben, dann kann man dort die Mac-Adressen der Sonos-Player eintragen, sodass sich diese nicht mehr damit verbinden oder du änderst die SSID der Repeater. Ansonsten musst du immer darauf achten, dass sich kein Player mit dem/den Repeatern verbindet. Also, wenn ein Update ansteht, vorher die Repeater ausschalten, das gleiche gilt auch, wenn ein Update für den Router ansteht oder dieser aus einem anderen Grund neu gestartet werden muss.


Oder: EINEN Player dauerhaft mit dem Router verkabeln, wie folgt vorgehen, dadurch wechselt das System in die Betriebsart SonosNet:

1) Alle Repeater ausschalten
2) Einen Player (vorzugsweise die Playbar ; bei einem Stereopaar den linken ; Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.



Für Fälle, wo kein Player mit dem Router verkabelt werden kann, wurde der Boost konzipiert.

https://www.sonos.com/de-de/shop/boost.html


Bei Fragen oder wenn Hürden auftauchen, einfach nachhaken.

 

Edit: Auch der Speedport ist ein Problemkind. Wenn möglich gegen eine Fritzbox eintauschen.

 

Danke @Greta A. 

Antworten