Frage

Verbindungsabbrüche trotz SonosNet


Guten Abend,

ich verzweifle langsam an unserem Sonossystem. Es gibt immer wieder Abbrüche behinderte Wiedergabe, zeitweise fehlende Erreichbarkeit des Systems oder der Musikdienste.

Unser System besteht aus:

1 x Playbar (netzgebunden und SonosNet-Hauptsprecher)

6 x Play:1 in 5 Räumen, 2 als Ergänzung der Playbar

Gesteuert werden die Lautsprecher mit der Sonos2-App von Android und iOS-Geräten mit jeweils aktueller OS-Version. Die App ist jeweils aktuell. Der Netzwerkkanal ist 11.

Das Netzwerk besteht seit heute aus einer Vodafone-Kabel-Box als Internetrouter und einer FritzBox 6591-Cable. Ist aktueller Firmware. Der Netzwerkkanal ist 6. es besteht noch eine Netzwerkverbindung in den Keller per PowerLAN.

Folgende Probleme haben wir mittlerweile seit zwei Jahren (seit wir umgezogen sind, vorher hatten wir keine Probleme):

  1. Bei der Wiedergabe treten Abbrüche auf, denen eine fehlende Erreichbarkeit des Systems folgt. Die WLAN-Verbindung zum Router ist durchgehend vorhanden und funktioniert laut Wireshark.
  2. Alle OnlineStreaming-Angebote sind nicht erreichbar. Die Internetverbindung ist nach Angabe des Routers durchgehend vorhanden.

Folgende Maßnahmen haben wir bereits probiert:

  1. Durchprobieren der Kanalvarianten des WLANs.
  2. Umstieg App Sonos1 zu Sonos2.
  3. Umstellen des Systems von WLAN auf SonosNet.
  4. Vorschalten eines Internetrouters vor die FRITZ!Box.
  5. Deaktivieren des übergreifenden Meshs der FRITZ!Box für die Frequenzen 2,4 GHz und 5 GHz.
  6. Durchprobieren der Kanalvarianten des WLANs unter Berücksichtigungen der anderen vorhandenen WLAN-Netzwerke in der Umgebung.

Heute hat es den Tag über gut funktioniert, der Internetrouter wurde vorgeschaltet, aber heute Abend hat es wieder überhaupt nicht funktioniert.

Ich bin knapp vor dem Verzweifeln und Suchen nach Alternativen. Unsere Kinder hören über Sonos Ihre Hörbücher zum Einschlafen. Wenn das nicht funktioniert gibts Zorres … und das seit knapp zwei Jahren!

Ich hoffe auf eure Hilfe.

 


3 Antworten

Ergänzung:

Ich habe das DECT-Telefon deaktiviert.

das Entfernen des PowerLAN-Adapters hat keine Besserung gebracht.

@BenjaminSchüssel, das SonosNet braucht keine WLAN-Verbindung zum Router, die Komponenten verbinden sich mit der verkabelten Playbar.

 

Der Engpass ist irgendwo in der Netzwerkkonfiguration zu finden, das muss sich der Support eventuell mittels Fernwartung anschauen. Rufe bitte an, setze vorher eine Diagnose ab, schreibe dir die Bestätigungsnummer auf und schalte einen PC oder Mac ein. Verweise den Mitarbeiter auf diesen Thread, damit er sich deinen detaillierten Eröffnungspost durchlesen kann. Danke dafür. :slight_smile:

 

System-Diagnosen senden

https://www.sonos.com/de-de/support (auf der Seite nach unten scrollen)

Benutzerebene 1
Abzeichen +2

Hallo @BenjaminSchüssel - willkommen bei uns. 

wie @Greta A. schon schrieb, würde ich Dich bitten unseren Support zu kontaktieren. Mit Hilfe einer Diagnose können wir uns das ganze einmal anschauen. 

Support via Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00).
 

Grüße 

Stefan 

Antworten