Beantwortet

Verbindung zu Spotify wurde getrennt und Radio bricht ab


Abzeichen

Hi zusammen,

bei mir bricht häufig die Verbindung zu Radiosendern ab (hört einfach auf zu spielen). Manchmal geht es nach ein paar Sekunden weiter, machmal bleibt es einfach still.

 

Bei Spotify hab ich das Problem, dass einige Titel nicht abgespielt werden mit dem Hinweis „Verbindung zu Spotify getrennt“. 
 

ich hab die Dienste bereits neu eingerichtet, den Router neu gestartet und die Player neu ins WLAN gehängt.

 

setup:

FritzBox 7530AX im Keller (Mesh Master)

FritzRepeater 3000 ein Stockwerk darüber (hier steht ein One SL per WLAN und ein Play:3 per Kabel am Repeater)

Stockwerk darüber: One SL per WLAN

Stockwerk darüber: One SL per WLAN (selber Raum: FritzRepeater 2400 per Kabel an der FritzBox).

 

Ideen? 
VG

Björn

icon

Beste Antwort von Superschlumpf 27 April 2021, 13:12

@Seak

Dann ist es wohl am besten, du ruf mal beim Support an. Die können ne Diagnose mit dir machen und darin ggf. mehr sehen. 
Offiziell betreibst du ein nicht unterstütztes System, wenn die Sonos Root Bridge (der per Lan verkabelte Speaker) an einem Repeater statt am Router hängt. 
Hinzu kommt, dass das bei dir ein Play3 ist, dessen inzwischen stark veraltete Hardware eher ungeeignet ist, diese Aufgabe zu übernehmen. 
Evtl. würde es sogar besser funktionieren, wenn du keinen Speaker per Lan verbindest und nur das Fritz Mesh nutzt. Dann stören sich ggf. auch nicht zwei Wlan Netze, die du ja aktuell parallel hast. 
Du kannst aber auch einfach mal erst den Kanal des SonosNet ändern. Evtl. hilft das ja schon. 

Original anzeigen

11 Antworten

Benutzerebene 7
Abzeichen +3

@Seak 

Wenn nicht alle AVM Geräte deines Setups mindestens FW 7.21 haben, wirst du mit so einem Netzwerk und Sonos nur Probleme haben, denn Repeater sind erstmal grundsätzlich nicht kompatibel mit Sonos. 
 

Imo wäre das Einfachste, du legst ein Lankabel vom Router ins EG und schließt daran eines der vorhandenen Sonosgeräte oder einen Boost an, um nur das sonoseigene Mesh Wlan zu nutzen. Aktuell nutzt du es wahrscheinlich auch teilweise, aber mit einer nicht offiziell unterstützen Konfiguration, da ein Speaker zwar per Lan, aber mit eineM Repeater, verbunden ist. 
Am Ende sollte in den Einstellungen bei „über mein System“ für alle Geräte WM0 angezeigt werden. 
Die Wlan Daten des AVM Netzwerks kannst du dann unter „Netzwerke“ in der Sonos App löschen. 

Abzeichen

Hey @Superschlumpf,

danke für den Beitrag.

Alle Fritz-Geräte sind auf dem neuesten Stand (Box: 7.22, Repeater 7.21). Auch alle Speaker stehen auf “WM:0”

Das war allerdings vor dem Problem schon so, ich habe nichts geändert.

 

Benutzerebene 7
Abzeichen +3

@Seak

Dann ist es wohl am besten, du ruf mal beim Support an. Die können ne Diagnose mit dir machen und darin ggf. mehr sehen. 
Offiziell betreibst du ein nicht unterstütztes System, wenn die Sonos Root Bridge (der per Lan verkabelte Speaker) an einem Repeater statt am Router hängt. 
Hinzu kommt, dass das bei dir ein Play3 ist, dessen inzwischen stark veraltete Hardware eher ungeeignet ist, diese Aufgabe zu übernehmen. 
Evtl. würde es sogar besser funktionieren, wenn du keinen Speaker per Lan verbindest und nur das Fritz Mesh nutzt. Dann stören sich ggf. auch nicht zwei Wlan Netze, die du ja aktuell parallel hast. 
Du kannst aber auch einfach mal erst den Kanal des SonosNet ändern. Evtl. hilft das ja schon. 

Abzeichen

Ich hab jetzt mal die Verkabelung getrennt und die Speaker neu ins Netzwerk gehängt. Alle haben jetzt “WM1”.

Ich teste mal durch und schaue, was passiert. Ansonsten danke für den Hinweis mit dem Support.

 

 

Benutzerebene 7
Abzeichen +3

@Seak 

Viel Glück… ;-)

ich hab die Dienste bereits neu eingerichtet, den Router neu gestartet und die Player neu ins WLAN gehängt.

 

Braucht man nicht zu tun, wenn eine Komponente verkabelt ist, denn das SonosNet ist vom heimischen WLAN unabhängig.

 

 

Beachte im WLAN-Betrieb:

Bandsteering solltest du ausschalten. Weise der Fritzbox und den Repeatern nach Möglichkeit den gleichen festen Kanal zu, indem du die Kanäle 1, 6, 11 durchtestest und setze die Bandbreite über 2.4 GHz von 40 MHz auf 20 MHz. Falls es eine Einstellung 'Performance/Stabilität' gibt, bitte Stabilität wählen.

Abzeichen

Danke dir :)

Kanal auf 11 festgelegt: check

20Mhz wird automatisch geregelt, sollte die Fritzbox ein Signal auf 40Mhz feststellen: check

Performance / Stabilität habe ich für die DSL-Verbindung, das dürfte ja hierauf keine Auswirkungen haben, oder?

 

Ich schau mal, wie es sich jetzt verhält.

 

 

Abzeichen

Hatte leider auch keine (dauerhafte) Verbesserung.

Ich hab jetzt mal den Play:3 abgeklemmt und beobachte das weiter. Eventuell liegt es ja daran.

Abzeichen

Hey zusammen,

also langsam nervt es mich tierisch. Play:3 gibt es nicht mehr, habe nur noch One SL in Betrieb.

Sowohl Radio als auch Spotify funktionieren nicht richtig (Radio bricht teilweise einfach ab, bei Spotify kommt die Meldung “Verbindung zu Spotify nicht möglich).

 

Was kann ich denn noch tun? Fritz Repeater austauschen? Ich dachte mit dem FW Update geht da nun alles. Die Fritz-Box bleibt nach wie vor da, die werde ich nicht tauschen. Kabel durch das Haus ziehen ist momentan auch keine Option.

 

Andere Repeater? Ubiqiuty? Oder doch weg von Sonos und zu Apple oder Google?

Benutzerebene 4
Abzeichen +3

@Seak

Hey, schade, dass es nicht so läuft wie gewünscht. Radio sollte nicht regelmäßig abbrechen und das würde mich auch nerven.

 

Stockwerk darüber: One SL per WLAN (selber Raum: FritzRepeater 2400 per Kabel an der FritzBox).

 

Läuft der Repeater als LAN-Bücke?
https://avm.de/service/wissensdatenbank/dok/FRITZ-Repeater-2400/903_FRITZ-Repeater-per-LAN-mit-der-FRITZ-Box-verbinden/

 

Wenn du freie LAN-Stecker hast, könntest du dort One SL verkabeln, sofern der Weg zum Router über Kabel geht. Wie läuft dann Radio?

 

Wir können es uns gerne einmal gemeinsam anschauen.

Erstelle bitte eine Diagnose bei Fehler. Sonos App für iOS oder Android > Einstellungen > Support > Systemdiagnose absenden.

Support Kontakt

 

Gruß

Nils

Abzeichen

Hey Nils,

danke für die Antwort.

Einen Speaker per Kabel an die Fritzbox zu hängen ist keine Option, da mir sonst die Kabel offen durch das Haus laufen würden. Oder meinst du zu Testzwecken? Könnte ich machen, das Radio bricht aber ja nicht permanent ab, sondern “nur” mehrmals am Tag.

 

Diagnose ist gesendet, Nummer lautet: 1533562568

 

Setup sieht nach wie vor so aus:

FritzBox 7530AX im Keller (Mesh Master)

FritzRepeater 3000 ein Stockwerk darüber (Erdgeschoss): WLAN-Brücke

FritzRepeater 2400 per Kabel an der FritzBox im Dachgeschoss (2 Stockwerke über Ergeschoss): LAN-Brücke

Sonos One SL Küche: per WLAN bei Fritzbox

Sonos One SL Wohnzimmer: per WLAN bei Repeater3000

Sonos One SL BAD: per WLAN bei Repeater2400

Antworten