Frage

Übertragung von Spotify und Amazone Prime unterbricht oder bricht ab


Abzeichen
Moin, seit dem ich eine Sonos One und 2 weitere Play1 in mein System eingebunden habe (inkl. Boost) bricht ständig die Übertragung ab, sowohl über die App als auch bei Steuerung über Alexa. So kann ich aktuell nicht nutzen. Hat jemand einen Tipp oder Hinweis?
Danke und Gruss

15 Antworten

Ist der WLAN-Kanal des Routers eventuell auf "Automatisch" gestellt? Router-WLAN und SonosNet sollen auf verschiedenen Frequenzen funken. Das SonosNet unterstützt die Funkkanäle (bitte durchlesen) 1, 6, 11. Ist es also z.B. auf 6 eingestellt, sollte dem Router Kanal 1 fest zugewiesen werden. Da muss man die Möglichkeiten durchtesten.
Abzeichen
Danke, probier ich Mal aus!
Benutzerebene 4
Abzeichen +3
Oliver1406 schrieb:

Moin, seit dem ich eine Sonos One und 2 weitere Play1 in mein System eingebunden habe (inkl. Boost) bricht ständig die Übertragung ab, sowohl über die App als auch bei Steuerung über Alexa. So kann ich aktuell nicht nutzen. Hat jemand einen Tipp oder Hinweis?
Danke und Gruss



Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
Abzeichen
Hallo Daniel, das Problem ist gerade wieder aufgetreten, danach liess sich Sonos gar nicht mehr starten. Diagnose ist raus, Bestätigungsnummer ist 320938032. Danke und Gruss Oliver
Benutzerebene 4
Abzeichen +3
Oliver1406 schrieb:

Hallo Daniel, das Problem ist gerade wieder aufgetreten, danach liess sich Sonos gar nicht mehr starten. Diagnose ist raus, Bestätigungsnummer ist 320938032. Danke und Gruss Oliver



Ist der Boost an einem Switch angeschlossen und/oder gibt es so etwas, wie einen Entertain-Receiver?
Ich sehe Multicast-Flooding und Funkstörungen ohne Ende.
Abzeichen
Hallo Daniel, der Boost ist per LAN-Kabel an einen Router angeschlossen (Vodafone Easy Box 804) einen Entertain Receiver haben wir nicht. Was Mulitcast-Flooding ist, weiß ich leider nicht. Was könnten denn weitere Ursachen für Funkstörungen sein?
Ist eventuell auch der 2. Ethernetport des Boost belegt oder stellt einer der Player über den Ethernetport eine Internetverbindung für ein fremdes Gerät her?
Abzeichen
@Perpugilliam: nein, Ethernetport nicht belegt, bei den Playern ebenfalls nicht.
Gibt es im Expertenmodus der Easybox Einstellungen zu 'IMGP Snooping' oder/und 'Spanning Tree Protocol (STP)'?
Abzeichen
to be honest: keine Ahnung wovon Du sprichst, schaue ich aber heute Abend mal nach :-)
Benutzerebene 4
Abzeichen +3
Oliver1406 schrieb:

to be honest: keine Ahnung wovon Du sprichst, schaue ich aber heute Abend mal nach :-)



Rufe uns sonst lieber mal an und starte im Vorfeld einen PC oder ein Notebook.
Wir prüfen das dann zusammen mit dir.
Abzeichen
Gerne Daniel, wann seid Ihr denn erreichbar und unter welcher Nummer?
Deutschland: 0800-9444 999
Österreich: 0800-901 023
Schweiz: 0800-566 782

Montag bis Freitag von 10 bis 18 Uhr erreichbar.
Abzeichen
Alles klar, Danke. Dann probiere ich es Freitag mal.
Benutzerebene 4
Abzeichen +3
Oliver1406 schrieb:

Alles klar, Danke. Dann probiere ich es Freitag mal.



Gib uns dann gerne ein Feedback.

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen