Frage

TV verliert Verbindung zur Beam


Abzeichen

Mein Philips TV 43PUS7304/12 verliert ständig die Verbindung zur Sonos Beam. Anschluss zur Beam erfolgt über HDMI ARC. 

Normal schalte ich den TV an dann kommt die kurz die Ankündigung vom TV das der Sound zur Beam weitergeführt wird.

Doch nicht immer passiert das, die Beam bleibt tonlos. Die Beam lässt sich dann nur manuell über die Tipptasten hinzuschalten. Oder ich wechsel über Alexa zum Musikanbieter der dann wie selbstverständlich funktioniert. Beende ich dann den Dienstanbieter über Alexa, schaltet sich als wenn nichts wäre der TV Ton  über die Beam ein.

Am nächsten Tag ist vielleicht alles normal oder ich muss manuell oder über Umwege die Beam einschalten. 

Mein TV erhält ständig die neuesten Updates, auch diverse andere HDMI Kabel sind probiert worden. 

Es bleibt ein Glücksspiel. Wer hat eine passende Lösung?

 


5 Antworten

Benutzerebene 7
Abzeichen +3

@05frank1962 

Bei einer HDMI ARC Verbindung kommuniziert die Beam über diese HDMI Verbindung auch per CEC mit dem TV, um andere Informationen/ Befehle auszutauschen wie z. B. das automatische Ein-/ Ausschalten des TV.

Diese CEC Verbindungen funktionieren zwischen manchen Geräten nicht immer ganz zuverlässig. 
Bei Philips heißt die CEC Kommunikation „EasyLink“. Schalte die Funktion doch mal am TV aus und teste es dann. 
Wenn das nicht hilft, oder du wegen der CEC Kommunikation des TV mit anderen angeschlossenen Geräten nicht auf diese verzichten möchtest, bliebe noch, die Beam mit ihrem Adapter alternativ am Toslinkausgang des TV anzuschliessen. 
Gruß,

Ralf

Abzeichen

Danke, ich werde dann mal die Toslinkvariante ausprobieren

 

Abzeichen

Mal eine kurze Rückmeldung,

habe ja jetzt seit ein paar Tagen den Ton über den TV Toslinkanschluss zur Beam mit dem originalen Hdmi Adapter von Sonos am laufen. Leider habe ich auf die Art auch schon 2mal  den Anschluss abstöpseln müssen und dann wieder einstöpseln um Ton zubekommen. 1 mal war der Ton nur abgehackt und 1 mal war ganz stumm. Ich weiss zwar nicht woran es lag, aber zu  70 Prozent weniger Ausfälle als den Sound über HDMI.

 

 

 

Benutzerebene 6
Abzeichen +3

Mal eine kurze Rückmeldung,

habe ja jetzt seit ein paar Tagen den Ton über den TV Toslinkanschluss zur Beam mit dem originalen Hdmi Adapter von Sonos am laufen. Leider habe ich auf die Art auch schon 2mal  den Anschluss abstöpseln müssen und dann wieder einstöpseln um Ton zubekommen. 1 mal war der Ton nur abgehackt und 1 mal war ganz stumm. Ich weiss zwar nicht woran es lag, aber zu  70 Prozent weniger Ausfälle als den Sound über HDMI.

 

 

 

Hi,

 

ich würde den TV auch einmal auf die Werkseinstellungen zurücksetzen.

Das hilft doch meistens, wenn diese Art von Problemen auftreten.

 

Gruß,

Daniel

Abzeichen

Danke für die Info, wird auch regelmäßig gemacht, dennoch ist es leider nicht perfekt und das für so viel Geld. Damit meine ich jetzt beides, TV Philips und Sourround von Sonos.  Ständig auf neue Updates oder ständige Resets bzw.  Werkseinstellungen zurücksetzen ist schon sehr lästig. Ich werde mich wohl von der Beam trennen. TV habe ich mir erst neu geholt weil der Vorgänger auch Schwierigkeiten machte in Verbindung mit Sonos. Meine Erkenntnis : Sonos ist im Verbund mit angeschlossener Hardware nicht kompatible genug . 

Antworten