Beantwortet

TV Sound klappt nicht


Abzeichen +1
Hallo zusammen. Habe Playbase mit Fritz!box verbunden, Installation von TV erfolgreich abgeschlossen. 2 Play 5 als Stereo integriert. Trueplay für alle 3 erfolgreich durchgeführt. Klasse Sound. ABER sobald ich von Audio (Streaming) auf TV wechsle spielt nur noch die Playbase. Die Speaker fehlen. schon 3 mal neu installiert-ohne Erfolg.
Hat jemand eine Idee?
icon

Beste Antwort von Bassmann1968 17 Dezember 2018, 18:47

Das funktioniert schon.
Ist es denn so, wie ich vermutet habe, dass du die PLAY:5 als Stereopaar dazu gruppiert hast?
Hier der Weg komplett:
Mehr - Einstellungen - Raumeinstellungen - Raum mit PLAYBASE wählen - TV-Einrichtung und -Steuerung - Gruppierung bei Autoplay aufheben. Die Option ausschalten.
Gruß
Armin
Original anzeigen

17 Antworten

Benutzerebene 7
Abzeichen +3
Hi Franky,
willst du die PLAY:5 als Stereopaar einzeln betreiben oder als Surround Speaker?
Ich vermute als Stereopaar etra und dann dazu gruppiert?
Dann löst sich die Gruppe auf, wenn du auf TV umschaltest.
Das kannst du in den Raumeinstellungen der PLAYBASE ändern.
Mehr - Einstellungen - Raumeinstellungen - Raum mit PLAYBASE wählen - Schau mal die Menüs dort durch.
Weiß gerade nicht mehr wie das heißt. Gruppe auflösen abwählen.
Gruß
Armin
Benutzerebene 4
Abzeichen +3
Hallo zusammen. Habe Playbase mit Fritz!box verbunden, Installation von TV erfolgreich abgeschlossen. 2 Play 5 als Stereo integriert. Trueplay für alle 3 erfolgreich durchgeführt. Klasse Sound. ABER sobald ich von Audio (Streaming) auf TV wechsle spielt nur noch die Playbase. Die Speaker fehlen. schon 3 mal neu installiert-ohne Erfolg.
Hat jemand eine Idee?


Hi,

wenn Armin's Hinweise keine Abhilfe schafften, dann sende uns bitte eine Diagnosenummer zu:
https://support.sonos.com/s/article/141?language=de

Gruß,
Daniel
Abzeichen +1
Hallo Armin, danke für den Tipp. Hat leider nicht funktioniert, da ich keine entsprechende Möglichkeit gefunden habe um das Abwählen zu unterdrücken.
@daniel Diagnose: 1325924351
Raumeinstellungen Beam/BASE/BAR --> TV --> TV-Autoplay
Benutzerebene 7
Abzeichen +3
Das funktioniert schon.
Ist es denn so, wie ich vermutet habe, dass du die PLAY:5 als Stereopaar dazu gruppiert hast?
Hier der Weg komplett:
Mehr - Einstellungen - Raumeinstellungen - Raum mit PLAYBASE wählen - TV-Einrichtung und -Steuerung - Gruppierung bei Autoplay aufheben. Die Option ausschalten.
Gruß
Armin
Benutzerebene 4
Abzeichen +3
Das funktioniert schon.
Ist es denn so, wie ich vermutet habe, dass du die PLAY:5 als Stereopaar dazu gruppiert hast?
Hier der Weg komplett:
Mehr - Einstellungen - Raumeinstellungen - Raum mit PLAYBASE wählen - TV-Einrichtung und -Steuerung - Gruppierung bei Autoplay aufheben. Die Option ausschalten.
Gruß
Armin


Genau das wird es sein.
Die Player sind nicht als Rücklautsprecher eingerichtet.

Gruß,
Daniel
Benutzerebene 7
Abzeichen +3
Ich denke auch, da meine Antwort als Antwort markiert wurde.
Ein Feedback wäre nicht schlecht gewesen!
Gruß
Armin
Abzeichen +1
Hallo Armin, würde gerne alles neu konfigurieren. dazu trenne ich alle Geräte vom Stromnetz und starte dann wie beschrieben raumweise neu. wie soll ich am besten vorgehen? bisher haben ich im Wohnzimmer die Playbase per Ethernet-Kabel mit der Fritzbox verbunden und dann die Speaker als Surround hinzugefügt. ist das korrekt oder lasse ich das Ethernet wegen? Danach habe ich Trueplay mit dem iPad ausgeführt. dann die weiteren Räume hinzugefügt. mache ich etwas falsch? seit heute habe ich bei einem Play 1 im Büro immer wieder Unterbrechungen.
Ausschalten von Autoplay hat nicht dazu geführt, dass beim TV die Speaker funktionieren.
Benutzerebene 7
Abzeichen +3
Hi Franky,
Ethernet an der PLAYBASE ist nicht falsch. Passt.
Ich denke, du machst bis dahin nichts falsch.
Richtig lesen ist wichtig! Autoplay solltest du nicht ausschalten. Das war ein Fehler von Perpugilliam, dass zu erwähnen.
De Tip von mir gilt auch nur, wenn du die Zusätzlichen Lautsprecher im Wohnzimmer als Stereopaar dazu gruppierst.
Wenn du sie richtig zum Surround System mit der PLAYBASE verbindest, dann liegt das nicht funktionieren der hinteren Lautsprecher daran, dass du nur ein Stereo Signal an die PLAYBASE schickst.
Mach bitte mal Screenshots von Mehr - Einstellungen - Über mein Sonos System
Daran sehen wir dann:
Eingang der PLAYBASE mit Stereo oder DD5.1 (bitte vor dem Screenshot einen Film auf dem TV starten). Wenn da jetzt nur Stereo steht, dann ist klar warum du bei TV keinen Ton hinten hast.
Außer dem sehen wir dann noch die Werte von WM bei jedem Sonos Gerät. Die sollten mit dem Ethernetkabel in der PLAYBASE (dann nutzt du das Sonos Net) alle gleich auf 0 stehen.
Gruß
Armin
[...] Richtig lesen ist wichtig! Autoplay solltest du nicht ausschalten. Das war ein Fehler von Perpugilliam, dass zu erwähnen.
Habe ich doch gar nicht, siehe oben :?
Benutzerebene 7
Abzeichen +3
Raumeinstellungen Beam/BASE/BAR --> TV --> TV-Autoplay
Guckst du
Raumeinstellungen Beam/BASE/BAR --> TV --> TV-Autoplay
Guckst du

Ja und? Ist nur der Pfad zu TV-Autoplay, als Antwort auf...

Hallo Armin, danke für den Tipp. Hat leider nicht funktioniert, da ich keine entsprechende Möglichkeit gefunden habe um das Abwählen zu unterdrücken.
@daniel Diagnose: 1325924351
Benutzerebene 7
Abzeichen +3
Nix ja und. Ohne Bezug etwas dazwischen geschrieben.
Deshalb hat Franky geschrieben: Ausschalten von Autoplay hat nicht dazu geführt, dass beim TV die Speaker funktionieren.
Also lass gut sein.
Nix ja und. Ohne Bezug etwas dazwischen geschrieben.
Deshalb hat Franky geschrieben: Ausschalten von Autoplay hat nicht dazu geführt, dass beim TV die Speaker funktionieren.
Also lass gut sein.

Mach ich, denn ich verstehe sowieso nichts mehr.

Das funktioniert schon.
Ist es denn so, wie ich vermutet habe, dass du die PLAY:5 als Stereopaar dazu gruppiert hast?
Hier der Weg komplett:
Mehr - Einstellungen - Raumeinstellungen - Raum mit PLAYBASE wählen - TV-Einrichtung und -Steuerung - Gruppierung bei Autoplay aufheben. Die Option ausschalten.
Gruß
Armin
Benutzerebene 7
Abzeichen +3
Manchmal schreibst du nur um des Schreibens willen.
Abzeichen +1
Hallo Achim,
Vielen Dank für Deine Unterstützung und die von den anderen Teilnehmern! Habe neu eingerichtet und deine Tipps umgesetzt. Klappt prima.
Noch eine Frage: Habe im „Wohnzimmer“ jetzt 3:1. macht 5:1 Sinn und wenn ja, wie optimal bestücken?
Zufriedene Grüße Franky
Benutzerebene 4
Abzeichen +3
Hallo Achim,
Vielen Dank für Deine Unterstützung und die von den anderen Teilnehmern! Habe neu eingerichtet und deine Tipps umgesetzt. Klappt prima.
Noch eine Frage: Habe im „Wohnzimmer“ jetzt 3:1. macht 5:1 Sinn und wenn ja, wie optimal bestücken?
Zufriedene Grüße Franky


Hi,

durch die Playbase und die beiden Rücklautsprecher hast du bereits 5.0
Ein SUB würde nun für 5.1 sorgen.

Gruß,
Daniel

Antworten

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen