Beantwortet

Titel "springen" / skippen bei der Wiedergabe auf Sonos


Plötzlich springen bei mir Titel von alleine.Soll heissen:Titel bricht ab und springt zum nächsten ! Echt lästig! Eine Änderung der  Sonos Net Kanäle brachte keine Besserung,habe alle durchprobiert (1,6,11).Habe jetzt probehalber mal das Schnurlostelefon ausgeschalten. Bin jetzt megaenttäuscht,da jetzt hier bei Sonos auch die "Probierspielchen" losgehen,wie es denn nun problemlos funktioniert und ich mir das eigentlich sparen wollte. Habe lange genug mit meiner Denon Anlage herumprobiert,um festzustellen,das es irgendwie doch nie so ganz klappte ! Da habe ich mir von Sonos aufgrund der guten Rezensionen doch mehr erwartet.
Also wenn das nicht bald klappt,gebe ich den ganzen Krempel wieder zurück und SCH....drauf !!Bitte um Hilfe !!!!!
Meine Konfiguration: Play 1 mit Lan an Router geschlossen; 2ter Play One steht frei; Playbar...steht natürlich auch frei !! Hat alles tadellos funktioniert,bis auf einmal heute aus heiterem Himmel die Titel munter zu springen beginnen und das Radio aussetzt !!!
Vielleicht brauche ich einen Boost !?!?!? 
icon

Beste Antwort von Perpugilliam 23 October 2018, 08:37

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

143 Antworten

Abzeichen
Zunächst mal ein Dankeschön an den hervorragenden Sonos-Telefonsupport !!! (Herr Hannes Rott !!!) Nach Problemschilderung und senden eines Diagnosereports wurde mir ein interessanter Lösungsansatz nahegebracht,den ich gerade ausprobiere.Für all diejenigen,die selbes Problem haben,wie im Ursprungspost beschrieben:Man kann versuchen,wenn man mit "Gruppen"arbeitet , immer von der Komponente aus die Gruppe zu bilden,die am Router hängt.Dürfte der Stabilität zuträglich sein.Ich hoffe,ihr versteht,was ich hier Amateurhaft auszudrücken versuche !?!? Wie gesagt,ich teste es selber gerade.Mit freundlichen Grüßen.
Das Sprungproblem habe ich auch zuweilen. Aber am Router hängt bei mir der Boost, sodass ich nicht von da aus gruppieren kann. Habe 12 Plays, 1 Playbar, 1 Sub, 1 Amp, 1 Boost und 1 Bridge. Das Springen taucht nur auf, wenn ich Titel vom Android Smartphone abspiele. Manchmal stoppt die Wiedergabe auch komplett, wenn ich Internetradio höre/streame. Bin der Lösung bis jetzt auch noch nicht auf die Spur gekommen.
Also das mit dem titelspringen ist zwar lästig aber die Technik macht das Leben nicht immer einfacher. Will sagen entspannt euch. Sonos ist absolut super und über solche Kleinigkeiten sollte man hinwegsehen. Nichts ist perfekt oder schmeißt ihr jedesmal wenn kein Mobilfunknetz da ist oder die Handyverbindung unterbricht das Handy weg?????
Abzeichen
Falls Du ein Apple Music-Abo hast, kannst Du Deine persönliche Musiksammlung über die iCloud-Mediathek einbinden und auf Sonos wiedergeben.

Nein hab ich nicht. Wie ich schon sagte, Von so einem Ding erwarte ich > App an> Play drücken> Musik läuft> fertig.
Abzeichen
Scheint zu funktionieren. Danke
Benutzerebene 6
Abzeichen +3
Ich bin im gleichen Netz wie rmg und brauche das gleiche Update.
Bestätigungsnummer lautet: 935566207.


Hi,

das Update habe Ich dir freigeschaltet.

Gruß,
Daniel
Abzeichen +1
[quote=PatrickR]Hallo Daniel
Die Diagnose-ID lautet 2120294018
Meine Internetverbindung 300/30Mbit/s

Bitte gebt uns doch die alte Version der Sonos App zurück!
Mit der ging alles super!
Zwar geht jetz Airplay doch im allgemeinen ist die App eher ein Rückschritt.

Ich habe das mit den Podcast's nun in verschiedenen WiFi's getestet.
Das Problem ist überall des selbe. Ich bezweifle das es am Netzaufbau liegen kann.
So wie es aussieht ist die App die Ursache des Problems.
Diese verleirt immer wieder die Verbindung. Dies macht sich durch verschiedene Sachen bemerkbar.
u.a. dadurch, das die Bilder der Potcast's nach Unterbruch nicht mehr angezeigt werden, oder eine Meldung kommt, dass das Abspielen zur Zeit wegen Verbindungsunterbruch nicht möglich ist.
Streaming des selben Podcast (gleichzeitig) über einen Computer unterbricht auf diesem nicht.
Vielleicht helfen diese Angaben etwas weiter...
Danke Peri, aber unabhängig von Apple-Devices schafft es das Signal zB von meinem Plattenspieler zwar in den Play 5. Von dort auch zu meinem Play. Aber nur mit Aussetzern...
Setze bitte nach den nächsten Aussetzern innerhalb von 15 Min. eine Diagnose ab und antworte hier mit der Bestätigungsnummer, damit ein Techniker sich das anschauen kann.


Gruß,
Peri
Benutzerebene 6
Abzeichen +3
Hi,

also Sonos, Hue und Fritzbox laufen jetzt auf fixen, unterschiedlichen Kanälen. Die Abbrüche sind etwas seltener geworden, aber jetzt gerade ist wieder alles zusammengebrochen. Ich habe daher mal den Bericht: 1476970137

Danke schon mal für die Hilfe!!

Viele Grüße


Kannst du mal einen Player und nicht den Boost verkabeln?
Soll nur zu Testzwecken dienen.

Gruß,
Daniel
Abzeichen
Hi,

was ist ein Player? Eine Play:1?

Wenn wir weniger als 5 Boxen gleichzeitig verwenden, gibt es keine Probleme. Das würde dann bei direkter Verbindung von einer Play:1 ebenfalls nicht passieren.

Gruß
Michael
Abzeichen
Hallo,

auch wir haben erhebliche Probleme. Lieder springen von Box zu Box, setzen aus, manchmal wird das nächste Lied abgespielt ohne unser Zutun. Ist man in solchen Fällen zufällig in der Sonos-App nennt er einem auch den Grund, nämlich dass ein Lied nicht richtig kodiert ist.

Wir haben auf einer Etage 5 Play:1s und extra Boost gekauft, was aber nicht geholfen hat...

Unsere Fritzbox nutzt anscheinend hauptsächlich Kanal 1 und Sonos habe ich mittlerweile auf Kanal 11 gesetzt (aber wir haben alle länger getestet) und die Router in der Ungebung auf 11 haben alle ein sehr schwaches Signal, sind also weit weg.

Boost ist über LAN an die Fritzbox angeschlossen und steht einen halben Meter entfernt. Laut Systembericht sind alle Play:1s in WM:0, nutzen also auch Boost.

Als Musikservice nutzen wir Spotify über ein iPhone7 mit spätestem iOS (sollte aber egal sein?!), das für sich sonst prima klappt.

ich habe mal einen Bericht gesendet: 2127518526

Ich hoffe, jemand hier kann helfen, die Produkte waren alle in Summe teuer und es ist gerade etwas frustrierend, dass das Erlebnis nicht entspannend ist.

Vielen Dank schon mal!
Benutzerebene 7
Abzeichen +3
@IceMichael
Hallo,
du schreibst, dass der Kanal der Fritzbox „hauptsächlich“ auf 1 steht. Heißt das, dass für das 2,4 Ghz Wlan „automatisch“ eingestellt ist? Da sollte auch fest 1 oder 6 eingestellt sein, wenn Sonos auf 11 steht, denn sonst kann dein eigenes Wlan das SonosNet ggf. stören. Wenn 1 oder 6 wegen der Umgebung schlecht sind, dann zur Not Router und Sonos beide auf 11 setzen.
Ansonsten können auch andere Funkquellen stören wie z. B. Smarthome Geräte (Philips Hue etc.) oder DECT Telefone. Steht da so was bei dir im Haushalt, evtl. sogar in der Nähe des Boost?

Und worüber spielst du Spotify ab? Aus der Sonos App oder direkt aus der Spotify App? Direkt aus der Spotify App wäre ja dann per Spotify Connect... da hakelt es aktuell bei Spotify und wird wohl ein Update nötig sein. Teste sonst mal die Wiedergabe aus der Sonos App heraus.

Und interessant wäre noch, ob die Probleme NUR mit Spotify oder auch mit Radiosendern oder anderen Streamingdiensten auftreten.

Gruß,
Ralf
Abzeichen
Hallo,

FritzBox führt ja Statistik und war eigentlich immer nur auf 1 unterwegs. Die gesamte Kanalauslastung in der Umgebung ist überall fast gleich, nur 1 ist etwas mehr belastet.

Huelampen haben wir natürlich auch überall. Apple Music können wir auch testen, ich vermute aber, dass es da nicht anders ist, da wir das sowieso manchmal einsetzen und es da meinem Gedächtnis nach genau so war.

Manchmal funktioniert übrigens alles problemlos, es scheint also schon damit zu tun zu haben, was in anderen Wohnungen in der Nähe so passiert, aber das ist nur eine schwache Vermutung...

Viele Grüße
Benutzerebene 7
Abzeichen +3
Hallo,

FritzBox führt ja Statistik und war eigentlich immer nur auf 1 unterwegs. Die gesamte Kanalauslastung in der Umgebung ist überall fast gleich, nur 1 ist etwas mehr belastet.

Bleibt deine Entscheidung, ob du auf „automatisch“ bleibst, oder einen festen Kanal einstellst. Besser ist definitiv der feste Kanal...

Huelampen haben wir natürlich auch überall. Apple Music können wir auch testen, ich vermute aber, dass es da nicht anders ist, da wir das sowieso manchmal einsetzen und es da meinem Gedächtnis nach genau so war.
  • Hue System am besten auf Kanal 25 oder 26 einstellen
  • Apple Music testen würde Sinn machen
Manchmal funktioniert übrigens alles problemlos, es scheint also schon damit zu tun zu haben, was in anderen Wohnungen in der Nähe so passiert, aber das ist nur eine schwache Vermutung...

Die Vermutung ist berechtigt... 😉 Die Auswertung der Diagnose durch den Support wird da Licht ins Dunkel bringen... Hier im Forum wird da aber erst Montag ne Antwort zu kommen. Oder du meldest dich am WE mit der Diagnosenummer per Messenger oder lässt dich anrufen.
https://www.sonos.com/de-de/contact/contact-options%23

Viele Grüße

Kannst du noch die Frage von oben beantworten, WIE du Spotify nutzt... aus der Sonos App oder per Spotify Connect aus der Spotify App?
Abzeichen
Hallo,

oh, Entschuldigung, die Frage habe ich ganz vergessen. Wir steuern Spotify immer über die Sonos-App an (oder über Alexa (ja, die wohnt hier auch noch...) und später aber weiter über Sonos; beides hat bislang aber die gleichen Probleme gebracht).

Bis Montag können wir warten, wir haben das Problem sowieso schon über eine Woche.

hue Umstellen probiere ich auch!

Danke für die Tipps und viele Grüße!
Benutzerebene 7
Abzeichen +3
@IceMichael
Ok, über die Sonos App ist imo auch der stabilere Weg.
Bin gespannt, was bei der Diagnose und dem Umstellen von Hue rauskommt.
Gib uns dann gerne mal ne Rückmeldung.
Viel Erfolg und schönes WE,
Ralf
Zunächst mal ein Dankeschön an den hervorragenden Sonos-Telefonsupport !!! (Herr Hannes Rott !!!) Nach Problemschilderung und senden eines Diagnosereports wurde mir ein interessanter Lösungsansatz nahegebracht,den ich gerade ausprobiere.Für all diejenigen,die selbes Problem haben,wie im Ursprungspost beschrieben:Man kann versuchen,wenn man mit "Gruppen"arbeitet , immer von der Komponente aus die Gruppe zu bilden,die am Router hängt.Dürfte der Stabilität zuträglich sein.Ich hoffe,ihr versteht,was ich hier Amateurhaft auszudrücken versuche !?!? Wie gesagt,ich teste es selber gerade.Mit freundlichen Grüßen.
Benutzerebene 6
Abzeichen +3
Hallo Rene,

vielen Dank für Ihre Rückmeldung.

Freut mich zu hören das es einen Lösungsansatz gibt. Teilen Sie uns mit sobald es wieder zu Problemen kommen sollte.

Mit freundlichen Grüssen,
Moritz M.
So...um es kurz zu machen: Ich habe mich leider wieder von meinen neu erworbenen Sonos Produkten getrennt (1xSoundbar;2xPlay1).Und zwar mit der einfachen Begründung,das das Problem des "Track Skippings"meiner Meinung nach in meinem Fall nicht in den Griff zu bekommen war.
Wenn ich mir die diversen Forenbeiträge im Netz durchlese;oder als direktes Beispiel "Enne",der hier nach mir gepostet hat,zieht sich dieses Problem anscheinend wie ein roter Faden durch die Jahre.
Es war leider nicht zu rekonstruieren,was denn nun eigentlich das Problem war!
Die diversen Spielchen (WLan Kanal wechseln,Störquellen wie ein Schnurlostelefon eliminieren,ich habe sogar das Lan Kabel ausgetauscht,......)brachten allesamt nichts.
Tja...wirklich schade!!
Ich hätte es wirklich gern behalten...mein Sonos System.Die Klangeigenschaften sind nämlich hervorragend !!!! Und wenn Multiroom so funktioniert/reibungslos zusammengespielt hätte,wie es beworben wird......BINGO.
Nur so mit den sporadischem Track Skipping ist es leider für mich einfach nur nervend und unbrauchbar.
Wer sich mit dem Gedanken trägt,ein Sonos System zu kaufen sollte das vielleicht beachten/beobachten.
Wünsche noch einen schönen Tag und freue mich mit all denjenigen,bei denen Sonos reibungslos funktioniert !
Abzeichen
Bei mir dasselbe Problem.
Ich habe über einen Sonos Connect ein Play 5 angeschlossen und in unregelmässigen Abständen springen die Titel unwillkürlich 3-4 Titel weiter. Den Funkkanal habe ich bereits mehrfach gewechselt, den Router ebenfalls mehrfach auf diversen Kanälen inkl. 5GHZ Modus eingestellt. Das Problem bleibt leider bestehen!  Dabei ist es auch unerheblich, ob ich vom NAS oder einen Stream aus Spotify spiele...

Hier sollte Sonos zeitnah eine Lösung finden!
Diagnosenummer: 4285932
Benutzerebene 6
Abzeichen +3
So...um es kurz zu machen: Ich habe mich leider wieder von meinen neu erworbenen Sonos Produkten getrennt (1xSoundbar;2xPlay1).Und zwar mit der einfachen Begründung,das das Problem des "Track Skippings"meiner Meinung nach in meinem Fall nicht in den Griff zu bekommen war.
Wenn ich mir die diversen Forenbeiträge im Netz durchlese;oder als direktes Beispiel "Enne",der hier nach mir gepostet hat,zieht sich dieses Problem anscheinend wie ein roter Faden durch die Jahre.
Es war leider nicht zu rekonstruieren,was denn nun eigentlich das Problem war!
Die diversen Spielchen (WLan Kanal wechseln,Störquellen wie ein Schnurlostelefon eliminieren,ich habe sogar das Lan Kabel ausgetauscht,......)brachten allesamt nichts.
Tja...wirklich schade!!
Ich hätte es wirklich gern behalten...mein Sonos System.Die Klangeigenschaften sind nämlich hervorragend !!!! Und wenn Multiroom so funktioniert/reibungslos zusammengespielt hätte,wie es beworben wird......BINGO.
Nur so mit den sporadischem Track Skipping ist es leider für mich einfach nur nervend und unbrauchbar.
Wer sich mit dem Gedanken trägt,ein Sonos System zu kaufen sollte das vielleicht beachten/beobachten.
Wünsche noch einen schönen Tag und freue mich mit all denjenigen,bei denen Sonos reibungslos funktioniert !


Hallo Rene,

für das Skippen von Titeln gibt es Ursachen, meist technischer Natur. Diese können von uns untersucht und behoben werden.

Schade zu hören das Sie sich von Ihrem System verabschiedet haben.

Mit freundlichen Grüssen,
Moritz M.
Benutzerebene 6
Abzeichen +3
Bei mir dasselbe Problem.
Ich habe über einen Sonos Connect ein Play 5 angeschlossen und in unregelmässigen Abständen springen die Titel unwillkürlich 3-4 Titel weiter. Den Funkkanal habe ich bereits mehrfach gewechselt, den Router ebenfalls mehrfach auf diversen Kanälen inkl. 5GHZ Modus eingestellt. Das Problem bleibt leider bestehen!  Dabei ist es auch unerheblich, ob ich vom NAS oder einen Stream aus Spotify spiele...

Hier sollte Sonos zeitnah eine Lösung finden!
Diagnosenummer: 4285932

same issue, other customer Das neue Gespräch finden Sie hier: Titel springen
Abzeichen

Das habe ich auch, allerdings nur bei Spotify, nicht bei Apple music. Habe 12 Play1 & Boost, läuft alles perfekt mit DSL 50000, ausser nachmittags zur Feierabendzeit. Das ist der Nachteil als Privatkunde bei Telekom. Spotify playlists und Titel werden immer in den ersten 2-3 minuten zerhackt, dann läuft es. 

Abzeichen
Liebe Leute

Nachdem ich umgezogen bin und meinen neuen Router instaliert habe, hatte ich dasselbe Problem. Titel wurden nur angespielt, nicht fertig gespielt oder übersprungen. Regelmässig wurde mir ein Verbindungsproblem zum Streamindienst angezeigt.

Tatsächlich war das Problem, dass mein Router sowohl einen 2.4 GHz als auch ein 5 GHz Kanal zur Verfügung stellt.
Nachdem ich das System mit dem 2.4 GHz Kanal verbunden habe, war das Problem restlos behoben.
Dazu geht man in die Einstellungen - Erweiterte Einstellungen - Wireless-Einrichten. Dort wählt man den 2.4 GHz-Kanal und gibt das enstprechende Passwort ein.

Selbst wenn mein Controler mit einem anderen Wireless-Kanal verbunden ist, funktioniert das System nun reibungslos.

Ich hoffe, dass euch dies weiterhilft.

Liebe Grüsse
passierte mir 2x mit spotify - neustart des cablecom ups modems / routers war die lösung.
Abzeichen
Habe auch das Problem dass Titel einfach zum Teil angespielt und dann zum nächsten gesprungen wird, bzw. mehrere Titel einfach übersprungen werden.

Ich habe zwei Play:1 im Einsatz

Was habe ich alles versucht ?

Anfangs habe ich 1 Box mit Kabel am Router angeschlossen, die andere über WLAN. WLAN Kanal gewechselt, Sonos Kanal gewechselt, Router neu gestartet etc. habe ich alles hinter mir.

Um ein Problem mit dem WLAN auszuschließen habe ich im Moment nur 1 Box im Betrieb die per LAN Kabel am Router angeschlossen ist. Trotzdem springen die Titel. Ein Problem mit WLAN kann damit ausgeschlossen werden !

Als Fehlermeldung erscheint kurz "Wiedergabe von nicht möglich. Verbindung zu Spotify wurde getrennt"

Es ist dabei egal, ob ich Musik über Spotify oder Amazon Prime höre.
Auch Webradio geht überhaupt nicht, egal welcher Radiosender. Schon nach wenigen Sekunden unterbricht die Wiedergabe für ein paar Sekunden und geht dann wieder kurze Zeit weiter, bis dann irgendwann komplett Schluss ist.

Bitte um Hilfe !
Falls das Problem bis Ende Januar nicht in den Griff zu kriegen ist, gehen die Boxen zurück.

Danke Ihnen.

Viele Grüße
Stefan