Beantwortet

Titel "springen" / skippen bei der Wiedergabe auf Sonos


Plötzlich springen bei mir Titel von alleine.Soll heissen:Titel bricht ab und springt zum nächsten ! Echt lästig! Eine Änderung der  Sonos Net Kanäle brachte keine Besserung,habe alle durchprobiert (1,6,11).Habe jetzt probehalber mal das Schnurlostelefon ausgeschalten. Bin jetzt megaenttäuscht,da jetzt hier bei Sonos auch die "Probierspielchen" losgehen,wie es denn nun problemlos funktioniert und ich mir das eigentlich sparen wollte. Habe lange genug mit meiner Denon Anlage herumprobiert,um festzustellen,das es irgendwie doch nie so ganz klappte ! Da habe ich mir von Sonos aufgrund der guten Rezensionen doch mehr erwartet.
Also wenn das nicht bald klappt,gebe ich den ganzen Krempel wieder zurück und SCH....drauf !!Bitte um Hilfe !!!!!
Meine Konfiguration: Play 1 mit Lan an Router geschlossen; 2ter Play One steht frei; Playbar...steht natürlich auch frei !! Hat alles tadellos funktioniert,bis auf einmal heute aus heiterem Himmel die Titel munter zu springen beginnen und das Radio aussetzt !!!
Vielleicht brauche ich einen Boost !?!?!? 
icon

Beste Antwort von Perpugilliam 23 Oktober 2018, 08:37

Neben der üblichen Ursache, nämlich den aggressiven Energiespareinstellungen des iPhones und den damit verbundenen Energiedrosselungen die im Hintergrund ablaufen, sind jetzt noch Probleme mit Airplayfähigen Apple-Geräten wie Apple TV, Time Capsule, Airport Express und Airplayfähigen Lautsprecher/Stereoanlagen von Drittherstellern oder AirPrint-fähigen Druckern hinzugekommen.

Eine Behelfslösung ist zu verhindern, dass sich das Display während der Wiedergabe ausschaltet ('Anzeige & Helligkeit' --> Automatische Sperre --> Nie).

https://de.community.sonos.com/installation-und-nutzung-223378/sonos-spielt-die-songs-nur-teilweise-6744012/index1.html#post16037514


Das Geschickteste wäre, eine Musikbibliothek einzurichten und den Controller rein als Fernbedienung einzusetzen.

Hinzufügen und Aktualisieren deiner Musikbibliothek
Verwenden eines NAS-Laufwerks mit Sonos


Gruß,
Peri
Original anzeigen

143 Antworten

Zunächst mal ein Dankeschön an den hervorragenden Sonos-Telefonsupport !!! (Herr Hannes Rott !!!) Nach Problemschilderung und senden eines Diagnosereports wurde mir ein interessanter Lösungsansatz nahegebracht,den ich gerade ausprobiere.Für all diejenigen,die selbes Problem haben,wie im Ursprungspost beschrieben:Man kann versuchen,wenn man mit "Gruppen"arbeitet , immer von der Komponente aus die Gruppe zu bilden,die am Router hängt.Dürfte der Stabilität zuträglich sein.Ich hoffe,ihr versteht,was ich hier Amateurhaft auszudrücken versuche !?!? Wie gesagt,ich teste es selber gerade.Mit freundlichen Grüßen.
Benutzerebene 6
Abzeichen +3
Hallo Rene,

vielen Dank für Ihre Rückmeldung.

Freut mich zu hören das es einen Lösungsansatz gibt. Teilen Sie uns mit sobald es wieder zu Problemen kommen sollte.

Mit freundlichen Grüssen,
Moritz M.
Abzeichen
Zunächst mal ein Dankeschön an den hervorragenden Sonos-Telefonsupport !!! (Herr Hannes Rott !!!) Nach Problemschilderung und senden eines Diagnosereports wurde mir ein interessanter Lösungsansatz nahegebracht,den ich gerade ausprobiere.Für all diejenigen,die selbes Problem haben,wie im Ursprungspost beschrieben:Man kann versuchen,wenn man mit "Gruppen"arbeitet , immer von der Komponente aus die Gruppe zu bilden,die am Router hängt.Dürfte der Stabilität zuträglich sein.Ich hoffe,ihr versteht,was ich hier Amateurhaft auszudrücken versuche !?!? Wie gesagt,ich teste es selber gerade.Mit freundlichen Grüßen.
Das Sprungproblem habe ich auch zuweilen. Aber am Router hängt bei mir der Boost, sodass ich nicht von da aus gruppieren kann. Habe 12 Plays, 1 Playbar, 1 Sub, 1 Amp, 1 Boost und 1 Bridge. Das Springen taucht nur auf, wenn ich Titel vom Android Smartphone abspiele. Manchmal stoppt die Wiedergabe auch komplett, wenn ich Internetradio höre/streame. Bin der Lösung bis jetzt auch noch nicht auf die Spur gekommen.
So...um es kurz zu machen: Ich habe mich leider wieder von meinen neu erworbenen Sonos Produkten getrennt (1xSoundbar;2xPlay1).Und zwar mit der einfachen Begründung,das das Problem des "Track Skippings"meiner Meinung nach in meinem Fall nicht in den Griff zu bekommen war.
Wenn ich mir die diversen Forenbeiträge im Netz durchlese;oder als direktes Beispiel "Enne",der hier nach mir gepostet hat,zieht sich dieses Problem anscheinend wie ein roter Faden durch die Jahre.
Es war leider nicht zu rekonstruieren,was denn nun eigentlich das Problem war!
Die diversen Spielchen (WLan Kanal wechseln,Störquellen wie ein Schnurlostelefon eliminieren,ich habe sogar das Lan Kabel ausgetauscht,......)brachten allesamt nichts.
Tja...wirklich schade!!
Ich hätte es wirklich gern behalten...mein Sonos System.Die Klangeigenschaften sind nämlich hervorragend !!!! Und wenn Multiroom so funktioniert/reibungslos zusammengespielt hätte,wie es beworben wird......BINGO.
Nur so mit den sporadischem Track Skipping ist es leider für mich einfach nur nervend und unbrauchbar.
Wer sich mit dem Gedanken trägt,ein Sonos System zu kaufen sollte das vielleicht beachten/beobachten.
Wünsche noch einen schönen Tag und freue mich mit all denjenigen,bei denen Sonos reibungslos funktioniert !
Abzeichen
Bei mir dasselbe Problem.
Ich habe über einen Sonos Connect ein Play 5 angeschlossen und in unregelmässigen Abständen springen die Titel unwillkürlich 3-4 Titel weiter. Den Funkkanal habe ich bereits mehrfach gewechselt, den Router ebenfalls mehrfach auf diversen Kanälen inkl. 5GHZ Modus eingestellt. Das Problem bleibt leider bestehen!  Dabei ist es auch unerheblich, ob ich vom NAS oder einen Stream aus Spotify spiele...

Hier sollte Sonos zeitnah eine Lösung finden!
Diagnosenummer: 4285932
Benutzerebene 6
Abzeichen +3
So...um es kurz zu machen: Ich habe mich leider wieder von meinen neu erworbenen Sonos Produkten getrennt (1xSoundbar;2xPlay1).Und zwar mit der einfachen Begründung,das das Problem des "Track Skippings"meiner Meinung nach in meinem Fall nicht in den Griff zu bekommen war.
Wenn ich mir die diversen Forenbeiträge im Netz durchlese;oder als direktes Beispiel "Enne",der hier nach mir gepostet hat,zieht sich dieses Problem anscheinend wie ein roter Faden durch die Jahre.
Es war leider nicht zu rekonstruieren,was denn nun eigentlich das Problem war!
Die diversen Spielchen (WLan Kanal wechseln,Störquellen wie ein Schnurlostelefon eliminieren,ich habe sogar das Lan Kabel ausgetauscht,......)brachten allesamt nichts.
Tja...wirklich schade!!
Ich hätte es wirklich gern behalten...mein Sonos System.Die Klangeigenschaften sind nämlich hervorragend !!!! Und wenn Multiroom so funktioniert/reibungslos zusammengespielt hätte,wie es beworben wird......BINGO.
Nur so mit den sporadischem Track Skipping ist es leider für mich einfach nur nervend und unbrauchbar.
Wer sich mit dem Gedanken trägt,ein Sonos System zu kaufen sollte das vielleicht beachten/beobachten.
Wünsche noch einen schönen Tag und freue mich mit all denjenigen,bei denen Sonos reibungslos funktioniert !


Hallo Rene,

für das Skippen von Titeln gibt es Ursachen, meist technischer Natur. Diese können von uns untersucht und behoben werden.

Schade zu hören das Sie sich von Ihrem System verabschiedet haben.

Mit freundlichen Grüssen,
Moritz M.
Benutzerebene 6
Abzeichen +3
Bei mir dasselbe Problem.
Ich habe über einen Sonos Connect ein Play 5 angeschlossen und in unregelmässigen Abständen springen die Titel unwillkürlich 3-4 Titel weiter. Den Funkkanal habe ich bereits mehrfach gewechselt, den Router ebenfalls mehrfach auf diversen Kanälen inkl. 5GHZ Modus eingestellt. Das Problem bleibt leider bestehen!  Dabei ist es auch unerheblich, ob ich vom NAS oder einen Stream aus Spotify spiele...

Hier sollte Sonos zeitnah eine Lösung finden!
Diagnosenummer: 4285932

same issue, other customer Das neue Gespräch finden Sie hier: Titel springen
Abzeichen
Liebe Leute

Nachdem ich umgezogen bin und meinen neuen Router instaliert habe, hatte ich dasselbe Problem. Titel wurden nur angespielt, nicht fertig gespielt oder übersprungen. Regelmässig wurde mir ein Verbindungsproblem zum Streamindienst angezeigt.

Tatsächlich war das Problem, dass mein Router sowohl einen 2.4 GHz als auch ein 5 GHz Kanal zur Verfügung stellt.
Nachdem ich das System mit dem 2.4 GHz Kanal verbunden habe, war das Problem restlos behoben.
Dazu geht man in die Einstellungen - Erweiterte Einstellungen - Wireless-Einrichten. Dort wählt man den 2.4 GHz-Kanal und gibt das enstprechende Passwort ein.

Selbst wenn mein Controler mit einem anderen Wireless-Kanal verbunden ist, funktioniert das System nun reibungslos.

Ich hoffe, dass euch dies weiterhilft.

Liebe Grüsse
passierte mir 2x mit spotify - neustart des cablecom ups modems / routers war die lösung.
Abzeichen
Habe auch das Problem dass Titel einfach zum Teil angespielt und dann zum nächsten gesprungen wird, bzw. mehrere Titel einfach übersprungen werden.

Ich habe zwei Play:1 im Einsatz

Was habe ich alles versucht ?

Anfangs habe ich 1 Box mit Kabel am Router angeschlossen, die andere über WLAN. WLAN Kanal gewechselt, Sonos Kanal gewechselt, Router neu gestartet etc. habe ich alles hinter mir.

Um ein Problem mit dem WLAN auszuschließen habe ich im Moment nur 1 Box im Betrieb die per LAN Kabel am Router angeschlossen ist. Trotzdem springen die Titel. Ein Problem mit WLAN kann damit ausgeschlossen werden !

Als Fehlermeldung erscheint kurz "Wiedergabe von nicht möglich. Verbindung zu Spotify wurde getrennt"

Es ist dabei egal, ob ich Musik über Spotify oder Amazon Prime höre.
Auch Webradio geht überhaupt nicht, egal welcher Radiosender. Schon nach wenigen Sekunden unterbricht die Wiedergabe für ein paar Sekunden und geht dann wieder kurze Zeit weiter, bis dann irgendwann komplett Schluss ist.

Bitte um Hilfe !
Falls das Problem bis Ende Januar nicht in den Griff zu kriegen ist, gehen die Boxen zurück.

Danke Ihnen.

Viele Grüße
Stefan
Benutzerebene 4
Abzeichen +3
Hallo steber,

sende uns bitte eine Diagnose deines Systems (siehe meine Signatur) und antworte hier mit der Bestätigungsnummer. Wir schauen uns das dann einmal an.

Grüße,
Christopher
Abzeichen
Liebes Support-Team

Ich habe seit neustem das gleiche Problem der springenden Titel beim Abspielen von Spotify-Playlisten via mein Android-Handy. Was kann ich tun?

Diagnosenummer: 7780095

Besten Dank!
Andreas
Abzeichen
und hier noch eine Diagnosenummer direkt nachdem ein Lied gesprungen ist: 7780116.

Ich verwende L1, L5 und eine Playbar mit einem Connect, der zum Router per Kabel verbunden ist. ISP ist die Swisscom. Früher war mal ein L1 mit Kabel verbunden, dann versuchte ich es per WLAN, was total scheiterte, deshalb neu eine Verbindung via Connect.

Beste Grüsse
Andreas
Benutzerebene 6
Abzeichen +3
und hier noch eine Diagnosenummer direkt nachdem ein Lied gesprungen ist: 7780116.

Ich verwende L1, L5 und eine Playbar mit einem Connect, der zum Router per Kabel verbunden ist. ISP ist die Swisscom. Früher war mal ein L1 mit Kabel verbunden, dann versuchte ich es per WLAN, was total scheiterte, deshalb neu eine Verbindung via Connect.

Beste Grüsse
Andreas


Hi Andreas,

Prüfe dein System bitte auf Updates. Es sollte eines verfügbar sein.
Gib uns kurz Feedback ob das Problem weiterhin besteht.

Gruß,
Daniel
Abzeichen
Nachtrag:

Bei mir war das Anschlusskabel kaputt. Nachdem ein Techniker von Kabel Deutschland da war und ein neues Kabel verlegt hat, war alles super.
Prüfe vielleicht auch mal bei dir die Anschlussdose.
Also das mit dem titelspringen ist zwar lästig aber die Technik macht das Leben nicht immer einfacher. Will sagen entspannt euch. Sonos ist absolut super und über solche Kleinigkeiten sollte man hinwegsehen. Nichts ist perfekt oder schmeißt ihr jedesmal wenn kein Mobilfunknetz da ist oder die Handyverbindung unterbricht das Handy weg?????
Abzeichen
Hay,
ich muss dir hier Wiedersprechen....

Also das mit dem titelspringen ist zwar lästig aber die Technik macht das Leben nicht immer einfacher. Will sagen entspannt euch. Sonos ist absolut super und über solche Kleinigkeiten sollte man hinwegsehen. Nichts ist perfekt oder schmeißt ihr jedesmal wenn kein Mobilfunknetz da ist oder die Handyverbindung unterbricht das Handy weg?????

Vom Sound her und der Idee ist Sonos Super.
Was die Stabilität und Konektivität, bzw. die Anwendung angeht, da besteht aus meiner Sicht Handlungsbedarf.

Man kann sich vieles schön reden, aber ein System das einige hundert € kostet, sollte eigentlich auch ohne Probleme funktionieren.
Ich habe bisher alles ausprobiert:
- W-Lan Unterstützung am Handy ausgeschaltet
- System & Router neu installiert
- Kanäle gewechselt
- Einstellungen von 2,4 Ghz und andere ausprobiert


Das Titelspringen geht weiter. Die Bedienbarkeit zwischen Handy und Desktop-Controller ist instabil. Entweder es läuft vom Handy, oder PC. Switcht man, kommen Fehlermeldungen daß eines der Geräte nicht verfügbar ist und daß der Titel nicht abgespielt werden kann..

Keine Ahnung, ob man Informatik studiert haben muss um dieses System fehlerfrei zum laufen zu bringen, aber gut funktionierend sieht in meinen Augen anders aus.

Es ist mir bewusst, daß die meisten Fehler durch den User verursacht werden, oder an irgendwelchen Einstellungen liegen.
Aber da ich bisher alle Ratschläge hier aus dem Forum befolgt habe, und die Probleme weiterhin bestehen, halte ich das System für noch nicht ausgereift. Ich besitze Sonos jetzt seit über zwei Monaten und es vergeht kaum ein Tag ohne irgendwelche Probleme. Und an meinem Rechner & Router ändere ich ja nicht jeden Tag etwas.
Ich werde demnächst den telefonischen Support um Unterstützung und eine genaue Anleitung bitten. Sollte auch das nicht funktionieren, werde ich mich von diesem System trennen.
[...] Ich werde demnächst den telefonischen Support um Unterstützung und eine genaue Anleitung bitten. Sollte auch das nicht funktionieren, werde ich mich von diesem System trennen.
Unter bestimmten Umständen ist eine herkömmliche kabelgebundene Anlage die bessere Wahl, es gibt nämlich kein System, das ein instabiles/unzureichendes (Heim-)Netzwerk ausgleichen kann. Bevor Du Dich für ein anderes System entscheidest, lies Dich in das betreffende Kundenforum ein, sonst hast Du die gleichen Probleme in Grün.


Gruß,
Peri
[...] Aber da ich bisher alle Ratschläge hier aus dem Forum befolgt habe, und die Probleme weiterhin bestehen, halte ich das System für noch nicht ausgereift. [...]
Das System ist nach aktuellem Stand der Technik gewiss ausgereift, das Unternehmen Sonos feierte letztes Jahr sein 15-jähriges Bestehen, an Erfahrung mangelt es demnach nicht.
Benutzerebene 6
Abzeichen +3
Hallo Schoko13,

Du kannst uns gerne anrufen, damit wir uns die Problematik einmal ansehen.
Sicherlich werden wir die Ursache finden und dir einen Lösungansatz unterbreiten können.

Gruß,
Daniel
Abzeichen
Danke euch beiden, ich werde mich demnächst mit euch in Verbindung setzen. Momentan höre ich meine Musik über eine Bluetooth-Box. Ist zwar nicht das Klangerlebnis wie über Sonos, aber Störungsfrei.
Sorry, aber mein Frust ist momentan an der Oberfläche.
Danke euch beiden, ich werde mich demnächst mit euch in Verbindung setzen. Momentan höre ich meine Musik über eine Bluetooth-Box. Ist zwar nicht das Klangerlebnis wie über Sonos, aber Störungsfrei.
Sorry, aber mein Frust ist momentan an der Oberfläche.

Verständlich. Zudem ist Deine Ausgangssituation nicht ideal, weil Du die vorhandene Netzwerkinfrastruktur mit anderen teilen musst, soweit ich das verstanden habe.


Gruß,
Peri
Abzeichen
Nun ja, momentan bin ich im ganzem Haus alleine. Keine anderen Menschen ausser mir, die momentan das W-Lan nutzen.
Momentan springen die Titel auf dem iPhone hin und her, auf dem PC folgende Meldung:



Also langsam vergeht mir die Lust. Lasse das System die nächsten Tage aus bis zum nächstem freiem Tag und dann rufe ich den Support an.
Momentan habe ich leider keine Zeit dafür.
Streamst Du die Musik immer vom iPhone? Da gibt es seit iOS 10 Probleme. Wenn ich mich recht erinnere, hast Du eine Sonos-Musikbibliothek Deiner iTunes-Sammlung eingerichtet – klappt es damit auch mehr schlecht als recht?

Hast Du außer dem/den Play:1, die Du im Profil angegeben hast, noch weitere Sonos-Komponenten?
Benutzerebene 6
Abzeichen +3
Nun ja, momentan bin ich im ganzem Haus alleine. Keine anderen Menschen ausser mir, die momentan das W-Lan nutzen.
Momentan springen die Titel auf dem iPhone hin und her, auf dem PC folgende Meldung:



Also langsam vergeht mir die Lust. Lasse das System die nächsten Tage aus bis zum nächstem freiem Tag und dann rufe ich den Support an.
Momentan habe ich leider keine Zeit dafür.


Hi,

Du kannst bei der Wiedergabe gerne mal das Ladekabel am Iphone anschließen.
Wir haben die Vermutung, dass sich die Energiespareinstellungen bei Apple geändert haben.

Gruß,
Daniel

Antworten