Titel brechen bei Apple Music nach 30 - 60 Sekunden ab und die Wiedergabe springt zum nächsten Song


Abzeichen
Hallo zusammen!

Ich habe schon einige Themen zu meinem Problem gelesen doch bisher konnte ich daraus keine Lösung finden. So wende ich mich nun an Euch, in der Hoffnung, es kann mir jemand helfen.

Ich benutze seit etwa einem Jahr AppleMusic via Sonos. Ich habe drei Play1 und diese laufen über ein WLAN. Das ganze letzte Jahr lief AppleMusic über mein Sonos einwandfrei. Ich bin letzten September sogar umgezogen. Am neuen Ort die Player und den gleichen Router wieder eingesteckt und alles lief wieder sauber so wie am alten Ort.

Nun war ich den ganzen Januar in Australien im Urlaub und habe deshalb vor meiner Abreise alle Geräte ausgesteckt um Strom zu sparen. Also auch alle drei Sonos Play1 Player und den WLAN Router. Zurück vom Urlaub das WLAN wieder eingesteckt und eingeschaltet und auch die Player wieder eingesteckt. Seither habe ich das oben beschriebene Problem. Andere Dienste wie Radio TuneIn oder Mixcloud laufen einwandfrei. Nur bei AppleMusic bricht die Wiedergabe bei jedem Titel nach 30 - 60 Sekunden ab und springt zum nächsten - nur um diesen dann ebenfalls nach 30 - 60 Sekunden wieder abzubrechen.

Ich benutze Sonos über die App am PC und über die App auf meinem Samsung Galaxy S9+. Vor meinem Urlaub hatte ich noch eine IpodTouch, mit welchem ich Sonos ebenfalls benutzte. Doch diesen habe ich in Australien verloren und somit benutze ich nur noch den PC und das Samsung Handy.

Was ich bis jetzt versuchte und nicht half:
- Die Kanäle meines Routers zu wechseln. Von Auto auf 1, 6 oder 11.
- Hab die Player und den WLAN Router vom Strom genommen und wieder eingesteckt.
- Player auf Werkseinstellungen zurückgesetzt.
- Apple Music in der SonosApp entfernt und wieder hinzugefügt.

Meine Diagnosenummer lautet: 596367772

Hier noch ein Auszug aus dem Fehlerprotokoll:

Donnerstag, 31. Januar 2019 - 11:31 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Heart Debris“ nicht möglich - Verbindung Apple Music wurde getrennt.

Donnerstag, 31. Januar 2019 - 11:33 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Addiction“ nicht möglich - Verbindung Apple Music wurde getrennt.

Freitag, 1. Februar 2019 - 12:02 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Voyager“ nicht möglich - Verbindung Apple Music wurde getrennt.

Freitag, 1. Februar 2019 - 12:03 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Ready to Rave“ nicht möglich - Verbindung Apple Music wurde getrennt.

Sonntag, 3. Februar 2019 - 13:05 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Iou“ nicht möglich - Verbindung Apple Music wurde getrennt.

Sonntag, 3. Februar 2019 - 13:06 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Sparkle Eyes“ nicht möglich - Verbindung Apple Music wurde getrennt.

Donnerstag, 7. Februar 2019 - 08:34 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Arise“ nicht möglich - Verbindung Apple Music wurde getrennt.


Besten Dank für Eure Bemühungen und liebe Grüsse
Christian

36 Antworten

Gibt es Repeater oder PowerLAN-Adapter?
Abzeichen
Nein, beides nicht vorhanden
Dann bleibt nur, die Auswertung der Diagnose abzuwarten, ist hebe sie nochmal hervor: 596367772.
Benutzerebene 4
Abzeichen +3
Chregu14 schrieb:

Hallo zusammen!

Ich habe schon einige Themen zu meinem Problem gelesen doch bisher konnte ich daraus keine Lösung finden. So wende ich mich nun an Euch, in der Hoffnung, es kann mir jemand helfen.

Ich benutze seit etwa einem Jahr AppleMusic via Sonos. Ich habe drei Play1 und diese laufen über ein WLAN. Das ganze letzte Jahr lief AppleMusic über mein Sonos einwandfrei. Ich bin letzten September sogar umgezogen. Am neuen Ort die Player und den gleichen Router wieder eingesteckt und alles lief wieder sauber so wie am alten Ort.

Nun war ich den ganzen Januar in Australien im Urlaub und habe deshalb vor meiner Abreise alle Geräte ausgesteckt um Strom zu sparen. Also auch alle drei Sonos Play1 Player und den WLAN Router. Zurück vom Urlaub das WLAN wieder eingesteckt und eingeschaltet und auch die Player wieder eingesteckt. Seither habe ich das oben beschriebene Problem. Andere Dienste wie Radio TuneIn oder Mixcloud laufen einwandfrei. Nur bei AppleMusic bricht die Wiedergabe bei jedem Titel nach 30 - 60 Sekunden ab und springt zum nächsten - nur um diesen dann ebenfalls nach 30 - 60 Sekunden wieder abzubrechen.

Ich benutze Sonos über die App am PC und über die App auf meinem Samsung Galaxy S9+. Vor meinem Urlaub hatte ich noch eine IpodTouch, mit welchem ich Sonos ebenfalls benutzte. Doch diesen habe ich in Australien verloren und somit benutze ich nur noch den PC und das Samsung Handy.

Was ich bis jetzt versuchte und nicht half:
- Die Kanäle meines Routers zu wechseln. Von Auto auf 1, 6 oder 11.
- Hab die Player und den WLAN Router vom Strom genommen und wieder eingesteckt.
- Player auf Werkseinstellungen zurückgesetzt.
- Apple Music in der SonosApp entfernt und wieder hinzugefügt.

Meine Diagnosenummer lautet: 596367772

Hier noch ein Auszug aus dem Fehlerprotokoll:

Donnerstag, 31. Januar 2019 - 11:31 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Heart Debris“ nicht möglich - Verbindung Apple Music wurde getrennt.

Donnerstag, 31. Januar 2019 - 11:33 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Addiction“ nicht möglich - Verbindung Apple Music wurde getrennt.

Freitag, 1. Februar 2019 - 12:02 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Voyager“ nicht möglich - Verbindung Apple Music wurde getrennt.

Freitag, 1. Februar 2019 - 12:03 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Ready to Rave“ nicht möglich - Verbindung Apple Music wurde getrennt.

Sonntag, 3. Februar 2019 - 13:05 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Iou“ nicht möglich - Verbindung Apple Music wurde getrennt.

Sonntag, 3. Februar 2019 - 13:06 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Sparkle Eyes“ nicht möglich - Verbindung Apple Music wurde getrennt.

Donnerstag, 7. Februar 2019 - 08:34 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Arise“ nicht möglich - Verbindung Apple Music wurde getrennt.


Besten Dank für Eure Bemühungen und liebe Grüsse
Christian



Hi,

ich möchte gerne intern einmal nachfragen.
Dazu brauche ich aber noch eine Diagnose und ein Feedback, wie sich die Wiedergabe verhält, wenn du einen Player via LAN anschließt.
Was für einen Router nutzt du?

Gruß,
Daniel
Abzeichen
[/quote]

Hi,

ich möchte gerne intern einmal nachfragen.
Dazu brauche ich aber noch eine Diagnose und ein Feedback, wie sich die Wiedergabe verhält, wenn du einen Player via LAN anschließt.
Was für einen Router nutzt du?

Gruß,
Daniel[/quote]

Hallo Daniel

Ich benutze einen Centro Grande. Anbieter ist Swisscom aus der Schweiz

Hab einen Player mit einem LAN Kabel direkt an den Router angeschlossen. Die anderen beiden liess ich weiterhin über das WLAN laufen. Hab inzwischen drei Songs gespielt, welche jeweils sechs bis acht Minuten dauern. Also genügend Zeit, um die Wiedergabe zu unterbrechen.
Und siehe da, bisher keinen einzigen Unterbruch. Auch Song Nr. 4 läuft bisher einwandfrei, während ich diese Zeilen verfasse.

Diagnosenummer ist: 1527779012

Liebe Grüsse
Christian
Abzeichen +1
Ich habe ein ähnliches Problem mit bereits geladener Musik auf dem Ipad....manche Lieder werden mittendrin beendet, manche nicht. Spiele ich den Titel nochmal an, läuft er durch. Überblenden ist aus. Das Problem ist nur auf den Ipads, sonst nirgendwo
Abzeichen
Bei mir wird die meiste Musik gestreamt. Obwohl es keine Rolle spielt, ob nur gestreamt oder geladen. Die Unterbrüche gibt es so oder so.
Momentan läuft aber immer noch alles einwandfrei, da ich wie oben beschrieben einen Player an den Router angeschlossen habe. Möchte alle drei Player aber schon wieder über WLAN benutzen. Hat vorher ja auch geklappt.

Danke schon mal für Eure Bemühungen und liebe Grüsse
Christian
Chregu14 schrieb:

Bei mir wird die meiste Musik gestreamt. Obwohl es keine Rolle spielt, ob nur gestreamt oder geladen. Die Unterbrüche gibt es so oder so.
Momentan läuft aber immer noch alles einwandfrei, da ich wie oben beschrieben einen Player an den Router angeschlossen habe. Möchte alle drei Player aber schon wieder über WLAN benutzen. Hat vorher ja auch geklappt.

Danke schon mal für Eure Bemühungen und liebe Grüsse
Christian


Nutzt Du die Home-App von Swisscom und hast Du Sonos darüber eingebunden? Wenn ja, entferne die Komponenten wieder.
j.Maberg schrieb:

Ich habe ein ähnliches Problem mit bereits geladener Musik auf dem Ipad....manche Lieder werden mittendrin beendet, manche nicht. Spiele ich den Titel nochmal an, läuft er durch. Überblenden ist aus. Das Problem ist nur auf den Ipads, sonst nirgendwo


Stelle den Fehler bitte nach und setze innerhalb von 15 Min. eine Diagnose (Link) ab und antworte hier mit der Bestätigungsnummer, damit ein Techniker sich das anschauen kann.
Abzeichen
Perpugilliam schrieb:


Nutzt Du die Home-App von Swisscom und hast Du Sonos darüber eingebunden? Wenn ja, entferne die Komponenten wieder.



Nein, habe ich nicht installiert und benutze ich nicht
Benutzerebene 4
Abzeichen +3
j.Maberg schrieb:

Ich habe ein ähnliches Problem mit bereits geladener Musik auf dem Ipad....manche Lieder werden mittendrin beendet, manche nicht. Spiele ich den Titel nochmal an, läuft er durch. Überblenden ist aus. Das Problem ist nur auf den Ipads, sonst nirgendwo



Hier könnte die Ursache evtl. auch das Vorhandensein von airplayfähigen Geräten im Netzwerk sein...
Sind Apple TV oder Apple Airport Stationen vorhanden?
Wird die Wiedergabe komplett beendet, nachdem das iPad ins Standby geht, oder auch wenn das Display noch aktiv ist?
Gruß,
Ralf
Abzeichen +1
Hallo Ralf,
Apple TV ist vorhanden. Die Wiedergabe wird nicht beendet, der lfd. Titel wird mittendrin beendet und der nächste wird gespielt. Dabei spielt es keine Rolle, ob das Display aktiv oder im Standby ist. Eine Systematik oder Wenn/Dann Logik ist nicht erkennbar
j.Maberg schrieb:

Hallo Ralf,
Apple TV ist vorhanden. Die Wiedergabe wird nicht beendet, der lfd. Titel wird mittendrin beendet und der nächste wird gespielt. Dabei spielt es keine Rolle, ob das Display aktiv oder im Standby ist. Eine Systematik oder Wenn/Dann Logik ist nicht erkennbar


Dann setze wie oben geschrieben eine Diagnose ab.
Benutzerebene 4
Abzeichen +3
@j.Maberg
Ok, bei mir kommen beide Fehlerbilder vor...
Schalte mal Airplay testweise in den Einstellungen des Apple TV aus, starte die Sonos Controller App auf dem iPad vorsichtshalber nochmal komplett neu, und spiele dann Musik ab, die direkt auf dem iPad liegt.
Benutzerebene 4
Abzeichen +3
PS: Airplay muss für den Test auf ALLEN Geräten, die nicht von Sonos sind, deaktiviert werden... ich erwähne das vorsichtshalber, falls du mehrere Apple TV oder ander Geräte nutzt, die Airplaysignale empfangen können.
Auf Sonosgeräten wie Sonos One, Play5 etc., die Airplay empfangen können, kann Airplay aktiv bleiben.
Abzeichen
Hab jetzt rund zwei Stunden über Apple Music gestreamt, während ich den einen Player direkt am Router angeschlossen hatte. Lief einwandfrei. Nun habe ich den Player wieder vom Router getrennt und ihn wieder über WLAN laufen gelassen. Und prompt bricht die Verbindung beim ersten Song gleich wieder ab. Hier das Fehlerprotokoll

Donnerstag, 7. Februar 2019 - 13:36 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Take Everything“ nicht möglich - Verbindung Apple Music wurde getrennt.

Diagnosenummer lautet: 1656724212

Liebe Grüsse
Christian
Benutzerebene 4
Abzeichen +3
Chregu14 schrieb:

Hab jetzt rund zwei Stunden über Apple Music gestreamt, während ich den einen Player direkt am Router angeschlossen hatte. Lief einwandfrei. Nun habe ich den Player wieder vom Router getrennt und ihn wieder über WLAN laufen gelassen. Und prompt bricht die Verbindung beim ersten Song gleich wieder ab. Hier das Fehlerprotokoll

Donnerstag, 7. Februar 2019 - 13:36 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Take Everything“ nicht möglich - Verbindung Apple Music wurde getrennt.

Diagnosenummer lautet: 1656724212

Liebe Grüsse
Christian



Die Daten müssen teilweise mehrmals versendet werden, wodurch der Fehler entsteht.
Chregu14 schrieb:

Hab jetzt rund zwei Stunden über Apple Music gestreamt, während ich den einen Player direkt am Router angeschlossen hatte. Lief einwandfrei. Nun habe ich den Player wieder vom Router getrennt und ihn wieder über WLAN laufen gelassen. Und prompt bricht die Verbindung beim ersten Song gleich wieder ab. Hier das Fehlerprotokoll

Donnerstag, 7. Februar 2019 - 13:36 Amsterdam, Berlin, Bern, Rom
Wiedergabe von „Take Everything“ nicht möglich - Verbindung Apple Music wurde getrennt.

Diagnosenummer lautet: 1656724212

Liebe Grüsse
Christian


Das WLAN-Signal scheint zu schwach zu sein. Besteht die Möglichkeit einen Player (sonst wäre der Boost eine Option) dauerhaft mit dem Router zu verkabeln? Bitte dazu das WLAN-Kennwort wie folgt zurücksetzen:

Sonos Controller-App für iOS oder Android: „Einstellungen“ --> „Erweiterte Einstellungen“ --> „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.
Abzeichen
Perpugilliam schrieb:


Das WLAN-Signal scheint zu schwach zu sein. Besteht die Möglichkeit einen Player (sonst wäre der Boost eine Option) dauerhaft mit dem Router zu verkabeln? Bitte dazu das WLAN-Kennwort wie folgt zurücksetzen:

Sonos Controller-App für iOS oder Android: „Einstellungen“ --> „Erweiterte Einstellungen“ --> „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.



Das habe ich jetzt gezwungenermaßen mal getan (wieder direkt mit dem Router verbinden per LAN-Kabel). Jetzt läuft alles wieder einwandfrei. Hab das Kennwort aber nicht zurückgesetzt. Wieso hätte ich das tun sollen?

Zudem liefen alle drei Player einwandfrei über WLAN bis vor meinem Urlaub. Ich konnte gleichzeitig Dateien runterladen, mehrere Apps geöffnet haben und alles funktionierte. Auch in meiner alten Wohnung lief alles wie am Schnürchen. Laut Anbieter ist die Bandbreite in etwa die gleiche und die Wohnung vorher war um einiges verwinkelter als diejenige. Wieso das Signal jetzt plötzlich schwächer sein soll erschließt sich mir nicht. Ich werde mich wegen der Stärke des Signals die nächsten Tage mal erkundigen.

Kurzfristig ist das ok so, doch ich habe die Sonosplayer ja gekauft, um etwas weniger "Kabelsalat" zu haben. Trotzdem vielen Dank Euch allen für die Hilfe. Falls gewünscht, halte ich Euch gerne auf dem Laufenden, falls ich aufgrund der Signalstärke mehr weiss.

Liebe Grüsse
Christian
Chregu14 schrieb:

Das habe ich jetzt gezwungenermaßen mal getan (wieder direkt mit dem Router verbinden per LAN-Kabel). Jetzt läuft alles wieder einwandfrei. Hab das Kennwort aber nicht zurückgesetzt. Wieso hätte ich das tun sollen?


Wie oben geschrieben, befindet sich Dein System sonst u.U. im Mischbetrieb. Wenn Du also nicht willst, dass die Komponenten willkürlich zwischen LAN und WLAN wechseln, setze das Kennwort zurück. Sonst lass es bleiben, wenn sich keine Gruppen bilden lassen oder Komponenten aus dem Controller verschwinden, kannst Du es ja nachholen. :P
Abzeichen +1
Mag sein, das es noch andere ähnlich gelagerte Probleme gibt, aber bei mir war es tatsächlich einfach, wenn auch nicht zufriedenstellend zu lösen.

Kurz vorweg: Bei mir läuft nichts über Kabel....one and only Wlan. Ich hab allerdings schon vor ewiger Zeit einen Monster-Wlan-Routerer hinter den Speeddport geklemmt, der dem Funksignal ordentlich Beine macht.
Darüber laufen nun auf 120qm, insgesamt 2 Fernseher, 2 Laptops, 1 PC, 2 Handys, 2 Ipads, 4 x Echo, 2 Sonos-Soundbars, 8 Sonos Boxen, eine ganze Batterie von Hue-Lampen und .....AppleTV.

Alles und Immer komplett Störungsfrei an einer 50er DSL Leitung mit LTE-Hybrid, völlig egal, wieviele Geräte und/oder Streams gleichzeitig laufen...also perfekt....bis auf die Sache mit den Musikabbrüchen.

Durch einen Tip hier aus dem Forum, war das Problem eindeutig identifizierbar: One and Only Apple-TV, warum und wieso auch immer.

Lösung: Air Play im Apple TV deaktivieren und fertig....Musik läuft seitdem, keinerlei Abbrüche mehr, jetzt seit knapp einer Woche. Ich hab Air-Play auch sonst nirgendwo deaktiviert, nur in Apple-TV

Der technische Hintergrund leuchtet mir zwar nicht ein, aber man kann es wohl derzeit nicht ändern....dann ist es eben so!
Da ich das allermeiste auch über andere Wege an meinen Bravias streamen kann, juckt es mich auch nicht sonderlich. In 3-4 Monaten schalte ich es mal wieder an und schau, ob es dann geht.

Vor der Installation des WLAN-Routers hatte ich auch Störungen, weil der Speedport die großen und gleichzeitgen Datenabrufe wohl auf Dauer nicht packt. Die Übertragungsraten lassen sich ja messen. Durch den zweiten Router haben sie sich bei Volllast ver-6-facht.

Beste Grüße an alle und Danke für die Hilfe, Jörg
j.Maberg schrieb:

Kurz vorweg: Bei mir läuft nichts über Kabel....one and only Wlan. Ich hab allerdings schon vor ewiger Zeit einen Monster-Wlan-Routerer hinter den Speeddport geklemmt, der dem Funksignal ordentlich Beine macht.
Darüber laufen nun auf 120qm, insgesamt 2 Fernseher, 2 Laptops, 1 PC, 2 Handys, 2 Ipads, 4 x Echo, 2 Sonos-Soundbars, 8 Sonos Boxen, eine ganze Batterie von Hue-Lampen und .....AppleTV.


Die 50er DSL Leitung mit LTE-Hybrid ist irrelevant (zudem unterstützt Sonos keine Hybridrouter).

Deine 2 Fernseher, 2 Laptops, 1 PC, 2 Handys, 2 Ipads, eine ganze Batterie von Hue-Lampen und .....AppleTV können und müssen sich weder mit sich selbst gruppieren noch mit sich selbst synchron zusammenspielen. Ein Multiroomsystem stellt ganz andere Anforderungen als ein Einzelgerät.
Abzeichen +1
Mein Gott...mach es doch nicht so kompliziert :-)
Ich fass es nochmal zusammen: Air Play an Apple TV aus und gut iss :-)

Der Rest ist nur drum rum Erläuterung, falls jemand damit was anfangen kann, der ähnliche oder andere Sorgen hat. Scheinbar gibt es den einen oder anderen, der den Fehler für das "Musik-Abbruchproblem" auch im Wlan-Signal sucht und das war es zumindest bei mir nicht. Also Bauchladen :-)
j.Maberg schrieb:

Mein Gott...mach es doch nicht so kompliziert :-)
Ich fass es nochmal zusammen: Air Play an Apple TV aus und gut iss :-)


Ja, das Problem ist bekannt.


Wir untersuchen derzeit Probleme mit der Audiowiedergabe auf Sonos von einem iPhone oder iPad bei der Musikquelle „Von diesem iPhone oder iPad“.

Wenn du andere Apps verwendest, die die Audiofunktion des iOS-Geräts nutzen, z. B. Telefonieren, YouTube, Social-Media-Apps oder Bluetooth-Kopfhörer, während du Inhalte „Von diesem iPhone oder iPad“ abspielst, kann es bei Sonos zu Audiounterbrechungen kommen, bis du diese Apps vollständig geschlossen oder beendet hast. Bis dieses Problem behoben ist, empfehlen wir für ein optimales Erlebnis auch die Deaktivierung von Bluetooth.

Wenn sich in deinem Netzwerk AirPlay-Geräte befinden, wie z. B. ein Apple TV oder Airport Express, kann die Wiedergabe von Inhalten „Von diesem iPhone oder iPad“ abrupt abbrechen, bis AirPlay auf diesen Geräten deaktiviert wird.

Wir sind uns bewusst, dass dies keine ideale Lösung für diejenigen ist, die AirPlay regelmäßig zuhause nutzen. Wenn du Audioinhalte aber weiterhin über die Funktion „Von diesem iPhone oder iPad“ ohne Unterbrechung auf Sonos abspielen willst, lies die Anweisungen des Geräteherstellers zur Deaktivierung von AirPlay. Sobald AirPlay deaktiviert ist, schließe und öffne die Sonos App und starte die Wiedergabe erneut.

https://support.sonos.com/s/article/2922?language=de



Sollten sich wieder Probleme einstellen, ist es das Vernünftigste, wenn Du mit dem Support telefonierst.


Gruß,
Peri
Benutzerebene 4
Abzeichen +3
@Jörg
Danke für dein Feedback und schön, dass für dich zumindest eine „Notlösung“ gefunden ist.
Grüße,
Ralf

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen