Titel angeblich nicht korrekt codiert


Guten Morgen! Seit gestern meldet mir mein mobiler Sonos-Controller auf dem Androis-Smartphone plötzlich, meine Titel seien nicht korrekt codiert. Vorgestern funktionierte das noch tadellos. Weder Neustart des Handys noch ein erneutes Aufspielen der Musik vom PC, von dem die Titel tadellos wiedergegeben werden, brachte eine Lösung. Der interne Audioplayer des Handys gibt die Titel ebenso tadellos wieder, ein Dateifehler liegt also nicht vor. Hat dafür jemand eine Lösung? Danke!

Dieser Beitrag ist geschlossen für weitere Beiträge

93 Antworten

Bei mir besteht das gleiche Problem.
Titel werden nicht richtig kodiert.
Habe meiner Playbar zwei Sonos one hinzugefügt.
Hat es damit etwas zu tun?
Hier noch meine Diagnosenummer: 8231014
Benutzerebene 4
Abzeichen +3
Hallo, sende uns bitte eine Diagnose wie auf https://sonos-de.custhelp.com/app/answers/detail/a_id/2481/ beschrieben und antworte uns mit der Bestätigungsnummer. Wir schauen uns das gerne einmal an.
Haben leider schon seit monaten das gleiche Problem beim abspielen von Spotify. Diagnosedaten wurden gesendet: 8240425.
Abzeichen +1
Das selbe bei uns. Titel werden bei Apple Music einfach übersprungen. Ebenfalls mit der Fehlermeldung „nicht richtig codiert“

Diagnosedaten gesendet: 8240672
Benutzerebene 4
Abzeichen +3
Hallo,
Hier noch meine Diagnosenummer: 8231014
Kannst du uns mitteilen, was für einen Router du im Einsatz hast?

Haben leider schon seit monaten das gleiche Problem beim abspielen von Spotify. Diagnosedaten wurden gesendet: 8240425.
Dir habe ich ein Update freigeschaltet, welches das Problem beheben sollte.

Das selbe bei uns. Titel werden bei Apple Music einfach übersprungen. Ebenfalls mit der Fehlermeldung „nicht richtig codiert“

Diagnosedaten gesendet: 8240672

Ändere bitte in den erweiterten Einstellungen der Sonos App den SonosNet Kanal auf 1 und teste es danach erneut.
Abzeichen
Habe das Problem auch, habe seit 3 Tagen einen neuen Beam zu der bereits vorhandenen Play 1 installiert. Diagnosenummer 1190629380 . Vielen Dank.
Abzeichen
Huhu.
Habe das gleiche Problem nur mit Audible. Ist echt nervig.
Evtl. gibt es hier ja Hilfe.

Diagnose gesendet
1209268842

Danke.
Huhu.
Habe das gleiche Problem nur mit Audible. Ist echt nervig.
Evtl. gibt es hier ja Hilfe.

Diagnose gesendet
1209268842

Danke.

Gleichfalls Huhu. Ein paar Zusatzinfos zu den Umständen wären nicht schlecht, falls Du Hilfe haben willst.
Abzeichen
Hallo. Sorry. Natürlich. Also wenn ich Audible starte und ein Hörbuch auswähle, kommt immer der Fehler es wurde nicht richtig codiert und spielt erstmal nicht ab. Dann fängt es an abzuspielen, hört dann aber wieder auf und springt an den Anfang.
Hallo. Sorry. Natürlich. Also wenn ich Audible starte und ein Hörbuch auswähle, kommt immer der Fehler es wurde nicht richtig codiert und spielt erstmal nicht ab. Dann fängt es an abzuspielen, hört dann aber wieder auf und springt an den Anfang.
In der Amazon-App oder im Sonos Controller? Betreibst Du Sonos über WLAN oder ist eine Komponente mit dem Router verkabelt? Gibt es Repeater oder PowerLAN-Adapter?
Abzeichen
Aus der Sonos App heraus. Alles speaker sind im WLAN und ich habe eine Bridge an den Router angeschlossen der alle Speaker verbindet.
Aus der Sonos App heraus. Alles speaker sind im WLAN und ich habe eine Bridge an den Router angeschlossen der alle Speaker verbindet.
Falls Du davor das System über WLAN betrieben hast, ist nach der Umstellung das WLAN-Kennwort wie folgt zurückgesetzt worden?

Sonos Controller-App für iOS oder Android: Tippe im Sonos-Musikmenü auf „Einstellungen“ > „Erweiterte Einstellungen“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.


Ist der WLAN-Kanal des Routers eventuell auf "Automatisch" gestellt? Router-WLAN und SonosNet sollen auf verschiedenen Frequenzen funken. Das SonosNet unterstützt die Funkkanäle (bitte durchlesen) 1, 6, 11. Ist es also z.B. auf 6 eingestellt, sollte dem Router Kanal 1 fest zugewiesen werden. Da muss man die Möglichkeiten durchtesten.
Abzeichen
Denke das scheint es gewesen zu sein. Vielen Dank.
Denke das scheint es gewesen zu sein. Vielen Dank.
Gern geschehen, aber was von beiden ist's gewesen?
Abzeichen
Wlan Funkkanal war auf Automatisch gestellt und habe in der App mal resettet
Wlan Funkkanal war auf Automatisch gestellt und habe in der App mal resettet
Danke fürs Bescheid geben. 🙂
Benutzerebene 6
Abzeichen +3
Hallo. Sorry. Natürlich. Also wenn ich Audible starte und ein Hörbuch auswähle, kommt immer der Fehler es wurde nicht richtig codiert und spielt erstmal nicht ab. Dann fängt es an abzuspielen, hört dann aber wieder auf und springt an den Anfang.

Besteht das Problem auch, wenn du aus der Audible-App heraus streamst?
Abzeichen
Das Problem wurde behoben. Über die Audible App kann ich mich uberhaupt nicht mit Sonos verbinden.
Das Problem wurde behoben. Über die Audible App kann ich mich uberhaupt nicht mit Sonos verbinden.
Kommt eine Fehlermeldung?
Abzeichen
Nein. Es gibt keine Schaltfläche, wo ich die Wiedergabequelle auswählen kann
Nein. Es gibt keine Schaltfläche, wo ich die Wiedergabequelle auswählen kann
Audible deinstallieren, Handy neu starten und Audible wieder über den Google Play Store oder iTunes App Store installieren behebt das eventuell.
Benutzerebene 6
Abzeichen +3
Das Problem wurde behoben. Über die Audible App kann ich mich uberhaupt nicht mit Sonos verbinden.

Gab es ein Update?

Siehe dir das mal an:
https://audible-de.custhelp.com/app/answers/detail/a_id/9445
Abzeichen +1
Habe ebenfalls das Problem.

Unten stehend meine Bestätigungsnummer: 194066744.

Danke!
Habe ebenfalls das Problem.

Unten stehend meine Bestätigungsnummer: 194066744.

Danke!

Was für ein Problem?