Titel angeblich nicht korrekt codiert



Ersten Beitrag anzeigen
Dieser Beitrag ist geschlossen für weitere Beiträge

93 Antworten

Abzeichen
Aus der Sonos App heraus. Alles speaker sind im WLAN und ich habe eine Bridge an den Router angeschlossen der alle Speaker verbindet.
Aus der Sonos App heraus. Alles speaker sind im WLAN und ich habe eine Bridge an den Router angeschlossen der alle Speaker verbindet.
Falls Du davor das System über WLAN betrieben hast, ist nach der Umstellung das WLAN-Kennwort wie folgt zurückgesetzt worden?

Sonos Controller-App für iOS oder Android: Tippe im Sonos-Musikmenü auf „Einstellungen“ > „Erweiterte Einstellungen“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.


Ist der WLAN-Kanal des Routers eventuell auf "Automatisch" gestellt? Router-WLAN und SonosNet sollen auf verschiedenen Frequenzen funken. Das SonosNet unterstützt die Funkkanäle (bitte durchlesen) 1, 6, 11. Ist es also z.B. auf 6 eingestellt, sollte dem Router Kanal 1 fest zugewiesen werden. Da muss man die Möglichkeiten durchtesten.
Abzeichen
Denke das scheint es gewesen zu sein. Vielen Dank.
Denke das scheint es gewesen zu sein. Vielen Dank.
Gern geschehen, aber was von beiden ist's gewesen?
Abzeichen
Wlan Funkkanal war auf Automatisch gestellt und habe in der App mal resettet
Abzeichen +1
Ich möchte mich diesem Thread anschließen.

Bei mir werden nur einige Sender nicht korrekt codiert, in diesem Fall, z.B. alle WDR-Sender.

Confirmation-Number: 1904767389

Ein Neustart der Umgebung wurde durchgeführt, auch eine Neueinrichtung der Sonos-Umgebung (sind ja nicht so viele)
Wlan Funkkanal war auf Automatisch gestellt und habe in der App mal resettet
Danke fürs Bescheid geben. 🙂
Ich möchte mich diesem Thread anschließen.

Bei mir werden nur einige Sender nicht korrekt codiert, in diesem Fall, z.B. alle WDR-Sender.

Confirmation-Number: 1904767389

Ein Neustart der Umgebung wurde durchgeführt, auch eine Neueinrichtung der Sonos-Umgebung (sind ja nicht so viele)


Die Sender ändern die Streaming-URLs häufig. Wenn die Sender in "Mein Sonos" abgelegt sind, entferne die Links und suche sie über TuneIn neu.
Benutzerebene 6
Abzeichen +3
Hallo. Sorry. Natürlich. Also wenn ich Audible starte und ein Hörbuch auswähle, kommt immer der Fehler es wurde nicht richtig codiert und spielt erstmal nicht ab. Dann fängt es an abzuspielen, hört dann aber wieder auf und springt an den Anfang.

Besteht das Problem auch, wenn du aus der Audible-App heraus streamst?
Abzeichen
Das Problem wurde behoben. Über die Audible App kann ich mich uberhaupt nicht mit Sonos verbinden.
Das Problem wurde behoben. Über die Audible App kann ich mich uberhaupt nicht mit Sonos verbinden.
Kommt eine Fehlermeldung?
Abzeichen
Nein. Es gibt keine Schaltfläche, wo ich die Wiedergabequelle auswählen kann
Nein. Es gibt keine Schaltfläche, wo ich die Wiedergabequelle auswählen kann
Audible deinstallieren, Handy neu starten und Audible wieder über den Google Play Store oder iTunes App Store installieren behebt das eventuell.
Benutzerebene 6
Abzeichen +3
Das Problem wurde behoben. Über die Audible App kann ich mich uberhaupt nicht mit Sonos verbinden.

Gab es ein Update?

Siehe dir das mal an:
https://audible-de.custhelp.com/app/answers/detail/a_id/9445
Abzeichen +1
Habe ebenfalls das Problem.

Unten stehend meine Bestätigungsnummer: 194066744.

Danke!
Habe ebenfalls das Problem.

Unten stehend meine Bestätigungsnummer: 194066744.

Danke!

Was für ein Problem?
Abzeichen +1
Beim Abspielen einer lokalen MP3 kommt die Meldung "Titel nicht korrekt codiert".
Abzeichen +1
War leider nicht die Lösung...

Der Sender "181.FM Highway 181" funktioniert dagegen einwandfrei, auch "Radio RST".
Beim Abspielen einer lokalen MP3 kommt die Meldung "Titel nicht korrekt codiert".
Einer bestimmten .mp3?
Unterstützte Audioformate
Benutzerebene 6
Abzeichen +3
Beim Abspielen einer lokalen MP3 kommt die Meldung "Titel nicht korrekt codiert".
Einer bestimmten .mp3?
Unterstützte Audioformate


Guter Punkt. 🙂
Abzeichen +1
Beim Abspielen einer lokalen MP3 kommt die Meldung "Titel nicht korrekt codiert".
Einer bestimmten .mp3?
Unterstützte Audioformate


Guter Punkt. :)


Hat sich erledigt, war ein Fehler außerhalb von Sonos.

Trotzdem Danke für die Rückmeldungen.
Benutzerebene 7
Abzeichen +3
@sirsalomon
Über welchen Dienst spielst du denn die Radiosender ab?
Benutzerebene 6
Abzeichen +3
War leider nicht die Lösung...

Der Sender "181.FM Highway 181" funktioniert dagegen einwandfrei, auch "Radio RST".


Hi,

füge diese URL als manuellen Radiosender ein:
http://addrad.io/4WRNmJ

Folge dazu dieser Anleitung:
https://support.sonos.com/s/article/260?language=de

Funktioniert das?

Gruß,
Daniel
Abzeichen +1
@sirsalomon
Über welchen Dienst spielst du denn die Radiosender ab?

"tuneIn"
Abzeichen +1

War leider nicht die Lösung...

Der Sender "181.FM Highway 181" funktioniert dagegen einwandfrei, auch "Radio RST".
Hi,

füge diese URL als manuellen Radiosender ein:
http://addrad.io/4WRNmJ

Folge dazu dieser Anleitung:https://support.sonos.com/s/article/260?language=deFunktioniert das?

Gruß,
Daniel

Leider auch nicht, auch da kommt die Meldung "Titel ist nicht korrekt codiert"

Ich stelle gerade fest, dass der aus der Verknüpfung resultierende Link funktioniert:

Funktioniert: http://dg-wdr-http-dus-dtag-cdn.cast.addradio.de/wdr/wdr2/muensterland/mp3/56/stream.mp3?ar-distributor=f0a1