Titel angeblich nicht korrekt codiert


Guten Morgen! Seit gestern meldet mir mein mobiler Sonos-Controller auf dem Androis-Smartphone plötzlich, meine Titel seien nicht korrekt codiert. Vorgestern funktionierte das noch tadellos. Weder Neustart des Handys noch ein erneutes Aufspielen der Musik vom PC, von dem die Titel tadellos wiedergegeben werden, brachte eine Lösung. Der interne Audioplayer des Handys gibt die Titel ebenso tadellos wieder, ein Dateifehler liegt also nicht vor. Hat dafür jemand eine Lösung? Danke!

93 Antworten

Benutzerebene 6
Abzeichen +3
Hallo P.,

bitte senden Sie eine Diagnose von Ihrem SONOS System und antworten mit der Bestätigungsnummer.

Mit freundlichen Grüssen,

Moritz M.
Vielen Dank für die zügige Bearbeitung. Die Bestätigungsnummer lautet: 3968494.
Benutzerebene 6
Abzeichen +3
Hallo P.,

bitte führen Sie einen System weiten Neustart durch wie folgt beschrieben, des weiteren fällt mir auf das Ihre zweite Bridge keinerlei nutzen in Ihrem Aufbau hat, eventuell entfernen Sie diese.
1. Nehmen Sie bitte alle Sonos-Geräte sowie Ihren Internet-Router vom Strom.

2. Verbinden Sie Ihren Router wieder mit dem Strom und warten Sie, bis die LED's anzeigen, dass Sie eine normale Internet-Verbindung haben (bzw. bis Sie von einem Computer aus die Internet-Verbindung testen konnten).

3. Nun verbinden Sie bitte zuerst Ihr(e) verkabelten Sonos-Geräte, und warten, bis deren LED's durchgehend weiß leuchten.

4. Nun verbinden Sie - von innen nach außen gehend - die Sonos-Geräte, welche drahtlos verwendet werden, und zwar fangen Sie bei denen an, die den verkabelten Geräten am nächsten sind.

Mit freundlichen Grüssen,

Moritz M.
Prima, funktioniert wieder, danke. Woran lag es denn?
Benutzerebene 6
Abzeichen +3
Prima, funktioniert wieder, danke. Woran lag es denn?
Die Entfernungen zwischen Ihren Komponenten ist so gross das diese eventuell Schwierigkeiten haben bei dem Empfangen und Senden von Daten. Durch sehr lange Laufzeiten, in Ihrem Fall 105 Tage, kann es dazu kommen das die Kommunikation der Komponenten nicht mehr optimal ist, ein Neustart zwingt die Komponenten Ihre Verbindungen erneut aufzubauen.

Die Fehlermeldung welche Sie erhielten wurde vom System falsch interpretiert.

Mit freundlichen Grüssen,

Moritz M.
Hallo zusammen,
ich habe das gleiche Problem. Habe alles so gemacht wie beschreiben. Das Problem tritt jedoch wieder auf.
Kann es sein, dass es an Apple Music liegt?

Beste Grüße
*edzard
Guten Tag , ich habe auch genau das Problem mit Apple Music , die Titel wären nicht korrekt codiert, es werden die Titel angespielt, dann kommt die Fehlermeldung und kurze Zeit ( noch während des Titels) springt das System zum nächsten Titel der Playlist ... Und so weiter ... Bisher nur bei Apple Music aufgetreten ....
Hilfe ist dringend nötig .... System rebooten, IPad ausstellen usw.. Hab ich alles probiert ....
Gleiches Problem!
Benutzerebene 7
Abzeichen +3
Wie oben beschrieben, bitte eine Diagnose erstellen und hier die Nummer posten.
Abzeichen +1
Selbes Problem! Diagnose: 5525296
Benutzerebene 6
Abzeichen +3
Bei Apple Musik kann es zu der von dir genannten Fehlermeldung kommen, wir untersuchen das Problem nach wir vor.

Häufig liegt daran das es bei dem auflösen des Hostnamen zu Problemen kommt und die Verbindung somit kurzfristig getrennt wird, Resultat die nicht korrekt codierte Fehlermeldung.

Helfen kann:

- Neustart des Routers
- Sicherstellen das die Standard-DNS verwendet werden (vom Provider oder aber Google/OpenDNS etc., jedoch keinen Mix aus allen)
- Apple Musik vollständig entfernen und erneut hinzufügen

Sollte alles nichts helfen bitte eine Email an support@sonos.com senden.

Danke,
Moritz
Hallo, habe dasselbe Problem. Titel werden nur angespielt, werden ständig unterbrochen, springt zum nächsten Titel....Fehler tritt nur bei Apple Music auf, und erst seit ein paar Tagen. Habe schon den Server neu gestartet, die App deinstalliert und wieder installiert, den Apple-Music-Dienst entfernt und wieder zurgefügt...hat alles nichts gebracht. Hier ist mein Diagnosecode: 5542554. Würde mich sehr freuen wenn der Sound bald wieder funktionert...Danke für jede Hilfe!
Selbes Problem...

Alle Geräte inkl. Bridge durchgestartet, alle Updates durchgeführt, nochmal durchgestartet.
Keine Verbesserung...

Diganosecode: 5610783
Abzeichen +1
Seit dem Sonos Update, welches die "kleinen" Apple Music Probleme beheben sollte, noch schlimmer als vorher 😕
Benutzerebene 6
Abzeichen +3
Hallo,

um sicherzustellen das es hierfür keine anderen Ursachen gibt und anschließend entsprechende Fälle zu dokumentieren bitte einmal telefonisch mit uns Kontakt aufnehmen: sonos.com/contact.

Danke,
Moritz
Abzeichen +1
Ok danke. Mache ich wenn ich zuhause bin.
Abzeichen
Hallo, habe auch das Problem seid heute "Titel nicht richtig codiert ". Wo soll ich anrufen?
Abzeichen +1
0800-0005339 Die Service Hotline am besten 🙂
Ich hab das gleich Problem, Neustart hat nix geholfen. Tritt nur bei Apple Music auf und das erst seit heute. Gestern Abend hat es noch funktioniert.
Diag-Info: 5612024
Mit freundlichen Grüßen
Marco Fay
Abzeichen +1
Hab auch alles neu gestartet. Apple Music Konto erneut authorisiert, usw.... Nix. Rufe später auch mal die Hotline an.
Hallo!
Ich habe das selbe Problem. Mitten im Song, bricht alles ab und es wird angezeigt, dass der Titel nicht korrekt codiert ist. (Nutze Apple Music)

Meine Diagnose-Nummer lautet: 5612449


Liebe Grüße!
Benutzerebene 6
Abzeichen +3
Bitte ebenso folgenden Beitrag einsehen:
https://de.community.sonos.com/installation-und-nutzung-223378/apple-music-titel-nicht-korrekt-codiert-6731773
Abzeichen
Ich habe auch das gleiche Problem, weder Titel vom Iphone, noch Spotify, Amazon, etc lassen sich abspielen. Lediglich Radiofunktion ist möglich. Hier meine Diagnosenummer 7638069 Danke für ein Feedback. Mfg BV
Hallo BiVo,

bloß ein Schuss ins Blaue: Ist beim iPhone die sog. WLAN-Unterstützung aktiv?


Gruß,
Peri
Abzeichen
Hallo Peri, ja war aktiv. VG BiVo

Antworten