Beantwortet

System wird nur mit Ethernet Verbindung erkannt


Hallo Ich habe seit kurzem Probleme mit meinem Setup (arc,sub, 2xOneSL) ich hatte alles perfekt am laufen für das letzte Jahr und auf einmal wurde mein System nicht mehr erkannt. Ich habe router/switch neu gestartet, alle Komponenten neu gestartet und letztendlich das Ganze System versucht neu aufzusetzen (reset). Hab es bisher nicht mehr zum Laufen gebracht, irgendeine der Komponenten kann entweder nicht dam wlan zugefügt werden oder landet immer in einem neuen Raum ( mit der zusätzlichen Zahl 2 am Ende). Was ich jetzt heute versucht hab ist einen der OneSLs an ein Ethernet Kabel anzuschliessen, und siehe da es geht wieder. Nun ist das leider für mein Wohnzimmer keine Option, wie kann ich von dem einen verbundenen Speaker das WLAN Setup auf die anderen übertragen ? Oder kennt jemand das Problem so ???? Ich hab mir auch noch einen Boost bestellt und werde mal testen ob das die Sache generell verbessert da ich mittlerweile sehr viele Geräte im selben Wlan habe. danke schonmal   

icon

Beste Antwort von Peter_13 16 April 2022, 11:03

Original anzeigen

3 Antworten

Hallo @ManniMoneto ,

die Arc baut für den Surround-Verbund ihr eigenes 5G-WLAN auf. Wenn dies WLAN nicht funktioniert kannst Du ihr keine Satelliten hinzufügen, es sei denn alle Komponenten aus diesem Verbund sind per LAN verbunden.

Dass das von Dir beschriebene Problem "auf einmal" (also von heut auf morgen) auftritt, obwohl es zuvor einwandfrei funktioniert hat, ist meist ein Zeichen dafür, das sich eines der WLAN-Interfaces der beteiligten Komponenten verabschiedet hat. - oder es per App permanent deaktiviert wurde.

Dass es wieder funktioniert wenn Du den One SL per LAN anschließt ist für mich eigentlich die Bestätigung dass sich das WLAN-Interface (der 5G-Anteil) der Arc verabschiedet hat !?

Setze in dem jetzigen Zustand einmal eine Diagnose ab und melde Dich daraufhin tel. beim Support. Die können aus den Diagnose-Daten dann genau sehen was die Ursache ist. 

... btw., eine Boost wird Dir bei diesem Problem vermutlich eher nicht weiterhelfen. 

Danke für die Antwort, ich hätte noch paar Fragen zum Verständnis. 
1. wie erstelle ich die Diagnostik? Aus der app?

  1. irgend ne idee warum das am arc auftritt? Ist das ein Software Problem das behoben werden kann oder ist das ein Defekt der ausgetauscht werden muss?
  2. was ist der Unterschied zwischen nem ethernetkabel an einer Komponente und dem separaten wlan das der boost aufbaut.
  3. ich verstehe noch nicht genau warum das system mit dem ethernet am one sl alles wieder erkennt, inclusive surround 

 

Hallo @ManniMoneto , Deine Fragen kann ich leider nur teilweise beantworten.

zu 1.)

zu 2.)

  • wenn das Interface einen Defekt hat, dann lässt sich das nur durch einen Austausch (Garantie / Kulanz !?) beseitigen. 

zu 3.)

  • prinzipiell ist beides erst einmal das Selbe. >> https://support.sonos.com/s/article/3235?language=de
  • eine Boost ist netztechnisch halt ein Node wie jeder SONOS-Lautsprecher auch, nur halt ohne Lautsprecher. Sind die Geräte per LAN angeschlossen stellen sie eine Brücke (Bridge) zwischen LAN und dem SONOS-WLAN zur Verfügung.
  • bei einem Surround-Verbund kommt aber noch zusätzlich eine 5G-WLAN-Zelle zum Einsatz, über den der Surround-Master seine Satelliten einbindet. Diese Funktion kann auch nicht durch eine Boost ersetzt werden.

zu 4.)

  • wenn bei Dir tatsächlich ein Interface-Defekt vorliegt, dann ist der Grund dass es mit dieser LAN-Verbindung funktioniert genau im Zusammenspiel der unter 3) beschriebenen Zusammenhänge begründet. Der Satellit (die One SL) möchte sich nämlich zwingend über das (fehlende) 5G-WLAN mit der Arc verbinden, was aber anscheinend fehl schlägt. Durch den LAN-Anschluss kann diese Verbindung dann aber "hinten herum" über die anderen Netzkomponenten hergestellt werden. Dieser Satellit ersetzt dann die fehlerhafte Brücke der Arc und versorgt damit auch die anderen Satelliten.
  • netztechnisch ist eine solche Konstellation aber eher suboptimal, da wir uns im Soundsystem in einem latenzkritischen Bereich bewegen und es dadurch zu Verzögerungen oder gar Aussetzern kommen kann. 
  • diese Funktion kann auch keine Boost übernehmen, da die sich nicht zu einem Surround-Verbund hinzufügen lässt.

Ob dies aber alles genau so bei Dir zutrifft lässt sich einzig mit einer Diagnose über den SONOS-Support bestätigen. Aus dem Grund kommst Du um diesen Schritt nicht herum.

Antworten