Suchen fuktioniert, aber abspielen nicht

  • 11 July 2009
  • 6 Antworten
  • 2937 Ansichten

Benutzerebene 1
Folgendes Problem nach dem Auswechseln einer Firewall (neues Modell: Juniper SSG 5):
Internet läuft, alle Rechner haben Zugriff.
Nur Sonos kommt nicht raus. Aber nur halb, und das ist irgendwie komisch. Ich kann bei Napster in den Auswahllisten blättern, wenn ich aber ein Stück auswähle und absielen will, kommt es nach ca. 20 Sekunden zur Fehlermeldung "Fehler biem Hinzufpügen von Titeln zur Liste UPNP=1000"). Offensichtlich besteht prinzipiell eine Internetverbindung, sonst könnte ich nicht bei Napster Musikstücke recherchieren und es würden auch keine Fotos von Plattencovern im Thumbnail gezeigt. Nur die Musik kommt nicht, stattdessen erscheint nach etwa 20 Sekunden die o.a. Meldung. Das Problem gilt für alle meine Player (7 Stück im Haus) und gilt auch für die Sonos Desktop-Software (wenn ich über diese die Player steuern will, komt auch keine Musik). Die Uhrzeit und das Datum holt sicht mein Sonos-System normalerweise über das Internet, das geht jetzt auch nicht mehr.

Last.fm funktioniert auch nicht, Internetradio auch nicht.("Verbindung last.fm wurde getrennt"). Nur das Abspielen der
Musik aus dem lokalen Netzwerk (Archiv) klappt.

Es werden ausreichend IP-Adressen zur Verfügung gestellt. Jeder Player hat auch eine zugewiesen bekommen. Ichhabe das SYsetm schon mehrfach vom Netz genommen und wieder hocgefahren, keine Veränderung.
Bin ratlos. Was kann es sein? Die Firewall-Einstelungen lassen eigentlich alles zu, was Sonos braucht.

Dieser Beitrag ist geschlossen für weitere Beiträge

6 Antworten

Benutzerebene 1
Abzeichen
Problem behoben? Und wenn ja, wie?
Dann weiß ich leider auch nicht woran es liegen könnte. Am besten Montag mal Support anrufen, die können die Diagnostikinformationen anschauen, vielleicht werden die daraus schlauer....
Benutzerebene 1
Ja, ich habe einen 120iger an der Firewall/Router und zwei weitere über das LAN angeschlossen. 3 weitere 120iger und ein 90iger sind wireless.
Passiert es denn auch bei einen verkabelten Zoneplayer?
Benutzerebene 1
Vielen Dank für die schnelle Antwort. Vom PC ohne SONOS, also direkt über den Browser, funktionieren Napster und Last.FM tadellos. Mein VDSL lässt meist zwischen 17.000 und 24.000 kbit/s durch (Download; Upload: ca. 4.000).
Upnp 1000 kommt normalerweise immer wenn die Bandbreite nicht ausreicht. Da lokale Musik bei dir funktioniert, liegt es wohl nicht an das lokale Netz. Vielleicht daß auch einzelne Pakete nicht ankommen.

Also ich würde vermuten, daß die Firewall die Internetverbindung ausbremst oder ab und zu pakete nicht durch läßt. Wie funktioniert es denn mit last.fm oder internetradio vom PC aus?