Beantwortet

Streamingprobleme Sonos Amp - TV Gruppenaudio


Hallo.

Ich habe ein etwas sonderbares Problem. Wie sicher viele andere habe ich diverse Sonos Lautsprecher im ganzen Haus verteilt, die über einen Sonos Boost angesteuert werden. Das Streaming klappt im ganzen Haus einwandfrei und ohne Probleme. Mein Sonos Amp bekommt über den Fernseher und HDMI ARC das Fernsehsignal. Wenn ich dieses dann allerdings ins Haus verteilen möchte, dann läuft es im Amp einwandfrei (klar, das ist ja auch ein lokales Signal), auf den anderen Lautsprechern dann aber stockend. Da die Signalstärke ja eigentlich ok ist bin ich etwas überrascht und ratlos. Hat jemand eine rettende Idee für mich?

 

Danke und viele Grüße
Martin

icon

Beste Antwort von Superschlumpf 27 Februar 2021, 22:35

Hallo Martin,

das TV Audiosignal hat eine deutlich höhere Datenmenge, wenn es wireless übertragen wird als Musik von Streamingquellen. Zudem wird es in der Standardeinstellung bei Grppierung nicht gepuffert.  Am Amp selber eh nicht, damit es dort synchron zum Bild ist. 
 

Du kannst aber in den Einstellungen des Amp unter „Heimkino“ die Option „Audioverzögerung in Gruppen“ nutzen und dich dort schrittweise an eine höhere Pufferzeit für die Übertragung an gruppierte Räume ranzutasten, damit die Übertragung stabil funktioniert. Dadurch ist der Ton dann aber natürlich immer weniger synchron zur Ausgabe am Amp selber. 
 

Evtl. hilft es aber auch auf 75ms zu bleiben und stattdessen fürs SonosNet einen anderen der drei verfügbaren Kanäle einzustellen. Achte dann bitte darauf, dass auch der 2,4GHz Kanal des Router Wlans passend verändert wird. Die Kombination der Kanäle sollte nur aus den Kanälen 1,6 und 11 bestehen und möglichst nicht 2x den gleichen Kanal haben. 
Grüße,

Ralf

Original anzeigen

4 Antworten

Benutzerebene 7
Abzeichen +3

Hallo Martin,

das TV Audiosignal hat eine deutlich höhere Datenmenge, wenn es wireless übertragen wird als Musik von Streamingquellen. Zudem wird es in der Standardeinstellung bei Grppierung nicht gepuffert.  Am Amp selber eh nicht, damit es dort synchron zum Bild ist. 
 

Du kannst aber in den Einstellungen des Amp unter „Heimkino“ die Option „Audioverzögerung in Gruppen“ nutzen und dich dort schrittweise an eine höhere Pufferzeit für die Übertragung an gruppierte Räume ranzutasten, damit die Übertragung stabil funktioniert. Dadurch ist der Ton dann aber natürlich immer weniger synchron zur Ausgabe am Amp selber. 
 

Evtl. hilft es aber auch auf 75ms zu bleiben und stattdessen fürs SonosNet einen anderen der drei verfügbaren Kanäle einzustellen. Achte dann bitte darauf, dass auch der 2,4GHz Kanal des Router Wlans passend verändert wird. Die Kombination der Kanäle sollte nur aus den Kanälen 1,6 und 11 bestehen und möglichst nicht 2x den gleichen Kanal haben. 
Grüße,

Ralf

Hallo Ralf. Vielen Dank für die schnelle Antwort, Ich werde das mal testen.

Benutzerebene 7
Abzeichen +3

Hallo Ralf. Vielen Dank für die schnelle Antwort, Ich werde das mal testen.

Ja, mach das mal… bin gespannt, ob es dann ohne Probleme läuft. 

Benutzerebene 3
Abzeichen +3

Hallo Martin,das TV Audiosignal hat eine deutlich höhere Datenmenge, wenn es wireless übertragen wird als Musik von Streamingquellen. Zudem wird es in der Standardeinstellung bei Grppierung nicht gepuffert.  Am Amp selber eh nicht, damit es dort synchron zum Bild ist. 
 

Du kannst aber in den Einstellungen des Amp unter „Heimkino“ die Option „Audioverzögerung in Gruppen“ nutzen und dich dort schrittweise an eine höhere Pufferzeit für die Übertragung an gruppierte Räume ranzutasten, damit die Übertragung stabil funktioniert. Dadurch ist der Ton dann aber natürlich immer weniger synchron zur Ausgabe am Amp selber. 
 

Evtl. hilft es aber auch auf 75ms zu bleiben und stattdessen fürs SonosNet einen anderen der drei verfügbaren Kanäle einzustellen. Achte dann bitte darauf, dass auch der 2,4GHz Kanal des Router Wlans passend verändert wird. Die Kombination der Kanäle sollte nur aus den Kanälen 1,6 und 11 bestehen und möglichst nicht 2x den gleichen Kanal haben. 

@MM74 

Hey willkommen in der Community,

@Superschlumpf hat Recht, die Datenmenge bei “high bitrate TV audio” im SonosNet belastet die Gruppe deutlich mehr. Wie läuft die Gruppe mit mehr Verzögerung und welche Einstellung wurde verwendet?

 

Die einzige andere Möglichkeit, die mir einfällt, ist den Amp oder weitere Geräte über Ethernet verkabeln und/oder weiterhin die kabellose Verbindung der anderen Geräte optimieren.

 

Liebe Grüße

Nils

Antworten