Beantwortet

Streaming - WLAN - Buffer (Tech freaks?)


Abzeichen
Hallo Zusammen

Andauernd habe ich bei meine Sonos Unterbrüche bei der Übertragung. Egal ob ich Radio höre oder Spotify streame.

Nun habe ich eine Boost angeschafft in der Hoffnung, das Problem löse sich von selbst. Vorher habe ich die Wi-Fi Settings des Routers und des Sonos so auseinander genommen, dass sie sich frequenztechnisch nicht in die Quere kommen sollten. (Band 3 Wi fi und 11 Sonos) Leider hat auch die Boost keine Besserung gebracht.

Also ich heute wieder Spotify Streamte bekam ich folgenden Fehler:



Dies hat mich etwas verwirrt: ging ich doch davon aus, dass Spotify quasi auf den Sonos Boxen ausgeführt und von da auch verteilt wird? Sprich dass mein Handy nur die Steuerung ist, aber mit Buffering oder dergleichen nix zu tun hat? Es wird auch nicht direkt aus Spotify per Airplay oder so auf die Boxen geschossen, sondern schön aus der Sonos app.

Mein Setup: Sonos Play 5.2 im Wohnzimmer per Cat5 angeschlossen, 1x Play1 in der Küche und 1x Play1 im Badezimmer. Mit der überlegung, dass der Play 5 immer eine super Internetverbindung hat und schnell Streamen kann. Der Internet Empfang in der Küche ist sehr schlecht, und so wies aussieht sind die Ausfälle vermehrt, wenn das Handy in der Küche liegt.

Nun mein Anliegen: Könnt ihr mich aufklären wie das ganze Buffering System funktioniert und ob meine Boost überflüssig ist. Ich hatte bis dahin das Gefühl der Play5 per Kabel würde das gleiche ergeben wie die Boost.

Danke und liebe Grüsse
Michi
icon

Beste Antwort von Peter_13 18 April 2019, 21:30

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

54 Antworten

Benutzerebene 7
Abzeichen +3
Hallo Schlumpf

Danke für die Antwort. Es sind keine anderen Funksysteme im Einsatz.

Gut so...
Dann teste mal die Möglichkeiten, die ich dir zuletzt geraten habe und berichte über das Ergebnis.
Wie gesagt, am besten zuerst mal mit deaktiviertem Wlan am Router die drei verschiedenen Sonoskanäle testen. Treten dann immer noch Probleme auf, stört etwas aus der Umgebung oder die Empfangswerte der Player sind zu schlecht.
Falls es funktioniert, das Wlan am Router wieder einschalten und dort Kanäle testen, bis es weiter stabil läuft.
Viel Erfolg...
Benutzerebene 6
Abzeichen +3
Hallo Schlumpf

Danke für die Antwort. Es sind keine anderen Funksysteme im Einsatz.


Hallo,

ich sehe in der Diagnose, dass das Problem mit dem Puffer immer von einer Quelle ausgeht:

[bb8a19b0-8fc2-477c-8c86-c12741ace45d,cf0aba4b-46ee-4186-9faa-865a719f2fac] Transport error ERROR_NO_RESOURCE for account type 0, URI: mms://16693.live.streamtheworld.com:3690/KROQFMDIALUP_SC, friendly name: KROQ LA, share/server: 16693.live.streamtheworld.com:3690, path: mms://16693.live.streamtheworld.com:3690/KROQFMDIALUP_SC, ip: 192.173.28.60, host: 16693.live.streamtheworld.com:3690, extra info: , http: -1, framer: wmaradio

Was ist das genau und treten die Probleme auch mit anderen Quellen/Sendern auf?

Gruß,
Daniel
Abzeichen
Danke für die Antworten. Momentan läuft das System wieder stabil..

@Daniel: Das ist ein Stream der nicht funktioniert welchen ich noch nicht gelöscht habe.

Grüsse
Benutzerebene 6
Abzeichen +3
Danke für die Antworten. Momentan läuft das System wieder stabil..

@Daniel: Das ist ein Stream der nicht funktioniert welchen ich noch nicht gelöscht habe.

Grüsse


Ah, okay.
Danke für den Hinweis.