Beantwortet

Streaming - WLAN - Buffer (Tech freaks?)


Abzeichen
Hallo Zusammen

Andauernd habe ich bei meine Sonos Unterbrüche bei der Übertragung. Egal ob ich Radio höre oder Spotify streame.

Nun habe ich eine Boost angeschafft in der Hoffnung, das Problem löse sich von selbst. Vorher habe ich die Wi-Fi Settings des Routers und des Sonos so auseinander genommen, dass sie sich frequenztechnisch nicht in die Quere kommen sollten. (Band 3 Wi fi und 11 Sonos) Leider hat auch die Boost keine Besserung gebracht.

Also ich heute wieder Spotify Streamte bekam ich folgenden Fehler:



Dies hat mich etwas verwirrt: ging ich doch davon aus, dass Spotify quasi auf den Sonos Boxen ausgeführt und von da auch verteilt wird? Sprich dass mein Handy nur die Steuerung ist, aber mit Buffering oder dergleichen nix zu tun hat? Es wird auch nicht direkt aus Spotify per Airplay oder so auf die Boxen geschossen, sondern schön aus der Sonos app.

Mein Setup: Sonos Play 5.2 im Wohnzimmer per Cat5 angeschlossen, 1x Play1 in der Küche und 1x Play1 im Badezimmer. Mit der überlegung, dass der Play 5 immer eine super Internetverbindung hat und schnell Streamen kann. Der Internet Empfang in der Küche ist sehr schlecht, und so wies aussieht sind die Ausfälle vermehrt, wenn das Handy in der Küche liegt.

Nun mein Anliegen: Könnt ihr mich aufklären wie das ganze Buffering System funktioniert und ob meine Boost überflüssig ist. Ich hatte bis dahin das Gefühl der Play5 per Kabel würde das gleiche ergeben wie die Boost.

Danke und liebe Grüsse
Michi
icon

Beste Antwort von Peter_13 18 April 2019, 21:30

@perp: Der Play5 ist am Router, Boost habe ich deinstalliert. STP konnte ich nirgends finden...

@Marco: Die WLAN sollten laut meinem NetSpot Ideal eingestellt sein. Aber ich werde mal andere Kanäle ausprobieren.

Hallo fingerli,
da Dein Nighthawk R7000P ein 802.11ac Dualband-Gigabit-Router ist gehe ich mal davon aus, dass Du alle erdenklichen Optionen für maximalen Speed auch im 2,4G-WLAN aktiviert hast !?
- im Zusammenspiel mit dem SONOS-Net (also dem Boost-Mode) ist das ggf. ein Störfaktor.

Fakt ist jedenfalls, dass für Deinen Router (wenn dieser im 2,4G-WLAN auf volle Leistung, also auf 40MHz Bandbreite eingestellt ist) nur noch 2 Funkkanäle in Verbindung mit SONOS zur Verfügung stehen !
Das sind Kanal 1 und 11.
- also entweder stellst Du SONOS auf Kanal 1 und den Nighthawk auf 11,
- oder Du stellst SONOS auf Kanal 11 und den Nighthawk auf 1.
- Kanal 6 ist für beide Systeme bei 40MHz Bandbreite tabu !!!

Wenn Du den Nighthawk jedoch auf 20MHz Bandbreite einstellst (und hier ist weniger meist mehr), dann kannst Du alle 3 Kanäle (1, 6 oder 11) uneingeschränkt verwenden.
Original anzeigen

54 Antworten

Ob Du den Boost oder einen Player anschließt spielt grundsätzlich keine Rolle, das Ergebnis ist das gleiche. Der Boost wurde für Fälle konzipiert, wo aus räumlichen oder/und ästhetischen Gründen kein Player mit dem Router verkabelt werden kann. Ich habe selbst einen.


Hast Du nachdem Du den Boost eingerichtet hattest, die WLAN-Einrichtung zurückgesetzt:
Sonos Controller-App für iOS oder Android: „Einstellungen“ --> „Erweiterte Einstellungen“ --> „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.

Wenn ja, steht in der Sonos App unter "Über mein Sonos-System" bei allen Playern WM:0?


Ist der WLAN-Kanal des Routers eventuell auf "Automatisch" gestellt? Router-WLAN und SonosNet sollen auf verschiedenen Frequenzen funken. Das SonosNet unterstützt die Funkkanäle (bitte durchlesen) 1, 6, 11. Ist es also z.B. auf 6 eingestellt, sollte dem Router Kanal 1 fest zugewiesen werden. Da muss man die Möglichkeiten durchtesten.

Gibt es potenzielle Störquellen wie Schnurlostelefon, Babyphon, WLAN-Drucker, Mikrowelle oder Hausautomation allgemein? Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen.
Abzeichen
Hallo Perpugilliam

Danke für die Antwort.

- WM:0 ist so ja.
- WLAN Kanäle habe ich schon sauber eingestellt.

Ich denke, ich kann mir die Antwort auf die Frage (ob Spotify quasi auf den Sonos Boxen läuft also dort gebuffert wird oder nicht) selber beantworten:
Wenn ich per AUX Kabel von der 5 auf die andern zwei Streame funktioniert alles perfekt sprich die Wireless Übertragung funktioniert problemlos.

Weiss jemand ob das bei anderen Herstellern auch der Falls ist?
Es geht nicht um den Puffer, die obige Meldung besagt, dass es Netzwerkprobleme gibt.

Stelle den Fehler bitte nach und setze innerhalb von 15 Min. eine Diagnose (Link) ab und antworte hier mit der Bestätigungsnummer, damit ein Techniker sich das anschauen kann. Sollte das Senden fehlschlagen, starte den Router neu und versuche es noch einmal.


P.S. (Band 3 Wi fi und 11 Sonos) ist nicht 'sauber'. Ich habe nicht umsonst 1, 6 oder 11 geschrieben.
Abzeichen
insufficient to maintain playback buffer weil zu wenig Internet... ==> darum meine Grundfrage welche ich noch nicht beantwortet gekriegt hab: Könnt ihr mich aufklären wie das ganze Buffering System funktioniert.

Es hat leider noch 142 andere W-LANS in der Umgebung und ich wählte das Band mit der kleinsten Auslastung.

Aber Danke trotzdem für deine Antworten.
Kümmere Dich nicht um den Pufferspeicher, sondern um das, was ich schreibe. Und setze wie geschrieben eine Diagnose ab. Ich habe jedenfalls keine Lust herumzudiskutieren.
Benutzerebene 6
Abzeichen +3
@fingerli
Hast du den Play5 direkt per Kabel am Router angeschlossen, oder sitzt da noch zufällig ein Dlan bzw. Powerline Adapter zwischen, der über die Stromleitung angeschlossen ist?
Und am Rande... mit „Buffer“ ist der Pufferspeicher des Sonossystems gemeint, welcher bei dir anscheinend leer läuft, da die Daten über die Internetverbindung nicht schnell genug nachkommen. ;-)

Gruß,
Ralf
Benutzerebene 6
Abzeichen +3
Hallo Zusammen

Andauernd habe ich bei meine Sonos Unterbrüche bei der Übertragung. Egal ob ich Radio höre oder Spotify streame.

Nun habe ich eine Boost angeschafft in der Hoffnung, das Problem löse sich von selbst. Vorher habe ich die Wi-Fi Settings des Routers und des Sonos so auseinander genommen, dass sie sich frequenztechnisch nicht in die Quere kommen sollten. (Band 3 Wi fi und 11 Sonos) Leider hat auch die Boost keine Besserung gebracht.

Also ich heute wieder Spotify Streamte bekam ich folgenden Fehler:



Dies hat mich etwas verwirrt: ging ich doch davon aus, dass Spotify quasi auf den Sonos Boxen ausgeführt und von da auch verteilt wird? Sprich dass mein Handy nur die Steuerung ist, aber mit Buffering oder dergleichen nix zu tun hat? Es wird auch nicht direkt aus Spotify per Airplay oder so auf die Boxen geschossen, sondern schön aus der Sonos app.

Mein Setup: Sonos Play 5.2 im Wohnzimmer per Cat5 angeschlossen, 1x Play1 in der Küche und 1x Play1 im Badezimmer. Mit der überlegung, dass der Play 5 immer eine super Internetverbindung hat und schnell Streamen kann. Der Internet Empfang in der Küche ist sehr schlecht, und so wies aussieht sind die Ausfälle vermehrt, wenn das Handy in der Küche liegt.

Nun mein Anliegen: Könnt ihr mich aufklären wie das ganze Buffering System funktioniert und ob meine Boost überflüssig ist. Ich hatte bis dahin das Gefühl der Play5 per Kabel würde das gleiche ergeben wie die Boost.

Danke und liebe Grüsse
Michi


Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
Abzeichen
Hallo Daniel

Lustigerweise ging das System heute den ganzen Tag fast perfekt.

Jetzt ist es kurz ausgestiegen und zum nächsten Song geskipped: 1835278633
Abzeichen
und hier noch einmal: 162266413
Benutzerebene 6
Abzeichen +3
@fingerli
Kannst du noch was zu meiner Frage von oben sagen, WIE der Play5 per Lan angeschlossen ist... sind Dlan Adapter o. ä. im Einsatz?
@fingerli
Kannst du noch was zu meiner Frage von oben sagen, WIE der Play5 per Lan angeschlossen ist... sind Dlan Adapter o. ä. im Einsatz?

Es gibt einen Boost.
Benutzerebene 6
Abzeichen +3
@Peri
Ja, schon... aber wenn der Play5 trotzdem per Lan an einem Dlan Adapter hängt, hilft der Boost doch auch nicht... denn Dlan würde ja die Kommunikation trotzdem stören, oder nicht!?

Mein Setup: Sonos Play 5.2 im Wohnzimmer per Cat5 angeschlossen, 1x Play1 in der Küche und 1x Play1 im Badezimmer. Mit der überlegung, dass der Play 5 immer eine super Internetverbindung hat und schnell Streamen kann. Der Internet Empfang in der Küche ist sehr schlecht, und so wies aussieht sind die Ausfälle vermehrt, wenn das Handy in der Küche liegt.

Nun mein Anliegen: Könnt ihr mich aufklären wie das ganze Buffering System funktioniert und ob meine Boost überflüssig ist. Ich hatte bis dahin das Gefühl der Play5 per Kabel würde das gleiche ergeben wie die Boost.


Ich habe das so gelesen, dass der Play5 immer noch am Lan hängt...
Wenn nicht, dann vergesst meinen Beitrag einfach. ?
Nun mein Anliegen: Könnt ihr mich aufklären wie das ganze Buffering System funktioniert und ob meine Boost überflüssig ist. Ich hatte bis dahin das Gefühl der Play5 per Kabel würde das gleiche ergeben wie die Boost.
Ich hatte es so verstanden, dass der Play:5 durch einen Boost ersetzt wurde, der praktisch das gleiche leistet wie der Play:5.

Ich bin der Meinung, jetzt einmal die Auswertung der Diagnose abzuwarten, aber sollte Dir der TE antworten, werde ich mit Interesse mitlesen. 🙂
Abzeichen
Play5.2 direkt am LAN nix Adapter oder DLAN. Boost ist wieder weg, hat nichts verbessert (respektiv seit sie wieder weg ist geht's irgendwie besser...)

Genau, warten wir einmal die Diagnose ab. Ich habe währenddessen beim anderen Hersteller BlueSound nachgefragt und für ihre Geräte die folgende Antwort bekommen:

With all Bluesound players, the players will handle all the processing and stream directly on the device themselves. With that being said, the BluOS controller app is simply a remote control for your players and can be used simultaneously on your phone, tablet or desktop computer.

Genau so eine Ansage hätte ich von Sonos auch gerne, also wie das technisch gehandelt wird.
Auch die Sonos App ist nur eine Fernbedienung, wie der Pufferspeicher im Einzelnen funktioniert, weiß außerhalb von Sonos keiner, ist auch nicht relevant. Relevant ist, dass Du Netzwerkprobleme hast, die auch Bluesound nicht beheben kann, dafür musst Du schon selbst sorgen.
Benutzerebene 6
Abzeichen +3
Jepp, stimme Peri voll zu...
Die Antwort von Bluesound kannst du quasi 1:1 für Sonos übersetzen. Gleiches Prinzip...

Ob eines der Systeme im Detail dann bzgl. Arbeitsweise auf Netzwerkebene „alltagstauglicher“ oder „anspruchsvoller“ ist, wird man nur durch Erfahrungswerte herausfinden können. Da müsstest du schon im Forum von Bluesound(falls es eines gibt) lesen, wie die Erfahrungen der User bei der Nutzung sind. Ob es da auch Probleme mit Repeatern etc. gibt...

Die grundsätzliche Funktionsweise der Systeme ist aber gleich.
Gruß,
Ralf
Benutzerebene 6
Abzeichen +3
Zum eigentlichen Problem noch... wenn der Play5, der ja per Lankabel direkt am Router angeschlossen ist, ALLEINE spielt... hast du dann auch Aussetzer? Oder NUR bei Gruppierung mit den anderen Playern?
Ich frage, um einzugrenzen, ob es an der Internetleitung oder Lanverbindung liegt, oder am SonosNet.
Gruß,
Ralf
Benutzerebene 6
Abzeichen +3
Hallo Daniel

Lustigerweise ging das System heute den ganzen Tag fast perfekt.

Jetzt ist es kurz ausgestiegen und zum nächsten Song geskipped: 1835278633


Besteht das Problem auch, wenn du nur auf dem verkabelten Player die Wiedergabe startest?
Abzeichen
Hallo Daniel

Anbei eine neue Nummer: 1519644312 / 1114086913

Die Störung treten extrem viel auf, wenn ich nur die 2 Wireless Plays in Betrieb habe und der Play5.2 in einer anderen Gruppe ist.

Speedtest.net App auf iPhone neben den Plays getestet: Bad: 77.0 Down 16.8 up / Küche 26.2 Down 1.5 up
Hallo Daniel

Anbei eine neue Nummer: 1519644312 / 1114086913

Die Störung treten extrem viel auf, wenn ich nur die 2 Wireless Plays in Betrieb habe und der Play5.2 in einer anderen Gruppe ist.

Speedtest.net App auf iPhone neben den Plays getestet: Bad: 77.0 Down 16.8 up / Küche 26.2 Down 1.5 up

Irrelevant. Ein Multiroomsystem stellt andere Anforderungen als ein Einzelgerät, das sich nicht mit sich selbst gruppieren kann und auch nicht mit sich selbst synchron spielen muss.
Abzeichen
Noch eine Anmerkung: habe jetzt den play5.2 auch in die Gruppe genommen und einfach gemutet. Damit dort gebuffert wird per Kabel und dann verteilt. Ich erhoffte mir eine Stabilere Verbindung doch leider scheint dies nicht der Fall zu sein...

Noch eine Diagnose: 1962163313

@perp: Aber das muss ja auf eine der Wireless Boxen streamen und da wäre der Wireless speed doch sehr relevant?
Das System hat Schwierigkeiten mit dem Router zu kommunizieren. Was mich auf folgende Idee bringt: Starte das System einmal in folgender Reihenfolge neu, vielleicht bringt es etwas (bei jedem Gerät abwarten, dass die LED zu blinken aufhört).

Router --> Verkabelte Sonos-Komponente --> Restliche Player
Benutzerebene 6
Abzeichen +3
Guten Morgen...
@fingerli
Du hast ja nun berichtet, dass Störungen auftreten, wenn nur die beiden wireless angebundenen Player spielen und auch, wenn diese mit dem verkabelten Play5 in einer Gruppe spielen.
Wichtig wäre noch die Information, nach der Daniel und ich oben gefragt hatten, wie es aussieht, wenn nur der Play5 alleine spielt.
Grüße,
Ralf
Abzeichen
@Perp: gemacht. Störungen treten immer noch auf: 1204290316

@schlumpf: kurz anprobiert hat funktioniert. werde aber jetzt mal nur den laufen lassen und weiter berichten...
@Perp: gemacht. Störungen treten immer noch auf: 1204290316

@schlumpf: kurz anprobiert hat funktioniert. werde aber jetzt mal nur den laufen lassen und weiter berichten...

Was nutzt Du eigentlich für einen Router?

Antworten