Beantwortet

Störungen im System


Abzeichen

Hallo,

ich habe mal eine Frage.

ich habe eine Beam, dazu 4 Symfonisk und eine Five.

Hatte die ganze Zeit die Beam und Symfonisk per Wlan verbunden für den TV ton. Seit kurzem nun die Five per Audiokabel an meinem Mac.

Möchte den TV Sound weiter abspielen wie vorher und über die Five beim Fussball gucken nur eine Torhymne abspielen. Anfangs funktionierte es auch aber seit neustem kommt nur noch Ton über die Beam raus und der rest klappt nicht , obwohl lauf App Ton laufen müste.

Jemand eine Idee? Klappt das überhaupt die einen über Wlan und die Five zusätzlich nur per Kabel ? Oder sollte ich eine per Lan anschliessen um ein eigenes Netzwerk aufzubauen? Wenn ja geht das auch dann bei der Five weiter über Audiokabel ? 
Danke 

icon

Beste Antwort von Superschlumpf 5 April 2021, 22:18

@Flipu

In dem Fall würde ich es tatsächlich mal mit dem SonosNet versuchen und einen Speaker per Lankabel dauerhaft an den Router hängen. 
Umstellen von Wlan auf SonosNet…

siehe hier…

https://support.sonos.com/s/article/3209?language=de
Wichtig ist das Entfernen der Wlan Daten des Routers aus der Sonos App. 
 

Bzgl. Analogeingang habe ich den Post oben noch ergänzt. Als Ziel für Autoplay sollte am besten erstmal der Five selber gewählt werden, um zu testen. 
 

Tip noch für TV Ton in Gruppen… Bei den Heimkino Einstellungen der Beam für „TV Dialogsynchronisierung“ 3-4 als Wert einstellen, damit kein Hall entsteht. 

Original anzeigen

8 Antworten

Benutzerebene 7
Abzeichen +3

@Flipu

Mir ist aus deiner Beschreibung noch nicht ganz klar, WAS nun genau WOBEI nicht mehr funktioniert? 
Der Ton von der Beam nur bei TV oder auch bei Musik nicht mehr auf anderen Sprakern als Gruppe...?

Der Ton vom Mac per Audiokabel am Five selber oder auf anderen Speakern?


Wie sieht dein Netzwerk/ Wlan aus? Nur ein Router oder auch Repeater?

Ist nur 2,4 oder auch 5 GHz Wlan am Router aktiviert?

Ist Autokanal am Router für die Wlan Kanalwahl eingestellt? Es sollte fest Kanal 1,6 oder 11 eingestellt sein. 
 

Analogeingang kannst du immer als Quelle wählen, egal ob bei Betriebsart Wlan oder SonosNet. Falls Autoplay aktiviert ist, muss die Lautstärke am Mac fast auf Maximum

stehen, damit der Pegel am Eingang zuverlässig erkannt wird. Die Empfindlichkeit für den Eingang darf auch nicht zu gering eingestellt werden. Ich würde ca. 8 empfehlen. 

Abzeichen

@Superschlumpf

die Beam funktioniert, nur die Symfonisk nicht. Die Five ist per Audiokabel am Mac , spielt aber auch kein Ton darüber ab. Beam und alle 4 Symfonisk laufen in der Gruppe Tv.

Habe ein Unifi Netzwerk mir beider Wlan kanälen, daher wollte ich mal wissen ob es vielleicht doch besser ist eine Box per Lan anzuschliessen und dann ein eigenes Sonos netz zu nutzen.

Benutzerebene 7
Abzeichen +3

@Flipu

In dem Fall würde ich es tatsächlich mal mit dem SonosNet versuchen und einen Speaker per Lankabel dauerhaft an den Router hängen. 
Umstellen von Wlan auf SonosNet…

siehe hier…

https://support.sonos.com/s/article/3209?language=de
Wichtig ist das Entfernen der Wlan Daten des Routers aus der Sonos App. 
 

Bzgl. Analogeingang habe ich den Post oben noch ergänzt. Als Ziel für Autoplay sollte am besten erstmal der Five selber gewählt werden, um zu testen. 
 

Tip noch für TV Ton in Gruppen… Bei den Heimkino Einstellungen der Beam für „TV Dialogsynchronisierung“ 3-4 als Wert einstellen, damit kein Hall entsteht. 

Abzeichen

@Superschlumpf 

danke die werde ich morgen direkt mal testen , melde mich dann mal

Abzeichen

@Superschlumpf 

danke top geklappt es rennt supi

Benutzerebene 7
Abzeichen +3

@Superschlumpf

danke top geklappt es rennt supi

Das freut mich und bleibt hoffentlich auch so. ;-)

Abzeichen

Sorry er baut doch das sonosnet nicht auf ka warum , lief immer noch über wlan und nimmt die Geräte im sonosnet nicht rein, teste nochmal die Tage 

Benutzerebene 7
Abzeichen +3

Sorry er baut doch das sonosnet nicht auf ka warum , lief immer noch über wlan und nimmt die Geräte im sonosnet nicht rein, teste nochmal die Tage 

Bist du genau nach der Anleitung im oben verlinkten Support Dokument vorgegangen? 
Mindestens ein Sonosgerät muss dauerhaft DIREKT am Router hängen und natürlich muss das Wlan Modul des Speakers trotzdem aktiviert sein. 
Wenn dann noch unter Netzwerke später die Wlan Zugangsdaten des Routers entfernt werden, sollten sich alle Sonosgeräte mit WM0 (für SonosNet) unter „über mein System“ zeigen. 
 

Antworten