Störung behoben: Wiedergabe von Titeln aus Napster Rhapsody nicht möglich. Verbindung wurde getrennt.


Wiedergabe von Titeln aus Napster Rhapsody nicht möglich. Verbindung wurde getrennt. Diese Meldung bekommen ich neuerdings häufiger und das nervt, da meine komplette Musik darüber läuft und das ganze System sonst keinen Sinn macht. Ich hoffe das dafür eine Lösung gibt oder das Problem bald behoben ist. Sonst werde ich mich wohl leider von Songs wieder verabschieden müssen.

Dieser Beitrag ist geschlossen für weitere Beiträge

69 Antworten

Benutzerebene 3
Abzeichen +3
Guten Tag, 

wir werden, um die Übersicht behalten zu können, alle neuen Verbindungsprobleme in einen neuen Post legen, und in diesem bearbeiten. 

Mit freundlichen Grüssen, 

Daniel H. 
Die Störung ist mit der Fehlermeldung ist keinesfalls behoben und tritt bei mir seit Wochen jeden Abend weiterhin auf. Ebenfalls kann man dann täglich aktualisiert lesen, dass die Störung behoben ist!!! Wenn die Störung von User159053 behoben ist, gibt es offensichtlich täglich andere Störungen, wie nicht wenige andere User hier seit Monaten berichten.
Posted doch mal einige Lösungsvorschläge wie das Problem evtl. zu lösen ist!!!
>>Ausserdem teilen Sie uns bitte mit welchen Internet Service Provider Sie verwenden.
>> Mit freundlichen Grüssen,
>> Daniel H.
>>Hallo Gamal,
>>vielen Dank für die Diagnose. Können Sie bitte wie oben erwähnt den Internetanbieter benennen?
>>
>>Mit freundlichen Grüssen,
>>Moritz M.

Hi Moritz,

>>Hallo Markus,
>>Ihre Ironie in allen Ehren, wir nehmen das Problem durchaus ernst und sind ebenso an einer Lösung interessiert.
akzeptiert.
>>Ebenso kann ich nicht ganz nachvollziehen wie Sie auf Ihre Arbeit hier schliessen, die öffentliche IP wird von Ihrer gesendeten Diagnose entnommen,
>> welche wiederum, wenn ich mich recht entsinne, von Ihnen zu Hause gesendet wurde?
>> Dies hat weder mit der hier verwendeten Email zu tun noch damit das Sie eine Email von Ihrem Arbeitsplatz senden.
Sie beziehen sich auf einen Trace Route auf eine öffentliche IP. Welche IP meinen Sie? a) die, die bei der Diagnoseinfo Übermittlung verwendet wurde oder b) die mit der die Antworten hier im Forum gesendet wurden?
Nur a) ist interessant, denn dort tritt ein Fehler auf
Wenn Sie a) meinen und die IP speichern und tracen dann haben Sie ja, wie Sie bereits erwähnten, den Netzbetreiber. Warum fragen Sie dann die Kunden nach dem Internetprovider?
Wenn Sie b) meinen dann die Frage, warum, da die IP von der die Mail geschickt wird, nicht "die IP des Problems" sein muss und somit nicht relevant sein muss.

>>Es kann durchaus sein das Sie einen Vertrag haben mit 1 und 1, wenn Sie Ihre externe IP verfolgen werden Sie jedoch sehen das Sie auf dem Deutschen Telekom AG Netz geschaltet sind. Dies ist in Deutschland nicht abwegig, die meisten Internetanbieter dort benutzen das Netz der Deutschen Telekom, jedoch nicht alle.
akzeptiert.
>>Somit haben wir nach wie vor alle Berichte von Kunden der Deutschen Telekom (oder Partnern auf dem selben Netz) erhalten.
Das wissen nur Sie und das glaube ich ihnen gerne.

Frage nun:
Wenn Sie die externe IP sowieso verfolgen, was ja der richtige Weg ist, warum fragen Sie dann den Kunden nach dem Internet Provider,
welcher, wie Sie bereits erwähnten, nicht unbedingt mit dem Netzbetreiber zusammenhängen muss?
Im Falle des Betroffenen Tobias (O2) ist es somit völlig irrelevant ob er den Internet Provider O2 oder einen anderen hat. Sie tracen die IP und haben somit den Netzbetreiber. Passt doch, warum muss Tobias dann Rede und Antwort stehen?
Dem Kunden ist es nicht zuzumuten, dass er seine externe IP Adresse selbst seinem Netzbetreiber zuordnen muss, nachdem ja der Provider an sich somit nicht aussagekräftig genug  ist.
 
>>Wir untersuchen das Problem weiterhin intensiv und werden entsprechende Neuigkeiten hier Kommunizieren.
Das ist sehr gut und ich freue mich auf eine Lösung

>>Mit freundlichen Grüssen,
>>Moritz M.


Hallo Moritz, kein Problem. Ich helfe ja wo ich kann, da das Problem nervt. Habe gerade mit Debug Level 4 drei Diagnoseinformationen geschickt. => Die letzten 3 Tage tauchte das Problem jeden Abend auf. Tagsüber meistens nicht, manchmal schon, abends "oft" auf verschiedenen Sonos Playern. Aussetzer auf einem Player durch gesendete Diaginfos belegt. Andere Streams kein Problem (Napster PC, Handy, Sonos Radio) alles gleiches WLAN. Nur Napster innerhalb Sonos zeigt das Problem. Markus
>>Ausserdem teilen Sie uns bitte mit welchen Internet Service Provider Sie verwenden.
>> Mit freundlichen Grüssen,
>> Daniel H.
>>Hallo Gamal,
>>vielen Dank für die Diagnose. Können Sie bitte wie oben erwähnt den Internetanbieter benennen?
>>
>>Mit freundlichen Grüssen,
>>Moritz M.

Hi Moritz,

>>Hallo Markus,
>>Ihre Ironie in allen Ehren, wir nehmen das Problem durchaus ernst und sind ebenso an einer Lösung interessiert.
akzeptiert.
>>Ebenso kann ich nicht ganz nachvollziehen wie Sie auf Ihre Arbeit hier schliessen, die öffentliche IP wird von Ihrer gesendeten Diagnose entnommen,
>> welche wiederum, wenn ich mich recht entsinne, von Ihnen zu Hause gesendet wurde?
>> Dies hat weder mit der hier verwendeten Email zu tun noch damit das Sie eine Email von Ihrem Arbeitsplatz senden.
Sie beziehen sich auf einen Trace Route auf eine öffentliche IP. Welche IP meinen Sie? a) die, die bei der Diagnoseinfo Übermittlung verwendet wurde oder b) die mit der die Antworten hier im Forum gesendet wurden?
Nur a) ist interessant, denn dort tritt ein Fehler auf
Wenn Sie a) meinen und die IP speichern und tracen dann haben Sie ja, wie Sie bereits erwähnten, den Netzbetreiber. Warum fragen Sie dann die Kunden nach dem Internetprovider?
Wenn Sie b) meinen dann die Frage, warum, da die IP von der die Mail geschickt wird, nicht "die IP des Problems" sein muss und somit nicht relevant sein muss.

>>Es kann durchaus sein das Sie einen Vertrag haben mit 1 und 1, wenn Sie Ihre externe IP verfolgen werden Sie jedoch sehen das Sie auf dem Deutschen Telekom AG Netz geschaltet sind. Dies ist in Deutschland nicht abwegig, die meisten Internetanbieter dort benutzen das Netz der Deutschen Telekom, jedoch nicht alle.
akzeptiert.
>>Somit haben wir nach wie vor alle Berichte von Kunden der Deutschen Telekom (oder Partnern auf dem selben Netz) erhalten.
Das wissen nur Sie und das glaube ich ihnen gerne.

Frage nun:
Wenn Sie die externe IP sowieso verfolgen, was ja der richtige Weg ist, warum fragen Sie dann den Kunden nach dem Internet Provider,
welcher, wie Sie bereits erwähnten, nicht unbedingt mit dem Netzbetreiber zusammenhängen muss?
Im Falle des Betroffenen Tobias (O2) ist es somit völlig irrelevant ob er den Internet Provider O2 oder einen anderen hat. Sie tracen die IP und haben somit den Netzbetreiber. Passt doch, warum muss Tobias dann Rede und Antwort stehen?
Dem Kunden ist es nicht zuzumuten, dass er seine externe IP Adresse selbst seinem Netzbetreiber zuordnen muss, nachdem ja der Provider an sich somit nicht aussagekräftig genug  ist.
 
>>Wir untersuchen das Problem weiterhin intensiv und werden entsprechende Neuigkeiten hier Kommunizieren.
Das ist sehr gut und ich freue mich auf eine Lösung

>>Mit freundlichen Grüssen,
>>Moritz M.


Hallo Moritz, der Anbieter ist ebenfalls Dt. Telekom
Benutzerebene 6
Abzeichen +3
>>Ausserdem teilen Sie uns bitte mit welchen Internet Service Provider Sie verwenden.
>> Mit freundlichen Grüssen,
>> Daniel H.
>>Hallo Gamal,
>>vielen Dank für die Diagnose. Können Sie bitte wie oben erwähnt den Internetanbieter benennen?
>>
>>Mit freundlichen Grüssen,
>>Moritz M.

Hi Moritz,

>>Hallo Markus,
>>Ihre Ironie in allen Ehren, wir nehmen das Problem durchaus ernst und sind ebenso an einer Lösung interessiert.
akzeptiert.
>>Ebenso kann ich nicht ganz nachvollziehen wie Sie auf Ihre Arbeit hier schliessen, die öffentliche IP wird von Ihrer gesendeten Diagnose entnommen,
>> welche wiederum, wenn ich mich recht entsinne, von Ihnen zu Hause gesendet wurde?
>> Dies hat weder mit der hier verwendeten Email zu tun noch damit das Sie eine Email von Ihrem Arbeitsplatz senden.
Sie beziehen sich auf einen Trace Route auf eine öffentliche IP. Welche IP meinen Sie? a) die, die bei der Diagnoseinfo Übermittlung verwendet wurde oder b) die mit der die Antworten hier im Forum gesendet wurden?
Nur a) ist interessant, denn dort tritt ein Fehler auf
Wenn Sie a) meinen und die IP speichern und tracen dann haben Sie ja, wie Sie bereits erwähnten, den Netzbetreiber. Warum fragen Sie dann die Kunden nach dem Internetprovider?
Wenn Sie b) meinen dann die Frage, warum, da die IP von der die Mail geschickt wird, nicht "die IP des Problems" sein muss und somit nicht relevant sein muss.

>>Es kann durchaus sein das Sie einen Vertrag haben mit 1 und 1, wenn Sie Ihre externe IP verfolgen werden Sie jedoch sehen das Sie auf dem Deutschen Telekom AG Netz geschaltet sind. Dies ist in Deutschland nicht abwegig, die meisten Internetanbieter dort benutzen das Netz der Deutschen Telekom, jedoch nicht alle.
akzeptiert.
>>Somit haben wir nach wie vor alle Berichte von Kunden der Deutschen Telekom (oder Partnern auf dem selben Netz) erhalten.
Das wissen nur Sie und das glaube ich ihnen gerne.

Frage nun:
Wenn Sie die externe IP sowieso verfolgen, was ja der richtige Weg ist, warum fragen Sie dann den Kunden nach dem Internet Provider,
welcher, wie Sie bereits erwähnten, nicht unbedingt mit dem Netzbetreiber zusammenhängen muss?
Im Falle des Betroffenen Tobias (O2) ist es somit völlig irrelevant ob er den Internet Provider O2 oder einen anderen hat. Sie tracen die IP und haben somit den Netzbetreiber. Passt doch, warum muss Tobias dann Rede und Antwort stehen?
Dem Kunden ist es nicht zuzumuten, dass er seine externe IP Adresse selbst seinem Netzbetreiber zuordnen muss, nachdem ja der Provider an sich somit nicht aussagekräftig genug  ist.
 
>>Wir untersuchen das Problem weiterhin intensiv und werden entsprechende Neuigkeiten hier Kommunizieren.
Das ist sehr gut und ich freue mich auf eine Lösung

>>Mit freundlichen Grüssen,
>>Moritz M.


Kunden müssen nicht Rede und Antwort stehen wie Sie schreiben, in diesem Fall sind es die Kunden welche ein Problem berichten. Dieses Problem war vorerst bei uns nicht weiter nachvollziehbar (Niederlande, Hauptsitz für Europa), in keinen der europäischen Ländern. Somit haben wir das Problem eingrenzen können auf Deutschland und eventuell weiterhin auf einen bestimmten Anbieter, bisher nach wie vor nicht Bestätigt. Wir bitten somit unsere Kunden durch weitere Informationen und Diagnosen uns zu helfen das Problem einzugrenzen und dann entsprechend lösen können. Dies sollte im Interesse beider sein.

Zu dem gefragten Zeitpunkt war es mir nicht bekannt das die öffentliche IP eingesehen werden kann, dennoch hatte ich die Anweisung diese in Erfahrung zu bringen. 

Weitere Informationen zu dem Problem werden in diesem Beitrag mitgeteilt. 

Mit freundlichen Grüssen,
Moritz M.
>>Ausserdem teilen Sie uns bitte mit welchen Internet Service Provider Sie verwenden.
>> Mit freundlichen Grüssen,
>> Daniel H.
>>Hallo Gamal,
>>vielen Dank für die Diagnose. Können Sie bitte wie oben erwähnt den Internetanbieter benennen?
>>
>>Mit freundlichen Grüssen,
>>Moritz M.

Hi Moritz,

>>Hallo Markus,
>>Ihre Ironie in allen Ehren, wir nehmen das Problem durchaus ernst und sind ebenso an einer Lösung interessiert.
akzeptiert.
>>Ebenso kann ich nicht ganz nachvollziehen wie Sie auf Ihre Arbeit hier schliessen, die öffentliche IP wird von Ihrer gesendeten Diagnose entnommen,
>> welche wiederum, wenn ich mich recht entsinne, von Ihnen zu Hause gesendet wurde?
>> Dies hat weder mit der hier verwendeten Email zu tun noch damit das Sie eine Email von Ihrem Arbeitsplatz senden.
Sie beziehen sich auf einen Trace Route auf eine öffentliche IP. Welche IP meinen Sie? a) die, die bei der Diagnoseinfo Übermittlung verwendet wurde oder b) die mit der die Antworten hier im Forum gesendet wurden?
Nur a) ist interessant, denn dort tritt ein Fehler auf
Wenn Sie a) meinen und die IP speichern und tracen dann haben Sie ja, wie Sie bereits erwähnten, den Netzbetreiber. Warum fragen Sie dann die Kunden nach dem Internetprovider?
Wenn Sie b) meinen dann die Frage, warum, da die IP von der die Mail geschickt wird, nicht "die IP des Problems" sein muss und somit nicht relevant sein muss.

>>Es kann durchaus sein das Sie einen Vertrag haben mit 1 und 1, wenn Sie Ihre externe IP verfolgen werden Sie jedoch sehen das Sie auf dem Deutschen Telekom AG Netz geschaltet sind. Dies ist in Deutschland nicht abwegig, die meisten Internetanbieter dort benutzen das Netz der Deutschen Telekom, jedoch nicht alle.
akzeptiert.
>>Somit haben wir nach wie vor alle Berichte von Kunden der Deutschen Telekom (oder Partnern auf dem selben Netz) erhalten.
Das wissen nur Sie und das glaube ich ihnen gerne.

Frage nun:
Wenn Sie die externe IP sowieso verfolgen, was ja der richtige Weg ist, warum fragen Sie dann den Kunden nach dem Internet Provider,
welcher, wie Sie bereits erwähnten, nicht unbedingt mit dem Netzbetreiber zusammenhängen muss?
Im Falle des Betroffenen Tobias (O2) ist es somit völlig irrelevant ob er den Internet Provider O2 oder einen anderen hat. Sie tracen die IP und haben somit den Netzbetreiber. Passt doch, warum muss Tobias dann Rede und Antwort stehen?
Dem Kunden ist es nicht zuzumuten, dass er seine externe IP Adresse selbst seinem Netzbetreiber zuordnen muss, nachdem ja der Provider an sich somit nicht aussagekräftig genug  ist.
 
>>Wir untersuchen das Problem weiterhin intensiv und werden entsprechende Neuigkeiten hier Kommunizieren.
Das ist sehr gut und ich freue mich auf eine Lösung

>>Mit freundlichen Grüssen,
>>Moritz M.
Benutzerebene 6
Abzeichen +3
Hallo Moritz, zur Frage warum ich einen Post vom Telekom Anschluss verschickt habe: Auch ich, man glaubt es kaum, muss tagsüber arbeiten. Und jawoll, auch ich habe von meinem Arbeitsanschluss aus die Antwort am Tag geschrieben. Achtung - Ironie: Gerne übersende ich ihnen meine Account Daten bei "1 und 1" inclusive Passwort, eingescannter Rechnungen und Vertragsnummer, meine Fritzbox DSL Informationen und Screenshots des 1 und 1 Kundenportals die den Zusammenhang zur Vertragsnummer belegen. Ironie Ende Jetzt wieder eine ernste Frage: Wenn denn der Internetprovider für die Techniker Kameraden so wertvoll und so wichtig ist, ja warum in aller Welt wird dann nicht die externe IP Adresse beim Senden der Diagnose beim empfangenden Server bei Sonos gespeichert? Dann haben sie den "Beweis" den Sie benötigen und der Kunde muss sich nicht mit quasi Unterstellungen ärgern, er entweder wisse seinen Provider nicht oder er behauptet Dinge die nicht stimmen (was ja im Internet schon mal passiert sein soll....).... Markus PS: Diese Antwort wurde von einem eins und eins Anschluss verschickt. Wenn Sie daraus Telekom lesen, dann ganz einfach, bringen wir halt nocht die Telekom und eins und eins und Napster ins Spiel. Das macht die Sache garantiert einfacher. PS: Wie geschrieben ich habe heute 4 Diagnosemeldungen geschckt. Nix für ungut, auch ich will nur eine Lösung, sonst eigentlich nix. Markus
Hallo Markus,

Ihre Ironie in allen Ehren, wir nehmen das Problem durchaus ernst und sind ebenso an einer Lösung interessiert.

Ebenso kann ich nicht ganz nachvollziehen wie Sie auf Ihre Arbeit hier schliessen, die öffentliche IP wird von Ihrer gesendeten Diagnose entnommen, welche wiederum, wenn ich mich recht entsinne, von Ihnen zu Hause gesendet wurde? Dies hat weder mit der hier verwendeten Email zu tun noch damit das Sie eine Email von Ihrem Arbeitsplatz senden.

Es kann durchaus sein das Sie einen Vertrag haben mit 1 und 1, wenn Sie Ihre externe IP verfolgen werden Sie jedoch sehen das Sie auf dem Deutschen Telekom AG Netz geschaltet sind. Dies ist in Deutschland nicht abwegig, die meisten Internetanbieter dort benutzen das Netz der Deutschen Telekom, jedoch nicht alle.

Somit haben wir nach wie vor alle Berichte von Kunden der Deutschen Telekom (oder Partnern auf dem selben Netz) erhalten.

Wir untersuchen das Problem weiterhin intensiv und werden entsprechende Neuigkeiten hier Kommunizieren. 

Mit freundlichen Grüssen,
Moritz M.
Hallo Moritz, zur Frage warum ich einen Post vom Telekom Anschluss verschickt habe: Auch ich, man glaubt es kaum, muss tagsüber arbeiten. Und jawoll, auch ich habe von meinem Arbeitsanschluss aus die Antwort am Tag geschrieben. Achtung - Ironie: Gerne übersende ich ihnen meine Account Daten bei "1 und 1" inclusive Passwort, eingescannter Rechnungen und Vertragsnummer, meine Fritzbox DSL Informationen und Screenshots des 1 und 1 Kundenportals die den Zusammenhang zur Vertragsnummer belegen. Ironie Ende Jetzt wieder eine ernste Frage: Wenn denn der Internetprovider für die Techniker Kameraden so wertvoll und so wichtig ist, ja warum in aller Welt wird dann nicht die externe IP Adresse beim Senden der Diagnose beim empfangenden Server bei Sonos gespeichert? Dann haben sie den "Beweis" den Sie benötigen und der Kunde muss sich nicht mit quasi Unterstellungen ärgern, er entweder wisse seinen Provider nicht oder er behauptet Dinge die nicht stimmen (was ja im Internet schon mal passiert sein soll....).... Markus PS: Diese Antwort wurde von einem eins und eins Anschluss verschickt. Wenn Sie daraus Telekom lesen, dann ganz einfach, bringen wir halt nocht die Telekom und eins und eins und Napster ins Spiel. Das macht die Sache garantiert einfacher. PS: Wie geschrieben ich habe heute 4 Diagnosemeldungen geschckt. Nix für ungut, auch ich will nur eine Lösung, sonst eigentlich nix. Markus
Heute 19:00 bis 20:00 gings einwandfrei. Dann habe ich 2 parallele unterschiedliche Napster Streams abgespielt und auf dem 3. Player Radio. Nach ca. 10 Minuten gingen die beiden Napster Streams nicht mehr mit gleicher Fehlermedung. Radio ging immer. Dann habe ich einen Napster Player abgeschalten. Der verbleibende Napster Player ging anschliessend auch nicht mehr Habe ca. 4 Diag Infos geschickt mit erhöhtem Debug Level (Einstellung wurde vom Support geschickt) Ich will hiermit nicht die Diskussion auf das parallele Streamen mit einem Account lenken, da dies immer geklappt hatte ("damals"). Bei den Tests der letzten Tage denke ich wurde nicht parallel gestreamt, zumindest nicht in den 30 Minuten vor meinen Tests. @SONOS: Wieviele parallele Napster Streams werden unterstützt mit EINEM Napster Account in der aktuellen 5.2 Version? Markus
Gleiches Problem, Konto gelöscht und neu eingerichtet.. Diagnose Nr. 4317661.
Heute 19:00 bis 20:00 gings einwandfrei. Dann habe ich 2 parallele unterschiedliche Napster Streams abgespielt und auf dem 3. Player Radio. Nach ca. 10 Minuten gingen die beiden Napster Streams nicht mehr mit gleicher Fehlermedung. Radio ging immer. Dann habe ich einen Napster Player abgeschalten. Der verbleibende Napster Player ging anschliessend auch nicht mehr Habe ca. 4 Diag Infos geschickt mit erhöhtem Debug Level (Einstellung wurde vom Support geschickt) Ich will hiermit nicht die Diskussion auf das parallele Streamen mit einem Account lenken, da dies immer geklappt hatte ("damals"). Bei den Tests der letzten Tage denke ich wurde nicht parallel gestreamt, zumindest nicht in den 30 Minuten vor meinen Tests. @SONOS: Wieviele parallele Napster Streams werden unterstützt mit EINEM Napster Account in der aktuellen 5.2 Version? Markus
Hallo,

ich kann den Frust einer fehlerhaften Wiedergabe oder eines nicht funktionierenden Musik-Dienstes sehr gut nachvollziehen. Entschuldigen Sie die Unannehmlichkeiten. 

Um dieses Problem intern entsprechend Untersuchen zu können bat mein Kollege Sie bereits nach einer Diagnose. Diese Information ist Notwendig für uns um mit unserem Musik-Partner das Problem angehen zu können.

Das von Ihnen beschriebene Problem scheint entweder Lokal aufzutreten oder mit einem bestimmtem Internetanbieter zusammenzuhängen, wir haben leider keine weiteren Berichte von Kunden erhalten aus anderen Regionen.

Bitte helfen Sie uns um das Problem schnellstmöglich zu beheben mit folgenden Informationen:

Diagnose
Land/Bundesland
Internet-Anbieter

Mit freundlichen Grüssen,
Moritz M.

Hallo will ja nicht den Teufel an die Wand malen, aber heute Abend geht es bis jetzt.

Gruß
Gleiches Problem, Konto gelöscht und neu eingerichtet.. Diagnose Nr. 4317661.
Hallo Moritz,

keine Ahnung was mit Trace-Route gemeint ist. Den Eintrag hier habe ich vom Büro aus gemacht, so dass Telekom richtig ist. Zu Hause und damit für das Problem relevant haben wir definitiv O2 als Provider. Meine E-Mail-Adresse ist eine @yahoo.com. Könnte es sein das hier eine Verwechslung vorliegt.

Für einen Leihen ist es schwer Nachvollziehbar, dass wenn alle anderen Systeme (Internet, Apps) funktionieren nur eine App, die von Sonos nicht, dass dies auf den eigenen Internet Provider zurückzuführen ist. Das Problem ist auch nicht neu und betrifft eine Vielzahl von Usern. Es muss doch eine Strategie zur Lösung des Problems geben.

Viele Grüße
Tobias
Benutzerebene 6
Abzeichen +3
Gleiches Problem, Konto gelöscht und neu eingerichtet.. Diagnose Nr. 4317661.
Hallo Tobias,

eine Trace-Route Ihrer externen IP weist eindeutig darauf hin das Ihr Internet von der Deutschen Telekom AG geliefert wird. Auch Ihre Email-Adresse ist eine @t-online.de.

Wie bereits erwähnt sind wir an einer Lösung des Problems interessiert. 

Vielen Dank für Ihre ergänzenden Informationen.

Mit freundlichen Grüssen,
Moritz M.
Gleiches Problem, Konto gelöscht und neu eingerichtet.. Diagnose Nr. 4317661.
Hallo Moritz, ich hatte oben auch schon geschrieben : Telekom, Hessen
VG Gamal
Gleiches Problem, Konto gelöscht und neu eingerichtet.. Diagnose Nr. 4317661.
Hallo Moritz,

ich hatte ursprünglich den Post gemacht. Ich kann mir schwer vorstellen, dass dies mit dem Internetprovider oder gar der Region zusammen hängt. Als ich die Fehlermeldung innerhalb von Sonos bekommen habe - übrigens zuletzt während unserer Silvester-Party zwischen 12:30 Uhr und 3:00 Uhr (sehr unangenehm, wenn man Gäste hat) - funktionierte mein Internet tadellos auch konnte ich problemlos Titel direkt aus der Napster-App streamen. Leider war es nur bei Sonos nicht möglich, so dass die Anlage stumm bleiben musste. Ich möchte Sie bitten dieses Problem endlich in den Griff zu bekommen, damit mir eine solche peinliche Situation in Zukunft erspart bleibt.

Falls es der Sache dient:

Internet-Provider: O2 (vormals Alice)
Region: Hessen, Main-Taunus-Kreis

Viele Grüße
Tobias Schmitz 
Benutzerebene 6
Abzeichen +3
Gleiches Problem, Konto gelöscht und neu eingerichtet.. Diagnose Nr. 4317661.
Hallo Gamal,

vielen Dank für die Diagnose. Können Sie bitte wie oben erwähnt den Internetanbieter benennen?

Mit freundlichen Grüssen,
Moritz M.
Benutzerebene 1
Hallo,

ich kann den Frust einer fehlerhaften Wiedergabe oder eines nicht funktionierenden Musik-Dienstes sehr gut nachvollziehen. Entschuldigen Sie die Unannehmlichkeiten. 

Um dieses Problem intern entsprechend Untersuchen zu können bat mein Kollege Sie bereits nach einer Diagnose. Diese Information ist Notwendig für uns um mit unserem Musik-Partner das Problem angehen zu können.

Das von Ihnen beschriebene Problem scheint entweder Lokal aufzutreten oder mit einem bestimmtem Internetanbieter zusammenzuhängen, wir haben leider keine weiteren Berichte von Kunden erhalten aus anderen Regionen.

Bitte helfen Sie uns um das Problem schnellstmöglich zu beheben mit folgenden Informationen:

Diagnose
Land/Bundesland
Internet-Anbieter

Mit freundlichen Grüssen,
Moritz M.

Hallo Moritz,

Diagnose Nr.   4316475,
Location:  Nördlich. Baden Würtemberg
Telekom, Router Speedport 503

PS: Jetzt geht napster gerade wieder mal .... Konnte den Account erneut anlegen und Songs werden abgespielt....
Gleiches Problem, Konto gelöscht und neu eingerichtet.. Diagnose Nr. 4317661.
Hallo,

ich kann den Frust einer fehlerhaften Wiedergabe oder eines nicht funktionierenden Musik-Dienstes sehr gut nachvollziehen. Entschuldigen Sie die Unannehmlichkeiten. 

Um dieses Problem intern entsprechend Untersuchen zu können bat mein Kollege Sie bereits nach einer Diagnose. Diese Information ist Notwendig für uns um mit unserem Musik-Partner das Problem angehen zu können.

Das von Ihnen beschriebene Problem scheint entweder Lokal aufzutreten oder mit einem bestimmtem Internetanbieter zusammenzuhängen, wir haben leider keine weiteren Berichte von Kunden erhalten aus anderen Regionen.

Bitte helfen Sie uns um das Problem schnellstmöglich zu beheben mit folgenden Informationen:

Diagnose
Land/Bundesland
Internet-Anbieter

Mit freundlichen Grüssen,
Moritz M.

Hallo,
Herrn Stenzel liegen genügend Diagnosereporte von mir vor.
Auch mit einer Timeline wann es ging und wann nicht mehr.

Mfg
Diagnose Nr. 4315143, Hessen, Telekom
Benutzerebene 6
Abzeichen +3
Hallo,

ich kann den Frust einer fehlerhaften Wiedergabe oder eines nicht funktionierenden Musik-Dienstes sehr gut nachvollziehen. Entschuldigen Sie die Unannehmlichkeiten. 

Um dieses Problem intern entsprechend Untersuchen zu können bat mein Kollege Sie bereits nach einer Diagnose. Diese Information ist Notwendig für uns um mit unserem Musik-Partner das Problem angehen zu können.

Das von Ihnen beschriebene Problem scheint entweder Lokal aufzutreten oder mit einem bestimmtem Internetanbieter zusammenzuhängen, wir haben leider keine weiteren Berichte von Kunden erhalten aus anderen Regionen.

Bitte helfen Sie uns um das Problem schnellstmöglich zu beheben mit folgenden Informationen:

Diagnose
Land/Bundesland
Internet-Anbieter

Mit freundlichen Grüssen,
Moritz M.
...kann mich der Meinung meiner Vorredner nur anschließen. Die Meldung "Verbindung Rhapsody wurde getrennt" ist absolut nervig, tritt immer häufiger auf und ist völlig unbefriedigend. Aber SONOS hat ein dickes Fell und speist die unzufriedenen Nutzer damit ab, ein Diagnoseprotokoll zu senden. Die Antwort "...die generelle Störung des Dienstes, weshalb dieser Post am 30. Juli 2014 geöffnet wurde, ist behoben...." grenzt schon an Frechheit oder sollte man besser sagen Dilettantismus. 
>> Sonos bittet, Ich bitte, um die Zusendung eines Diagnose Protokolls und der Info welchen Internet Service Provider Sie verwenden. Internet Provider ist 1 und 1 Es liegt garantiert nicht an der Internet Verbdingung. Diese ist 100% stabil. Die WLAN Verbdindung ist ebenfalls sehr stabil. Es giing wie schon Vorredner angesprochen, JAHRELANG ohne grössere Probleme und gefühlt seit dem letzten Update, in dem ja auch "Multi Accounting" eingeführt wurde, nicht mehr stabil. Das ganze geht soweit, dass ich auch über den Wechsel von Napster auch andere Services nachdenke. Das kann es doch nicht wirklich sein oder? Markus
Benutzerebene 3
Abzeichen +3
Hatte selbes Problem, habe den napster Account gelöckt und versuchet ihn wieder anzumelden - "Beim hinzufügen des Napster-Kontis ist ein Problem aufgetaucht". Nsaper Login funktioniert vom iPhone und pc tadellos,
Gleiches Problem. Napster stieg immer nach 10 Sekunden aus. Konto gelöscht und dann der oben genannte Fehler beim Neuanmelden. Nach Neustart klappte zwar die Anmeldung wieder, aber immer noch Abbruch nach 10 Sekunden. Diagnose klappt auch nicht.

Rainer

P.S.: Jetzt läuft es durch. mal abwarten.

P.P.S.: Während der Testphase wurde meine Netzanbindung stark belastet. Youtube Videos blieben hängen und gingen auf 144p runter. Napster auf Sonos gestoppt und es lief wieder. Das kann es doch auch nicht sein.
Benutzerebene 1
An Daniel H,

gerade tritt das Problem wieder auf.
Meine Diagnosenummer lautet 4315394.

Bitte schön.

Ich freue mich auf eine Analyse und vor allem eine Behebung des Problems

Vielen Dank