Spotify funktioniert nicht mehr über Sonos


Abzeichen
Hallo Zusammen!
Habe hier schon gelesen, dass ich das Problem nicht alleine habe. Ich kann Spotify nicht mehr über meinem Handy auf Sonos Play 1 abspielen. In der Liste der verfügbaren Geräte erscheint Sonos, aber ich kann es nicht starten. Wähle ich zum Beispiel die Echo Dot an funktioniert dies. Ich bin der Meinung, dass es seit dem letztem Spotify Update nicht mehr funktioniert. Hat jemand schonne Lösung für das Problem gefunden?

LG
Sonnenregen!

Dieser Beitrag ist geschlossen für weitere Beiträge

95 Antworten

Hallo zusammen,

gleiches Problem.
Aus Spotify (8.4.30.688 armV7) heraus kann keine Wiedergabe auf Sonos gestartet werden. Sonos-Geräte werden angezeigt, es passiert aber nichts...
Dann einmal eine alte Spotify Version auf einem anderem Gerät benutzt (8.4.26.770 armV7) und alles geht wieder!
Diag: 8172407

Same here..

Bestätigungsnummer: 1670376596

Bei mir läuft das abspielen aus der spotify app auch nicht mehr. 

Gerät wird verbunden mehr nicht. 

Spiele ich es direkt über die sonos app ab geht es. 

Echt komisch. 

Egal ob wlan 2,4 oder 5 gh oder 4g

Deine Bestätigungsnummer lautet: 1410149418

Benutzerebene 6
Abzeichen +3

Same here..

Bestätigungsnummer: 1670376596

 

Hi,

 

auch mit verschiedenen Geräte und nach Neuinstallation der Spotify-App?

 

Gruß,

Daniel

Same here..

Bestätigungsnummer: 1670376596

 

Hi,

 

auch mit verschiedenen Geräte und nach Neuinstallation der Spotify-App?

 

Gruß,

Daniel


ja haben mehrere Geräte ausprobiert. Andere Anbieter wie zum Beispiel SoundCloud funktionieren auch einwandfrei & Spotify habe ich auch bereits neu installiert.

 

gruss,

sören

 

Die Spotify App kann sich auch bei mir nicht mehr mit dem Sonos verbinden. Es steht immer nur "Verbinden..." da. Läuft gerade etwas, das über die Sonos App gestattet wurde, wird es gestoppt. 

Bestätigungsnummer lautet: 1663089230.

Ich habe beide Apps bereits neu installiert und auch das Spotify Konto mehrfach neu eingerichtet.

Das Problem besteht schon länger, ich kann nicht genau sagen, seit wann. Ich hatte die Hoffnung, dass es irgendwann behoben wird. Das scheint wohl nicht so zu sein, daher schreibe ich jetzt auch mal.

Hab auch schon alles probiert und es hat nichts gebracht. 

Einmal ging es und dann nicht mehr. 

Was ist da los? Bis jetzt auch keine Antwort von euch. 

Benutzerebene 6
Abzeichen +3

Hallo,

 

könntet ihr mal einen Player via LAN anschließen und es erneut testen?

Allgemeine Fehler sind nicht bekannt.

 

Gruß,

Daniel

Benutzerebene 6
Abzeichen +3

Same here..

Bestätigungsnummer: 1670376596

 

Hi,

 

auch mit verschiedenen Geräte und nach Neuinstallation der Spotify-App?

 

Gruß,

Daniel


ja haben mehrere Geräte ausprobiert. Andere Anbieter wie zum Beispiel SoundCloud funktionieren auch einwandfrei & Spotify habe ich auch bereits neu installiert.

 

gruss,

sören

 

 

Kannst du uns mal anrufen, sodass wir das zusammen prüfen können?

Halte auf jeden Fall einen PC bereit.

 

Gruß,

Daniel

Die Spotify App kann sich auch bei mir nicht mehr mit dem Sonos verbinden. Es steht immer nur "Verbinden..." da. Läuft gerade etwas, das über die Sonos App gestattet wurde, wird es gestoppt. 

Bestätigungsnummer lautet: 1663089230.

Ich habe beide Apps bereits neu installiert und auch das Spotify Konto mehrfach neu eingerichtet.

Das Problem besteht schon länger, ich kann nicht genau sagen, seit wann. Ich hatte die Hoffnung, dass es irgendwann behoben wird. Das scheint wohl nicht so zu sein, daher schreibe ich jetzt auch mal.


Habe seit einigen Tagen das gleiche Problem auf einem Samsung Galaxy Tablett A2016: Über die Sonos-App kann ich die zu letzt gespielte Musik abspielen. Aber wenn ich Spotify starte und den Symfonisk verbinden möchte steht nur VERBINDEN… und dann passiert nichts weiter. Bis vor wenigen Tagen funktionierte das einwandfrei.

Hallo Sonnenregen,

wenn Du in der Spotify-App zuerst die Wiedergabe startest, kannst Du den/die Play:1 anschließend auswählen?

Falls nicht, setze bitte eine Diagnose ab und poste hier die Bestätigungsnummer. Ein Techniker schaut sich das dann an.


Gruß,
Peri

Hallo, meine Sonos Play 1 lässt sich teilweise auch nicht mehr mit der Spotify App verbinden. Hab die Konten schon zurück gesetzt. Weder bei meinem Handy noch bei dem meiner Frau verbindet sich Spotify mit der Box. Verbindung zu Echo ohne Probleme. Der Fehler tritt erst auf seit dem wir die Sonos 2 App haben.

Diagnose Nummer 1570066714

Vielen Dank im Voraus!

LG

Tim

Habe das gleiche Problem. Bestätigungsnummer : 8163070
Abzeichen
Ich habe seit zwei Tagen das gleiche Problem. Andere Spotify Nutzer wohl auch, siehe App Bewertungen.
Bei mir genau so....Play 3 klappt.....Beide Play1 nada. Keinerlei Infos.....
Auch bei mir das Gleiche. Play 1 und Play 5 nicht mehr über Spotify ansprechbar. Werden aber beide angezeigt.
Abzeichen
Play 1 und Play 5 geht nicht. Ich vermute es liegt an der Spotify App.
Abzeichen
Hallo Sonnenregen,

wenn Du in der Spotify-App zuerst die Wiedergabe startest, kannst Du den/die Play:1 anschließend auswählen?

Falls nicht, setze bitte eine Diagnose ab und poste hier die Bestätigungsnummer. Ein Techniker schaut sich das dann an.


Gruß,
Peri
Abzeichen
Die Play 1 kann ich auswählen, also in der Liste der verfügbaren Geräte steht sie drin. Nur regiert sie nicht wenn ich die Play 1 anwähle. Aller ander Geräte funktionieren z.B. abspielen auf Echo Dot funktioniert.
Abzeichen +1

Die Spotify App kann sich auch bei mir nicht mehr mit dem Sonos verbinden. Es steht immer nur "Verbinden..." da. Läuft gerade etwas, das über die Sonos App gestattet wurde, wird es gestoppt. 

Bestätigungsnummer lautet: 1663089230.

Ich habe beide Apps bereits neu installiert und auch das Spotify Konto mehrfach neu eingerichtet.

Das Problem besteht schon länger, ich kann nicht genau sagen, seit wann. Ich hatte die Hoffnung, dass es irgendwann behoben wird. Das scheint wohl nicht so zu sein, daher schreibe ich jetzt auch mal.


Habe seit einigen Tagen das gleiche Problem auf einem Samsung Galaxy Tablett A2016: Über die Sonos-App kann ich die zu letzt gespielte Musik abspielen. Aber wenn ich Spotify starte und den Symfonisk verbinden möchte steht nur VERBINDEN… und dann passiert nichts weiter. Bis vor wenigen Tagen funktionierte das einwandfrei.

 

Hallo.

schicke uns auch gerne ein Diagnosenummer zu, nachdem der Fehler weider aufgetreten ist. 

 

Gruß

Sven

Hallo Sonnenregen,

setze bitte eine Diagnose ab und poste hier die Bestätigungsnummer, damit ein Techniker sich das anschauen kann.


Gruß,
Peri
Abzeichen
Hallo Sonnenregen,

wenn Du in der Spotify-App zuerst die Wiedergabe startest, kannst Du den/die Play:1 anschließend auswählen?

Falls nicht, setze bitte eine Diagnose ab und poste hier die Bestätigungsnummer. Ein Techniker schaut sich das dann an.


Gruß,
Peri
Abzeichen
Hallo Peri!
Hier die Bestätigungsnummer: 8166672
LG Sonnenregen
ich melde mich dann mal auch... scheint wohl seit dem update zu sein.. habe meine sonos play1 erst seit kurzem und da war wohl die ältere SW drauf und die liefen auch über spotify. sowohl rechner als auch handy. seit dem update wird auf meinem laptop sonos garnicht mehr angezeigt. auf dem handy schon. Wenn ich es aber jetzt anwähle passiert garnichts. es wird einfach weiterhin auf der quelle abgespielt an der es lief.

Die Spotify App kann sich auch bei mir nicht mehr mit dem Sonos verbinden. Es steht immer nur "Verbinden..." da. Läuft gerade etwas, das über die Sonos App gestattet wurde, wird es gestoppt. 

Bestätigungsnummer lautet: 1663089230.

Ich habe beide Apps bereits neu installiert und auch das Spotify Konto mehrfach neu eingerichtet.

Das Problem besteht schon länger, ich kann nicht genau sagen, seit wann. Ich hatte die Hoffnung, dass es irgendwann behoben wird. Das scheint wohl nicht so zu sein, daher schreibe ich jetzt auch mal.


Habe seit einigen Tagen das gleiche Problem auf einem Samsung Galaxy Tablett A2016: Über die Sonos-App kann ich die zu letzt gespielte Musik abspielen. Aber wenn ich Spotify starte und den Symfonisk verbinden möchte steht nur VERBINDEN… und dann passiert nichts weiter. Bis vor wenigen Tagen funktionierte das einwandfrei.

 

Hallo.

schicke uns auch gerne ein Diagnosenummer zu, nachdem der Fehler weider aufgetreten ist. 

 

Gruß

Sven

Hallo und danke für das Angebot.

Ich habe die Spotify-App auf dem Samsung-Tablet deinstalliert und neu installiert, seit dem geht es wieder.

Grüße,

Alex