Beantwortet

Sporadische Unterbrechungen/Aussetzer bei Radiostreaming


Abzeichen +1

Hallo,

es wurd hier schon vielfach besprochen, aber durch “mitlesen” und ausprobieren bin ich leider noch nicht weitergekommen.Ein gezielter Tipp wäre hilfreich, weil es so echt nervig ist.

Wir nutzen die Geräte überwiegend zum für den Radiostream. Oft funktioniert das stundenlang einwandfrei. Dann kommt es zu aussetzern bei der Wiedergabe und “fängt” sich dann auch erst einmal nicht. Meistens schalten wir genervt aus und irgendwann später funktioniert es wieder. Das Fehlerbild haben wir auch erst in diesem Jahr wirklich festgestellt, während die Konstellation (bis auf den Move) schon deutlich länger im Einsatz ist. Da der Fehler nervt, hätten wir ihn sonst auch früher bemerkt. Auch wenn es ungefähr hinkommen könnte, weiß ich nicht konkret, ob der Zeitpunkt des Auftretens mit dem Wechsel auf die S2-App korrelliert.

Wir haben in den letzten Wochen vieles ohne Verbesserung probiert: Den Streamingdienst gewechselt (Favorit: TuneIn), den Radiosender gewechselt und auch einzelne Geräte (mit schwacher WLAN-Einbindung) aus dem Verbund zu nehmen. Alle Apps und Firmwaren auf den Geräten und dem Router sind aktuell. Einen Schwerpunkt haben wir bei der Uhrzeit ausgemacht: Mittagszeit im Bereich von 11:00 bis 13:00 und daher auch die Providerverbindung und die WLAN-Einstellungen kontrolliert. Die Sende/Empfangsmessungen der FritzBox sind jedoch gleichbleibend und andere Geräte im WLAN funktionieren ohne merkliche Einschränkungen. Es sind auch keine Einschränkungen oder eine “Downtime” konfigiuriert.

Ich habe heute während des Problems die Diagnosedaten übermittelt. Die Bestätigungsnummer lautet 1754909085.

Für einen Schubser in die richtige Richtung wäre ich dankbar.

icon

Beste Antwort von StevoSa 11 Oktober 2020, 15:35

Hallo Greta,

der Support konnte mein Problem gerade lösen: Auf dem Sendekanal des Routers war sehr viel los, was wohl dann immer nicht der Fall war, wenn ich mir das angesehen habe, aber der andere Punkt war die Lösung. Das Netz wurde von dem Player mit der schwächsten WLAN-Verbindung aufgebaut, weil ich den wohl bei einer Gruppierung als erstes angewählt habe. Ich wusste nicht, dass dies dann der “Versorger” für alle anderen ist. Das habe ich verändert und bis jetzt läuft es gut. Ich warte den Dauertest mal ab.

Original anzeigen

5 Antworten

@StevoSa, um die Diagnose ausgewertet zu bekommen, musst du dich an den Support wenden.

https://support.sonos.com/s/?language=de

 

  • Steht der Funkkanal des Routers auf Autokanal? Wenn ja, bitte einen festen Kanal zuweisen, indem du die Kanäle 1, 6, 11 durchtestest. Wenn der Router im 2.4-Band über 40 MHz funkt, bitte auf 20 MHz umstellen.
  • Ist die Firmware der Fritzbox auf aktuellem Stand?
  • Wie viele Sonoskomponenten gibt es? Gibt es Repeater?
  • Wie sieht es mit potenziellen Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Smart Hubs, Fernbedienungen, Überwachungskameras oder Hausautomation aus? Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen. Dieses Video bietet ebenfalls hilfreiche Tipps

 

Ich hätte gesagt von WLAN-Betrieb auf SonosNet umstellen, aber der Move ist nicht SonosNet-fähig.

Abzeichen +1

Hallo Greta,
danke für die Antwort. Da der Tipp mit dem Autokanal schon in anderen Beiträgen stand, habe ich damit mal ein wenig getestet, wenn auch nicht alle Optionen. ;-)  Die Firmware ist aktuell und im WLAN befindet sich nur noch ein Drucker, aber ca. 4m entfernt zum nächsten Sonos-Gerät. Ansonsten sind wir nicht so Smart im Haushalt. ;-) Insgesamt haben wir mit dem Move 5 Geräte im Netz.

Ich habe den Support mal kontaktiert (danke für den Hinweis) werde aber deinen Tipps noch nachgehen.

Schalte den Drucker dennoch einmal testweise aus, nur um ihn als Fehlerquelle auszuschließen.

 

Steht eine Komponente in der Nähe der Fritzbox? Man könnte ja einmal sehen, wie sich das System im SonosNet-/WLAN-Mischbetrieb verhält. Verkable dazu einen Player dauerhaft mit der Fritzbox (bei einem Stereopaar den linken); sollte es Repeater geben, stecke diese währenddessen aus.

Abzeichen +1

Hallo Greta,

der Support konnte mein Problem gerade lösen: Auf dem Sendekanal des Routers war sehr viel los, was wohl dann immer nicht der Fall war, wenn ich mir das angesehen habe, aber der andere Punkt war die Lösung. Das Netz wurde von dem Player mit der schwächsten WLAN-Verbindung aufgebaut, weil ich den wohl bei einer Gruppierung als erstes angewählt habe. Ich wusste nicht, dass dies dann der “Versorger” für alle anderen ist. Das habe ich verändert und bis jetzt läuft es gut. Ich warte den Dauertest mal ab.

@StevoSa, danke für die Rückmeldung. :slight_smile:

 

Wenn man in der Sonosapp eine Gruppe erstellt, fungiert das Gerät von dem aus man die Gruppe zusammenstellt, als Koordinator, der den angeforderten Stream an die restlichen Mitglieder verteilt und für synchrone Wiedergabe sorgt. Also als Faustregel: Gruppe immer vom modernsten Produkt in der Gruppe aus erstellen. Wenn man einen Player zum Koordinator macht, der standortmäßig das schwächste Glied in der Kette ist, kann sich das auf die Stabilität auswirken.

Antworten