Beantwortet

Sonos und Spotify - Titel ist nicht korrekt codiert.


Benutzerebene 1
Abzeichen
Hallo, habe seit heute das Problem, dass beim Abspielen von Spotify Titel nach ein paar Sekunden die Meldung erscheint "Titel ist nicht korrekt codiert.". Router, Bridge, Play alles neu gestartet. Spotify Account auch neu ins Sonos eingebunden. Was kann ich noch machen?

Gruss Patric
icon

Beste Antwort von Daniel K 17 October 2018, 12:04

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

228 Antworten

Benutzerebene 4
Abzeichen +3
Hallo, der Webfilter der Sophos kann Probleme machen, ich habe dir dafür einmal ein Update freigeschaltet. Bitte installiere dies und teste es dann erneut. Sollte es weiterhin nicht funktionieren, sende uns bitte eine neue Diagnose.
Benutzerebene 4
Abzeichen +3
Ein Update wurde auch für dich freigeschaltet, bitte teste dies einmal.
Benutzerebene 4
Abzeichen +3
Das Problem ist uns bekannt und wir arbeiten an einer Lösung, die hoffentlich in den nächsten Tagen zur Verfügung stehen sollte.
Hallo Daniel,
ganz toller Support!!!!
Weiter so!!
Funktioniert alles. Es wäre natürlich super wenn das in das nächste reguläre Update einfließen würde.

MfG

JH
Benutzerebene 4
Abzeichen +3
Hallo, auch bei mir kann die Sonos keine Spotify-Titel aufgrund fehlerhafter Codierung abspielen.
Diagnosenummer: 8157755
Danke und Gruß


Ich habe auch für dich das Update freigeschaltet, dass die bei der Lounge helfen wird, wage ich allerdings zu bezweifeln. Dass Gerät hat massive Probleme mit äusseren Störeinflüssen. Was stehen für elektronische Gerät in der Nähe der Connect?
Abzeichen +1
Hallo Christopher,

könnte ich auch für das Update Freigeschalten werden. Gleiches Problem Sophos UTM 9 und fehlerhafte Codierung.

Diagnosenmummer: 8175634

Danke.
Gruß Wolfgang
Benutzerebene 4
Abzeichen +3
Ich habe dir das Update freigeschaltet, installiere es bitte und teste dann die Wiedergabe.
Benutzerebene 4
Abzeichen +3
Sorry, ich habe deinen Beitrag übersehen. Das Update ist nun auch für dich freigeschaltet worden.
Mussen wir jetz unsere SONOS controller ein update geben ?
Rufe im Sonos-Controller 'Mehr --> Einstellungen --> Online-Updates' auf.


Gruß,
Peri
Benutzerebene 6
Abzeichen +3
Hi Patrick,

gleiches Problem.
Amazon-> check
TunnelRadio-> check
Spotify-> abbruch nach 4-5 Sekunden mit der Meldung: falsch kodiert.
Diagnosenummer: 535194512

Was soll ich tun?

Gruß René


Hi René,

Ich habe dir ein Update freigeschaltet.
Bitte installiere das Update und berichte uns von deinen Erfahrungen.

Gruß,
Daniel
Benutzerebene 6
Abzeichen +3
Selbes Problem hier, Diagnose: 759046052

Hi davis-h,

Das Update steht für dich bereit.

Gruß,
Daniel
Abzeichen
Hi,
Wenn das Problem bei deiner Freundin noch besteht, dann sollten wir uns eine Diagnose von deren System ansehen.
Vielleicht kannst du uns ja die Nummer mitteilen.

Das ist ja das Verrückte, es handelt sich um ein und die selbe Play1. Mit meinem Spotify Account, von meinem Android 8 gestartet, ging es nach Anpassung des Webfilters auf der Sophos ohne Probleme. Mit dem Android 7 meiner Partnerin waren die Problem wie beschrieben immer noch vorhanden. (5Sek. nächster Song)

Nach einspielen des Updates geht es jetzt von allen Stellen und mit allen Spotify Accounts.
Danke!
Benutzerebene 6
Abzeichen +3
Hi,

also am Netzwerk kann's nicht liegen, da ich die Afterwork-Box zur Zeit per LAN-Kabel verbunden habe und auch die Musik nur dort abspiele. Der Fehler tritt auch nur mit Spotify auf. Nach 10 Sekunden kommt eine Fehlermeldung. Nicht bei allen Liedern aber trotzdem sehr oft.

Ich sollte dazu sagen, dass wir auch die Sophos FW nutzen. An sich genau das selbe Probleme, wie bei vielen hier in diesem Thread.

Auf dem iPhone bekommen wir dann auch immer die "nicht korrekt kodiert" Fehlermeldung.

Grüße,
Eugen


Hi,

ich habe dir ein Update freigeschaltet.
Bitte prüfe dein System auf Updates und gib uns eine Rückmeldung.

Hallo zusammen

Ich habe das gleiche Problem mit Sophos.
Diagnose-Nummer: 841444881

Viele Grüsse
Ralph


Auch dir habe Ich das Update freigeschaltet.

Gruß,
Daniel
Hatte das selbe Problem, mit dem Spotify Fehler "Titel falsch codiert".

Lösung:
Sonos als Host in die Ausnahmelist vom Webfilter setzten (siehe Bild).



Wichtig anschliessend für die Sonos eine DHCP Reservierung erstellen.

Gruss
Benutzerebene 6
Abzeichen +3
Hallo -
wir haben (erneut) das Coding-Problem hinter einer Sophos Firewall. Ich hoffe, es lässt sich auch wieder remote mit einem Update lösen.

Der Diagnose-Code ist: 1744332722

Danke!
Tapio


Hallo,

das Update gibt es nicht mehr.
Eine Ausnahme im Webfilter und die IP-reservierung für Sonos sollten ausreichen.

Gruß,
Daniel
Benutzerebene 6
Abzeichen +3
Habe die Diagnose gesendet Nummer: 7563675

Gruss Patric


Guten Morgen,

Prüfe bitte einmal ob du ein Software Update installieren kannst.
Wir haben eine leichte Anpassung vorgenommen.

Gruß,
Daniel
Abzeichen
Guten Morgen,

ich habe das gleiche Problem, seltsamerweise nicht bei allen Titeln, sondern häufig nur bei älteren Stücken.
die Diagnosenummer lautet 7813206

Gruß Ferdi
Benutzerebene 4
Abzeichen +3
Hallo,
wir haben auch für dich ein Update freigeschaltet. Bitte einmal installieren und die Wiedergabe testen.

Grüße,
Christopher
Abzeichen
Hallo,
ich habe seit geraumer Zeit das gleiche Problem. Internetradio über TuneIn funktioniert problemlos.
Spotify-Wiedergabe wird ständig unterbrochen und es wird im Control-Center angezeigt, dass der Titel nicht korrekt codiert ist.
Die Diagnosenummer lautet 7920519.

Vielen Dank im Voraus und nette Grüße
Benutzerebene 3
Abzeichen +3
Hallo,
ich habe seit geraumer Zeit das gleiche Problem. Internetradio über TuneIn funktioniert problemlos.
Spotify-Wiedergabe wird ständig unterbrochen und es wird im Control-Center angezeigt, dass der Titel nicht korrekt codiert ist.
Die Diagnosenummer lautet 7920519.
Vielen Dank im Voraus und nette Grüße

Hallo,

In der Diagnose ist zu sehen, dass die Lautsprecher über 2 unterschiedliche WLAN Netzwerke laufen lassen.
Das wird von uns so nicht unterstützt.

Bitte einen der Lautsprecher per LAN anschliessen, dann geht das System auf das SonosNet, dann bitte testen, ob Spotify noch Probleme macht.
Falls ja, bitte eine neue Diagnose übermitteln.

Gruß,
Marco
Abzeichen
Hallo Marco,

das Problem bestand auch schon, als alle noch im gleichen WLAN Netzwerk waren. Ich habe nur schon einiges probiert, jedoch ohne Besserung. Ich hatte auch schon mal nur einen Lautsprecher über Kabel verbunden und dabei bestand das gleiche Problem. Auch nach einem Reset.

In einem anderen Thread habe ich gelesen, dass es seit dem letzten Update (ich glaube es war 7.3) Probleme mit Sophos Firewalls und deren Webfilter gibt. Kann es damit zusammen hängen? Und wenn ja, wie kann ich die Software wieder downgraden? Oder ist dazu ein Update geplant?

Liebe Grüße
Hallo Christopher, ich dürfte das gleiche Problem haben da ich auch eine Sophos FW mit Webfilter einsetze. Würde daher auch gerne das Update testen oder ggfs. die Info benötigen welche Ausnahmen für Sonos am Webfilter gemacht werden sollen damit es wieder einwandfrei funktioniert. (Diagnoseinfo ID 7949067). Danke!
Hallo Christopher, perfekt! Update eingespielt und getestet. Problem scheint damit gelöst zu sein. Läuft seitdem einwandfrei. LG 😃
Abzeichen
Hey Christopher, das Update hat das Problem gelöst. Vielen Dank dafür!
Wie sieht es denn mit kommenden Updates aus? Bekomme ich die für mein System auch noch?
Falls ja, ist der "Fix" mit dem Sophos Webfilter nach dem nächsten Update dann wieder überspielt und ich kann wieder mit Problemen rechnen oder wie sieht es dabei aus?
Vielen Dank und nette Grüße
Benutzerebene 7
Abzeichen +3
Hi,
du kannst davon ausgehen, dass du weiterhin deine Updates bekommst und das die Fixes in die nächsten Updates eingeflossen sind.
Gruß
Armin