Beantwortet

Sonos und Spotify - Titel ist nicht korrekt codiert.


Benutzerebene 1
Abzeichen
Hallo, habe seit heute das Problem, dass beim Abspielen von Spotify Titel nach ein paar Sekunden die Meldung erscheint "Titel ist nicht korrekt codiert.". Router, Bridge, Play alles neu gestartet. Spotify Account auch neu ins Sonos eingebunden. Was kann ich noch machen?

Gruss Patric
icon

Beste Antwort von Daniel K 17 October 2018, 12:04

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

228 Antworten

@FlyWord, die APIs von Jishi sind keine offiziellen APIs, werden somit von Sonos nicht unterstützt, da musst du dich an den Entwickler wenden.

H

Natürlich sollte mir Sonos helfen können, die Firewall, Webfilter, etc. ist deaktiviert. Somit kann es wohl nicht an der Sophos liegen...
Das solltest Du dann auf telefonischem Wege eruieren.


Deutschland: 0800-9444 999
Österreich: 0800-901 023
Schweiz: 0800-566 782

Montag bis Freitag von 10 bis 18 Uhr erreichbar.
Abzeichen
Ich bezweifle, dass Sonos da weiterhelfen kann, der richtige Ansprechpartner dürfte der Sophos-Kundendienst sein.

https://secure2.sophos.com/de-de/support/open-a-support-case.aspx



Natürlich sollte mir Sonos helfen können, die Firewall, Webfilter, etc. ist deaktiviert. Somit kann es wohl nicht an der Sophos liegen...
Das habe ich schon gelesen, diese Einstellungen habe ich alle getroffen.
Wie gesagt, auch das komplette Abschalten des Webfilters für den Test brachte keine Änderung.
Dieser ist dann komplett deaktiviert und hat keinen Einluss.

Ich bezweifle, dass Sonos da weiterhelfen kann, der richtige Ansprechpartner dürfte der Sophos-Kundendienst sein.

https://secure2.sophos.com/de-de/support/open-a-support-case.aspx
Abzeichen
Hinzufügen der Ausnahmen in der Sophos UTM behebt das Problem nicht. Ich habe sogar schon den ganzen Webfilter deaktiviert. Auch hier keine Besserung.

Bitte durchlesen.

https://de.community.sonos.com/installation-und-nutzung-223378/sonos-und-sophos-utm-9-6744839/index1.html#post16045087


Das habe ich schon gelesen, diese Einstellungen habe ich alle getroffen.
Wie gesagt, auch das komplette Abschalten des Webfilters für den Test brachte keine Änderung.
Dieser ist dann komplett deaktiviert und hat keinen Einluss.
Hinzufügen der Ausnahmen in der Sophos UTM behebt das Problem nicht. Ich habe sogar schon den ganzen Webfilter deaktiviert. Auch hier keine Besserung.

Bitte durchlesen.

https://de.community.sonos.com/installation-und-nutzung-223378/sonos-und-sophos-utm-9-6744839/index1.html#post16045087
Abzeichen
Hallo,
wir haben das selbe Problem in unserem Unternehmen.

Hinzufügen der Ausnahmen in der Sophos UTM behebt das Problem nicht. Ich habe sogar schon den ganzen Webfilter deaktiviert. Auch hier keine Besserung.

Ich bitte um Hilfe.

Viele Grüße
Benutzerebene 6
Abzeichen +3
Hallo,

haben hier das gleiche Problem. Sonos hinter SOPHOS Firewall, beim Abspielen von Spotify jedoch Fehlermeldung, Titel sei nicht korrekt codiert. Diagnosenummer: 1418446326

Danke!

BITTE DURCHLESEN, WAS IM BEITRAG ÜBER DEINEM STEHT!


Danke. :8
Hallo,

haben hier das gleiche Problem. Sonos hinter SOPHOS Firewall, beim Abspielen von Spotify jedoch Fehlermeldung, Titel sei nicht korrekt codiert. Diagnosenummer: 1418446326

Danke!

BITTE DURCHLESEN, WAS IM BEITRAG ÜBER DEINEM STEHT!
Abzeichen
Hallo,

haben hier das gleiche Problem. Sonos hinter SOPHOS Firewall, beim Abspielen von Spotify jedoch Fehlermeldung, Titel sei nicht korrekt codiert. Diagnosenummer: 1418446326

Danke!
Benutzerebene 6
Abzeichen +3
Diagnosenummer 516048777

Kannst du mir Informationen zum Netzwerkaufbau geben?


Hallo Daniel,

grundsätzlich ist das ein Unitymedia-Anschluss / Router und dahinter ein Sophos UTM 9.510. Allerdings ist die Sophos gerade ausgefallen und direkt über den Unitymedia-Router gibt es keine Probleme.


Hi,

gucke dir mal die beste Antwort (grün markiert) an.

Gruß,
Daniel
Abzeichen
Diagnosenummer 516048777

Kannst du mir Informationen zum Netzwerkaufbau geben?


Hallo Daniel,

grundsätzlich ist das ein Unitymedia-Anschluss / Router und dahinter ein Sophos UTM 9.510. Allerdings ist die Sophos gerade ausgefallen und direkt über den Unitymedia-Router gibt es keine Probleme.
Benutzerebene 6
Abzeichen +3
Diagnosenummer 516048777

Kannst du mir Informationen zum Netzwerkaufbau geben?
Abzeichen
Diagnosenummer 516048777
Benutzerebene 6
Abzeichen +3
Hallo Daniel,

danke für den Hinweis. Diese Information hätte mir vermutlich auch geholfen. Ich habe inzwischen aber einen anderen Weg gefunden.

Ich habe jedes Sonos Element als Host in der Sophos eingetragen und dann am Webfilter für alle Sonos Hosts eine Ausnahme eingetragen. Jetzt funktioniert es.

Der Witz ist, dass Spotify über Sonos offensichtlich andere Anforderungen hat als vom Smartphone aus. Über das Smartphone im selben WLAN gab es zu keiner Zeit vergleichbare Probleme. Das finde ich schon etwas schräg....


Ja, da stimme ich dir zu.
Die Sonos-Schnittstelle scheint generell empfindlich zu sein.
Aber schön, dass es nun funktioniert. 🙂
Abzeichen
Hallo Daniel,

danke für den Hinweis. Diese Information hätte mir vermutlich auch geholfen. Ich habe inzwischen aber einen anderen Weg gefunden.

Ich habe jedes Sonos Element als Host in der Sophos eingetragen und dann am Webfilter für alle Sonos Hosts eine Ausnahme eingetragen. Jetzt funktioniert es.

Der Witz ist, dass Spotify über Sonos offensichtlich andere Anforderungen hat als vom Smartphone aus. Über das Smartphone im selben WLAN gab es zu keiner Zeit vergleichbare Probleme. Das finde ich schon etwas schräg....
Benutzerebene 6
Abzeichen +3
Wie sollen denn die Ausnahmen im Webfilter aussehen?

In einem der anderen Spotify-Post's ist ein Screenshot abgebildet.
Solltest du über die Suche finden können.
Abzeichen
Wie sollen denn die Ausnahmen im Webfilter aussehen?
Abzeichen
Ich habe auch das Problem mit der Codierung bei Spotify. Ebenfalls hinter einer Sophos UTM 9.

Diagnosecode: 471591843
Benutzerebene 6
Abzeichen +3
Hallo -
wir haben (erneut) das Coding-Problem hinter einer Sophos Firewall. Ich hoffe, es lässt sich auch wieder remote mit einem Update lösen.

Der Diagnose-Code ist: 1744332722

Danke!
Tapio


Hallo,

das Update gibt es nicht mehr.
Eine Ausnahme im Webfilter und die IP-reservierung für Sonos sollten ausreichen.

Gruß,
Daniel
Abzeichen
Hallo -
wir haben (erneut) das Coding-Problem hinter einer Sophos Firewall. Ich hoffe, es lässt sich auch wieder remote mit einem Update lösen.

Der Diagnose-Code ist: 1744332722

Danke!
Tapio
Benutzerebene 6
Abzeichen +3
Hallo Daniel

Ich habe eine Sonos One, die mit der Bridge am Router verbunden ist. Dann habe ich noch meine

Ich habe als Router eine Fritz!Box 7390


In der Diagnose sehe ich, dass die CONNECT via LAN angeschlossen ist.
Den Sonos ONE und die Bridge kann ich nicht sehen.
Ziehe mal alles vom Strom, bis auf den Router und ein Sonos-Gerät, welches via LAN an der Fritzbox angeschlossen ist.
Starte dann mal die Wiedergabe und berichte uns vom Ergebnis.

Gruß,
Daniel
Abzeichen
Hallo Daniel

Ich habe eine Sonos One, die mit der Bridge am Router verbunden ist. Dann habe ich noch eine Connect, welche meine bisherige Anlage verbindet.

Ich habe als Router eine Fritz!Box 7390

Gruss, Deborah
Abzeichen
Hallo Daniel

Ich habe eine Sonos One, die mit der Bridge am Router verbunden ist. Dann habe ich noch meine

Ich habe als Router eine Fritz!Box 7390