Frage

Sonos System setzt immer wieder aus - sehr nervig....

  • 7 January 2017
  • 5 Antworten
  • 16817 Ansichten

Guten Tag zusammen,
ich habe meine Sonos Anlage nun schon länger. Insgesamt 6 Lautsprecher in meiner Wohnung verteilt (Play 1 & 3).
Ich hatte schon immer das Problem, das meistens wenn mit noch einem Gerät im Wlan war dass manche Boxen oder manchmal alle kurz ausgesetzt haben, dann wieder angefangen usw....
Was ziemlich nervig ist wenn das die ganze Zeit so ist.
Meine Vermutung war es lag am schlechten Internet, dann habe ich mir das schnellste zugelegt das es gibt.
Und ich hatte immer noch das selbe Problem, dann habe ich mit Sonos telefoniert. Der hat dann etwas am Router gemacht und gemeint wenn es nochmal kommt dann muss ich evtl ein eigenes Netzwerk für die Lautsprecher machen in dem ich die per Lan scnhließe. Zusätzlich meinte er das es nicht am Internet lag, als ich ihm erzähle das ich hier aufgestuft hatte.

Danach gab es nur geringe Verbesserung.
Dann habe ich auf eigene Hand einfach eine Box per Lan angeschlossen. Laufen dann automatisch alle boxen per eigenem Netzwerk doer muss man da noch was machen?
Mehr habe ich seit dem nicht gemacht, Anfangs war es auch besser jedoch waren wir schnell wieder bei den alten Problemen.

Nun meine Frage was man da noch machen kann. Muss ich nun die Sonos Connect kaufen oder gibt es da noch Hoffnung?
Zeitlich schaffe ich es leider nie den Telefonsupport zu kontaktieren, daher hoffe ich hier kann mir jemand helfen.
Danke 😉

Dieser Beitrag ist geschlossen für weitere Beiträge

5 Antworten

Hallo David,

bei sechs Komponenten sollte eine davon auf jeden Fall mit dem Router verkabelt sein, denn dadurch werden die Player unabhängig vom heimischen WLAN. Lies Dir dazu bitte diese Seite vollständig durch.
Es kann zudem sein, dass Du im Anschluss noch Folgendes machen musst:

Zunächst Router sowie die Player und alle im Hause befindlichen WLAN-fähigen Geräte (einschließlich Smartphones & Tablets) vom Strom trennen oder ganz ausschalten bzw. WLAN deaktivieren; danach als Erstes den Router wieder starten, warten bis er vollständig hochgefahren ist, anschließend ...

1. (falls vorhanden) Geräte, die direkt oder per Ethernet-Verteiler an den Router gekoppelt sind,
2. die Sonos-Player,
3. WLAN-fähige Geräte.


Viel Glück!
Peri
Hi Peri,
ich besitze gar keine Boost Einrichtung.
kontrolliere mal Deine Umgebung mit einem WLAN-Scanner. Für Android z.B. die Fritz-WLAN-APP. Für den PC (also Notebook) sowas wie inSSIDer.
Bewege Dich dann an alle Stellen wo Du ein SONOS-Gerät stehen hast und kontrolliere ob dort irgendwelche fremden (oder auch eigene WLANs) auf dem selben Kanal, oder in unmittelbarer Nähe liegen wie Dein SONOS-NET.
Das SONOS-NET funkt auf 1, 6 oder 11 im 2,4 GHz.Band - je nachdem wie Du es konfiguriert hast.
Der Abstand zu anderen WLANs sollte möglichst immer mehr als 4 Kanäle betragen!
Findest Du Netze, welche mit mehr wie -60 dBm (also kleineren Werten, da negativ) und kleinerem Kanalabstand da bei Dir reinblasen, dann schau ob Du Dein SONOS-Net durch Auswahl eines anderen Kanals (also wenn Du z.B. aktuell auf 1 funkst, dann wähle 6 oder 11) eine bessere Situation findest.
Solche Aussetzen kommen meist dadurch, dass irgend ein recht starkes WLAN dazwischen funkt.
Wenn Du keinen Boost oder keine Bridge hast, dann schließe auf jeden Fall eine Deiner P3 fest ans LAN an. Die SONOS-Wireless-Einrichtung kannst Du dann getrost deaktivieren. - die braucht man nur wenn man keinen LAN-Anschluss ans SONOS realisieren kann.
Hi Peri,
ich besitze gar keine Boost Einrichtung.


Doch. Wenn man einen Player mit dem Router verkabelt, nennt sich das Boost-Einrichtung. Die Bezeichnung ist unglücklich gewählt, da missverständlich, aber man braucht dafür keinen Boost:

Dann habe ich auf eigene Hand einfach eine Box per Lan angeschlossen. Laufen dann automatisch alle boxen per eigenem Netzwerk doer muss man da noch was machen?

Aber einfach eine Box per LAN anzuschließen reicht nicht, weil dadurch die Player zugleich Verbindung zum SonosNet und zum heimischen WLAN aufbauen (können), was Störungen verursacht, weshalb man die Anleitung Umstellen von der Standard- [= heimisches WLAN] auf die Boost-Einrichtung [= SonosNet] befolgen sollte.


Und wie gesagt wäre es zudem vorteilhaft, im Anschluss Folgendes auszuführen:

Zunächst Router sowie die Player und alle im Hause befindlichen WLAN-fähigen Geräte (einschließlich Smartphones & Tablets) vom Strom trennen oder ganz ausschalten bzw. WLAN deaktivieren; danach als Erstes den Router wieder starten, warten bis er vollständig hochgefahren ist, anschließend ...
1. (falls vorhanden) Geräte, die direkt oder per Ethernet-Verteiler an den Router gekoppelt sind,
2. die Sonos-Player,
3. WLAN-fähige Geräte.

Dadurch werden sämtlichen Geräten neue IP-Adressen zugewiesen, denn es kommt nicht selten vor, dass Router IP-Adressen doppelt zuweisen.


Gruß,
Peri
Abzeichen +1
Hey,

hatte ähnliche Probleme gehabt. Seit dem ich das Sonos Boost gekauft habe, gibt es keinerlei Probleme. Allerdings sind auch nur vier Boxen (Play1) angeschlossen und nicht insgesamt sechs. Würde ich trotzdem mal ausprobieren!