Beantwortet

Sonos Sub lässt sich nicht mehr ins System einbinden (Hardware fehler?)

  • 12 September 2021
  • 6 Antworten
  • 61 Ansichten

Abzeichen

Gestern hat sich mein Sub über Nacht plötzlich vom System getrennt und wurde nicht mehr erkannt. 

Beim neu verbinden wird der Sub zwar gefunden, der Controller verbindet sich auch über WLAN aber danach stockt es und bricht mit Fehlermeldung ab (Etwas schief gelaufen… Bitte neu versuchen).

Folgendes habe ich nachher probiert - alles jedoch ohne Erfolg:

  • Sonos Sub zurückgesetzt (3 mal)
  • Sonos Sub über WLAN verbinden (3 mal) 
  • Sonos Sub über Netzwerk (Kabel) verbinden (1 mal)

 

Mein Sonos System arbeitet mit dem eigenen WLAN (die ARC ist per LAN mit dem Switch verbunden).

Meine Sonos Version: Sonos S2 13.4 

icon

Beste Antwort von Superschlumpf 12 September 2021, 19:00

Original anzeigen

6 Antworten

Benutzerebene 7
Abzeichen +3

@MusikMusik 

Zum Ethernet Switch wäre der wichtig, dass der igmp snooping kann und korrekte STP Settings eingestellt hat, wenn es ein managed Switch ist. 
Ansonsten würde ich mal den Support anrufen und. ggf. per Diagnose auf Fehlersuche gehen. Um Hardwarefehler auszuschließen, könntest du auch mal bis auf den Router alle Netzwerkkomponenten wie Switches, Repeater etc. entfernen und dann nochmal testen. 

Abzeichen

@MusikMusik


Ansonsten würde ich mal den Support anrufen und. ggf. per Diagnose auf Fehlersuche gehen. 

Danke für die Tipps. Werde ich wohl morgen mal den Support anrufen.

Abzeichen

kurzes update. ich hab mal einen meiner sonos one lautsprecher neu verbunden. klappte super. also liegt es nicht am netzwerk ;)

Benutzerebene 7
Abzeichen +3

kurzes update. ich hab mal einen meiner sonos one lautsprecher neu verbunden. klappte super. also liegt es nicht am netzwerk ;)

Kann man leider so pauschal nicht sagen, da sich nicht unbedingt jeder Speaker auf die gleiche Art im Netzwerk verbindet. 
Es könnte z. B. das Wlan Modul des Sub defekt sein. Und wenn per Lan dann keine Verbindung zustande kommt, kann das sehrwohl z. B. am Switch liegen. 
Sind aber alles nur Mutmaßungen, und daher wäre eine Diagnose und der Kontakt zum Support eben das Beste. 

Abzeichen

Problem gelöst!

 

Der Sonos Support gab den entscheidenden “Tipp” mit:

“Sie haben die Beta installiert? Da kann ich Ihnen nicht helfen, aber ich habe gehört, dass es Probleme mit dem Verbinden des Sub gibt!”

Gestern bin ich aus dem Beta Programm ausgetreten, heute hab ich die letzte Final der Sonos App installiert und siehe da - der Sub lässt sich wieder verbinden.

Benutzerebene 7
Abzeichen +3

@MusikMusik 

Danke für deine Rückmeldung. Als Beta User lebt man gefährlich… :-))

Antworten