Sonos Sub Gen 3 pfeift minimal - ist das Stand der Technik?


Abzeichen

Hallo zusammen,

 

ich habe heute voller Freude meinen Sub Gen 3 in Betrieb genommen und hatte dabei zufällig beim Einstecken des Netzsteckers mein Ohr sehr Nahe an der Sub Öffnung in der Mitte. Dabei ist mir aufgefallen, daß es minimal pfeift / fiept ala Netzteil. Ist das bei Euch auch so und somit Stand der Technik oder habe ich evtl. ein Montagsprodukt erwischt. Wie gesagt, nur hörbar wenn ich direkt mein Ohr an die mittige Sub Öffnung halte. Über Eure Rückmeldung wäre ich sehr dankbar….. :-)


131 Antworten

Abzeichen

Hallo zusammen,

ich habe leider genau die selben Probleme. Sub G3 wurde schon einmal von Sonos ausgetauscht.

Die Geräusche sind auch nicht mehr so laut als beim 1, aber immer noch vorhanden.

Das beschrieben HDD Geräusch konnte ich Lösen, in dem ich den Sub per LAN Kabel angeschlossen habe und in der Sonos APP das Wlan für den Sub deaktiviert habe. Schein wirklich bei Wlan Traffic aufzutreten. Wlan Modul Problem?

Ich habe zusätzlich versucht den Fehler des HDD´s Geräusches einzudämmen. Aber alle versuche, WLAN Kanal Änderung, 5 GHZ Abschaltung etc. Alles ohne erfolg.

Nur nach Deaktivierung des Wlans des Subs und der Anschluss per LAN Kabel beendete meine HDD Geräusche.

 

Somit warte ich jetzt auch auf eine hoffentlich bald erlösende Nachricht, dass der Fehler behoben ist und ein Austausch mit funktionierenden Geräten stattfindet.

 

Grüße 

Abzeichen

Hallo zusammen,

gibt es mittlerweile Neuigkeiten zu dem Thema? Mein Sub Gen 3 mit Produktionsdatum Juni 21 hat leider immer noch denselben “Fehler”.

Der Sub brummt im Standby und entwickelt manchmal Modem-ähnliche Geräusche (vielleicht auch als HDD-mäßig zu beschreiben).

Sonos bietet einen Austausch an, allerdings bekomme ich den Eindruck, dass dies nichts bringt, weil der Fehler hardware-seitig anscheinend immer noch nicht beseitigt wurde.

 

Beste Grüße

Abzeichen

Hallo @ChetBaker 
 

Habe vor 2 Wochen einen erneuten Austausch Sub bekommen, leider noch die gleichen Probleme. 
 

Das Modem, HDD Geräusch geht sofort weg sobald man ein LAN Kabel verwendet. Scheint ein Hardwareseitiges Prob, zu sein. 
Das Summen kommt natürlich vom Netzteil. 
können wir selbst leider nicht viel ausrichten. 

 

Laut dem US Forum sind neuere Versionen zumindest bei ihnen unterwegs. Meine aktuelle Sonos Sub Hardwareversion ist die 1.32.1.5-2.1. wie bei den letzten 2 Subs auch.

 

bei der neueren 1.32.1.5-2.2 berichten User aus den USA, dass die Probleme anscheinend nicht mehr da wären. 
 

somit warte ich jetzt noch einmal 2-3 Monate und werde dann noch einmal einen Austausch anstoßen. 
 

solange betreibe ich denn Sub dann mit LAN Kabel 

 

Grüße 

Abzeichen

@HugoJr07 besten Dank für Deine schnelle Antwort. Dann sieht es wirklich so aus als wenn man sich noch etwas gedulden muss bevor man einen einwandfreien Sub erhalten kann.

 

Könntest Du noch den Link zu dem USA Forum senden woher Du die Informationen hast?

Wie finde ich die Hardware-Version meines Subs heraus?

 

Besten Dank

 

 

Abzeichen

Kein Thema @ChetBaker sehr gern. 
 

Just received my new SUB Gen3 from Sonos. Checked the Hardware Version and it is 1.32.1.5-2.2 which appears to be newer than people are reporting earlier in this thread.

I’m pleased with the SUB, no issues at all, could the hardware update have solved the previous problems people were having or am I just lucky?
 

 


https://en.community.sonos.com/troubleshooting-228999/sonos-sub-gen-3-crackling-static-sound-6842907/index7.html

Ziemlich oben. 

 

sehe du hast auch schon auf Englisch geschrieben, super :) 

 

Dein ID findest du heraus in dem du auf die App gehst auf System - über mein System. Dann ganz unten bei Sub in der Spalte Hardwareversion. 

Grüße 

 

Abzeichen

Dann drücken wir uns mal die Daumen!

Abzeichen

@HugoJr07 Besten Dank. Habe mal die Hardware-Nummer gecheckt. Meiner hat hat bereits die neue Version 1.32.1.5-2.2 und erzeugt leider noch das gleiche Geräusch. So wie hier im Video:

 

 

Abzeichen

Sehr gerne @ChetBaker

Schade, dass sind ja leider schlechte Neuigkeiten.

 

ich habe genau die selben Geräusche 

 

dann hoffen wir mal auf ein baldigen fix, mehr können wir leider auch nicht machen 

Grüße 

@HugoJr07 Besten Dank. Habe mal die Hardware-Nummer gecheckt. Meiner hat hat bereits die neue Version 1.32.1.5-2.2 und erzeugt leider noch das gleiche Geräusch. So wie hier im Video:

 

 

@ChetBaker Danke für die aufschlussreiche Tonaufnahme! Wenn ich mit einem Ohr fast hinein krieche in die Öffnung des Sub, kann ich so ein leisen Grundton durchaus auch hören. Auf deinem YouTube File ist darüber aber noch ein Höheres, zirpendes Geräusch zu hören. Ist das ein Artefakt, oder wird das auch von deinem Sub produziert?

Hallo zusammen,

ich habe leider genau die selben Probleme. Sub G3 wurde schon einmal von Sonos ausgetauscht.

Die Geräusche sind auch nicht mehr so laut als beim 1, aber immer noch vorhanden.

Das beschrieben HDD Geräusch konnte ich Lösen, in dem ich den Sub per LAN Kabel angeschlossen habe und in der Sonos APP das Wlan für den Sub deaktiviert habe. Schein wirklich bei Wlan Traffic aufzutreten. Wlan Modul Problem?

Ich habe zusätzlich versucht den Fehler des HDD´s Geräusches einzudämmen. Aber alle versuche, WLAN Kanal Änderung, 5 GHZ Abschaltung etc. Alles ohne erfolg.

Nur nach Deaktivierung des Wlans des Subs und der Anschluss per LAN Kabel beendete meine HDD Geräusche.

 

Somit warte ich jetzt auch auf eine hoffentlich bald erlösende Nachricht, dass der Fehler behoben ist und ein Austausch mit funktionierenden Geräten stattfindet.

 

Grüße 

 

Vielen Dank Hugo für den Tipp mit dem LAN Kabel. Endlich habe ich diese nervtötenden HDD Geräusche los. (das war auch mein Hauptproblem, andere Stör-Geräusche konnte ich nicht wahrnehmen)

Habe die Hardware Revision: 1.32.1.4-2.2

Habe den Sub per LAN Kabel direkt an die Sonos Arc angeschlossen. War sehr überrascht das es klappt, da dieses Feature nirgendwo beschrieben ist?

Sub direkt per LAN an den Router hat nicht funktioniert, wenn das restliche Setup (Arc + 2 Rears) Wireless läuft (im Sonos Net über einen Connect in einem anderen Raum)

Eventuell lass ich den Sub von Sonos tauschen wenn es endlich ein Gerät ohne Störgeräusche im Wireless Betrieb gibt, aber eigentlich passt es jetzt so für mich.

Jetzt bin ich Happy 😃 Danke nochmal.

Abzeichen

Sehr gerne @TaxiDriver :)

freut mich sehr, dass es bei dir auch funktioniert hat, ich war schon echt am durchdrehen bei diesem Geräusch. 
 

es ist bis jetzt die einzige Lösung die funktioniert. 
Bei mir sind die Sonos Arc und der Sub am Router, die Ones laufen Wireless mit und funktioniert bei mir super. 
 

das der Sub auch direkt an die Arc angeschlossen werden kann ist sehr interessant und wusste ich auch nicht. Danke dafür :)

 

das mit dem Tausch stimme ich dir vollkommen zu und werde es genau so machen.
 

schließlich ist der Sub kein Schnäppchen und es sollte auch das WLAN funktionieren auch wen man es mit dem LAN Kabel beheben kann ✌️😃

und wünsche endlich viel Spaß ohne diese nervtötende Störgeräusche.


beste Grüße 

Abzeichen

Da die Qualität des Sonos Subs durchweg so hervorragend ist, hat Sonos am Sonntag zu Recht erst einmal den Listenpreis für dieses High Fidelity-Gerät um 50 EUR erhöht (vielleicht um bessere Netzteile zu verbauen oder die ganzen Austauschkosten zu finanzieren) 🤣

So ist das Knacken und Knistern gleich viel hochwertiger! Das muss man sich erst einmal trauen bzw. leisten können …

Liebes Forum, 

habt Ihr das hier bei golem.de schon gesehen??? Bin ich beim googlen drüber gestolpert, da ich das gleiche Problem habe.

Lautsprecher: Sonos hat Qualitätsprobleme beim Sonos Sub - Golem.de

Vielleicht tut sich da langsam etwas???

Abzeichen +1

Hallo Leute,

ich habe heute von Sonos den Sub Gen. 3 (Hardware-Version 1.32.1.6-2.1) geliefert bekommen. Was soll ich sagen, im Idle folgendes “crackling”-Geräusch:

https://www.dropbox.com/s/hjt06eazkqpnyp6/Sub_crackling.mp3?dl=0

Was nun?

 

Abzeichen

Es werden immer mehr Artikel zu diesem Problem …

https://www.4kfilme.de/hat-der-sonos-sub-subwoofer-der-3-generation-einen-seriendefekt/

Abzeichen +1

Ein Glück habe ich diesen Thread hier gefunden. Eigentlich wollte ich ja endlich einen kaufen...aber das lass ich wohl besser.

Hallo zusammen,

ich wollte mir jetzt eigentlich auch einen Sub kaufen. Hat Sonos das Problem tatsächlich noch nicht in den Griff bekommen?

Hier und auch bei 4kfilme hat ja seit ca. 5 Monaten niemand mehr über Probleme geschrieben…

Gruß

Gareth

PS: Meine Frau ist bei solchen Geräuschen sehr empfindlich :thinking:

Benutzerebene 7
Abzeichen +3

Ich gehe davon aus, dass bestimmte Chargen betroffen waren und das Problem inzwischen behoben ist. Sonst wären hier sicher weiter Meldungen eingegangen. Ich habe selber vor 2 Monaten einen Sub Gen3 für Freunde eingerichtet und keinerlei Störgeräusche wahrgenommen. 
Falls man im Handel doch noch ein betroffenes Gerät erwischen sollte, wird dieses durch Sonos sofort anstandslos getauscht. 

@Sir_Gareth Bei mir wie von @Superschlumpf berichtet, habe den Sub Gen3 seit November 2021 und hier pfeift und tönt nichts Unerwünschtes. Wenn du dich für den Sub entscheidest: Viel Erfolg, bin gespannt, ob du (und die Frau Gemahlin) zufrieden sind – was unerwünschte Nebengeräusche, aber auch den Effekt auf den Sound des Gesamtsystems angeht.

@Superschlumpf @McKinsey Danke für die Infos. Dann werde ich mal weiter über den Sub nachdenken und anschließend berichten.

@Mr.Bue Hast du eventuell auch inzwischen einen gekauft?

Abzeichen

Probleme noch nicht behoben. Zumindest ich hatte noch kein Glück. 
 

4 mal umgetauscht. A200, A201 Subs erhalten 

Der Sub macht weiterhin diese HDD / Zirp Geräusche sobald das Wlan des Subs aktiv ist und Netflix etc, gestartet wird, Bzw eine Audio Wiedergabe startet. Beim pausieren eines Films auch hörbar. 

sobald Ethernet / LAN Kabel verwendet wird und das WLAN des Subs in der App deaktiviert wird hört das Problem sofort auf. 
 

ärgerlich das man keine Informationen erhält. 
Bzw auch Sonos kein öffentliches Statement dazu gibt. 

Benutzerebene 7
Abzeichen +3

@HugoJr07 

Offizielle Aussage ist, dass diese Störgeräusche nicht normal sind und das Gerät getauscht wird. 
Inzwischen gibt es zum Glück auch immer weniger Geräte, die noch davon betroffen sind. Dass du selbst nach mehrfachem Tausch noch kein Gerät erwischt hast, das problemlos funktioniert, ist natürlich sehr ärgerlich. 
Ich kann dir nur raten, es weiterhin über den Support zu versuchen. 

Abzeichen

Vielen Dank @Superschlumpf für diese Information. 

dann habe ich einfach nur Pech und werde mein Glück weiter versuchen. 
 

aber eines sollte erwähnt sein, SONOS ist sehr bemüht und der Support ist 1A. Umtausch findet sehr schnell statt. 

Liebe Grüße 

Abzeichen

Einen schönen guten Abend,

 

Ich habe eine kleine Rückmeldung.

Das Problem ist mit dem neuen Sub definitiv leiser aber besteht weiterhin im “WLAN” Betrieb. Getestet mit dem Sub A202 neuste Revision mit dem Produktionsdatum vom 01/22.

 

Leider Summt bei diesem das Netzteil. Das gleiche Geräusch wie in dem Video oben von @ChetBaker verlinkt. Ein Humming gefolgt von dem Crackling, bei diesem ist das Crackling endlich mal nicht so Ausgeprägt als sonst.

Bei Interesse die beigefügte Audio File mit einem Kopfhörer anhören. Etwas Lauter am besten.

https://youtu.be/DSfz05oLssM

 

Ist das ein Netzsummen oder ein Größeres Problem? Lösungsversuche: Stecker um 180 Grad gedreht. Sub an einem anderen Stromkreis angeschlossen. Bei einem Kollegen zuhause an das Stromnetz angeschlossen. Überall das gleiche Ergebnis. Das Summen/Humming bleibt sobald am Stromnetz, auch ohne Audio Verbindung.

 

Irgendwie habe ich das Gefühl das ich eine sehr gute Pechsträhne habe. 

Was würdet ihr machen? Erst einmal behalten und paar Monate warten bis es evtl. nur noch Versionen ohne Probleme gibt?

 

Beste grüße 

Habe mir heute einen Sub Gen3 gegönnten, siehe da es Brummt und Knistert auch beim Standby.

:-(

Antworten