Beantwortet

Sonos seit Symfonisk mit Aussetzern


Abzeichen

Hallo,

ich habe seit einem Jahr die Beam mit 2 Ones gekuppelt. Vor ein paar Monaten habe ich mir den Symfonisk geholt und habe seit dem Probleme mit Multi-Room über AirPlay, aber auch einzelnt funktioniert der Symfonisk nicht zuverlässig.

Über Spotify einen Podcast nur über Symfonisk zu hören führt z.T. zu Aussetzern, laut Handy läuft es noch weiter. Manchmal sogar zu einem Rauschen wie von einem alten Radio mit schlechtem Empfang.

Bei Multi-Room der beiden Geräte, setzt der Symfonisk ab und zu aus. Richtig lösen kann man es nicht. Komplett neu AirPlay verbinden hilft meistens vorübergehend.

Heute habe ich mal einen längeren Multi-Room Test gemacht, mit zusätzlich einem anderen AirPlay 2 Lautsprecher nicht von Sonos.

2 Stunden liefen die 3 Geräte ohne Probleme mit einer Playlist aus Apple Musik, die wohl schon offline verfügbar ist. Als ich dann ein neuen Song streamte kam es zu den altbekannten Problemen und seit dem hat auch die funktionierende Playlist nicht mehr funktioniert. Bis auf dem anderen AirPlay Player, der lief wie es sein sollte durch.

Verbunden sind alle Geräte über einen Unifi Accespoint über WLAN.

Alle Geräte haben die neuste Software Version und die Sonos App zeigt keine Fehler an. In der App habe ich heute nach den Aussetzern übrigens die Qualität von unkompromittiert zu komprimiert geändert. Hat aber nichts geändert.

Noch zu erwähnen ist, ist das der Sub sowohl über HDMI oder AirPlay auch mit anderen AirPlay Geräten nie Aussetzer hat, erst sobald der Symfonisk dazukommt...

icon

Beste Antwort von Nils S 18 November 2020, 14:05

Schade, arbeite gerade mit dem Notebook im selben WLAN und habe das Gefühl, dass dies die Symfonisk auch stört. Kaum auszuhalten das Knacken und Rauschen. 
Liest hier der Sonos Support mit? 
Ärgert mich, da die Symfonisk zwar günstiger ist, aber ja wohl mit 99 Tacken immer noch in der Lage sein sollte, den Anforderungen Stand zu halten...

Ja ich bin auch auf SonosNet umgestiegen, gefühlt wurde es dadurch etwas besser mit der Symfonisk. Dadurch kam es aber grundsätzlich häufiger zu Aussetzern der Beam bei der Beam + Symfonisk - Kombination. Auch der Wechsel der verschiedenen Kanäle brachte nichts.

 @Christian92 @HercONE 

Hallo und willkommen in der Community,

grundsätzlich sollte das schon laufen.

 

Ich glaube euch beiden ist am besten geholfen, wenn wir uns das telefonisch und mit Diagnosen einmal genauer anschauen. Dann können wir feststellen, ob Funkstörungen oder Netzwerkprobleme vorliegen und bestmöglich optimieren.

 

Diagnosen können, gerne schon mal vorab gemacht werden. Anleitung hier.

Kontakt hier: https://support.sonos.com/s/?language=de

 

@Christian92

Wenn du SonosNet und kabellosen Betrieb vergleichen möchtest, stelle bitte vorher in den erweiterten Einstellungen von Unifi sicher: 

  • kein Häkchen bei “Block LAN to WLAN Multicast and Broadcast Data”. 
  • Auto-Optimize Network” abstellen.

 

Beste Grüße

Nils

Original anzeigen

10 Antworten

Benutzerebene 7
Abzeichen +3

@Christian92 

Vorab kurz: die Einstellung „Audiokomprimierung“ wirkt sich NUR auf Signale aus, die an einem Analogeingang eines Sonosgerätes, das einen solchen bietet, eingespeist werden. Auf den Rest hat sie keine Auswirkung. 
 

Ansonsten gilt bei Multiroom halt sehr stark der Grundsatz, dass das schwächste Glied einer Kette die Leistung bestimmt. 
Und bei 99€ MUSS es imo irgendwo Unterschiede bzw. Abstriche zu einem One SL geben. Und da wird sicherlich auch das Wlan Modul in irgendeiner Form betroffen sein, denke ich. Evtl. liegt es aber auch an anderen Dingen wie z. B. dem gewählten Wlan Kanal. Da hilft nur Testen...

Abzeichen

Ja klar gibt es Abstriche, wenn der Preis niedriger ist. Aber es sollte bei einer Box, die nur über Internet funktionieren kann, dass dies immerhin funktioniert. Sie ist ja nicht alleine oder im Multi-Room beständig.

Ich habe jetzt auch mal über SonosNet es eingebunden und es hat sich nichts geändert. Alle paar Lieder spielt die Box nichts.

Abzeichen

Hallo Zusammen,

zwar schon älter dieser Post hier, jedoch habe ich exakt das selbe Problem. 
Gibt es mittlerweile eine Lösung?

@Christian92 Konntest Du eine Einstellung, einen Trick finden, der funktioniert? 
 

Besten Dank für Eure Antworten!

Grüße HercONE

Abzeichen

Nein, habe gefühlt alles probiert, manchmal läuft es besser aber es ist auf jeden Fall nicht zufrieden stellend. Mir ist auch noch aufgefallen, dass bei Anrufen im gleichen Raum auch extrem das Rauschen und die Aussetzer auftreten. Sowas konnte ich noch bei keinem AirPlay Produkt sonst feststellen. 

Wenn es sich in den nächsten Wochen nicht aus irgendeinem Grund bessern sollte, wird es durch das neue Apple Produkt ersetzt...

Abzeichen

Schade, arbeite gerade mit dem Notebook im selben WLAN und habe das Gefühl, dass dies die Symfonisk auch stört. Kaum auszuhalten das Knacken und Rauschen. 
Liest hier der Sonos Support mit? 
Ärgert mich, da die Symfonisk zwar günstiger ist, aber ja wohl mit 99 Tacken immer noch in der Lage sein sollte, den Anforderungen Stand zu halten...

@Christian92

Es sollten alle UniFi APs auf demselben Funkkanal stehen. Bitte 1, 6, 11 durchtesten.

 

Wenn das nichts bringt, würde ich es einmal mit dem SonosNet versuchen, in du die Beam dauerhaft mit dem Primärknoten/Router verkabelst (die Surrounds kommen dafür nicht infrage!). Anschließend die WLAN-Zugangsdaten wie folgt aus dem System entfernen.

Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht; dann befindet sich das System im SonosNet.

 

Eventuell müssen auch hier die Funkkanäle angepasst werden, doch das sehen wir dann.

 

 

@HercONE, die obigen Lösungsansätze gelten auch für dich. Router oder Access Points, je nachdem was vorhanden ist, auf einen festen Funkkanal setzen, indem du die Kanäle 1, 6, 11 durchtestest.

Sollte sich dein System bereits im SonosNet befinden, bitte dazusagen (die Playbase sollte verkabelt sein), dann muss auch der SonosNet-Kanal angepasst werden.

Abzeichen

@Christian92

Es sollten alle UniFi APs auf demselben Funkkanal stehen. Bitte 1, 6, 11 durchtesten.

 

Wenn das nichts bringt, würde ich es einmal mit dem SonosNet versuchen, in du die Beam dauerhaft mit dem Primärknoten/Router verkabelst (die Surrounds kommen dafür nicht infrage!). Anschließend die WLAN-Zugangsdaten wie folgt aus dem System entfernen.

Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht; dann befindet sich das System im SonosNet.

 

Eventuell müssen auch hier die Funkkanäle angepasst werden, doch das sehen wir dann.

 

 

@HercONE, die obigen Lösungsansätze gelten auch für dich. Router oder Access Points, je nachdem was vorhanden ist, auf einen festen Funkkanal setzen, indem du die Kanäle 1, 6, 11 durchtestest.

Sollte sich dein System bereits im SonosNet befinden, bitte dazusagen (die Playbase sollte verkabelt sein), dann muss auch der SonosNet-Kanal angepasst werden.

Ja ich bin auch auf SonosNet umgestiegen, gefühlt wurde es dadurch etwas besser mit der Symfonisk. Dadurch kam es aber grundsätzlich häufiger zu Aussetzern der Beam bei der Beam + Symfonisk - Kombination. Auch der Wechsel der verschiedenen Kanäle brachte nichts.

@Christian92, hast du wie oben beschrieben, die WLAN-Zugangsdaten aus dem System entfernt? Das SonosNet ist vom heimischen WLAN unabhängig, die Frequenzen von SonosNet und WLAN können sich dennoch gegenseitig stören.

  • Ich habe mit SonosNet auf 1 und Router (Access Points) auf 6 die besten Erfahrungen gemacht, weshalb ich es gerne als Ausgangseinstellung empfehle. Beobachte das System und sollte es weiterhin zu Aussetzern kommen, sind folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1
  • Wie sieht es mit potenziellen Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Smart Hubs, Fernbedienungen, Überwachungskameras oder Hausautomation aus? Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen. Falls HUE Lampen vorhanden sind, die HUE Bridge auf Kanal 26 oder 25 setzen

 

Und dann ist wie gesagt, ganz wichtig, welche Komponente verkabelt ist. In deinem Fall sollte das die Beam sein, die Surrounds sind dafür ungeeignet.

 

Ein Neustart des Systems in der Reihenfolge ‘Beam → Linker Surround → Rechter Surround → Symfonisk’. Warte anschließend ca. 20 Min., der Symfonisk braucht einen Anstoß, um sich richtig ins SonosNet einzugliedern. Ist er erstmal drin, sollte es in Zukunft keine Schwierigkeiten mehr mit ihm geben.

Benutzerebene 2
Abzeichen +2

Schade, arbeite gerade mit dem Notebook im selben WLAN und habe das Gefühl, dass dies die Symfonisk auch stört. Kaum auszuhalten das Knacken und Rauschen. 
Liest hier der Sonos Support mit? 
Ärgert mich, da die Symfonisk zwar günstiger ist, aber ja wohl mit 99 Tacken immer noch in der Lage sein sollte, den Anforderungen Stand zu halten...

Ja ich bin auch auf SonosNet umgestiegen, gefühlt wurde es dadurch etwas besser mit der Symfonisk. Dadurch kam es aber grundsätzlich häufiger zu Aussetzern der Beam bei der Beam + Symfonisk - Kombination. Auch der Wechsel der verschiedenen Kanäle brachte nichts.

 @Christian92 @HercONE 

Hallo und willkommen in der Community,

grundsätzlich sollte das schon laufen.

 

Ich glaube euch beiden ist am besten geholfen, wenn wir uns das telefonisch und mit Diagnosen einmal genauer anschauen. Dann können wir feststellen, ob Funkstörungen oder Netzwerkprobleme vorliegen und bestmöglich optimieren.

 

Diagnosen können, gerne schon mal vorab gemacht werden. Anleitung hier.

Kontakt hier: https://support.sonos.com/s/?language=de

 

@Christian92

Wenn du SonosNet und kabellosen Betrieb vergleichen möchtest, stelle bitte vorher in den erweiterten Einstellungen von Unifi sicher: 

  • kein Häkchen bei “Block LAN to WLAN Multicast and Broadcast Data”. 
  • Auto-Optimize Network” abstellen.

 

Beste Grüße

Nils

Abzeichen

Besten Dank schon mal vorab!


Ich bin bereits im SonosNet und habe jetzt mal die Kanäle, wie Greta geraten hat, auf 1 (Sonos) und 6 (Router) gestellt. 

Ich teste weiter und melde mich sonst telefonisch beim Support!

 

Gutgehn!

HercONE
 

Antworten