Beantwortet

Sonos S1 App auf iPad mit Nas an der Fritzbox Fehlermeldung


Abzeichen +1

Hallo zusammen

Ich habe die Fritzbox 7590 neue eigerichtet und dabei das Wlan Passwort geändert

Das war schon lange fällig. Damit musste natürlich die Sonos Play 1 auch neu angemeldet werden

Radio kann ich mit den Boxen hören.

Jetzt wollte ich die NAS die an der Fritzbox hängt wieder einrichten

Ich bekomme immer auf dem iPad die Fehlermeldung

“ Keine Freigabe “ 500 “auf computer fritznas

500 ist die SSD die ich an den USB Port angehangen habe

Diese kann ich per FTP erreichen oder über die Fritzbox selber und Musik auf meinem MACPro abspielen.

Auf der Fritzbox 7590 ist die 7.12

Die IP ist 192.168.160.254

FTP und SMP ist freigegen

Mediaserver ist aktiv und der Name ist fritznas ohne Punkt

Bei den Medienquelle habe ich keine Einschränkung

icon

Beste Antwort von Fritz-Uwe 29 Juni 2020, 12:21

So die Lösung ist

\\fritz.box\fritz.box\500

dann kann ich zugreifen

Original anzeigen

6 Antworten

@Fritz-Uwe, was meinst du genau mit “die NAS die an der Fritzbox hängt”? Einen USB-Stick, der als FritzNAS eingebunden ist?

 

Folgendes Beispiel wie der Pfad lauten soll.

\\fritz.box\FRITZBOXHSW\Intenso-UltraLine-00\music

 

Außerdem arbeitet Sonos auf NAS-Systemen noch mit SMB v1.

Abzeichen +1

Hallo

500 ist die SSD die ich an den USB Port angehangen habe

500 ist eine SSD HD die ich an den USB Port eingesteckt habe der USB Prort ist auf 3.0 eingestellt.

Meine Daten

die SSD hat den Namen SanDisk Ultra II 500GB

Das Verzeichnis hat den Namen 500

Die Fritz.box hat den Namen fritzbox ( ohne Punkt)

Der Midaserver hat den Namen fritznas

 

Mit der Info Sonos hat arbeitet noch mit SMB v1 kann ich nichts anfangen da ich nirgens etwas gesehen habe wo ich da etwas einstellen kann

 

Das ganze hat ja vorher an der Fritz.box gelaufen

Ich habe an der Fritzbox den Namen geändert und das Wlanpasswort

Benutzerebene 7
Abzeichen +3

@Fritz-Uwe

Die Frage ist, ob du dem bisherigen Sonossystem, in dem die Musikbibliothek angelegt war, die neuen Wlan Daten gegeben hast, oder ob du mit dem Play1 ein neues System beim Start der App erzeugt hast. Dann müsstest du die Musikbibliothek erst wieder neu einrichten. 
 

Gruß,

Ralf

Ich habe an der Fritzbox den Namen geändert und das Wlanpasswort

 

Dann musst du auf jeden Fall den bisherigen Pfad entfernen und die Musikbibliothek neu einrichten. Geht am leichtesten über den PC-/Mac-Controller.

Abzeichen +1

So die Lösung ist

\\fritz.box\fritz.box\500

dann kann ich zugreifen

@Fritz-Uwe, danke fürs Bescheid geben. :slight_smile:

Antworten