Beantwortet

Sonos Roam reagiert nicht mehr


Abzeichen +1

Hallo zusammen,

seit heute Morgen geht bei meiner Roam gar nix mehr. Ist die ganze Zeit eingeschaltet. Kann sie aber auch nicht ausschalten. Sowohl Ein- und Ausschalter als auch alle anderen Knöpfe reagieren nicht. In der Sonos-App ist sie auch nicht mehr zu sehen.

Hat jemand einen Lösungsvorschlag?

Besten Dank vorab und

viele Grüße!

 

icon

Beste Antwort von Ukdd 10 November 2021, 20:33

Original anzeigen

15 Antworten

Benutzerebene 7
Abzeichen +3

@Kai-K. 

Versuch mal bitte einen Forced Restart, indem du den Powerbutton ca. 13 Sekunden lang gedrückt hältst. 

Abzeichen +1

Hey Superschlumpf,

hab es eben gerade probiert und es hat geklappt.

Nun funktioniert wieder alles - recht herzlichen Dank für Dein rasches Feedback und den tollen Tipp!

Besten Gruß!

Benutzerebene 7
Abzeichen +3

@Kai-K. 

Sehr gerne… schön, dass ich dir helfen konnte. 

Abzeichen

Liebe User,

das Eingangs beschriebene Problem hat meine wenige Wochen alte Roam ebenfalls. Sie lässt sich nur einschalten indem man mind. 15 bis 20 Sek. den ein/aus Schalter gedrückt hält. 
Anschließend startet die Box, reagiert aber nicht und lässt sich auch nicht bedienen, zB. Mikro an/aus. Erst wenn sie erneut ausgeschaltet wird und nach ca. 20 Sekunden Wartezeit direkt wieder eingeschaltet wird, ist sie in der App auffindbar und reagiert. Ein sehr umständliches und langwieriges Procedere wie ich meine … und leider funktioniert das auch nicht immer. 
Laut Sonos Support ist der Fehler bekannt und es wird an einer Lösung gearbeitet. Angeblich stellt das keinen Mangel dar !!!

Kennt jemand das Problem und hat vielleicht jemand einen Tipp für mich?

Benutzerebene 7
Abzeichen +3

@Magnificent 

Bis zum Update hilft als Workarround wohl nur, Roam dauerhaft am Stromnetz hängen zu lassen. 

Abzeichen +1

Hallo zusammen, rätsele auch gerade an dem beschriebenen Problem herum. Es betrifft den Schlafmodus des Gerätes https://support.sonos.com/s/article/5029?language=de. Beim Aufwecken des Roams leuchten zwar die LEDs, aber das Gerät taucht weder in App auf noch reagiert auf Tastendruck. Nur das Not-Aus über 15s Power-off Schalter geht, aber dann vergisst er den letzten Sender 😕 Hoffen wir das Sonos hier bald einen Fix liefert….

Abzeichen

Moin,

aus dem Norden und vielen Dank für die Hinweise. Den Roam habe ich mir gezielt für die flexible und mobile Anwendung gekauft. Insofern wird der ständige Verbleib auf der Ladestation für mich keine Lösung sein.

Das der Roam nach längerer Benutzungspause nicht mehr, bzw. nur mit Workarounds aus dem Schlafmodus erwacht beunruhigt mich doch ein wenig. 
Das Thema habe ich hier noch mal aufgegriffen um vielleicht eine Einschätzung zu bekommen wie viele Geräte von dem Problem betroffen sind. Die Anzahl der Geräte wird sicher Auswirkungen auf Geschwindigkeit und Umsetzung der Fehlerbehebung haben. Mit anderen Worten … je weniger Geräte betroffen sind, unwahrscheinlicher ist die Erstellung eines Updates zur Lösung des Problems.

Haben also mehre, oder viele Roam das Problem??

Oder ist es eher ein Einzelfall und der Tausch der Roam Box würde schnelle und nachhaltige Problemlösung bringen??

Was meint die Community?

Benutzerebene 7
Abzeichen +3

@Magnificent 

Moin,

es ist definitiv ein Softwareproblem und hat nix mit der Hardware zu tun. Tausch würde also nix bringen. Es wird dann bald ein Update geben und alles ist wieder gut. 😎

Abzeichen +1

Hallo @Magnificent,

hatte heute einen Chat mit dem Support und der hat bestätigt, dass es sich um einen bekannt Bug der Firmware Version 65.1-22110a handeln würde, für das bald („schnellstmöglich“) ein Bugfix kommen soll 😊Also hoffen wir mal, dass es bald soweit sein wird.


Ich schalte den Roam jetzt immer ganz aus (5s) und kann auch ohne Schlafmodus leben… 

Ansonsten ein tolles Gerät, was lange im Sonos Universum gefehlt hat.

Wünsche viel Freude damit 👍

Abzeichen +1

Hallo @Magnificent und @Superschlumpf,

der Sonos Supporter hatte nicht zu viel versprochen: neue Firmware Version war heute da und das Problem scheint nach erstem Test bei mir behoben🤘

Benutzerebene 7
Abzeichen +3

@Ukdd 

So soll das sein… 😎👍🏻
Danke für deine Rückmeldung. 

Abzeichen

Moin … vielen Dank für die Info und die tolle Unterstützung!!!

Das ist schon mal eine sehr erfreuliche Nachricht. Habe meine Roam auch direkt gestern Abend auf die Ladestation gesetzt und siehe da … sie lässt sich einwandfrei ein und aus schalten!

Auch Mikrofon und Lautstärke Tasten lassen sich bedienen.

Allerdings - funktioniert derzeit keine Alexa Musik-Playlist bei mir. Nachdem ich Alexa in der Sonos App neu gestartet habe sind dort auch alle meine Amazon Musik Playlisten sichtbar. Via IPhone lassen sie sich auch auf der Roam starten, nur via Alexa Sprachsteuerung nicht abrufen.

Alexa reagiert und antwortet auch einwandfrei über Roam nur die Musikausgabe funktioniert nicht. 
Also z.B : „Alexa spiel meine Playlist xy“ - Alexa antwortet dann und bestätigt „Deine Playlist xy auf Amazon Musik“ … nur bleibt dann alles stumm …

Uhrzeit, Wetter, usw. lassen sich abfragen und werden korrekt beantwortet … nur die Playlisten werden zwar bestätigt und angekündigt allerdings nicht wiedergegeben.

Hat dazu noch jemand eine Idee?

Viele Grüße von der Ostseeküste 

 

Benutzerebene 7
Abzeichen +3

@Magnificent 

Schön, dass Roam nun auch bei dir wieder korrekt funktioniert. 
Bzgl. der Playlisten deaktiviere mal in der Alexa App den Sonos Skill und aktiviere ihn dann neu. 
Kuratierte Playlisten sollten imo auf allen alexafähigen Geräten funktionieren. Ob persönliche Playlisten evtl. per Alexa nur auf Echos funktionieren, kann ich dir nicht sagen. Oder hat das vorher mal bei dir geklappt?

Abzeichen

Hallo Superschlumpf,

das war ein guter Hinweis, vielen Dank.

Nachdem ich alle Skills deaktiviert und anschließend neu eingerichtet und in beiden Apps (Alexa &Sonos) erneut freigegeben habe funktioniert jetzt alles wie es sein soll.

Das hat allerdings einige Stunden und Nerven gekostet. Die meisten Probleme hatte ich beim einrichten meiner bevorzugten Radiosender.
Auch die Verwendung in unterschiedlichen WLAN Netzen funktioniert jetzt gut. 
Das sich mehrere WLAN Netzwerke in der Roam Box abspeichern lassen ist eine gute Sache, hatte ich vorher nicht geahnt.

Also jetzt läuft es!

Danke für die super Unterstützung hier!

M.

Benutzerebene 7
Abzeichen +3

@Magnificent 

Danke für die positive Rückmeldung. Das freut mich sehr, dass es nun so funktioniert, wie du es dir vorgestellt hast. Bei weiteren Fragen immer gerne wieder melden.

Grüße,
Ralf

Antworten