Beantwortet

Sonos Roam Bluetooth Verbindung aktivieren funktioniert nicht


Ich habe heute meinen Roam erhalten. Die Integration in mein Sonosnetz hat einwandfrei funktioniert.

Wenn ich nun wie beschrieben den Einschaltknopf lange drücke um Bluetooth zu aktivieren funktioniert das nicht. Anstelle des gewünschten Umschalten und der blauen LED, schaltet der Roam einfach ab.

Ich habe wie in der Anleitung beschrieben die Taste erst gedrückt, wenn die LED dauerhaft weiss leuchtet.

icon

Beste Antwort von Superschlumpf 20 April 2021, 11:16

@Urs Schwarz

Du hast die Taste zu lange gedrückt gehalten. Nach dem zweiten Ton musst du sie wieder loslassen… dann blinkt die Diode und der Roam ist im Pairingmodus. Dann ist er übers Smartphone etc. im BT Menü sichtbar u. kann gekoppelt werden. Später muss dann natürlich nur noch der bereits gekoppelte Roam ausgewählt werden, wenn BT genutzt werden soll. 

Original anzeigen

17 Antworten

Benutzerebene 7
Abzeichen +3

@Urs Schwarz

Du hast die Taste zu lange gedrückt gehalten. Nach dem zweiten Ton musst du sie wieder loslassen… dann blinkt die Diode und der Roam ist im Pairingmodus. Dann ist er übers Smartphone etc. im BT Menü sichtbar u. kann gekoppelt werden. Später muss dann natürlich nur noch der bereits gekoppelte Roam ausgewählt werden, wenn BT genutzt werden soll. 

@Urs Schwarz

Du hast die Taste zu lange gedrückt gehalten. Nach dem zweiten Ton musst du sie wieder loslassen… dann blinkt die Diode und der Roam ist im Pairingmodus. Dann ist er übers Smartphone etc. im BT Menü  sichtbar u. kann gekoppelt werden. Später muss dann natürlich nur noch der bereits gekoppelte Roam ausgewählt werden, wenn BT genutzt werden soll. 

Danke! Hat funktioniert :-)

Benutzerebene 7
Abzeichen +3

@Urs Schwarz 

Prima… ;-) Dann kanns ja jetzt losgehen. Viel Spaß!!!

Leider blinkt sie nur grun und kein Ton erklingt 

Benutzerebene 7
Abzeichen +3

Leider blinkt sie nur grun und kein Ton erklingt 

Etwas mehr „Fleisch“ wäre hilfreich. ;-)

Was willst du, was hast du versucht und was klappt genau nicht?

Hey Sorry

 

ich will das Ding (Roam) vorerst als Bluetooth Lautsprecher verwenden 

ich kann das Ding nicht verbinden. 
egal wie ich hinten darauf drucke es blinkt nur grun 

Benutzerebene 7
Abzeichen +3

Hey Sorry

 

ich will das Ding (Roam) vorerst als Bluetooth Lautsprecher verwenden 

ich kann das Ding nicht verbinden. 
egal wie ich hinten darauf drucke es blinkt nur grun 

Bevor du den Roam als Bluetooth Speaker nutzen kannst, musst du ihn mit der Sonos App in einem Wlan einrichten. 

Abzeichen +1

Hallo zusammen,

ich habe das grundlegende Problem Roam gar nicht erst in Funktion zu bekommen. Ich nutze Connect Amp im Wlan, also App S1. Nun weiss ich, dass für Roam nur mit S2 funktioniert. Also S2 heruntergeladen. Nach einrichten der App kommt lediglich: Offne den Sonos s1 Controller oder weitere Optionen. Hinter weitere Optionen sind aber nur allgemeine Informationen. Also auf S1 Controller geklickt. Dann öffnet sich die App S1. Dort klappt aber das Hinzufügen eines neuen Produktes nicht. Ich habe alle Möglichkeiten probiert. Weder das Rotes Licht geht irgendwann mal noch ein grünes usw. Manchmal kommt beim Connecten ein Rotes Licht, was aber schnell weider verschwindet. 

Ich war heute schon bei einem Händler in Zürich, der mir sagte, man muss erste die S1 löschen usw. Habe ich auch gemacht. Das Gleiche wie oben. Bevor ich den Mist jetzt wegschmeisse hier noch einmal eine Frage und Bitte, ob es hier eine Lösung nach vier Stunden Mühsal gibt.

Beste Grüsse

Guerei

@guerei, ich habe dir in deinem eigenen Thread geantwortet.

 

 

Abzeichen

Hi, 

leider habe ich mit meinem neuen Sonos Roam das gleiche Problem. 

Der Roam ist offenbar in mein System eingebunden. Die Status-LED ist weiß. 

Wenn ich jetzt länger die Austaste drücke, dann schaltet sich der Roam einfach aus, geht aber nicht in den Pairing Modus, egal wie lange ich drücke. 

Benutzerebene 7
Abzeichen +3

Hast du mal über die Sonos App manuell nach Updates gesucht? Es gab Fälle, wo dann ein Firmware Update installiert wurde und dann ließ sich der Pairing Mode für BT aktivieren. 

Abzeichen +1

Also, das hatte ich auch. Geh mal in die Einstellung. Dort findest du unter System glaube ich, irgend etwas mit Update. Danach klappt BT, AirPlay usw.

Abzeichen

Super, danke für die Hinweise. 

 

Das Blöde ist: Ich bin gerade auf Reise und habe mir auf dem Weg zum Bahnhof den Roam gekauft. Ich hatte gehofft, den direkt einsetzen zu können. 

Hier unterwegs komme ich in der App gar nicht in die Einstellungen / System, da die App mein System nicht findet und der Punkt ausgegraut ist. 

Kann es tatsächlich sein, dass ich das nur Zuhause machen kann? 

Abzeichen +1

Keine Ahnung, so wie ich das verstehe muss man erst einmal in ein WLAN. Bin  mir aber nicht sicher 

Benutzerebene 7
Abzeichen +3

@Landogardiner

Im Prinzip ist das so vorgesehen. Du kannst dir aber ein Wlan Netz suchen, dein Gerät damit verbinden und per Sonos App dann beim Start ein weiteres Wlan hinzufügen. Dann kannst du den Roam einrichten u. updaten. 
Danach kannst du das Wlan unter Netzwerke in der App wieder löschen. 
 

Es darf aber kein Wlan mit ner vorgeschalteten Landingpage o. ä. sein. 

Abzeichen


 

Es darf aber kein Wlan mit ner vorgeschalteten Landingpage o. ä. sein. 


Das war‘s!

ICE und Hotel-WLAN hatten die Landing Page. Jetzt klappt es.

1000 Dank.

Benutzerebene 7
Abzeichen +3

@Landogardiner 

Hey, das freut mich! Dann viel Spaß mit deinem neuen Roam. 

Antworten